Vdl 21013 AVCHD Export

geschi schrieb am 11.02.2013 um 12:57 Uhr

Hallo

Könnte wer von euch einen Test fahren, Quellmaterial AVCHD 1080i, wo richtiges rot im Video ist, encodiert auf das AVCHD Template 1080i, OHNE SmartRendering, das BS sollte Win7 sein.

Diesen Export dann unter das Quellvideo in die Timeline ziehen und den Farbraum des Rot mit dem Orginal vergleichen.

Kommentare

wabu schrieb am 11.02.2013 um 14:09 Uhr

Rot weicht ab - grün ganz erheblich und blau wenig

Vorher

hinterher

Zuletzt geändert von wabu am 11.02.2013, 14:09, insgesamt 1-mal geändert.

wabu ...............der nie auslernt

Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),

Intel® UHD Graphics 630 aktiviert

NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe

Samsung (SSD) HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz

Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 20H2

geschnitten wird seit 2007 mit Magix immer aktuell VdL und ProX

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7

fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele

Mein Kanal: youtube

geschi schrieb am 11.02.2013 um 14:16 Uhr

Danke Walter, hast du die GPU Konvertiererei nicht aktiviert?

BilderMacher schrieb am 11.02.2013 um 14:32 Uhr

Seht ihr einen Unterschied (Hausdach)? Ganz minimal, oder?

Zuletzt geändert von BilderMacher am 11.02.2013, 14:32, insgesamt 1-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

Rohe schrieb am 11.02.2013 um 14:41 Uhr

 

Seht ihr einen Unterschied (Hausdach)? Ganz minimal, oder?

 

Ja. Besonders im Bild gelb eingekreist.

geschi schrieb am 11.02.2013 um 14:55 Uhr

Bei mir ist das so wie bei den User mit dem Boxter:

http://www.magix.info/de/rote-farbe-bei-neu-gerenderten-szenen-dunkler-als-bei.wissen.912781.html

Ich habe keine Hardwareunterstützung der GPU eingeschaltet.

Bei MX alles 1A.

BilderMacher schrieb am 11.02.2013 um 15:34 Uhr

 

 

Seht ihr einen Unterschied (Hausdach)? Ganz minimal, oder?

 

Ja. Besonders im Bild gelb eingekreist.

@rph1,

wie sieht dein Screenshot aus? Alles so verschwommen und der grüne Streifen ...

Zuletzt geändert von BilderMacher am 11.02.2013, 15:34, insgesamt 1-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

wabu schrieb am 11.02.2013 um 17:19 Uhr

Ich habe das nochmal gemacht, einmal mit und einmal ohne GPU Unterstützung

beide Exporte sind farblich gleich.

Ich habe es hier mal gemessen. In PSP, weil dort die Farbflächen herkommen.

 Die heissen im folgenden "Original"

Daunter "vor Export" - das ist das Standbild als bmp

"nach Export" Standbild aus dem neuen Clip. Diese Werte sind unabhängig von der GPU identisch.

Reihenfolge immer: Rot / Grün / Blau

gelb:
Original
254 242 0
Vor Export
R254 G 251 B1
nach Export
R252 G255 B10

Blau
Original
R46 G49 B146
Vor Export
R45 G50 B144
nach Export
R45 G45 B141

Gruen
Original
R0 G166 B82
Vor Export
R0 G167 B 69
nach Export
R11 G191 B78

cyan
Original
R0 G173  B239
Vor Export
R1 G175  B238
nach Export
R14  G189  B233

Rot
Original
R247 G7 B8
Vor Export
R 246 G 6 B5
nach Export
R226 G 0 B6

magenta
Original
R237G 0 B140
Vor Export
R236 G 1 B140
nach Export
R215 G0 B135

grau
Original
R148 G149 B153
Vor Export
R145 G149 B148
nach Export
R144 G151 B149

Zuletzt geändert von wabu am 11.02.2013, 17:21, insgesamt 2-mal geändert.

wabu ...............der nie auslernt

Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),

Intel® UHD Graphics 630 aktiviert

NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe

Samsung (SSD) HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz

Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 20H2

geschnitten wird seit 2007 mit Magix immer aktuell VdL und ProX

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7

fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele

Mein Kanal: youtube

Rohe schrieb am 11.02.2013 um 17:33 Uhr

 

@rph1,

wie sieht dein Screenshot aus? Alles so verschwommen und der grüne Streifen ...

Ich hatte es mir einfach gemacht. Drucktaste und per einfügen in PSP.

geschi schrieb am 11.02.2013 um 17:37 Uhr

Rot
Original
R247 G7 B8
Vor Export
R 246 G 6 B5
nach Export
R226 G 0 B6

Das sagt eigentlich schon alles, VDL2013 und VPX5, ändern den Farbraum, beim Export nach AVCHD und MP4, das ist meiner Meinung nach schwerwiegend.

Bei MX funktioniert es bei mir, mit Win7.

 

geschi schrieb am 12.02.2013 um 08:24 Uhr

Roman, zu VPX5:

12.0.10.28. gestern, Reset gemacht, AVCHD klappt nun.

MPEG2 hat nun den Fehler, wie du gepostet hast.

Bei VDL2013 ist es der AVCHD Export der den Farbraum verändert, dafür ist MPEG2 i.O., also genau umgekehrt!