Video De Luxe 2014 Plus Version 13.0.5.5

werner-dutz schrieb am 13.01.2018 um 12:40 Uhr

Video und Ton sind auf einer Spur. Neuerdings verschwindet der Ton nach dem Schnitt. Links vom Schnitt ist alles ok. rechts vom Schnitt kein Ton. Laut Wellenform ist er da, aber es ist nichts zu hören. Bisher hatte ich keine Probleme aber nun ist das Programm unnütz.

Programmversion ist auf dem neuesten Stand.

Kommentare

marion51 schrieb am 13.01.2018 um 16:15 Uhr

Mach mal einen Screenshot.

elovdl schrieb am 14.01.2018 um 17:44 Uhr

@werner-dutz
verstehe ich das richtig: Du hast Video und Ton auf a.) einer Spur oder b. jeweils einer Spur?
Solltest Du mit a.) arbeiten, empfehle ich Dir, Fall b.)
Dann kannst Du erkennen, ob der Ton wirklich gelöscht wird und man könnte ergründen, weshalb. Ist wohl so, dass dann der Ton noch mit markiert ist und damit auch gelöscht wird.
Du schreibst aber auch: Laut Wellenform ist der Ton da, aber das widerspricht Fall a.)

PC: ASUS B85M-E ; Intel i7-4770 ; CORSAIR Vengeance LP 2x 8 GB DDR3 1600 MHz CL9 ; SanDisk SSD Ultra II 240 GB; Seagate SV35.3 1TB ; GraKa Sapphire Radeon R9 280 ; NT Be Quiet BQ SU7-600 W ;Blu-Ray Brenner LG BH10LS
BS: WINDOWS 7 Home Premium 64bit
Kamera: Canon HF10 , Sony AX53.
Nach VDL 2006/7: VDL 2008plus, VDL15plus, VDL17 prem, Vdl MX prem, Vdl 2013 prem , Vdl 2014, VP X6, VP X7 Video Deluxe Premium und VP X9; Videoton Cleaning Lab, "Retten Sie Ihre Videokassetten 5"

werner-dutz schrieb am 15.01.2018 um 09:09 Uhr

Fall a. Fall b habe ich auch schon probiert aber das gleiche Problem. Heute Morgen eine neue Variante, Ton zwar rechts vom Schnitt da aber um einige Minuten verschoben.

vorher

nachher

 

Vermutlich verschoben um den herausgeschnittenen Teil. Der Teil war eine Werbepause im TV.

BilderMacher schrieb am 15.01.2018 um 09:24 Uhr

Also wenn er nur verschoben ist, legst du den Ton auf die zweite Spur, trennst ihn vom Videobild und verschiebst ihn mit der Maus wieder so, dass er synchron zum Bild ist.

Warum hast du das noch nicht probiert?

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Mein System: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2016/2018 Premium; Video Pro X 7, 10; Fotostory Deluxe 2018| MAGIX Foto&Grafik Designer 15; XARA Designer Pro X 15, Web Designer 11/15 | MAGIX Music Maker MX Premium, Music Maker 2016 Live, MAGIX Samplitude Music Studio 2017 | MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ300

werner-dutz schrieb am 15.01.2018 um 10:21 Uhr

Also wenn er nur verschoben ist, legst du den Ton auf die zweite Spur, trennst ihn vom Videobild und verschiebst ihn mit der Maus wieder so, dass er synchron zum Bild ist.

Warum hast du das noch nicht probiert?

Video und Ton sind auf einer Spur. Wenn ich schneide sollten sie syncron bleiben und das war bisher auch so. Ich schneide eben Werbespots aus Serienaufnahmen und wenn ich nach jedem Schnitt einen derartigen Aufwand betreiben sollte ist das ein kein Schnittprogramm sondern eine Beschäftigungstherapie.

Mich ärgert es das diese Probleme so von heute auf morgen auftauchen, obwohl ich schon ca. 1 Jahr mit dem Programm ohne Probleme gearbeitet habe. Es kann auch nicht der Sinn sein, das man nach einem oder mehreren Schnitten jeweils den Ton der vorher synchron war zeitintensiv wieder zusammenbasteln muß.

BilderMacher schrieb am 15.01.2018 um 11:12 Uhr

Ja, okay. Es war dumm von mir, dir eine Lösung anzubieten. Ich verspreche, dass ich das nie wieder tun werde.😫

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Mein System: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2016/2018 Premium; Video Pro X 7, 10; Fotostory Deluxe 2018| MAGIX Foto&Grafik Designer 15; XARA Designer Pro X 15, Web Designer 11/15 | MAGIX Music Maker MX Premium, Music Maker 2016 Live, MAGIX Samplitude Music Studio 2017 | MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ300

newpapa schrieb am 15.01.2018 um 11:30 Uhr

Hallo,

es könnte sich um einen Fehler handeln, der sporadisch mal auftritt:

Die Projektdatei stellt ein Objekt nicht mehr dar. Die Beseitigung funktioniert so:

Den fraglichen Bereich von gewollten Objekten frei machen. Dann über das Gebiet einen Bereich setzen und dann -> Bereich löschen.

FredW schrieb am 15.01.2018 um 13:06 Uhr

@BilderMacher,

Ja, okay. Es war dumm von mir, dir eine Lösung anzubieten. Ich verspreche, dass ich das nie wieder tun werde.

sehe ich auch so ...

Zeigt mal wieder deutlich, dass eine Antwort nicht verstanden wurde, statt dessen wir draufgehauen. So was braucht man sich wirklich nicht antun.

Wolve schrieb am 15.01.2018 um 13:08 Uhr

@newpapa

geht das nicht auch via "Szene rausschneiden" ??

Gruß Wolve

Video deluxe 2015 Premium (aktuelle Vers.: 14.0.0.187) // Windows 10 Home - 64 Bit // AMD FX8150 (3,60 GHz) / 16GB RAM // GeForce GTX 660 Ti // Blu-Ray Brenner  LG BH10 // 240 GB (SSD) / 2 TB (HDD)

newpapa schrieb am 15.01.2018 um 15:54 Uhr

Hallo,

@Wolve

Das Problem ist ja, dass ein Objekt in der Projektdatei geführt wird, was auf der Timeline nicht dargestellt wird. Deshalb kann man es nicht makieren und bearbeiten / rauschneiden / löschen. Mit "Bereich löschen" ist alles weg, gleichgültig ob markiert oder nicht.

 

werner-dutz schrieb am 04.02.2018 um 21:13 Uhr

Mittlerweile habe ich per Zufall die Lösung gefunden. Wenn ich die Frametable (rechtsclick auf den Film und dann "neu berechnen" auswählen) neu berechnen lasse ist alles ok. Dauert je nach Filmlänge 2-5 Minuten. Warum ich das nun machen muss, obwohl das früher nicht nötig war ist mir ein Rätsel. Normal sollten Updates ja etwas verbessern und nicht verschlechtern.