Video deluxe 2013 neuer Patch

Irra schrieb am 22.11.2012 um 16:54 Uhr

Video deluxe 2013

Änderungen in Patch 12.0.2.2 gegenüber 12.0.1.4:

* selten auftretende Probleme beim Programmstart behoben
* Audioprobleme bei bestimmten MOV-Dateien behoben
* Farbkorrektur wird nun auf der GPU und damit drastisch schneller berechnet
* in bestimmten Objektkonstellationen konnten bei nicht ganzzahligen Frameraten Bildwiederholer oder -Sprünge auftreten
* Bildfehler in Form von Haarlinien bei bestimmten Bild-in-Bild-Effekten behoben
* Detailverbesserungen an Titelhandling, Schnellzugriffsbuttons, Exporten, Vorschaurendern und Online-Funktionen

Zuletzt geändert von Irra am 22.11.2012, 16:54, insgesamt 1-mal geändert.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home (1903), SSD 256, HDD 2 TB Magix VDL 2020,  Pro X11 Foto & Grafik Designer 16, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6300

Kommentare

robert-graunke schrieb am 22.11.2012 um 18:34 Uhr

Hallo,

den / das Patch habe ich heute auch gesehen und wollte auch gleich einen download starten. Von den angekündigten +200 MB werden allerdings nur ca. 176 MB runtergeladen - danach beendet Magix die Aktion und zeigt eine Texttafel der zufolge der download abgeschlossen ist.

Die nun folgende Installation wird nicht durchgeführt / verweigert, weil die erwartete Datenmenge größer ist als der tatsächlich vorhandene download: corrupt files.... usw.

Habe das auf zwei Rechnern, jeweils mit Win 7 und in absolut gutem Zustand. Internet-Leitung ebenfalls sehr gut und keinerlei Beschränkung in Bezug auf Transfer.

Das Problem habe ich gerade eben an den Support gemeldet.

Gruß

Robert

Irra schrieb am 22.11.2012 um 19:27 Uhr

Bei mir ist alles korrekt installiert worden. Wie immer bei Magix Virenscanner deaktiviert.

Zuletzt geändert von Irra am 22.11.2012, 19:27, insgesamt 1-mal geändert.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home (1903), SSD 256, HDD 2 TB Magix VDL 2020,  Pro X11 Foto & Grafik Designer 16, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6300

gurke schrieb am 22.11.2012 um 19:32 Uhr

Hallo robert-graunke,

bei mir sind anstandslos 285.971KB  runtergekommen...wirste wohl nochmal daunloaden sollen.
LG gurke

Zuletzt geändert von gurke am 22.11.2012, 19:32, insgesamt 1-mal geändert.

Intel Core i5-3570K;Windows 10 64-bit
NVIDIA GeForce GTX 760; 16GB RAM;
VdL de luxe 2018;VdL 2016 Premium; Audio & Music Lab Premium;
Foto&Grafik Designer; Corel Paint Shop Pro2019;Vasco da Gama 11HDPro;

Sony DCR-DVD505; Lumix FZ 200; Sony Alpha 7;

Rohe schrieb am 22.11.2012 um 19:36 Uhr

 

Bei mir ist alles korrekt installiert worden. Wie immer bei Magix Virenscanner deaktiviert.

Gleiches bei mir.
Wie es aussieht läuft auch alles korrekt.

Zuletzt geändert von Rohe am 22.11.2012, 19:36, insgesamt 1-mal geändert.

Es gibt keine dumme Fragen, aber im Forum leider oft Antworten, die nicht zur Problemlösung beitragen und Beiträge nur unnötig aufblähen!

Ehemaliger User schrieb am 23.11.2012 um 00:35 Uhr

Warum bei einem incrementablen Patch fast 279.27 MB zustande kommen erschliest sich wohl auch nur den Entwicklern....

Downloaden und nicht vergessen das Programm zu reseten!

BilderMacher schrieb am 25.11.2012 um 20:35 Uhr

Nachdem ich heute Videodeluxe (2013-Premium) neu installiert habe, muss ich die von Robert gemachte Erfahrung

Die nun folgende Installation wird nicht durchgeführt / verweigert, weil die erwartete Datenmenge größer ist als der tatsächlich vorhandene download: corrupt files.... usw.

 

leider bestätigen.

Der "Online aktualisieren .."-Versuch klappe heute bei mir mit gleicher Meldung auch nicht.

Ich griff dann gleich auf den auf meiner Sicherungsplatte liegenden Patch zurück.

 

wabu schrieb am 25.11.2012 um 22:33 Uhr

Bei mir ohne Probleme....

Zuletzt geändert von wabu am 25.11.2012, 22:33, insgesamt 1-mal geändert.

wabu ...............der nie auslernt Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),(Intel® UHD Graphics 630 aktiviert) NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz /Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 18362

geschnitten wird seit 2007 mit Magix aktuell ProX (11) Version 17.03.63

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7 fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

Videolux2013 schrieb am 09.12.2012 um 11:42 Uhr

Bei mir ist es nach aufspielen diese Patches nicht mehr möglich Filme als MPEG 4 (1920 x 1080; 50 Frames/sec. progressive) zu exportieren.

Das Programm stürzt ab. Mit dem vorherigen Patch war der Export in diesem Format kein Problem.

Ich bin auch nicht der einzige der das Problem hat wie ander Forenbeiträge bereits beschreiben.