Video Deluxe Plus: Das Programm kann nicht gestartet werden, da GLU32

ALKiefah schrieb am 03.03.2018 um 16:29 Uhr

Video Deluxe Plus: Das Programm kann nicht gestartet werden, da GLU32.dll auf dem Computer fehlt. Installieren Sie das Programm erneut, um das Problem zu beheben.

Ich habe mittlerweile das Programm mehr Mals neu installiert, Problem immer noch nicht behoben. Was ist das für eine Datei? Wie kann ich das Problem beheben?

Kommentare

Rohe schrieb am 03.03.2018 um 16:49 Uhr

Das ist eine Windows Systemdatei.

Wenn ich mir den anderen Beitrag anschaue https://www.magix.info/de/forum/die-newblue-elements-funktionieren-nicht-mehr--1202072/ vermute ich stark, dass du ein Problem mit deinem Windowssystem hast.

newpapa schrieb am 03.03.2018 um 17:13 Uhr

Hallo,

Ist wohl so wie @Roheschreibt. Dazu eine Warnung aus dem Internet:

"Achtung: Wir empfehlen glu32.dll nicht von "DLL-Downloadseiten" herunterzuladen. Diese Seiten verbreiten DLL-Dateien, die nicht vom offiziellen Entwickler der glu32.dll-Datei genehmigt sind, und enthalten oft mit Viren verseuchte oder schädliche Dateien. Wenn Sie eine Kopie von glu32.dll brauchen, ist es ratsam diese direkt von Microsoft zu beziehen."

ALKiefah schrieb am 03.03.2018 um 18:18 Uhr

Ich habe Windows 7 auf Fehler untersucht .. Windows7 DVD zum reparieren benutzt. Nichts gefunden. Keine Fehler. Windowssystem läuft sauber.

 

FredW schrieb am 03.03.2018 um 18:31 Uhr

@ALKiefah,

Wie hast du Windows 7 auf Fehler untersucht?

Windowssystem läuft sauber.

dann hättest du den Fehler nicht

Rohe schrieb am 03.03.2018 um 18:39 Uhr

Die Datei befindet sich unter:

Hast du mal die Suche benutzt?

ALKiefah schrieb am 03.03.2018 um 18:46 Uhr

Über die DVD die Notfall-Werkzeuge benutzt => Computerreparaturoptionen => bis auf Systemwiederherstelung alle Werkzeuge durchgegangen => Systemstartreparatur, nach RAM-Fehler gesucht, die Eingabeaufforderung als Administrator betätigt ... etc. Gibt es noch Tipps oder Empfehlungen?

ALKiefah schrieb am 03.03.2018 um 18:46 Uhr

@Rohe .. ja habe die Datei auch mehrfach gefunden

Rohe schrieb am 03.03.2018 um 18:55 Uhr

@ALKiefah

dann ist sie nicht richtig registriert worden!

https://support.microsoft.com/de-de/help/249873/how-to-use-the-regsvr32-tool-and-troubleshoot-regsvr32-error-messages

oder: https://www.wintotal.de/tipp/dll-registrieren-und-deregistrieren/

BilderMacher schrieb am 03.03.2018 um 19:08 Uhr

Was soll er da registrieren? Die DLL fehlt im System32-Ordner! So, wie die Meldung es auch sagt. 😕

Entweder System mit Backup wieder lauffähig bekommen, oder Rechner plattmachen. 😋

Zuletzt geändert von BilderMacher am 03.03.2018, 19:11, insgesamt 1-mal geändert.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Meine Systeme: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2013/2014/2015/16 Premium (2017); Video Pro X 5 / 6 / 7 (8); Fotostory 2015/16 Deluxe | MAGIX Foto&Grafik Designer 10/11; XARA Designer Pro X 12, Web Designer 10/11 | MAGIX Video Sound Cleaning Lab 2014 | MAGIX Music Maker MX Premium, MAGIX-Music Maker/Studio 2015; Music Maker 2016 Live; MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ200

ALKiefah schrieb am 03.03.2018 um 19:10 Uhr

@BilderMacher das habe ich jetzt auch erkannt ... ich habe nun die Datei aus dem SysWoW64 kopiert. Ist das korrekt?

 

ALKiefah schrieb am 03.03.2018 um 19:16 Uhr

ok ... nach dem ich die DUL32.dll  Datei aus dem SysWoW64 kopiert, diese in System32-Ordner eingefügt und das System aktualisiert habe ... habe ich das Video Deluxe Plus neu gestartet.

Die Fehlermeldung: "Das Programm kann nicht gestartet werden, da GLU32.dll auf dem Computer fehlt. Installieren Sie das Programm erneut, um das Problem zu beheben." ist nicht mehr aufgetaucht. Nun habe ich aber immer noch dieses Problem: https://www.magix.info/de/forum/die-newblue-elements-funktionieren-nicht-mehr--1202072/

ALKiefah schrieb am 03.03.2018 um 19:17 Uhr

Ich werde versuchen das Video Deluxe Plus neu zu installieren.

BilderMacher schrieb am 03.03.2018 um 20:10 Uhr

@BilderMacher das habe ich jetzt auch erkannt ... ich habe nun die Datei aus dem SysWoW64 kopiert. Ist das korrekt?

 

Eine Notlösung, aber nicht der Regelfall. 😕

Es muss ja einen Grund geben, warum auf DEINEM Rechner diese Datei im angegebenen VZ fehlt.

Das neue Installieren von Videodeluxe wird auch nichts ändern.

Der MAGIX-Updateservice (Service_rel_u_x64_vc12.exe) nutzt diese DLL, und sicher auch noch andere Windows-Anwendungen.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Meine Systeme: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2013/2014/2015/16 Premium (2017); Video Pro X 5 / 6 / 7 (8); Fotostory 2015/16 Deluxe | MAGIX Foto&Grafik Designer 10/11; XARA Designer Pro X 12, Web Designer 10/11 | MAGIX Video Sound Cleaning Lab 2014 | MAGIX Music Maker MX Premium, MAGIX-Music Maker/Studio 2015; Music Maker 2016 Live; MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ200