Video Deluxe Premium - Discmenü der erstellten BluRay-Disc reagiert ni

johe63 schrieb am 09.01.2018 um 10:44 Uhr

Kann mir jemand helfen?

Seit Wochen versuche ich, eine BluRay Disc mit zwei Filmen in Video Deluxe Premium 2017 zu erstellen.

Wenn die Disc als Image gebrannt ist mounte ich das Image mit virtuellem Laufwerk und muss feststellen, dass das Discmenü nicht reagiert, d.h. die Schaltflächen sind tot.

Woran kann das liegen?

Bei einem früheren BluRay-Projekt mit der älteren Version Video Deluxe Plus 2014 (allerdings nur 1 Film) funktionierte das problemlos.

Kommentare

FredW schrieb am 09.01.2018 um 13:10 Uhr

@johe63,

Wenn die Disc als Image gebrannt ist mounte ich das Image mit virtuellem Laufwerk und muss feststellen, dass das Discmenü nicht reagiert, d.h. die Schaltflächen sind tot.

bedauerlicherweise hast du nichts zu dem Player geschrieben, mit dem du das Image abspielen möchtest .. aber deine Frage wird immer mal wieder in den Foren gestellt und ich habe einfach mal ein Beispiel herausgesucht ...

https://www.slashcam.de/info/Menu-und-Kapitel--wenn-man-den-Film-nur-als-Datei-haben-will-670587.html

johe63 schrieb am 09.01.2018 um 14:12 Uhr

Also,

ich benutze die Wiedergabe der ISO vom virtuellen Laufwerk nur, um die BluRay zu prüfen,

ohne sinnlos Rohlinge mit fehlerhaften Daten zu verbrennen.

Als Player benutze ich Laewo BluRay Player, der kann auch Disc-Menüs.

Bei DVD-ISOs funktioniert das, aber im Projekt hier nicht. Er zeigt die Menü-Startseite, reagiert aber nicht auf die Schaltflächen per Mausklick.

newpapa schrieb am 09.01.2018 um 14:33 Uhr

Hallo,

grundsätzlich braucht man zum Abspielen eines BluRay-Images mit Menü einen Kauf-Softwareplayer.

Kostenlose Player können das nicht - zumindest kenne ich keinen. Sie spielen je nach den Umständen nicht ab oder es wird gleich zum Video gesprungen.

Aber warum versteifst du dich auf das ISO-Image? Nimm das Ordner-Image. Suche dort den Unterordner Stream auf. Bei zwei Filmen sind die Videos in den Streams 00000.m2ts und 00001.m2ts zu finden. Die kann man problemlos mit dem VLC-Player testen.

ps. Viele mögen es komplizierter. Du kannst auch das ISO-Image nehmen. Das mounten, den virtuellen Ordner aufsuchen und von dort mit dem VLC die Streams abspielen.

Nachtrag: Den von Dir genannten Player habe ich noch nicht getestet. Habe da aber etwas von Kauf-BluRays und Internet-Verbindung gelesen. Ich verwende PowerDVD.

 

johe63 schrieb am 09.01.2018 um 15:12 Uhr

Das mit dem Ordner-Image habe ich zuerst benutzt, um die einzelnen Streams zu testen, das mit dem ISO-Image habe ich benutzt, um das Menü zu testen.

Von PowerDVD habe ich nur eine beim BluRay-Brenner mitgelieferte Version 12, bei der klappt es gar nicht.

Wolve schrieb am 09.01.2018 um 15:22 Uhr

Hallo

ohne sinnlos Rohlinge mit fehlerhaften Daten zu verbrennen

bin auch nicht für 'sinnlos brennen'. Hier ein Tipp zum Thema 1.-Fehler-Check, den ich mal vom support bekommen habe:

-- BD-Brennvorgang starten, aber OHNE Rohling "im Schacht"

-- wenn dann die Aufforderung zum BD einlegen kommt: abbrechen

-- im Ordner 'Disc Images' die mts-Datei mit der niedrigsten Nr. (i.d.R.: ...0000.mts) anklicken und man hat das Menü !

Von PowerDVD habe ich nur ... mitgelieferte Version 12, bei der klappt es gar nicht.

Ich habe Vers. 15 -- klappt einwandfrei !

Gruß Wolve

Zuletzt geändert von Wolve am 09.01.2018, 15:24, insgesamt 1-mal geändert.

Video deluxe 2015 Premium (aktuelle Vers.: 14.0.0.187) // Windows 10 Home - 64 Bit // AMD FX8150 (3,60 GHz) / 16GB RAM // GeForce GTX 660 Ti // Blu-Ray Brenner  LG BH10 // 240 GB (SSD) / 2 TB (HDD)

newpapa schrieb am 09.01.2018 um 16:25 Uhr

Hallo,

@johe63 Nicht jede Version von PowerDVD kann das. Man muss eine höherwertige haben, ich habe "Ultra".

Zum testen des Menüs ist eine ISO nicht zwingend. Man kann auch das Ordnerimage starten. Hängt natürlich vom Player ab. Mein Hardwareplayer startet z.B. nur das Ordnerimage, Iso geht nicht.

Ich will nicht ausschließen, dass auch das Menü nicht klappt. Unabhängig von der Playerfrage, nimm eine BD-RW zum testen, die kannst du wieder löschen; kostet halt die Zeit zum Disk-schreiben.

@Wolve

im Ordner 'Disc Images' die mts-Datei mit der niedrigsten Nr. (i.d.R.: ...0000.mts) anklicken und man hat das Menü !

Das mag bei Dir funktionieren. Bei mir nicht und es scheint mir eine eher ungewöhnliche Startmethode zu sein.

Üblich ist: Start mit dem Ordner oder der ISO oder der Startdatei. Das ist bei der BluRay die "index.bdmv". Hatte bis jetzt aber nur einen Player, der letztere mochte.

johe63 schrieb am 09.01.2018 um 17:08 Uhr

Danke,

ich werde es probieren.

Welche Playersoftware, die auch das Menü kann, wäre zu empfehlen?

FredW schrieb am 09.01.2018 um 17:45 Uhr

@johe63,

ich habe auch kein Problem mit der PowerDVD Ultra und wie @newpapa bemerkte, ich kenne auch keine kostenlose Software, die das kann ...

Ich habe mir gerade auch die Beschreibung der Software durchgelesen:

http://www.leawo.de/blu-ray-player/

und finde dabei nichts, dass du damit ISO-Images incl. Menü abspielen kannst. Da wirst du dir schon PowerDVD Ultra kaufen müssen.

 

johe63 schrieb am 10.01.2018 um 15:48 Uhr

Nach weiteren Tests habe ich den Eindruck, dass es daran liegt, dass 2 Filme auf der Blu-Ray im Projekt sind.

Hat jemand mit VideoDeluxe Premium schon mal eine BluRay mit mehreren Filmen erzeugt, bei denen das Menü geklappt hat?

newpapa schrieb am 10.01.2018 um 16:16 Uhr

Hallo,

funktioniert schon mit Filmmenü (=Hauptmenü) und Kapitelmenü(s) (=Untermenü).

Aber ... es funktioniert nicht bei jeder Menüvorlage bzw. ev. nicht mehr nach irgendwelchen Veränderungen. Ich habe es aufgegeben zu versuchen ein nicht lauffähiges Menü zu reparieren, weil man keinen reproduzierbaren Grund findet.

Empfehlung: Wenn dein Verdacht auf das Menü fällt, mache ein ganz kurzes Probeprojekt auf und nimm die Vorlage "Standard". Die ist nach meiner Erfahrung am sichersten.

p.s. Aus og. Grund nehme ich nur noch die Vorlage Standard. Die Menügestaltung mache ich mit einem eigenen Projekt.

Wolve schrieb am 11.01.2018 um 10:23 Uhr

@newpapa

@Wolve

im Ordner 'Disc Images' die mts-Datei mit der niedrigsten Nr. (i.d.R.: ...0000.mts) anklicken und man hat das Menü !

Das mag bei Dir funktionieren. Bei mir nicht und es scheint mir eine eher ungewöhnliche Startmethode zu sein.

Wie erwähnt : das war eine Empfehlung des Supports !

Gruß Wolve

Video deluxe 2015 Premium (aktuelle Vers.: 14.0.0.187) // Windows 10 Home - 64 Bit // AMD FX8150 (3,60 GHz) / 16GB RAM // GeForce GTX 660 Ti // Blu-Ray Brenner  LG BH10 // 240 GB (SSD) / 2 TB (HDD)

Wolve schrieb am 11.01.2018 um 10:43 Uhr

@johe63

Hat jemand mit VideoDeluxe Premium schon mal eine BluRay mit mehreren Filmen erzeugt, bei denen das Menü geklappt hat?

ich mache alle meine BD-Projekte mit mind. 3 Filmen -- und animierten Menüschaltflächen :

ohne jegliche Probleme !

Meine Vorgehensweise auf "Oberfläche zum Brennen ..." :

-- Klicke "16:9" und "Animiert" an

-- Füge über 'Seite gestalten' + "Bearbeiten" eigenes HintergrundBild ein

-- über "Video" werden anim.Menüschaltflächen aktiviert ... etc, etc

Gruß Wolve

johe63 schrieb am 11.01.2018 um 10:48 Uhr

Animiert habe ich mein Menü nicht, nur eigener Hintergrund + Hintergrundmusik

newpapa schrieb am 11.01.2018 um 11:06 Uhr

Hallo,

@Wolve Keine Vorstellung, was der Support damit unterstützen wollte.

Es ist jedenfalls so, dass im Stream-Unterordner zuerst die Filme kommen, beginnend mit 00000.m2ts (...00001.m2ts usw.), danach kommen die Streams für die Menüs. Wenn das Menü animiert ist, läuft dieser Stream auch als Video. Natürlich ohne Menüfunktion.

Wolve schrieb am 11.01.2018 um 11:25 Uhr

@newpapa

Du hast natürlich völlig Recht und ich hatte quasi einen Zahlendreher:

im Ordner 'Disc Images' die m2ts-Datei mit der niedrigsten Nr. (i.d.R.: ...0000.m2ts) anklicken und man hat das Menü !

also: die m2ts-Datei mit der höchsten Zahl ist (bei mir, da ohne Kap.-Menü) die Menü-Datei !

Gruß Wolve

Video deluxe 2015 Premium (aktuelle Vers.: 14.0.0.187) // Windows 10 Home - 64 Bit // AMD FX8150 (3,60 GHz) / 16GB RAM // GeForce GTX 660 Ti // Blu-Ray Brenner  LG BH10 // 240 GB (SSD) / 2 TB (HDD)

johe63 schrieb am 11.01.2018 um 11:31 Uhr

Problem vermutlich gelöst:

Die alte PowerDVD-Version 12 kann wohl keine BluRay mit Menüs wiedergeben,

die Freeware Laewo BluRay-Player hat bei BluRay-Menüs auch Probleme.

Mit der Demoversion von PowerDVD17 Ultra ging es dann.

Danke an alle!

BilderMacher schrieb am 11.01.2018 um 11:36 Uhr

Warum prüft man das nicht vorher mit einer gekauften Blu-ray? Der Aufwand hier war unnötig.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Mein System: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2016/2018 Premium; Video Pro X 7, 10; Fotostory Deluxe 2018| MAGIX Foto&Grafik Designer 15; XARA Designer Pro X 15, Web Designer 11/15 | MAGIX Music Maker MX Premium, Music Maker 2016 Live, MAGIX Samplitude Music Studio 2017 | MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ300

johe63 schrieb am 11.01.2018 um 13:46 Uhr

Weil ich vorher noch keine gekaufte BluRay hatte und das mein erstes BluRay-Brennprojekt ist.

Dass die o.g. BluRay-Freeware "Laewo BluRay Player" Probleme mit Menüs hat, wenn es keine DVD sondern eine BluRay ist, wird auf Chip.de nicht erwähnt,

PowerDVD 12 wurde mit dem BluRay-Brenner mitgeliefert, in den Kundenrezessionen gibt es auch keinen Hinweis darauf, dass man damit die BluRay nicht wiedergeben kann.