Video Pro X7, bekomme Bild und Tonspur nicht mit Strx + H getrennt

Struppi24 schrieb am 18.04.2015 um 14:31 Uhr

Wer kann mir helfen?

Um Video und Audio auf zwei Spuren zu trennen gehe ich wie folgt ran: Clip markieren, rechte Maustaste, "Audiofunktionen, Video/Audio auf seperaten Spuren" anklicken, das funktioniert.
Wenn ich mit der Tastatur Strg + H eingebe, dann weigert sich Pro X7 und außer einem Piepton geschieht nichts.

Wo habe ich einen Haken zu setzen vergessen? 

Bei meinen anderen Programmen Pro X5, 6, Vdl 2014, 2015 funktioniert es!

Kommentare

Ehemaliger User schrieb am 18.04.2015 um 22:01 Uhr

Kann ich bestätigen, das Tastenkürzel [Strg+H] funktioniert nicht. Geht nur mit der Maus.

Das Gegenstück [Strg+U] ebenfalls nicht.

 

Struppi24 schrieb am 18.04.2015 um 23:40 Uhr

"Das Gegenstück [Strg+U] ebenfalls nicht."

Soweit war ich natürlich auch schon gekommen.
Ist jedoch auf meine Frage keine richtige Lösung und Antwort.

Werden wir sicherlich warten mussen bis es einen neuen Patch für VPX7 gibt.

korntunnel schrieb am 19.04.2015 um 13:24 Uhr

Hallo Uwe,

geh mal auf Datei, Einstellungen, Tastaturkürzel.

Dort gehst Du auf Laden und klickst auf Video_deluxe.ssc. Das ist wohl die alte Zuweisung. Dann funktionieren auf jeden Fall Strg+H und Strg+U. Mit Auflistungen findest Du alles Zuweisen, bis auf die, die mit Rechtsklick auf Objekt angesteuert werden. Meiner Meinung nach funktionieren die anderen Shortcuts dann auch wie gewohnt, konnte aber auf die Schnelle nur kurz prüfen. Ist aber jederzeit rückgängig zu machen, wenn Du den jetzigen Stand unter einem individuellen Namen abspeicherst.

Schönen Sonntag, gutes Gelingen und und noch alles Gute

Georg

Zuletzt geändert von korntunnel am 19.04.2015, 13:24, insgesamt 1-mal geändert.

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

korntunnel schrieb am 19.04.2015 um 13:30 Uhr

Noch ein Nachsatz für @Struppi und @Delphi,

in der jetzigen Tabelle habe ich die Zuweisung "Audio auf getrennten Spuren" nicht gefunden, sonst hätte ich versucht, dort die Kürzel direkt zuzuweisen. Findet Ihr die? Der Aufruf funktioniert ja nur über Kontextmenue Rechtklick, oder seht Ihr eine andere Möglichkeit?

In der von mir angegebenen Tabelle findet man die auch nur, wenn man den Shortcut einem anderen Aufruf zuweisen will.

Georg

Zuletzt geändert von korntunnel am 19.04.2015, 13:30, insgesamt 1-mal geändert.

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

Struppi24 schrieb am 19.04.2015 um 14:28 Uhr

"Hallo Uwe,

geh mal auf Datei, Einstellungen, Tastaturkürzel.

Dort gehst Du auf Laden und klickst auf Video_deluxe.ssc."

Danke Georg, das war es. Klappt nun wieder alles wie gewohnt! :-)

michogerhard schrieb am 12.06.2015 um 09:36 Uhr

Hallo,

sorry wenn ich mich da einschleiche, aber das Thema interessiert mcih auch. Ich ahbe Video Pro X6 und demnächchst X7. Bei einen Film habe ich mit der Tonspur insofern ein Problem, als es sehr grosse Lautstärkeunterschiede gibt.  Geht das bei den Pro X Programmen die Tonspur in z.b. Audio cleaning Lab von Magix zu laden und dort zu bearbeiten, und das fertige Produkt wieder zurück. Also nochmals nicht frustriert sein das ich keine Lösung sondern eine Frage hatte.

 

Euer Ösi

Germicho

korntunnel schrieb am 12.06.2015 um 10:38 Uhr

Hallo Germicho,

kein Problem, das ist doch kein Einschleichen. Du kannst aber auch ohne Probleme einen neuen Beitrag starten.

Nicht nur in den ProX-Programmen sonder auch in VdL kannst Du Audio-Dateien extern bearbeiten.

Sieh mal mit der Taste Y = Programmeinstellungen nach, dort kannst Du unter Verzeichnisse das Audioprogramm eintragen.

Gruß Korntunne

Hilft Dir das evtl. auch weiter?

http://www.magix.info/de/video-sound-cleaning-lab-2014-einfach-nur-spartanisch.wissen.1123145.html

Zuletzt geändert von korntunnel am 12.06.2015, 10:48, insgesamt 2-mal geändert.

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

Struppi24 schrieb am 15.06.2015 um 22:26 Uhr

Seit dem update auf Version 14.0.0.143 funktioniert nun auch wieder das Tastenkürzel [Strg+H] um die Spuren zu trennen.

 

Danke MAGIX!