Video wird im Bild grün im Hintergrund grün angezeigt

affiliatemacher schrieb am 21.11.2020 um 17:45 Uhr

Man ist das hier spannend.

Bei jeder Funktion neue Fehlermeldung.
Ohne Euch hier bin ich wohl aufgeschmissen.

habe gerade das Video geschnitten und gerendert und grünen Hintergrund und Video erscheint nicht. Hier der Link zum Video:

Danke im Voraus. 😀

Zuletzt geändert von Renter11 am 22.11.2020, 20:43, insgesamt 1-mal geändert.

Grund: Gelöst

Ich nutze Video Deluxe plus 2020 Version: 20.0.1.73(UDP3) UG Code 8452 KA1
WIN 10 Prof Board:MSI B450-A Pro MAX AMD Ryzen 5 3600 6 - Core Prozessor DDR4 32 GGB Arbeitsspeicher VDIA GeForce NVDIA GTX 1050 TI DELL Netzteil: bequiet PURE POWER 10 400 Watt

Kommentare

Irra schrieb am 21.11.2020 um 18:26 Uhr

Oje, das dürfte ein Problem mit der Grafikkarte sein. Welche hast du? Grafikkarte steht nicht in deiner Signatur.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home (20H2), SSD 256, HDD 2 TB Magix VDL 2021,  Pro X12, Foto & Grafik Designer 17, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6300

affiliatemacher schrieb am 21.11.2020 um 20:28 Uhr

Oje, das dürfte ein Problem mit der Grafikkarte sein. Welche hast du? Grafikkarte steht nicht in deiner Signatur.

Habe jetzt die Signatur aktualisiert: Die GF ist:GeForce GT 710 und mit der hatte ich weder mit Camtasia noch mit adobe Premiere Probleme, rendern hatte immer geklappt. Auch gestern hatte ich ein kurzes Video gerendert. Wäre doof wenn das der Fall wäre und ich eine neue brauche. Gibt es eine preiswerte die du empfehlen könntest wenn es daran liegt?

Ich nutze Video Deluxe plus 2020 Version: 20.0.1.73(UDP3) UG Code 8452 KA1
WIN 10 Prof Board:MSI B450-A Pro MAX AMD Ryzen 5 3600 6 - Core Prozessor DDR4 32 GGB Arbeitsspeicher VDIA GeForce NVDIA GTX 1050 TI DELL Netzteil: bequiet PURE POWER 10 400 Watt

Renter11 schrieb am 21.11.2020 um 21:58 Uhr

@affiliatemacher,

das ist eine OEM Graphikkarte, für die man den Treiber des Herstellers dieser GraKa verwenden muss. Ich gehe auch davon aus, dass der falscheTreibdr genutzt wird. Der falsche Treiber muss mit DDU entfernt werden bevor der korrekte installiert wird. Außerdem entspricht diese GraKa nicht den min. Voraussetzung. Das erklärt auch deine Crashes ...

Zuletzt geändert von Renter11 am 21.11.2020, 21:59, insgesamt 1-mal geändert.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

affiliatemacher schrieb am 22.11.2020 um 00:03 Uhr

Welcher ist denn der richtige ich habe den Treiber deinstalliert und neue Treiber über Windows gesucht. warum geht das dann bei den anderen Programmen wie Camtasia und adobe wenn es der falsche ist?

Ich nutze Video Deluxe plus 2020 Version: 20.0.1.73(UDP3) UG Code 8452 KA1
WIN 10 Prof Board:MSI B450-A Pro MAX AMD Ryzen 5 3600 6 - Core Prozessor DDR4 32 GGB Arbeitsspeicher VDIA GeForce NVDIA GTX 1050 TI DELL Netzteil: bequiet PURE POWER 10 400 Watt

marek-r schrieb am 22.11.2020 um 00:26 Uhr

und warum kannst du hier nicht beantworten ?

Renter11 schrieb am 22.11.2020 um 16:20 Uhr

@affiliatemacher,

was ist nun dein Problem, das du als erstes lösen musst? Deine Crashes ...

Ich weiß nicht wie tief dein Windows Wissen ist und wie weit man alles erklären soll oder muss. Aber Grundlagen in Windows vermitteln, geht manchmal zu weit.

Ich habe dir etwas ganz anderes geschrieben, als du nachher gemacht hast. Meine Vorschläge hast du nicht gelesen oder nicht wahrgenommen. Du musst wissen, von wem deine Graphikkarte gebaut wurde. Dann zu diesem Händler auf die Supportseite gehen und dort den richtigen Treiber laden. Es gibt mehrere Versionen dieser GraKa, auch da fehlt die genaue Bezeichnung. Du stellst Fragen, die ich nur mit Glaskugelreiben beantworten könnte.

Welcher ist denn der richtige 

Meine Antwort war:

das ist eine OEM Graphikkarte, für die man den Treiber des Herstellers dieser GraKa verwenden muss.

Weiterhin hatte ich geschrieben:

Außerdem entspricht diese GraKa nicht den min. Voraussetzung.

Solange die in diesem Thread von dir gnannten Bildstörungen nicht beseitigt sind, brauchst du dich nicht mit anderen Themen beschäftigen ...

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

SWISS-TOM schrieb am 22.11.2020 um 17:12 Uhr

@affiliatemacher

Ich kann es mir nicht verkneiffen dem lieben und VDL motivierten Threadstarter folgenden Ratschlag zu geben damit er vielleicht besser zu einem brauchbaren Resultat kommt.

Video de Luxe ist kein Programm für Anfänger in der Videobearbeitung wenn man kein Basiswissen hat und nicht einmal das Handbuch bis mindestens zur mitte gelesen hat.

Bis jetzt schlittert er von einem Problem (Frage) zum nächsten und kommt doch nirgends hin, so wie ich bis jetzt mitgelesen habe. Irgendwie ist bei ihm alles verbogen und funktioniert nicht.

* Ich würde nochmals bei Null anfangen, PC neu starten, nicht nur herunterfahren.

* Sicher sein, dass der PC virenfrei ist und VDL neu starten.

* Im Menu Datei - Einstellungen: Programmeinstellungen auf Standardwerte setzen und mit dem Import von eingen, einfachen Szenen die Bearbeitung probieren, dann exportieren und das Resultat prüfen.

* Dann allenfalls vorhandene Fehler gem den Ratschlägen von FredW, Bildermacher etc. beheben.

Viel Erfolg, Thomas

 

affiliatemacher schrieb am 22.11.2020 um 17:42 Uhr

Danke Euch ist lieb gemeint aber jetzt passt es endlich und kann es weiter gehen. Ihr habt mir super weitergeholfen.

@FredW Sorry, hatte den Artikel leider übersehen und habe die Tipps befolgt und die Grafikkarte mit dem neusten Treiber auf der Herstellerseite aktualisiert. Jetzt klappt es mit dem Schneiden und rendern auch in hd.

@MarekR Das hatte ich doch beantwortet soweit möglich. Meiner Meinung nach keine Besonderheiten aber genau kenne ich mich noch nicht mit den Werten aus.

@swiss-tom Gerne werde ich deine Tipps befolgen und das Handbuch mir gründlich Naschauen und das Wissen dort umsetzen. Jetzt kann ich ja loslegen jetzt passt es mit der Technik.

Danke Euch allen für den tollen Support. 😀

Ich nutze Video Deluxe plus 2020 Version: 20.0.1.73(UDP3) UG Code 8452 KA1
WIN 10 Prof Board:MSI B450-A Pro MAX AMD Ryzen 5 3600 6 - Core Prozessor DDR4 32 GGB Arbeitsspeicher VDIA GeForce NVDIA GTX 1050 TI DELL Netzteil: bequiet PURE POWER 10 400 Watt