Video wird nicht angezeigt in Vorschau

DeltaTango schrieb am 27.09.2020 um 15:24 Uhr

Habe heute auf Version 20.0.1.65 upgedatet. Jetzt sehe ich bei diesen Videos keine Vorschau mehr:

Allgemein
Vollständiger Name                       : D:\Avidemux\VID_20200806_141721_00_008.mp4
Format                                   : MPEG-4
Format-Profil                            : Base Media
Codec-ID                                 : isom (isom/iso2/avc1/mp41)
Dateigröße                               : 1,44 GiB
Dauer                                    : 2 min 9s
Gesamte Bitrate                          : 95,7 Mb/s
Kodierungs-Datum                         : UTC 2020-08-06 13:17:11
Tagging-Datum                            : UTC 2020-08-06 13:17:11
Kodierendes Programm                     : Lavf58.13.101

Video
ID                                       : 1
Format                                   : AVC
Format/Info                              : Advanced Video Codec
Format-Profil                            : High@L4.1
Format-Einstellungen                     : CABAC / 4 Ref Frames
Format-Einstellungen für CABAC           : Ja
Format-Einstellungen für RefFrames       : 4 frames
Format settings, GOP                     : M=4, N=30
Codec-ID                                 : avc1
Codec-ID/Info                            : Advanced Video Coding
Dauer                                    : 2 min 9s
Bitrate                                  : 95,0 Mb/s
Breite                                   : 5 760 Pixel
Höhe                                     : 2 880 Pixel
Bildseitenverhältnis                     : 2,000
Modus der Bildwiederholungsrate          : konstant
Bildwiederholungsrate                    : 29,970 (30000/1001) FPS
Color space                              : YUV
Chroma subsampling                       : 4:2:0
Bit depth                                : 8 bits
Scantyp                                  : progressiv
Bits/(Pixel*Frame)                       : 0.191
Stream-Größe                             : 1,44 GiB (100%)
verwendete Encoder-Bibliothek            : x264 core 148
Kodierungseinstellungen                  : cabac=1 / ref=1 / deblock=1:0:0 / analyse=0x3:0x113 / me=hex / subme=2 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=0 / me_range=16 / chroma_me=1 / trellis=0 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=0 / threads=18 / lookahead_threads=6 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=3 / b_pyramid=2 / b_adapt=1 / b_bias=0 / direct=1 / weightb=1 / open_gop=0 / weightp=1 / keyint=30 / keyint_min=3 / scenecut=40 / intra_refresh=0 / rc_lookahead=10 / rc=abr / mbtree=1 / bitrate=95000 / ratetol=1.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / ip_ratio=1.40 / aq=1:1.00
Kodierungs-Datum                         : UTC 2020-08-06 13:17:11
Tagging-Datum                            : UTC 2020-08-06 13:17:11
Codec configuration box                  : avcC

Audio
ID                                       : 2
Format                                   : AAC LC
Format/Info                              : Advanced Audio Codec Low Complexity
Codec-ID                                 : mp4a-40-2
Dauer                                    : 2 min 9s
Bitraten-Modus                           : konstant
Bitrate                                  : 129 kb/s
Kanäle                                   : 2 Kanäle
Channel layout                           : L R
Samplingrate                             : 48,0 kHz
Bildwiederholungsrate                    : 46,875 FPS (1024 SPF)
Compression mode                         : Lossy
Stream-Größe                             : 1,98 MiB (0%)
Default                                  : Ja
Alternate group                          : 1
Kodierungs-Datum                         : UTC 2020-08-06 13:17:11
Tagging-Datum                            : UTC 2020-08-06 13:17:11

Kommentare

Wolve schrieb am 27.09.2020 um 15:28 Uhr

Hallo,

damit wir alle jetzt nicht fleissig das Raten anfangen, bitte lese den folgenden threat :

https://www.magix.info/de/forum/bitte-beachte-folgendes-bevor-du-dein-thema-erstellst--1098383/

Gruß Wolve

VdL Premium (20.0.1.65) / VdL 2015 Pr. (14.0.0.187) // Windows 10 Home-64Bit - autom.update // AMD Ryzen7 3700X (8x3,60 GHz) / 16 GB RAM // Radeon RX5700 (GDDR 6 / 8 GB) // Blu-Ray Brenner  Pioneer BDR-209 // 500 GB (SSD) + 4 TB (HDD) /// Nikon Z6 + 24-70 mm / 4,0

DeltaTango schrieb am 27.09.2020 um 15:36 Uhr

Vielen Dank für die Hilfe. Aber welche Info fehlt denn noch? Mit der älteren Version ging es, jetzt nicht mehr, ich habe sonst nichts geändert.

 

wabu schrieb am 27.09.2020 um 16:14 Uhr

https://www.magix.info/de/forum/problem-schwarzer-bildschirm-nach-upgrade-auf-video-deluxe-2021--1253575/

wabu ...............der nie auslernt Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),  NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz /Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 18362

geschnitten wird seit 2007 mit Magix aktuell ProX (11) Version 17.03.63

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7 fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

DeltaTango schrieb am 27.09.2020 um 16:29 Uhr

Ja super. Vielen Dank für die Info. Aber ist ja mal wieder typisch, es wird wieder mit super Beschleunigung geworben, 8 mal schneller usw. und dann muss man die Hardwarebeschleunigung wieder ausschalten, weil die einfachsten Sachen nicht funktionieren...

FredW schrieb am 27.09.2020 um 18:29 Uhr

@DeltaTango,

dann muss man die Hardwarebeschleunigung wieder ausschalten, weil die einfachsten Sachen nicht funktionieren...

wenn du unpassende Hardware hast, geht das nicht. Deine hast du mit keinem Wort erwähnt.

Zuletzt geändert von FredW am 27.09.2020, 18:43, insgesamt 1-mal geändert.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

DeltaTango schrieb am 27.09.2020 um 19:30 Uhr

So hier noch mal das Werbeversprechen:

Der neue Motor in Video Deluxe 2021 bietet ab sofort Hardware-Unterstützung für Intel, NVIDIA und AMD Grafikkarten. Das Ergebnis: Flüssige Projektvorschau ohne zeitintensives Vorschau-Rendering oder Erstellen von Proxy-Dateien.

Quelle: https://www.magix.com/de/sem/video-deluxe-premium/
 

Und hier meine Hardware:

Hardware:

Windows Version    10.0.19041 Build 19041

Prozessor    AMD Ryzen 5 3600 6-Core Processor, 3600 MHz, 6 Kern(e), 12 logische(r) Prozessor(en)

BaseBoard-Produkt    B450 GAMING PLUS MAX (MS-7B86)

Installierter physischer Speicher (RAM)    32,0 GB

Grafik Nvidia Geforce RTX 2070 Super /8GB

 

Und jetzt würde mich nur noch interessieren was unpassend an der Hardware sein soll?