Video (z. B. nach Foto auf Storyboard) wird nicht wiedergegeben

Paul-Krueger schrieb am 24.07.2022 um 18:29 Uhr

Hallo Photostory User,

 

unter Photostory Deluxe 2022 versuche ich neben Bildern auch Videos (MP4 Dateien) in meine Photostory einzubinden. Leider ohne Erfolgt.

- Teilweise wird nur der Ton wiedergegeben

- Teilweise wird nur der Ton wiedergegben und das auch nur in "Blöcken" von jeweils ca. 0,2 Sekunden

In beiden Fällen sehe ich kein Bild (Video)

 

Muss das Video in einem speziellen Format vorliegen; auf eine spezielle Spur gesetzt werden?

 

Wäre super, wenn mir jemand helfen könnte!

 

 

Vielen Dank

Paule

Kommentare

korntunnel schrieb am 24.07.2022 um 18:35 Uhr

Hallo @Paul-Krueger

wäre gut zu wissen, was Du für eine technische Ausrüstung hast. Deshalb rate ich hier nur mal:

Deine Hardware ist nicht geeignet für Beschleunigung. Gehe mal in die Programmeinstellungen = Taste Y und stelle dort bei Geräteoptionen mal die CPU ein. Funktioniert es dann?

Viele Grüße

Korntunnel

Zuletzt geändert von korntunnel am 24.07.2022, 18:35, insgesamt 1-mal geändert.

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630 und neu: NVidia RTX 3060.

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

Paul-Krueger schrieb am 24.07.2022 um 18:45 Uhr

Hallo Korntunnel,

ich habe einen Windows 10 PC, AMD Ryzen 5 2600 Six Core 3.4 GHz, 16 GB RAM.

Die Einstellung war bereits auf CPU, ein Umstellen auf Grafikkarte brachte leider keine Besserung.

Mir fällt auch auf, wenn die "Wiedergabe" hakt, also nur der Ton in 0,2 Sek. Blöcken wiedergegeben wird, läßt sich die Photostory auch nicht stoppen. Kann es sein, dass nicht genügend Leistung vorhanden ist?

 

Paul-Krueger schrieb am 24.07.2022 um 19:19 Uhr

... man soll den Tag ja nicht vor dem Abend loben ...

Nach einem Neustart des Rechners scheint es zu funktionieren. ☺️

 

Vielen Dank für Deine Hilfe!

Paul-Krueger schrieb am 25.07.2022 um 18:49 Uhr

Also, voll Vertrauen wegen des schnellen und guten Feedbacks bin ich gleich nochmal ans Werk. Und ... ☺️

 

Jetzt funktioniert es; nochmals vielen Dank!