WDP 12 Fehlermeldung 1 und 59

Termo schrieb am 10.04.2018 um 10:51 Uhr

Hallo

folgendes Problem: ich wollte den WD15P ausprobieren und habe das Programm als Testversion installiert. Die Installation klappte schon nicht richtig und Mein WDP 12 ist nun auch hinüber.

Ich habe die Programme deinstalliert, die exe für den WDP12 aus meinem Onlinekonto gezogen. Nun wird mir bei jeder Installation der Fehlercode 1 ( verletzung des Kopierschutzes ) und später wenn ich das Programm starten will Fehlercode 59 ( Installationsordner defekt ) angezeigt und das Programm lässt sich nicht starten.( Windows 10 )

Was kann ich tun ? Danke für eure Hilfe!

Gruss Termo

Kommentare

marboe schrieb am 10.04.2018 um 12:28 Uhr

wollte den WD15P ausprobieren und habe das Programm als Testversion installiert

Hallo Termo,

hattest du auch darauf geachtet, ob du eine 32er oder 64 Bit Version lädst?

Ich habe die Programme deinstalliert,

Das reicht ggf nicht. Probiere: https://support2.magix.com/customer/de/download/magix-uninstaller-deinstallationsprogramm

Grundsätzlich kann es helfen, per Rechtsklick auf dem Desktop das jeweilige Programm als Administrator zu öffnen.
Kommst du mit diesen Tipps nicht ans Ziel, würde ich mich an den Support wenden. Denn mindestens deine alte Version muss ja lauffähig sein.

Gruß Marboe

FredW schrieb am 10.04.2018 um 12:37 Uhr

@Termo,

Die Installation klappte schon nicht richtig 

Damit ist kaum etwas anzufangen, wenn du das nicht näher erläuterst ...

In den FAQ's könntest du folgende Info von Magix zum Fehlercode -1 finden:

Magix schreibt dazu:

Fehlercode -1 deutet darauf hin, dass keine Verbindung zum Internet aufgebaut werden kann. Es kann auch nur die Meldung erscheinen, dass keine Verbindung ins Internet besteht.

Bitte überprüfen Sie Ihre Internetverbindung und lassen Sie den Verbindungsversuch durch Ihre Firewall (Ihr Virenprogramm) zu.

Es kann auch sein, dass Ihr Internet Explorer keine Cookies akzeptiert. Öffnen Sie den Internet Explorer und wählen Internetoptionen > Datenschutz. Stellen Sie die Einstellung vorübergehend so, dass alle Cookies akzeptiert werden.

Es ist weiterhin möglich, dass die Internetverbindung besteht, jedoch nicht korrekt erkannt wird. Schließen Sie zunächst alle MAGIX Programme. Wählen Sie dann Windows Start > Programme > Zubehör und klicken Sie mit der rechten Maustaste auf Wordpad und wählen Sie "Als Administrator ausführen".
Öffnen Sie damit die folgende Datei:
C:\Programme\MAGIX\[Programmname]\Install.cfg

Suchen Sie den Abschnitt [magixofa-overrides]
Darunter fügen Sie folgende Zeile ein:
main*checkoffline=0

Spätestens jetzt sollte die Online-Funktionalität gewährleistet sein.

Patches können Sie sich auch manuell über Patches herunterladen.

Termo schrieb am 10.04.2018 um 13:53 Uhr

Hallo,

Bit Version ist richtig, das sind die Fehlermeldungen

BilderMacher schrieb am 10.04.2018 um 14:38 Uhr

Suche auf deiner Festplatte das versteckte Verzeichnis:

C:\ProgramData\MAGIX\Web Designer Premium\15

Lösche den Ordner 15 und installiere danach das Programm erneut.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Mein System: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2016/2018 Premium; Video Pro X 7, 10; Fotostory Deluxe 2018| MAGIX Foto&Grafik Designer 15; XARA Designer Pro X 15, Web Designer 11/15 | MAGIX Music Maker MX Premium, Music Maker 2016 Live, MAGIX Samplitude Music Studio 2017 | MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ300

Termo schrieb am 10.04.2018 um 16:21 Uhr

Hallo Bildermacher,

das selbe Problem erneut

SG

BilderMacher schrieb am 10.04.2018 um 17:18 Uhr

Es muss doch aber erstmal die Installation laufen. Die gezeigten Fehler kommen doch nicht bei der Installation ...?!?!

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Mein System: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2016/2018 Premium; Video Pro X 7, 10; Fotostory Deluxe 2018| MAGIX Foto&Grafik Designer 15; XARA Designer Pro X 15, Web Designer 11/15 | MAGIX Music Maker MX Premium, Music Maker 2016 Live, MAGIX Samplitude Music Studio 2017 | MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ300

FredW schrieb am 10.04.2018 um 18:37 Uhr

@Termo

wie hast du eigentlich das Programm deinstalliert?

Termo schrieb am 10.04.2018 um 18:47 Uhr

Es muss doch aber erstmal die Installation laufen. Die gezeigten Fehler kommen doch nicht bei der Installation ...?!?!

Hallo

ja sofort nach der Installation, und beim Versuch das Programm zu öffnen

SG

Termo schrieb am 10.04.2018 um 18:51 Uhr

@Termo

wie hast du eigentlich das Programm deinstalliert?


mxunistaller

zonaroma schrieb am 10.04.2018 um 19:12 Uhr

Hallo,

du solltest mal versuchen, eine Systemwiederherstellung kurz vor Auftreten der Probleme zu machen.

Oder, wenn versiert genug, die Registry händisch zu Untersuchen und alles was mit den Programmen zu tun hat, falls Reste vorhanden, löschen und dann neu Inst.

Gruß,

zonarona

BilderMacher schrieb am 10.04.2018 um 19:19 Uhr

Die Installation klappte schon nicht richtig ...

Das solltest du uns in Form von Screenshots mal zeigen, wie die Installation bei dir (nicht) abläuft.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Mein System: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2016/2018 Premium; Video Pro X 7, 10; Fotostory Deluxe 2018| MAGIX Foto&Grafik Designer 15; XARA Designer Pro X 15, Web Designer 11/15 | MAGIX Music Maker MX Premium, Music Maker 2016 Live, MAGIX Samplitude Music Studio 2017 | MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ300

Termo schrieb am 11.04.2018 um 10:47 Uhr

Hallo

anbei ein paar Screens von meiner Instatllation

Termo schrieb am 11.04.2018 um 10:55 Uhr

und wenn ich es jetzt deinstallieren will , wird mir das Programm im mxunistaller nicht mehr angezeigt.

SG

BilderMacher schrieb am 11.04.2018 um 12:38 Uhr

ein paar Screens von meiner Instatllation

Das ist die Reparatur vom Web Designer 12! Und die geht nicht, obwohl ein Erfolg angezeigt wird.

Deinstalliere doch mal auf dem herkömmlichen Weg über die Systemsteuerung - sollte das noch funktionieren.

Danach löschst Du alle Ordner:

  • C:\Program Files (x86)\MAGIX\Web Designer Premium\12
    (32 Bit)
  • C:\Program Files\MAGIX\Web Designer Premium\12
    (64 Bit)
  • C:\ProgramData\MAGIX\Web Designer Premium\12

Sollte es auch Ordner für die 15er-Testversion geben: auch diese löschen!

Zuletzt geändert von BilderMacher am 11.04.2018, 12:38, insgesamt 1-mal geändert.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Mein System: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2016/2018 Premium; Video Pro X 7, 10; Fotostory Deluxe 2018| MAGIX Foto&Grafik Designer 15; XARA Designer Pro X 15, Web Designer 11/15 | MAGIX Music Maker MX Premium, Music Maker 2016 Live, MAGIX Samplitude Music Studio 2017 | MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ300

Termo schrieb am 11.04.2018 um 14:04 Uhr

Dallo Bildermacher

auch dies führt nicht zum Erfolg 😬😬

zum Schluss wieder der bekannte 59 Fehlercode und das Programm lässt sich nicht öffnen

BilderMacher schrieb am 11.04.2018 um 14:36 Uhr

Nimmst du die Setup-Dateien von deinem Rechner?

Lade dir bitte aus dem Download Center unter Eingabe der Seriennummer (für WD 12) die Installationsdatei erneut runter. Vielleicht sind deine Dateien kaputt?

Man sollte sich Dein Rechner und die Festplatte aber auch mal ansehen. Normal ist das ganze auf keine Fall, dass bei der Installation diese Meldungen kommen. Das weicht erheblich von der Allgemeinheit ab.

 

Ich (und alle Mitleser) gehe natürlich davon aus, dass Du die Dir gegebenen Hinweise verstanden und richtig umgesetzt hast.

Zuletzt geändert von BilderMacher am 11.04.2018, 14:37, insgesamt 1-mal geändert.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Mein System: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2016/2018 Premium; Video Pro X 7, 10; Fotostory Deluxe 2018| MAGIX Foto&Grafik Designer 15; XARA Designer Pro X 15, Web Designer 11/15 | MAGIX Music Maker MX Premium, Music Maker 2016 Live, MAGIX Samplitude Music Studio 2017 | MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ300

FredW schrieb am 11.04.2018 um 14:49 Uhr

@Termo,

die Frage bleibt, ob du auch keine anderen Programme/Tools zum Aufräumen genutzt hast , wie z.B. CCleaner etc.

Termo schrieb am 11.04.2018 um 14:55 Uhr

Hallo Bildermacher

auch kein Erfolg 😬

SG

Termo schrieb am 11.04.2018 um 14:55 Uhr

@Termo,

die Frage bleibt, ob du auch keine anderen Programme/Tools zum Aufräumen genutzt hast , wie z.B. CCleaner etc.


nein

BilderMacher schrieb am 11.04.2018 um 15:03 Uhr

Das muss sich der Support ansehen! 😳

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Mein System: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2016/2018 Premium; Video Pro X 7, 10; Fotostory Deluxe 2018| MAGIX Foto&Grafik Designer 15; XARA Designer Pro X 15, Web Designer 11/15 | MAGIX Music Maker MX Premium, Music Maker 2016 Live, MAGIX Samplitude Music Studio 2017 | MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ300

zonaroma schrieb am 11.04.2018 um 16:09 Uhr

Hallo,

ich bin nach wie vor der Meinung du solltest es machen wie ich am:10.04.2018 um 19:12 Uhr, weiter oben,

vorgeschlagen habe. Alle Daten bleiben unberührt.

Gruß,

zonaroma

Termo schrieb am 15.04.2018 um 15:24 Uhr

Hallo

Fehler gefunden. Festplatte defekt.

Kann man eine bestehende Webseite in den WDP 12 importieren?

Danke

SG

BilderMacher schrieb am 15.04.2018 um 16:07 Uhr

Hallo,

wenn du noch Zugriff auf deine Projektdateien (*.web) hast, kannst du deine HP noch retten, ohne großen Aufwand.

Man kann zwar über die Eingabe einer URL Seiten in den Web Designer laden, aber nur den Inhalt. Wild durcheinander und nicht mit dem Projekt vergleichbar.

Ohne Web-Datei musst du neu beginnen, oder aus deiner Datensicherung zehren.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Mein System: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2016/2018 Premium; Video Pro X 7, 10; Fotostory Deluxe 2018| MAGIX Foto&Grafik Designer 15; XARA Designer Pro X 15, Web Designer 11/15 | MAGIX Music Maker MX Premium, Music Maker 2016 Live, MAGIX Samplitude Music Studio 2017 | MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ300

Termo schrieb am 19.04.2018 um 09:40 Uhr

Hallo,

nun habe ich ein anderes Problen.

Meine Website ist nun wieder auf dem neuesten Stand. Ich habe auch eine Mobile Version gebastelt. Wenn ich die Website hochlade wird nur die Mobile Version dargestellt.Auch in der Browservorschau des WDP wird nur die Moblie Version angezeigt. Was mache ich falsch?

Danke

SG