WDP 12 Fehlermeldung 1 und 59

Termo schrieb am 10.04.2018 um 10:51 Uhr

Hallo

folgendes Problem: ich wollte den WD15P ausprobieren und habe das Programm als Testversion installiert. Die Installation klappte schon nicht richtig und Mein WDP 12 ist nun auch hinüber.

Ich habe die Programme deinstalliert, die exe für den WDP12 aus meinem Onlinekonto gezogen. Nun wird mir bei jeder Installation der Fehlercode 1 ( verletzung des Kopierschutzes ) und später wenn ich das Programm starten will Fehlercode 59 ( Installationsordner defekt ) angezeigt und das Programm lässt sich nicht starten.( Windows 10 )

Was kann ich tun ? Danke für eure Hilfe!

Gruss Termo

Kommentare

marboe schrieb am 10.04.2018 um 12:28 Uhr

wollte den WD15P ausprobieren und habe das Programm als Testversion installiert

Hallo Termo,

hattest du auch darauf geachtet, ob du eine 32er oder 64 Bit Version lädst?

Ich habe die Programme deinstalliert,

Das reicht ggf nicht. Probiere: https://support2.magix.com/customer/de/download/magix-uninstaller-deinstallationsprogramm

Grundsätzlich kann es helfen, per Rechtsklick auf dem Desktop das jeweilige Programm als Administrator zu öffnen.
Kommst du mit diesen Tipps nicht ans Ziel, würde ich mich an den Support wenden. Denn mindestens deine alte Version muss ja lauffähig sein.

Gruß Marboe

Termo schrieb am 10.04.2018 um 13:53 Uhr

Hallo,

Bit Version ist richtig, das sind die Fehlermeldungen

BilderMacher schrieb am 10.04.2018 um 14:38 Uhr

Suche auf deiner Festplatte das versteckte Verzeichnis:

C:\ProgramData\MAGIX\Web Designer Premium\15

Lösche den Ordner 15 und installiere danach das Programm erneut.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

Termo schrieb am 10.04.2018 um 16:21 Uhr

Hallo Bildermacher,

das selbe Problem erneut

SG

BilderMacher schrieb am 10.04.2018 um 17:18 Uhr

Es muss doch aber erstmal die Installation laufen. Die gezeigten Fehler kommen doch nicht bei der Installation ...?!?!

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

Termo schrieb am 10.04.2018 um 18:47 Uhr

Es muss doch aber erstmal die Installation laufen. Die gezeigten Fehler kommen doch nicht bei der Installation ...?!?!

Hallo

ja sofort nach der Installation, und beim Versuch das Programm zu öffnen

SG

Termo schrieb am 10.04.2018 um 18:51 Uhr

@Termo

wie hast du eigentlich das Programm deinstalliert?


mxunistaller

zonaroma schrieb am 10.04.2018 um 19:12 Uhr

Hallo,

du solltest mal versuchen, eine Systemwiederherstellung kurz vor Auftreten der Probleme zu machen.

Oder, wenn versiert genug, die Registry händisch zu Untersuchen und alles was mit den Programmen zu tun hat, falls Reste vorhanden, löschen und dann neu Inst.

Gruß,

zonarona

BilderMacher schrieb am 10.04.2018 um 19:19 Uhr

Die Installation klappte schon nicht richtig ...

Das solltest du uns in Form von Screenshots mal zeigen, wie die Installation bei dir (nicht) abläuft.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

Termo schrieb am 11.04.2018 um 10:47 Uhr

Hallo

anbei ein paar Screens von meiner Instatllation

Termo schrieb am 11.04.2018 um 10:55 Uhr

und wenn ich es jetzt deinstallieren will , wird mir das Programm im mxunistaller nicht mehr angezeigt.

SG

BilderMacher schrieb am 11.04.2018 um 12:38 Uhr

ein paar Screens von meiner Instatllation

Das ist die Reparatur vom Web Designer 12! Und die geht nicht, obwohl ein Erfolg angezeigt wird.

Deinstalliere doch mal auf dem herkömmlichen Weg über die Systemsteuerung - sollte das noch funktionieren.

Danach löschst Du alle Ordner:

  • C:\Program Files (x86)\MAGIX\Web Designer Premium\12
    (32 Bit)
  • C:\Program Files\MAGIX\Web Designer Premium\12
    (64 Bit)
  • C:\ProgramData\MAGIX\Web Designer Premium\12

Sollte es auch Ordner für die 15er-Testversion geben: auch diese löschen!

Zuletzt geändert von BilderMacher am 11.04.2018, 12:38, insgesamt 1-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

Termo schrieb am 11.04.2018 um 14:04 Uhr

Dallo Bildermacher

auch dies führt nicht zum Erfolg 😬😬

zum Schluss wieder der bekannte 59 Fehlercode und das Programm lässt sich nicht öffnen

BilderMacher schrieb am 11.04.2018 um 14:36 Uhr

Nimmst du die Setup-Dateien von deinem Rechner?

Lade dir bitte aus dem Download Center unter Eingabe der Seriennummer (für WD 12) die Installationsdatei erneut runter. Vielleicht sind deine Dateien kaputt?

Man sollte sich Dein Rechner und die Festplatte aber auch mal ansehen. Normal ist das ganze auf keine Fall, dass bei der Installation diese Meldungen kommen. Das weicht erheblich von der Allgemeinheit ab.

 

Ich (und alle Mitleser) gehe natürlich davon aus, dass Du die Dir gegebenen Hinweise verstanden und richtig umgesetzt hast.

Zuletzt geändert von BilderMacher am 11.04.2018, 14:37, insgesamt 1-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

Termo schrieb am 11.04.2018 um 14:55 Uhr

Hallo Bildermacher

auch kein Erfolg 😬

SG

Termo schrieb am 11.04.2018 um 14:55 Uhr

@Termo,

die Frage bleibt, ob du auch keine anderen Programme/Tools zum Aufräumen genutzt hast , wie z.B. CCleaner etc.


nein

BilderMacher schrieb am 11.04.2018 um 15:03 Uhr

Das muss sich der Support ansehen! 😳

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

zonaroma schrieb am 11.04.2018 um 16:09 Uhr

Hallo,

ich bin nach wie vor der Meinung du solltest es machen wie ich am:10.04.2018 um 19:12 Uhr, weiter oben,

vorgeschlagen habe. Alle Daten bleiben unberührt.

Gruß,

zonaroma

Termo schrieb am 15.04.2018 um 15:24 Uhr

Hallo

Fehler gefunden. Festplatte defekt.

Kann man eine bestehende Webseite in den WDP 12 importieren?

Danke

SG

BilderMacher schrieb am 15.04.2018 um 16:07 Uhr

Hallo,

wenn du noch Zugriff auf deine Projektdateien (*.web) hast, kannst du deine HP noch retten, ohne großen Aufwand.

Man kann zwar über die Eingabe einer URL Seiten in den Web Designer laden, aber nur den Inhalt. Wild durcheinander und nicht mit dem Projekt vergleichbar.

Ohne Web-Datei musst du neu beginnen, oder aus deiner Datensicherung zehren.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

Termo schrieb am 19.04.2018 um 09:40 Uhr

Hallo,

nun habe ich ein anderes Problen.

Meine Website ist nun wieder auf dem neuesten Stand. Ich habe auch eine Mobile Version gebastelt. Wenn ich die Website hochlade wird nur die Mobile Version dargestellt.Auch in der Browservorschau des WDP wird nur die Moblie Version angezeigt. Was mache ich falsch?

Danke

SG

marboe schrieb am 19.04.2018 um 10:05 Uhr

Hallo,

nun habe ich ein anderes Problen.

😁 Wir auch.

Was sollen wir mit so wenig Infos anfangen?

Das ist ja so, als wenn ich erzähle, ich hätte Gulasch gekocht. Schmeckt nicht. Warum? Du müsstest wild spekulieren, ob ich vielleicht die Gewürze vergessen habe; den Herd vergaß anzumachen; das Fleisch schlecht war etc.. *Spaß muss auch sein*

Wir müssten schon wenigstens mal die URL wissen. Ggf auch Besonderheiten in der Anlage der diversen Varianten. Vielleicht hast du mit der Smartphonevariante angefangen und dann erst die Desktopversion erstellt?? sonnige Grüße, Marboe

Termo schrieb am 19.04.2018 um 21:17 Uhr

Hallo

ich habe schnell eine Mobileversion nachgebastelt, nun funzt es wieder.

Danke

SG