WebDesigner 7 und 9, Webseite wird nicht komplett veröffentlicht. Mit einem ftp Prog. klappt es.

frank17 schrieb am 25.01.2014 um 12:43 Uhr

Wenn ich meine Seite mit WD 7 oder 9 veröffentliche, wird nur ein geringer Teil veröffentlicht. Bilder gar nicht.
Nehme ich die expotierte Seite und schiebe sie in ein ftp Programm mit den gleichen ftp Einstellungen wird alles geladen. Bei der Veröffentlichung mit WebDesigner sehe ich im ftp Prog. das alle Dateien da sind aber eine Größe von 0 haben ????

Jemand eine Idee? Wahrscheinlich wieder eine Kleinigkeit die ich übersehe.

Kommentare

BeRo schrieb am 25.01.2014 um 14:03 Uhr

[...] Wahrscheinlich wieder eine Kleinigkeit die ich übersehe. [...]

Ja, Du hast bei Deiner sicherlich durchgeführten, intensiven Suche im  Forum übersehen, dass genau das Thema seit etlichen Wochen eine Top Ranking Position hat...

Die Lösung, die wir allen anderen Fragestellern auch schon empfohlen haben heißt: Deinstalliere den Internet Explorer 11, den Du Dir mit einem (automatischen) Update "eingefangen" hast und alles wird gut...

Viel Erfolg und ein schönes WE

 

Zuletzt geändert von BeRo am 25.01.2014, 14:03, insgesamt 1-mal geändert.

Auf den Tag genau gehen heute, am 14.08.2021, 10 Jahre online Support für die Community zu Ende.
Ich freue mich auf eine neue, berufliche Herausforderung, die sich gerade ergeben hat. Leider bleibt dann keine Zeit mehr für die Community übrig, aber Ihr seid bei den aktiven Mitgliedern in besten Händen.
Sicher schaue ich auch ab und zu nochmal rein... 🤓

frank17 schrieb am 25.01.2014 um 15:16 Uhr

Na das werde ich sofort mal testen - danke.

frank17 schrieb am 25.01.2014 um 15:33 Uhr

Hi hat leider nicht geholfen. Ich benutze Win8.1 mit firefox
Habe den IE jetzt dekativiert über Windows Features aktivieren/deaktivieren
Upload über WD funktioniert immer noch nicht.
Hast Du noch einen Link zu diesem Thema hier?

BeRo schrieb am 25.01.2014 um 18:51 Uhr

[...] Habe den IE jetzt dekativiert [...]

Hmmm, den Tipp den ich Dir gegeben habe hast Du aber schon gelesen, oder?

Hier gerne nochmal:

"Deinstalliere den Internet Explorer 11". Damit ist nicht "deaktivieren" gemeint, sondern wirklich genau das, was da steht...

[...] Hast Du noch einen Link zu diesem Thema [...]

Aber sicher...

Klick mal hier.

Viel Erfolg

 

 

Zuletzt geändert von BeRo am 25.01.2014, 18:51, insgesamt 1-mal geändert.

Auf den Tag genau gehen heute, am 14.08.2021, 10 Jahre online Support für die Community zu Ende.
Ich freue mich auf eine neue, berufliche Herausforderung, die sich gerade ergeben hat. Leider bleibt dann keine Zeit mehr für die Community übrig, aber Ihr seid bei den aktiven Mitgliedern in besten Händen.
Sicher schaue ich auch ab und zu nochmal rein... 🤓

frank17 schrieb am 25.01.2014 um 19:54 Uhr

Hi unter Win8.1 ist der IE11 nicht über Updates installiert und ist somit nicht unter installierte Updates zu finden.
Er läßt sich nur deaktivieren.

BilderMacher schrieb am 25.01.2014 um 20:01 Uhr

unter Win8.1 ist der IE11 nicht über Updates installiert

Das fällt dir ja reichlich früh ein, das Betriebsystem zu nennen. In deiner Frage findet sich dazu kein Wort!

 

Hast du beim WD9 das letzte, aktuelle Update (Version: 9.2.7.30974) installiert, was u.a. für die Problembehebung herausgegeben wurde?

Mit diesem Update ist das Veröffentlichen (FTP) nicht mehr von dem Windows-Subsystem abhängig und sollte auf allen Windows-Systemen wieder zuverlässig funktionieren.

 

Zuletzt geändert von BilderMacher am 25.01.2014, 20:01, insgesamt 1-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export [Video deluxe 2023 | Video Pro X 14 | Photostory Deluxe 2023])
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    22H2
Installiert am    ‎15.‎10.‎2020
Betriebssystembuild    19045.2364
Leistung    Windows Feature Experience Pack 120.2212.4190.0

-----------------------------------------------

frank17 schrieb am 25.01.2014 um 20:10 Uhr

Danke, gerade gemacht. Sorry für meine unklare Beschreibung. Funktioniert.