Webdesigner stürzt ab nach Einfügen eines Symbols

judith-klein schrieb am 15.07.2017 um 11:30 Uhr

WD 12 Premium

Wie im Titel schon zu sehen, stürzt der Webdesigner immer ab bzw. bleibt einfach hängen so dass ich ihn nach Minuten dann abbrechen muss, nachdem ich ein Symbol eingefügt habe. Es ist ein Pfeil in einem Kreis und ich habe es einmal über das Symbol- Einfüge-Menü gemacht und einmal über Content Katalog. Biedes die gleiche Problematik.

Jemand eine Ahnung was da los ist?

Fehlermeldung kommt keine, da ich das Programm abbrechen muss.

Kommentare

BeRo schrieb am 15.07.2017 um 13:53 Uhr

Beschreibe doch mal genauer, was passiert...

  • Welche WD Version benutzt Du genau (Release Stand)?
    Aktuell ist die Version 12.6.3.50400. Hast Du die?
  • Welches Symbol (genauer Name) benutzt Du?
  • Hast Du auch versucht, das Symbol in eine andere Seite einzufügen?
    Dafür bietet sich z. B. eine neue, ansonsten völlig leere Seite an.

Beim Versuch, Dein Problem nachzustellen, hatte ich keine Probleme, zumindest nicht mit den im Screenshot gezeigten Symbolen.

Ein Klick auf den "Danke" Button (hier rechts), wäre nett. Perfekt wäre ein zusätzliches Posting mit Deiner Erfahrung zu dem/den erhaltenen Tipp(s).
Alle Forenbesucher , die mit vergleichbaren Problemen ihrer Anwendung zu kämpfen haben  und die ebenfalls auf der Suche nach einer Lösung sind, können dann besser entscheiden, ob die angebotene Lösung für das eigene Problem verwertbar ist.
Klar, dass auch der Tippgeber sich freut, wenn seine Hilfestellung mit einem Feedback belohnt wird und nicht kommentarlos ins Leere geht.

judith-klein schrieb am 15.07.2017 um 14:10 Uhr

Hi BeRo,

 

ja ich hab die neueste Version. Ich habe ein Kreissymbol mit einem innen liegenden Pfeil benutzt, den ich auch vorher schon mal in das Projekt geladen habe. Sowas halt. Seit dem spinnt die Datei und bleibt dauernd hängen. Ich habe die eine Seite wieder gelöscht und neu aufgebaut ohne das Symbol, aber die Projektdatei scheint beschädigt zu sein. Sobald ich auf irgendetwas drücke, z.B. einem Symbol mit Link hängt sich das Programm wieder auf. Was in so fern richtig Sch....e ist, weil ich die Seite fast fertig hatte. Ich seh im Moment keine andere Möglichkeit, als von vorne an zu fangen. Blöd nur, dass ich nicht weiß, was jetzt der Fehler ist, damit ich das nicht nochmal mache.

Ach so, bei anderen Projektdateien ist alles ok.

 

Ok, ich hab jetzt noch mal von vorne angefange und sobald ich ein Symbol einfüge und mir die Vorschau angucke kommt folgende Meldung: Kann das irgendwie damit zusammen hängen?

BeRo schrieb am 15.07.2017 um 19:09 Uhr

[...] bei anderen Projektdateien ist alles ok. [...]

Dann wird das von Dir verwendete Symbol als Fehlerursache vermutlich ausscheiden.

[...] die Projektdatei scheint beschädigt zu sein. [...]

Das kann schon mal passieren. Der WD speichert aber alle 10 Minuten die bis dahin aktuelle Version Deiner Arbeit in einer Sicherungsdatei. Die letzte, intakte Datei kannst Du ganz einfach öffnen und damit an der Stelle Deine Arbeit fortsetzen, die noch fehlerfrei ist...

[...] sobald ich [...] mir die Vorschau angucke kommt folgende Meldung [...]

Die Meldung über fehlende- oder nicht installierte Schriften ist lediglich eine Info Meldung. Für die Anzeige der Objekte, die beim Seitenaufbau verwendet werden, hat sie keine Bedeutung.

Bevor Du Dein Projekt komplett neu erstellst, solltest Du eine der Sicherungskopien versuchen. Ich gehe fest davon aus, dass Du damit ganz normal weiter arbeiten kannst...

Viel Erfolg

 

Zuletzt geändert von BeRo am 15.07.2017, 19:14, insgesamt 1-mal geändert.

Ein Klick auf den "Danke" Button (hier rechts), wäre nett. Perfekt wäre ein zusätzliches Posting mit Deiner Erfahrung zu dem/den erhaltenen Tipp(s).
Alle Forenbesucher , die mit vergleichbaren Problemen ihrer Anwendung zu kämpfen haben  und die ebenfalls auf der Suche nach einer Lösung sind, können dann besser entscheiden, ob die angebotene Lösung für das eigene Problem verwertbar ist.
Klar, dass auch der Tippgeber sich freut, wenn seine Hilfestellung mit einem Feedback belohnt wird und nicht kommentarlos ins Leere geht.

judith-klein schrieb am 16.07.2017 um 00:59 Uhr

Danke. Ja ich weiß, das ich die Sicherungen habe, die Datei ist trotzdem nicht mehr zu gebrauchen und lässt das Programm abstürzen. Ich hab´s noch mal neu gemacht und im Moment funktioniert soweit alles.