Webseite exportieren erzeugt nur .htm Dateien

speedmaster schrieb am 01.10.2013 um 13:01 Uhr

Hi

Habe mit Webdesiger Premium V9 eine neue Webseite erstellt. Wenn ich diese nun mittels FTP zum Provider hochlade, werden nur htm Dateien erstellt. Damit die Webseite aufgerufen werden kann, müssen es aber .html Dateien sein. Kann mir jemand weiterhelfen wo ich dies einstellen kann?

Besten Dank für eure Hilfe

Kommentare

Markus73 schrieb am 01.10.2013 um 14:26 Uhr

Wenn ich diese nun mittels FTP zum Provider hochlade, werden nur htm Dateien erstellt.

Ja, das ist auch absolut ok so.

Damit die Webseite aufgerufen werden kann, müssen es aber .html Dateien sein.

Nein. Wer sagt das? htm und html funktioniert beides.

Schöne Grüße,

Markus

 

Zuletzt geändert von Markus73 am 01.10.2013, 14:26, insgesamt 1-mal geändert.

Intel Core i5-8400, MSI H310M Pro-VD, 8 GB RAM, Win 10 Home 21H1

Video deluxe Premium, Video ProX, Web Designer Premium, Foto & Grafik Designer, Xara Designer ProX

BilderMacher schrieb am 01.10.2013 um 14:31 Uhr

Hallo!

Unabhängig davon, dass es dem Standard auch entspricht htm-Dateien statt html-Dateien zu verwenden, um Internetseiten zu veröffentlichen, kannst du deine HTML-Dateien erzeugen.

Rufe dafür im WD 9 "Datei | Website exportieren ..." auf und schreibe für "Dateiname" hinter die Vorgabe index noch html.

Jetzt schreibt das Programm alle nötigen Dateien mit HTML, auch der Ordner index_html_files.

Zuletzt geändert von BilderMacher am 01.10.2013, 14:33, insgesamt 2-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Gruß

BilderMacher

#+#+#+#+#+#+#+#+#+#+#+#+#+#+

Hardware:
:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::

Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics
NVIDIA GeForce MX250

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1706
-----------------------------------------------

speedmaster schrieb am 01.10.2013 um 15:00 Uhr

Hallo BilderMacher
Hallo Markus73

Besten Dank für eure Hilfe. Hat bestens funktioniert und meine Webseite ist puliziert (e-arts.ch)

Liebe Grüsse
Seedmaster13

Markus73 schrieb am 01.10.2013 um 15:05 Uhr

Wie schon geschrieben: Wenn Du diesen Kunstgriff brauchst, dann läuft etwas anderes falsch, denn nötig ist das "L" ausdrücklich nicht!

Schöne Grüße,

Markus

 

Zuletzt geändert von Markus73 am 01.10.2013, 15:05, insgesamt 1-mal geändert.

Intel Core i5-8400, MSI H310M Pro-VD, 8 GB RAM, Win 10 Home 21H1

Video deluxe Premium, Video ProX, Web Designer Premium, Foto & Grafik Designer, Xara Designer ProX