Kommentare

Markus73 schrieb am 28.08.2015 um 09:45 Uhr

Naja, Du könntest die Inhalte z.B. am Server in einen Unterordner verschieben (FTP-Software wie z.B. Filezilla nutzen), dessen Namen Du bewusst etwas komplizierter gestaltest, so dass ihn niemand zufällig finden wird. Von da kannst Du alles bei Bedarf schnell zurückkopieren.

Schöne Grüße,

Markus

 

Zuletzt geändert von Markus73 am 28.08.2015, 09:45, insgesamt 1-mal geändert.

Intel Core i5-8400, MSI H310M Pro-VD, 8 GB RAM, Win 10 Home 21H1

Video deluxe Premium, Video ProX, Web Designer Premium, Foto & Grafik Designer, Xara Designer ProX

RollerMan schrieb am 28.08.2015 um 10:08 Uhr

Hi Markus,

Mit Filezilla erstellte ich einen Unterordner. Dann markierte ich alle Dateien der Website. Im Kontextmenü finde ich jedoch keine Option, um diese Dateien in diesen Ordner zu verschieben. Diese Möglichkeiten bietet das Kontextmenü bzw. sind aktiviert. Verzeichnis ersrellen, Verzeichnis erstellen und betreten, Neue Datei erstellen, Aktualisieren, Löschen, URL's in die Zwischenablage kopieren und Dateiberechtigungen. Andere Punkte in diesem Menü sind grau hinterlegt. Also inaktiv. Darunter befindert sich aber auch kein Punkt zum verschieben in den Ordner.

Markus73 schrieb am 28.08.2015 um 11:10 Uhr

Bin gerade unterwegs und hab hier am Laptop keinen Filezilla zum Ausprobieren.

Wenn Du es anders nicht hinbekommst, kannst Du natürlich auch vom Webspace in einen Ordner auf dem lokalen PC kopieren, die Seite danach am Server löschen und die Sache bei Bedarf dann später einfach in die andere Richtung.

Schöne Grüße,

Markus

 

Zuletzt geändert von Markus73 am 28.08.2015, 11:10, insgesamt 1-mal geändert.

Intel Core i5-8400, MSI H310M Pro-VD, 8 GB RAM, Win 10 Home 21H1

Video deluxe Premium, Video ProX, Web Designer Premium, Foto & Grafik Designer, Xara Designer ProX

BilderMacher schrieb am 28.08.2015 um 12:05 Uhr

Bei FileZilla heißt es im Kontextmenü "Verzeichnis anlegen".

Dateien aus dem Root-Verzeichnis kann man dann mit der Maus in den neu erstellten Ordner verschieben. Dazu die Datei mit Linksklick auswählen, Maustaste festhalten und Mauszeiger auf den Ordner bewegen.

 

Zuletzt geändert von BilderMacher am 28.08.2015, 12:06, insgesamt 2-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

BeRo schrieb am 28.08.2015 um 14:09 Uhr

Es geht noch viel einfacher, wenn Dein Webserver ".htaccess" zulässt (der Magix Server lässt das nicht zu!)...

[...] Mit Filezilla erstellte ich einen Unterordner [...]

Das ist nicht nötig. Du erstellst einfach mit dem WD eine Baustellen Site (die muss nur eine Seite haben) auf der Du darauf hinweist, dass Deine Website zurzeit wegen Umbauarbeiten nicht erreichbar ist.
Diese Site kannst Du ganz normal mit dem WD "veröffentlichen", wobei Du darauf achten musst, die Option "Optionaler Unterordner" mit dem Namen des Verzeichnisses (hier "info") auszufüllen. Der WD legt dieses Verzeichnis dann automatisch auf Deinem Webspace an und kopiert den Inhalt Deiner Baustellen Site dort hinein.

Anschließend legst Du im root Verzeichnis Deines Webspace eine Text Datei mit dem Namen ".htaccess" an (führenden Punkt beachten!). Sollte die Datei bereits bestehen, öffnest Du sie zum Editieren.

In diese Datei schreibst Du den unten rot markierten Text:

------------------------
RewriteEngine On
RewriteCond %{REQUEST_URI} !^/info/(.)*$ [NC]
RewriteRule ^(.*)$ /info/index.htm [R=302,L]

----------------------

Das war's. Ab sofort werden alle Zugriffe auf irgendeine Datei Deiner "alten" Site umgeleitet, auf die Baustellen Info.

Da die Umleitung eine sogenannte "302 Umleitung" ist, sind auch die Suchmaschinen "zufrieden". Es erfolgt also keine Neuindexierung Deiner Site und das Ranking Deiner Site wird nicht verändert.
Wenn Du Deine Site in ein anderes Verzeichnis verschiebst und damit die URL änderst, kann das in diesem Zusammenhang nachteilige Konsequenzen haben...

Um die Umleitung rückgängig zu machen, löschst Du einfach die .htaccess Datei, wenn Du sie selbst angelegt hast. Andernfalls entfernst Du nur die von Dir zusätzlichen eingetragenen Befehle.

Viel Erfolg

Edit: 15:13 h
Tippfehler beseitigt

Zuletzt geändert von BeRo am 28.08.2015, 15:13, insgesamt 2-mal geändert.

Auf den Tag genau gehen heute, am 14.08.2021, 10 Jahre online Support für die Community zu Ende.
Ich freue mich auf eine neue, berufliche Herausforderung, die sich gerade ergeben hat. Leider bleibt dann keine Zeit mehr für die Community übrig, aber Ihr seid bei den aktiven Mitgliedern in besten Händen.
Sicher schaue ich auch ab und zu nochmal rein... 🤓

RollerMan schrieb am 28.08.2015 um 15:13 Uhr

@BeRo

Danke für deinen Tipp. So wie du mir das erklärt hast, hat es bestimmt seine Vorteile. Nur ist es so, dass ich nicht gerne die Veröffentlichungsfunktion vom Web Designer verwende. Einfach deswegen, weil ich damit nicht bereits  vorhandene Ordner am Webserver sehen kann. Außer ich mache da was falsch. Lieber verwende ich FileZilla. Damit sieht man alles als Ordnerstruktur. Damit kam ich gleich zurecht. Für diverse Freunde lud ich schon ein paar Webseiten hoch. Auf verschiedenen Webservern. Dabei kam es schon mal vor, dass man die Website nicht direkt auf den Server laden durfte. Ich glaube das nennt man ins root Verzeichnis. Sondern sie in einem bereits vorhandenen Ordner ablegen musste. Und diesen Ordner hätte ich mit dem WD ja nicht sehen können. Oder etwa doch ? Deshalb ging ich so wie von BilderMacher vor.

Grüße an Dich

BeRo schrieb am 28.08.2015 um 15:44 Uhr

[...] Lieber verwende ich FileZilla. [...]

Dagegen ist nichts einzuwenden, da Du die ".htaccess" Datei ohnehin mit FileZilla hochladen musst...

Den von mir gegebenen Tipp kannst Du problemlos auch komplett mit FileZilla umsetzen. Wenn Du die Baustellen Site direkt auf Deinem PC in ein Verzeichnis (z. B. "info") exportierst, kannst Du das komplette Verzeichnis samt Inhalt direkt auf Deinen Webspace schieben.
Anschließend noch die Datei ".htaccess" hinterherschieben und gut ist.

[...] Dabei kam es schon mal vor, dass man die Website [...] in einem bereits vorhandenen Ordner ablegen musste [...]

Auch das ist mit der "veröffentlichen" Funktion des WD problemlos realisierbar, wie ich vorhin schon gesagt habe (s. u.)

 

[...] Und diesen Ordner hätte ich mit dem WD ja nicht sehen können. [...]

Einspruch...

Der WD verfügt über einen eingebauten FTP Client. Der ist zwar längst nicht so komfortabel wie z. B. FileZilla, er lässt aber diverse Aktionen zu. Dazu gehört auch, dass Du den Inhalt Deines Webspace sehen kannst.

Mit der Methode lassen sich z. B. auch Dateien/Verzeichnisse löschen.

 

Zuletzt geändert von BeRo am 28.08.2015, 15:44, insgesamt 1-mal geändert.

Auf den Tag genau gehen heute, am 14.08.2021, 10 Jahre online Support für die Community zu Ende.
Ich freue mich auf eine neue, berufliche Herausforderung, die sich gerade ergeben hat. Leider bleibt dann keine Zeit mehr für die Community übrig, aber Ihr seid bei den aktiven Mitgliedern in besten Händen.
Sicher schaue ich auch ab und zu nochmal rein... 🤓

RollerMan schrieb am 28.08.2015 um 16:06 Uhr

Erst mal danke für die Info bezüglich FTP über den WD.

Da du immer klasse Tipps gibst, setze ich deinen Vorschlag jetzt doch um. Ich lud die Dateien der Site wieder direkt auf den Webserver. Also ins root Verzeichnis. Dann erstellte ich diesen info - Ordner. In diesen Ordner lud ich eine einzelne Seite mit dem Hinweis hoch, dass an der Site gerade gearbeitet wird. Ich glaube, bis hier hin machte ich alle richtig ?

Dann öffnete ich den Windows Texteditor und kopierte diese mit rot geschriebenen Angaben rein. Ich speicherte diese Datei mit dem Namen .htaccess.txt in einem Ordner ab. Wenn ich besagten Ordner öffne, kann ich sie hier jedoch nirgends finden :( Gehe ich im Texteditor auf speichern unter, um mir nochmal den Speicherort anzusehen, liegt sie aber in dem Ordner drinnen ! Warum kann ich sie im Texteditor unter speichern unter sehen aber nicht im eigentlichen Ordner ?

Zum erstellen der .htaccess Datei ging ich wie hier beschrieben vor. Trotzdem kann ich sie am Speichertort nicht finden. Auch bin mir mir nicht sicher, ob sie überhaupt erstellt wurde.

https://www.zdv.uni-mainz.de/3571.php

BeRo schrieb am 28.08.2015 um 16:42 Uhr

[...] Ich speicherte diese Datei mit dem Namen .htaccess.txt [...]

Die Datei muss zwingend ".htaccess" heißen, ohne Erweiterung, also nicht ".htaccess.txt".

Windows lässt normalerweise nicht zu, dass Dateien mit führendem Punkt und ohne Erweiterung auf dem PC angelegt werden. Du musst die .htaccess Datei so wie sie ist, ins root Verzeichnis des Webspace legen (z. B. mit FileZilla) und den Namen anschließend dort ändern...

Der Verzeichnisinhalt auf Deinem Webspace kann nach der Änderung z. B. so aussehen, wenn Du mit FileZilla den Webspace anzeigst.

Zuletzt geändert von BeRo am 28.08.2015, 16:42, insgesamt 1-mal geändert.

Auf den Tag genau gehen heute, am 14.08.2021, 10 Jahre online Support für die Community zu Ende.
Ich freue mich auf eine neue, berufliche Herausforderung, die sich gerade ergeben hat. Leider bleibt dann keine Zeit mehr für die Community übrig, aber Ihr seid bei den aktiven Mitgliedern in besten Händen.
Sicher schaue ich auch ab und zu nochmal rein... 🤓

marboe schrieb am 28.08.2015 um 16:44 Uhr

Du kannst die Datei nicht sehen, weil du ihr einen anderen Namen gegeben hast. Oder anders: du hast ihr einen Nachnamen gegeben, den bero nicht vorgeschlagen hat.

Sie soll. htaccess heißen, nicht. htaccess.txt . Das ist ein wichtiger Unterschied.

Außerdem dürfte BeRos Code nur funktionieren wenn du seine Anweisung exakt verfolgst. Von Ordner erstellen war bei dem von dir genannten Arbeitsschritt nicht die Rede. Gruß Marboe

RollerMan schrieb am 28.08.2015 um 16:51 Uhr

Ich weiß zwar überhaupt nicht wieso, aber plötzlich wurde sie angezeigt. Ich lud sie auch gleich ins root - Verzeichnis. Aber gebe ich jetzt die Domain der Website ein, erscheint nicht meine extra erstellte Seite, sondern "403 Forbidden und You don't have permission to access / on this server."

So sieht die Ordnerstruktur am Webserver aus.

BeRo schrieb am 28.08.2015 um 17:09 Uhr

[...] So sieht die Ordnerstruktur am Webserver aus. [...]

Da ist nichts zu erkennen, was verdächtig wäre...

Die Fehlermeldung "You don't have permission to access / on this server." lässt aber vermuten, dass die Umleitung auf ein Verzeichnis zeigt, das Du nicht benutzen darfst.

  • Poste doch mal den kompletten Code, den Du in die .htaccess Datei eingetragen hast.
  • Hilfreich wäre auch eine Info zum Provider, bei dem Du den Webspace hast (ist das noch A1 telekom?).
  • Darfst Du Deine Site im root Verzeichnis des Web Servers anlegen oder musst Du ein Dir zugewiesenes Verzeichnis verwenden, z. B. "html" oder "public" oder...

Edit: 17:30 h

Ich sehe gerade, dass Du zwischenzeitlich bei "strato.de" gelandet bist. Trifft das zu?

Wenn ja, dann solltest Du Zugriff zum root Verzeichnis Deines Webspace haben. Dann wird die Ursache des Problems "nur" im Eintrag der Befehle der .htaccess Datei liegen.

Zuletzt geändert von BeRo am 28.08.2015, 17:30, insgesamt 2-mal geändert.

Auf den Tag genau gehen heute, am 14.08.2021, 10 Jahre online Support für die Community zu Ende.
Ich freue mich auf eine neue, berufliche Herausforderung, die sich gerade ergeben hat. Leider bleibt dann keine Zeit mehr für die Community übrig, aber Ihr seid bei den aktiven Mitgliedern in besten Händen.
Sicher schaue ich auch ab und zu nochmal rein... 🤓

RollerMan schrieb am 28.08.2015 um 17:46 Uhr

Ich habe deinen rot geschriebenen Code einfach in die Textdatei kopiert. Also diesen hier.

RewriteEngine On
RewriteCond %{REQUEST_URI} !^/info/(.)*$ [NC]
RewriteRule ^(.*)$ /info/index.htm [R=302,L]

Betreffende Seite ist nicht meine. Sondern die einer Freundin. Der Anbieter ist Strato. Ich kann sie direkt ins root Verzeichnis anlegen. Also ich muss sie nicht in einen bestimmten Ordner hineinladen. Hoffe dieser Screenshot hilft weiter.

https://www.strato.com/

BeRo schrieb am 28.08.2015 um 18:28 Uhr

[...] Ich habe deinen rot geschriebenen Code einfach in die Textdatei kopiert [...]

Soweit so gut, das sieht alles bestens aus aber ist der von Dir gepostete Inhalt der .htaccess auch tatsächlich so auf dem Webserver abgelegt?

Öffne die .htaccess Datei auf dem Webspace mit FileZilla mal zum Ansehen/Bearbeiten (Rechtsklick auf den Dateinamen und die Option wählen)

Wenn der Inhalt dann mit der Vorgabe übereinstimmt, gibt es keinen ersichtlichen Grund, warum die Umleitung nicht wunschgemäß funktionieren soll, es sei denn...

  • Die .htaccess Datei wurde nicht im ASCII Format auf den FTP Server überspielt.
    Das passiert z. B. wenn Du für das Anlegen der Datei MS Word benutzt!
    Eventuell also die Datei neu anlegen (z. B. mit "notepad.exe") und neu hochladen.
  • Das Verzeichnis "info" enthält eventuell einen weitere .htaccess Datei oder anderen Inhalt, der zu dem Problem führt (poste mal einen Screenshot vom Inhalt).
  • Strato benutzt einen Verzeichnisschutz Manager, der seinerseits eine .htaccess Datei anlegt und dabei manuell angelegte Dateien verschiebt. Das müsstest Du prüfen

Zuletzt geändert von BeRo am 28.08.2015, 18:32, insgesamt 3-mal geändert.

Auf den Tag genau gehen heute, am 14.08.2021, 10 Jahre online Support für die Community zu Ende.
Ich freue mich auf eine neue, berufliche Herausforderung, die sich gerade ergeben hat. Leider bleibt dann keine Zeit mehr für die Community übrig, aber Ihr seid bei den aktiven Mitgliedern in besten Händen.
Sicher schaue ich auch ab und zu nochmal rein... 🤓

RollerMan schrieb am 29.08.2015 um 09:56 Uhr

Hallo BeRo,

In der .htaccess Datei steht alles so drinnen wie es soll. Sicherheitshalber erstellte ich mit dem Editor von Windows 7 eine neue und lud sie hoch. Das half leider nichts. Mit dem Programm Notepad++ erstellte ich die Datei abermals. Aber auch das half nichts.

In Filezilla änderte ich den Übertragungstyp mal von automatisch auf ASCII und lud die Datei nochmal hoch. Ohne Erfolg.

Bezüglich Verzeichnisschutzmanager muss ich erst nachfragen. Aber ich bin mir fast sicher, dass damit kein Verzeichnis geschützt wird. Denn, wie auch ich, ist auch besagte Freundin als Laie anzusehen, was diese Funktion betrifft. Auch auf der Strato Seite steht, dass diesen Schutz nur erfahrene Anwenden sollten.

BeRo schrieb am 29.08.2015 um 12:29 Uhr

[...] In der .htaccess Datei steht alles so drinnen wie es soll. [...]

OK. Auch der Verzeichnisinhalt des "info" Verzeichnisses ist offenbar i. O.

Wenn ich mir nochmal Deinen Screenshot von gestern, 17:46h ansehe, dann fällt auf, dass Du die Zugriffsberechtigungen für die neu angelegten Verzeichnisse beschränkt hast...

Es ist leider nicht genau zu erkennen, welche Einstellung Du benutzt hast, die richtige "755" scheint es aber nicht zu sein.
Gilt hier eine Zugriffsbeschränkung, würde das natürlich die Fehlermeldung "You don't have permission to access / on this server." erklären, die Du bekommen hast.

Nachdem alle bisherigen Tests auf eventuelle Fehler negativ verlaufen sind, scheint die korrekte Einstellung der Zugriffsberechtigungen die wahrscheinlichste Lösung zu sein.

Das sagt Strato dazu (klick)

Und so nimmst Du die Einstellungen mit FileZilla vor:

Achte bitte darauf, dass alle Verzeichnisse diese Einstellung (755) übernehmen, auch die Unterverzeichnisse.

Viel Erfolg

Zuletzt geändert von BeRo am 29.08.2015, 12:29, insgesamt 1-mal geändert.

Auf den Tag genau gehen heute, am 14.08.2021, 10 Jahre online Support für die Community zu Ende.
Ich freue mich auf eine neue, berufliche Herausforderung, die sich gerade ergeben hat. Leider bleibt dann keine Zeit mehr für die Community übrig, aber Ihr seid bei den aktiven Mitgliedern in besten Händen.
Sicher schaue ich auch ab und zu nochmal rein... 🤓

RollerMan schrieb am 29.08.2015 um 14:36 Uhr

Ok, hier nochmal zwei Screenshots. Einmal die Dateiattribute vom info Ordner und einen größeren Ausschnitt vom root Verzeichnis. Bewusst habe ich bestimmt keine Zugriffbeschränkungen gewählt. Ich löschte das ganze root Verzeichnis auch nochmal neu und lud alles neu rauf. Also die Dateien der Site. Den info Ordner erstellte ich auch nochmal neu und lud die "Baustellen-Seite" rein. Die .htaccess Datei lud ich auch erneut ins root Verzeichnis. Das half jedoch auch nichts.

Solltest du anhand dieser Screenshots das Problem erkennen können, wäre es natürlich klasse. Den diese Lösung wäre die Eleganteste. Wenn nicht, ist es auch nicht schlimm. Der Grund dürfte dann so "versteckt" sein, dass man ihn wohl nur schwer ausmachen kann. In dem Fall werde ich die Site vom Server löschen und nur die Baustellen-Seite belassen.

Schönen Tag noch !

marboe schrieb am 29.08.2015 um 16:25 Uhr

BeRo hatte dir empfohlen, bei "Unterverzeichnis einbeziehen" ein Kreuz zu machen. Das hat du laut Screenshot nicht.

Aufmeinem Server haben alle Dateien diese Einstellung; also auch alle Seiten der ursprünglichen Seite imRoot.

Gruß Marboe

BeRo schrieb am 29.08.2015 um 19:05 Uhr

[...] Solltest du anhand dieser Screenshots das Problem erkennen können, wäre es natürlich klasse. [...]

Nöö... Da scheint "leider" alles i. O. zu sein und wenn Du auch die Erinnerung, die Dir @marboe geschickt hat umgesetzt hast, gehen mir jetzt langsam die Ideen aus.

Da der .htaccess Code funktioniert (ich habe ihn auf verschiedenen Webservern im Einsatz) und Du (soweit ich das nachvollziehen kann) alles richtig gemacht hast, bleibt jetzt nur noch der Strato Server als Fehlerursache. Genauer gesagt, die Einstellungen des Apache.

  • In einschlägigen Foren kann man lesen, dass z. B. mod_rewrite auf den Strato Servern standardmäßig nicht eingeschaltet ist, wenn ein "normales" Hosting-Paket gebucht wurde. Dann funktioniert die Weiterleitung per .htaccess nicht.
  • Es könnte auch sein, dass Du das Heimatverzeichnis auf dem Server geändert hast. In dem Fall müsste die Weiterleitung im .htaccess Code angepasst werden.
  • Es ist auch möglich, dass die Option "SymLinksIfOwnerMatch" auf dem Apache-Server nicht korrekt eingerichtet ist. Dann gibt es Probleme bei der Weiterleitung per .htaccess

Du kannst noch 2 Tests machen, die das vermutete Serverproblem evtl. lösen:

  1. Erstelle eine neue .htaccess Datei mit folgenden 2 Zeilen (rot markierter Text)
    RewriteEngine On
    RewriteRule .* http://google.de/ [R,L]

    Kopiere die .htaccess Datei auf Deinen Webserver und öffne die URL Deiner Site im Browser.
    Wenn Du jetzt auf die Google Site weitergeleitet wirst, ist zumindest mod_rewrite auf dem Server aktiv.
  2. Erweitere Deine "alte" .htacces Datei um die unten rot markierten beiden Zeilen
    Options +FollowSymlinks
    RewriteEngine On
    RewriteBase /
    [...]

    Die erste Zeile muss also an den Anfang der .htaccess Datei, dann folgt die bestehende Anweisung "RewriteEngine On", dann die Anweisung "RewriteBase /" und danach die restlichen, bekannten Zeilen.

Funktioniert die Umleitung jetzt auf die angelegte "Baustellen" Site?

Wenn ja, hast Du die Lösung. Wenn nein, kannst Du mit der neuen .htaccess Datei noch einen Test versuchen, nachdem Du vorher die Zeile "RewriteBase /" gelöscht hast.
Geht auch der Test schief, bleibt Dir nur noch der Weg zum Strato Support.
Ich bin sicher, dass man Dir dort helfen kann, den Apache mit den richtigen Einstellungen einzurichten.

Viel Erfolg

 

Zuletzt geändert von BeRo am 29.08.2015, 19:05, insgesamt 1-mal geändert.

Auf den Tag genau gehen heute, am 14.08.2021, 10 Jahre online Support für die Community zu Ende.
Ich freue mich auf eine neue, berufliche Herausforderung, die sich gerade ergeben hat. Leider bleibt dann keine Zeit mehr für die Community übrig, aber Ihr seid bei den aktiven Mitgliedern in besten Händen.
Sicher schaue ich auch ab und zu nochmal rein... 🤓

RollerMan schrieb am 30.08.2015 um 18:36 Uhr

Trotz einer neu erstellten .htaccess Datei mit dem neuen Inhalt kommt besagte Fehlermeldung erneut.

RewriteEngine On
RewriteRule .* http://google.de/ [R,L]

@marboe

Sorry, deinen Rat hatte ich einfach übersehen. Es ist so. Wenn ich die Deteiattribute des info Ordners öffne und dort einen Haken bei "Unterverzeichnisse einbeziehen" und hier "Auf alle Dateien und Verzeichnisse anwenden" auswähle und mit ok bestätige, wird diese Einstellung nicht gespeichert. Überprüfe ich das gleich wieder, ist diese Einstellung wieder deaktiviert.

Schönen Sonntag noch.

 

BeRo schrieb am 30.08.2015 um 18:59 Uhr

[...] Trotz einer neu erstellten .htaccess Datei mit dem neuen Inhalt kommt besagte Fehlermeldung erneut. [...]

OK. Wie gesagt, muss Dein nächster Ansprechpartner für Dein Problem der Strato Support sein.

Ich bin raus aus dem Thema.

Viel Erfolg

P. S.
Wenn Du Dein Problem irgendwann gelöst hast, wäre es nett, die Lösung hier zu posten. Andere User mit vergleichbaren Problemen könnten davon profitieren...

Zuletzt geändert von BeRo am 30.08.2015, 18:59, insgesamt 1-mal geändert.

Auf den Tag genau gehen heute, am 14.08.2021, 10 Jahre online Support für die Community zu Ende.
Ich freue mich auf eine neue, berufliche Herausforderung, die sich gerade ergeben hat. Leider bleibt dann keine Zeit mehr für die Community übrig, aber Ihr seid bei den aktiven Mitgliedern in besten Händen.
Sicher schaue ich auch ab und zu nochmal rein... 🤓

RollerMan schrieb am 31.08.2015 um 13:55 Uhr

Ok. Ich danke Euch beiden jedenfalls nochmal für die Hilfe !

Grüße