Weshlab erscheint der Fehler 10046 bei jedem Versuch, eine Mail Adresse unter "Neuer Kontakt" einzugeben?

info600 schrieb am 17.02.2014 um 07:52 Uhr

Ich habe ein Album gestaltet mit MAGIX Online Album. Dabei ist es mir gelungen unter "neue Kontakte" zwei Email Adressen einzugeben. Bei jedem weiteren Veruch, eine neue Adresse einzugeben kommt die Meldung "Fehler 10046, Falsche E-Mail-Adresse. Die Adressen sind aber nicht falsch.

 

Online Album Version 3.6.0, mit Windows 8

Kommentare

BilderMacher schrieb am 17.02.2014 um 09:18 Uhr

Hallo!

Ich habe es mal mit dem Weglassen von @ versucht ... da bekomme ich auch die Meldung. Gebe ich aber eine solche Adresse ein: avb@cdf, wird sie angenommen. Ich kann sie sogar in avbätcdf ändern.

Ansich kann es ja nur am @-Zeichen hapern, oder?

Zuletzt geändert von BilderMacher am 17.02.2014, 09:18, insgesamt 1-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

info600 schrieb am 20.02.2014 um 06:36 Uhr

Vielen herzlichen Dank.

Wie so oft, geht es nun plötzlich. Weshalb weiss ich auch nicht.

Vielleicht ist es auch die katastrophale Internetverbindung auf dem Schiff. (zur Zeit auf den Fidschi-Inseln)

Vielen Dank für Ihre Mühe.

Freundliche Grüsse