YouTube-Video wird doppelt (untereinander) angezeigt

betzweilerwerbung schrieb am 03.09.2023 um 15:03 Uhr

Hallo in die Runde 🙂
Heute habe ich ein echtes Problem. Ich baute gerade ein Website für einen Campingplatz und habe meine erste Aktualisierung gemacht, indem ich ein YT-Video (mit Widgetfunktion & Platzhalter) eingefügt habe. Nach der Veröffentlichung sehe ich nun das Video zwei mal - untereinander. Ich finde partout nicht den Fehler. Vielleicht hatte hier schon Mal jemand das gleiche Problem und mag mir einen Tipp geben?!
WD Premium 18.5
Das Problem sieht man auf der Seite: www.camping-riadearosa.com/aktuelles.htm

Viele Grüße aus Spanien - Andi

Kommentare

BilderMacher schrieb am 03.09.2023 um 16:22 Uhr

Hallo,

ich sehe im Quelltext zwei i-frame-Einträge zum YT-Video.

Da müssten dann auch zwei HTML-Platzhalter in der Seiten-Ebenen-Galerie sein. Vielleicht liegen sie übereinander oder in unterschiedlichen Ebenen?

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware / Software:
::::::::::::::::::::::::::::::::::::++++:::::::::::::::::::::::::::::::::::::::::::::::::

Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
 

Intel(R) UHD Graphics (für Import, Verarbeitung, Export)

NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

  • Video deluxe 2016 Premium
  • Video deluxe 2024 Premium
  • Video Pro X 15
  • Photostory Deluxe 2024
  • Samplitude X7 Suite
  • ACID Pro 11
  • Music Maker 2024
  • MAGIX/XARA Graphic-/Web-Designer

-----------------------------------------------------------------------------------

Edition    Windows 10 Home
Version    22H2
Installiert am    ‎15.‎10.‎2020
Betriebssystembuild    19045.4291
Windows Feature Experience Pack 1000.19056.1000.0

------------------------------------------------------------------------------------

Browser: Mozilla Firefox 124.0.2 (64-Bit)

betzweilerwerbung schrieb am 03.09.2023 um 20:45 Uhr

Hallo lieber BilderMacher :-)
Erst einmal vielen lieben Dank für Deine Hilfe am Sonntag Nachmittag ;-)
Ich bin jetzt folgenden Schritt gegangen:
Ich habe das Video auf verschiedenste Eben gelegt, aber das Problem war immer noch da.
Nun habe ich das Video gelöscht - und siehe da - nur noch das Duplikat ist noch vorhanden.
Die "Kopie" ist im WD nicht zu sehen, jedoch hast Du mich schon einen großen Schritt weiter gebracht.
Voll komisch, denn ich habe "nur" das Video als Platzhalter eingefügt (ich glaube das würde jetzt jeder sagen).
Ich kümmere mich morgen weiter um das Problem und sage Dir bescheid was ich rausgefunden habe ;-)
Gaaaanz liebe Grüße und vielen Dank für den Denk-Anschubbser - Andi

betzweilerwerbung schrieb am 04.09.2023 um 09:22 Uhr

Hallo BilderMacher und alle Anderen die das Problem haben.
Die Lösung ist mega einfach und der Fehler einfach nur Leichtsinn:
Ich hatte den Platzhalter für das Video zusammen mit dem Test "Das war der August" in eine weiche Gruppe gebunden und DANACH nochmals den Code in dem Platzhalter geändert.
Das doppelte Video war somit in dem Text als "Platzhalter" gekennzeichnet und nicht als "Textzeile"
Puuuh, so ein uller Leichtsinnsfehler, der Stunden gekostet hat...
Also, erst die Gruppe auflösen, dann den Code ändern.
Vielen Dank, BilderMacher, ohne Deine Antwort würde ich jetzt wohl noch daran rumbasteln ;-)