Comparsa menu a tendina in basso a sinistra

Vecchio utente ha scritto il 03.04.2013 ore 16:43

E' da molto che realizzo il mio sito con web designer 8 e ho notato , per puro caso, che è comparso, dopo tanto tempo, un menu in basso a sinistra che si mostra solo al passaggio del mouse.

C'è qualche soluzione o impostazione a riguardo?

Ho notato che si trova nel seguente div:

<div id="xr_pnava"><div id="xr_pnavh">

<a href="javascript:xr_prevp();"><span class="xr_pnav" style="left: 8px; background-position:0px 0px;"></span></a>
<a href="index.htm"><span class="xr_pnav" style="left: 32px; background-position:-16px 0px;"></span></a>
<a href="javascript:xr_nextp();"><span class="xr_pnav" style="left: 56px; background-position:-32px 0px;"></span></a>
<div class="xr_pnav" style="top: 10px; left: 80px; width: 1px; background-position:-64px 0px;"></div>
<div id="xr_pnavp" class="xr_pnav" style="top: 12px; left: 89px; background-position:-48px 0px;">
<div id="xr_pnavm">
<div class="xr_pnavmenu">
<a class="xr_pnavmenu" href="index.htm">1: The Quartet - Home<br></a>
<a class="xr_pnavmenu" href="chi_siamo.htm">2: The Quartet - Chi Siamo<br></a>
<a class="xr_pnavmenu" href="javascript:xr_qstart(17,2000,'photogallery.htm');">3: The Quartet - Photogallery<br></a>
<a class="xr_pnavmenu" href="photogallery_hml5.htm">4: The Quartet - Photogallery<br></a>
<a class="xr_pnavmenu" href="video_gallery.htm">5: The Quartet - VideoGallery<br></a>
<a class="xr_pnavmenu" href="videogallery.htm">6: The Quartet - Videogallery<br></a>
<a class="xr_pnavmenu" href="ascoltaci.htm">7: The Quartet - Ascoltaci<br></a>
<a class="xr_pnavmenu" href="guida_per_gli_sposi.htm">8: The Quartet - Guida per gli Sposi<br></a>
<a class="xr_pnavmenu" href="contattaci.htm">9: The Quartet - Contattaci<br></a>
10: The Quartet - Dicono di Noi<br>
<a class="xr_pnavmenu" href="partnership.htm">11: The Quartet - Partnership<br></a>
</div></div></div></div></div>

 

il sito se volete vedere è www.thequartet.it

 

Di seguito l'immagine:

Aiutatemi please!!!!

Commenti

maxcon62 ha scritto il 03.04.2013 ore 22:14

prova a controllare nel progetto nella "galleria Pagine e livelli" che non cia sia un wiget nel livello "page background" che nel software in Italiano penso sia denominata  "pagina di fondo" .. (uso Xara Designer pro in inglese..)

Vecchio utente ha scritto il 04.04.2013 ore 08:14

Anche io uso quello in inglese.

Ho la pagina background ma li dentro non ho nessun widget ho solo il rettangolo di sfondo, posto l'immagine:

Mica c'è qualche impostazione nelle varie opzioni da togliere.

help me please!!

Det ha scritto il 04.04.2013 ore 08:31

Penso che in fase di Pubblicazione, hai spuntato qualche voce che indica di visualizzare la struttura del sito.
Ora non ricordo bene, perchè non ho sottomano il programma, ma penso che la voce di visualizzare il contenuto del sito, si trovi nella finestra FTP del programma.

maxcon62 ha scritto il 04.04.2013 ore 09:14

Ok .. però hai controllato anche nel livello "pasteboard background"?... visto che il tasto appare proprio in quel livello..

prova ad espandere tutto quello che trovi nel livello suddetto

Vecchio utente ha scritto il 04.04.2013 ore 09:28

l'immagineche ho postato mostra tutti i layer espansi.... nel pasteboard background ho solo lo sfondo del web di colorerosso che si ripete per ogni pagina. 

Per quanto riguarda l'ftp soloall'inizio ho usato quello di magix ed è da un anno che uso Filezilla per caricare sul server utilizzando la funzione "esporta il sito web". 

Comunque per pranzo controllo tutto (al momento sono all'università)  e vi posto le varie immagini. 

Chiedo al moderatore maxcon62 è  giusta l'osservazione di giovanni-tiddia (essendo utente magix da moltissimi anni) per l'ftp???

maxcon62 ha scritto il 04.04.2013 ore 09:51

Le osservazioni di Giovanni sono sempre attendibili ed è più esperto di me di Web..

..nell'anteprima del tuo progetto in webdesigner ti appare quel tasto?

nella struttura del tuo sito ho trovato questo script.. e collocandolo in un placeholder mi compare quel tasto...

 


<body style="background-color: #770000">
<div class="xr_ap" id="xr_xrii"  style="width: 100%; height: 100%; top:0%; left:0%;">
<div class="xr_ap" id="xr_xr" style="width: 1018px; height: 1086px; top:20px; left:50%; margin-left: -509px;">
<script type="text/javascript">var xr_xr=document.getElementById("xr_xr")</script>
<img class="xr_ap" src="index_htm_files/6430.png" alt="" title="" style="left: -5px; top: -5px; width: 1038px; height: 1106px;"/>
<img class="xr_ap" src="index_htm_files/5653.png" alt="" title="" style="left: 0px; top: 177px; width: 1017px; height: 560px;"/>
<!--[if IE]><div class="xr_ap" id="xr_xri" style="width: 1018px; height: 1086px; clip: rect(0px 1018px 1086px 0px);"><![endif]-->
<!--[if !IE]>--><div class="xr_ap" id="xr_xri" style="width: 1018px; height: 1086px; clip: rect(0px, 1018px, 1086px, 0px);"><!--<![endif]-->
<div id="LiveCopy-58Set87" style="position: absolute; left: 822px; top: 1013px; width: 184px; height: 67px; overflow: hidden;">
<script src="http://max.jotfor.ms/min/g=feedback2" type="text/javascript">
  new JotformFeedback({
     formId  : "21733107939355",
     buttonText : "Contattaci",
     base  : "http://jotformeu.com/",
     background : "#9C0000",
     fontColor : "#FFFFFF",
     buttonSide : "bottom",
     buttonAlign : "right",
     type  : false,
     width  : 700,
     height  : 500
  });
</script>

 


 

 

 

Vecchio utente ha scritto il 04.04.2013 ore 10:01

Quel tasto è  stato inserito da me medesimo per cntattare il gruppo attraverso un form. 

Io parlo di quel menu a scomparsa che si mostra passando con il mouse nell'angolo in basso a sinistra e ha un effetto mouse over. E' quello che ho mostrato nella mia domanda con una foto e indicato dalla freccia. 

 

maxcon62 ha scritto il 04.04.2013 ore 10:13

Ops.. chiedo venia .. cavoli non l'avevo visto quel menù...

infatti si vede la struttura del sito.. prova a controllare allora come dice Giovanni

Vecchio utente ha scritto il 04.04.2013 ore 10:14

neanche io ed è circa due anni che lo uso...  Soluzione? 

a guardando le varie immagini su google dell'ftp di magix(a momento non sono a casa)  non ho trovato quella voce e non mi sembra che ci sia. 

Inoltre io non uso il servizio ftp di magix ma uso filezilla, uo controllare se é li....? 

Vecchio utente ha scritto il 04.04.2013 ore 10:31

a guardando le varie immagini su google dell'ftp di magix(a momento non sono a casa)  non ho trovato quella voce e non mi sembra che ci sia. 

 

Inoltre io non uso il servizio ftp di magix ma uso filezilla, uo controllare se é li....? 

maxcon62 ha scritto il 04.04.2013 ore 10:52

 

 è come tu avessi creato una presentazione

maxcon62 ha scritto il 04.04.2013 ore 11:10

Comunque quella che appare è una slide navigation che si crea quando crei una presentazione con Xara per il web

 

Vecchio utente ha scritto il 04.04.2013 ore 11:33

ma io ho creato un sito web non una presentazione....come é possibile modificare questa cosa??

Vecchio utente ha scritto il 04.04.2013 ore 13:38

Vimostro anche un altra cosa:

file sito web di magix web designer ha questa icona:

mentre una presentazione ha questa icona:

 

Quindi non è una presentazione ma un sito web

Io non ho mai inserito presentazioni

 

maxcon62 ha scritto il 04.04.2013 ore 13:46

vado sempre a supposizioni.. hai provato ad aggiornare il programma attraverso il menù aiuto>aggiornarmento online

potrebbe trattarsi di un bug..

inoltre quella barra ti appare anche nell'anteprima del progetto?

maxcon62 ha scritto il 04.04.2013 ore 13:52

inoltre nelle proprietà web ..vedi se hai forse spuntato l'opzione indicata con la freccia

Vecchio utente ha scritto il 04.04.2013 ore 13:53

Programma Magix web designer premium 8.0.1 aggiornato .

La barra compare anche nell'anteprima di progetto.

L'opzione è spuntata

maxcon62 ha scritto il 04.04.2013 ore 13:59

togli il segno di spunta da Presentation Website.. e la barra non dovrebbe più apparire

Vecchio utente ha scritto il 04.04.2013 ore 14:00

L'opzione è spuntata infatti non capisco perche il problema persiste

 

maxcon62 ha scritto il 04.04.2013 ore 14:05

Vecchio utente ha scritto il 04.04.2013 ore 14:11

A me non fa come nel video

Compare sempre sia senza la spunta che con!

maxcon62 ha scritto il 04.04.2013 ore 14:22

quanto pesa il progetto..

saresti disposto a passarmelo su wikisend?.. perchè da remoto è molto difficile  capire la causa del problema

Vecchio utente ha scritto il 04.04.2013 ore 14:27

massaggio PM

ti ho mandato un messaggio ma non rispondi!!!!

maxcon62 ha scritto il 04.04.2013 ore 14:39

Risposto..stavo pranzando