MAGIX Helpcentrum

Melding: "DVDMaker.DLL heeft een versieconflict vastgesteld [..]"

Deze foutmelding geeft aan dat er geen brander wordt gevonden omdat de routines voor het branden verouderd zijn.

Voor het oplossen van het probleem, download en installeer de update voor de routine voor het branden.

Update Win 8 voor routine voor het branden

Update Win 10 voor routine voor het branden