MAGIX Helpcentrum

"Spookelementen" uit het project verwijderen

Soms verschijnen "Spookelementen" (beeld of geluid), zonder dat op de betreffende plek in het project objecten liggen.
Om het probleem op te lossen kunt u de volgende stappen doorlopen:

  1. Ga naar de Tijdlijnmodus en verklein de weergave van het project zodanig dat u de complete film en alle sporen kunt selecteren door met de muis een rechthoek te slepen. 
  2. Selecteer met de muis het hele project zoals beschreven en kopieer het via "Bewerken" > "Objecten kopiëren" (of met Ctrl + C). Dit proces kan even duren, omdat afhankelijk van de grootte van het project zeer veel gegevens naar het klembord moeten worden gekopieerd.
  3. Open een nieuw project "Bestand" > "Films beheren" > "Nieuw", zonder de bestaande film te sluiten.
  4. Gebruikers van MAGIX Video Pro x 11 kunnen een nieuw project openen via "Bestand > Projectbeheer > Nieuwe lege film toevoegen".
  5. Selecteer "Bewerken“ > “Objecten invoegen“ (of gebruik Ctrl + V).
  6. Selecteer vervolgens de "oude" film via de filmtab boven de tijdlijn en verwijder hem uit uw project (met het kleine "X"-symbool op de tab).