DA Formmaker in Web Designer einbinden (Desktop und mobil)

music-1967-magic schrieb am 16.03.2018 um 01:31 Uhr

Guten Morgen:-) Ich versuche grade ein mit DA Formmaker erstelltes Formular in den Web Designer einzubinden. Leider tritt folgendes auf: Wenn ich es auf der der Desktop und mobilen Seite einbinde dann gibt es ein Problem sobald man Pflichtfelder aktiviert. Der gute Andy hat ein Update für den Formmaker gemacht, in dem man jedes Formular mit einer eigenen ID benennen kann. Leider brachte das noch nicht den gewünschten Erfolg. Auf der mobilen Seite funktioniert es (allerdings lässt sich das Captcha nicht erneuern) Und auf der Desktopseite kommt immer der Hinweis "bitte geben sie ihre Emailadresse ein",was ja auch gewünscht ist (da allerdings kann man das Captcha erneuern) nur kommt selbst wenn alle Felder ausgefüllt sind der Hinweis "bitte geben Sie eine Emailadresse ein. (es ist immer der Hinweis auf die Emailadresse) Ich habe ein Textfeld erstellt und dann in den Head jeweils für jede Seite die html Codes eingefügt mit Rechteck Platzhalter funktioniert es irgendwie gar nicht) und wenn man diese tauscht ändert sich nicht. Es bleibt wie gehabt. Vielleicht hat ja jemand eine Idee (und nutzt zufällig auch den DA Formmaker, den ich als Vollversion gekauft habe. Andy hat mir noch einen iframe Code gesendet,aber egal wo ich den eingefügt habe, es brachte nichts Auch den Code des Formulares selbst als iframe code , oder eingebetten Iframe Code einzubinden brachte nichts. L.G. K.

Kommentare

BilderMacher schrieb am 16.03.2018 um 05:17 Uhr

Hallo!

Da gibt es auf den DA-Seiten eine Anleitung zum Einbinden der Formulare für den Web Designer. Bist du nach dieser verfahren?

Sehe gerade noch, dass du dort auch gefragt hast. Warten wir mal die Antwort von den Macher auf DA-Software ab.

Zuletzt geändert von BilderMacher am 16.03.2018, 05:52, insgesamt 1-mal geändert.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Mein System: Windows 10 Home 64Bit Build 1903 | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2016/2019 Premium; Video Pro X7, X10, X11; Photostory Deluxe 2019 + TRAVEL Maps | MAGIX Photo & Graphic Designer 16; XARA Designer Pro X 16, Web Designer 11/16 | MAGIX Music Maker MX Premium, Music Maker 2016 Live, MAGIX Samplitude Music Studio 2017 | Samplitude Pro X4 Suite | MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ300 | Focusrite Scarlett 2i2 2ndGen | Mikro: Neewer NW800

marboe schrieb am 16.03.2018 um 06:46 Uhr

Ich habe ein Textfeld erstellt und dann in den Head jeweils für jede Seite die html Codes eingefügt

Das entspricht nicht dem üblichen Vorgehen. Man nimmt hierfür kein Textfeld, sondern ein Rechteckobjekt oder schlicht gar nichts und nutzt nur STRG+V.

In der dortigen Anleitung steht: [ ...Ein Klick auf den Button "HTML-Code (body)" öffnet e ...]

Gruß Marboe

BilderMacher schrieb am 16.03.2018 um 07:10 Uhr

BTW: Das Lesen in einem solchen Textblock ist wirklich schwer. Du schreibst ohne Absatz ...

 

Nach der Anleitung (siehe meinen Kommentar) funktioniert ein einfaches Formular problemlos. Auch die Sicherheitsabfragen funktionieren.

 

Zuletzt geändert von BilderMacher am 16.03.2018, 07:14, insgesamt 1-mal geändert.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Mein System: Windows 10 Home 64Bit Build 1903 | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2016/2019 Premium; Video Pro X7, X10, X11; Photostory Deluxe 2019 + TRAVEL Maps | MAGIX Photo & Graphic Designer 16; XARA Designer Pro X 16, Web Designer 11/16 | MAGIX Music Maker MX Premium, Music Maker 2016 Live, MAGIX Samplitude Music Studio 2017 | Samplitude Pro X4 Suite | MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ300 | Focusrite Scarlett 2i2 2ndGen | Mikro: Neewer NW800

music-1967-magic schrieb am 16.03.2018 um 09:25 Uhr

Hallo und Danke.
Ja es funktioniert, wenn man nur eine Site hat. Das ist in der Tat simpel.
Dann geht es bei mir auch. Aber sobald ich das Formular (auch mit 2 verschiedenen IDs) in Desktop und mobile Seite (wie oben ja beschrieben) einfügen will, funktioniert es nicht richtig.
In der Anleitung wird beschrieben, wie man es auf einer Seite (in dem Fall Dektop/Haupseite) mit Iframe macht. Es erscheint auf der mobilen Seite in der Vorschau aber leider nicht. Wenn ich es per normalen html Code (aus irgendeinem Grund geht es mit Textfeld, aber mit RechteckPlatzhalter eben nicht) einfüge (mit 2 unterschiedlichen IDs würden sogar beide Formulare funktionieren . Nur eben die Pflichtfeld Sache nicht
Und genau da liegt das Problem. Lieben Gruß.

marboe schrieb am 16.03.2018 um 11:18 Uhr

Dann hast du wohl einen Fehler in der IDbenennung. Da du dazu aber nichts mitteilst.....

Gruß marboe

BeRo schrieb am 16.03.2018 um 11:28 Uhr

Die Lösung ist ganz einfach und sie funktioniert ganz ohne Codemanipulation. 😊

Benutze die vom DA-FormMaker bereitgestellte Option "HTML-Export"...

...und binde die erstellte HTML Datei per iframe in Deine Website ein. Das kann auch mehrfach sein, z. B. in verschiedenen Varianten (Desktop-, Tablet-, Smartphone-, ...).

<iframe src="./DA-Form.html" width="90%" height="100%"
name="FORMULAR" scrolling="no" frameborder="0">
</iframe>

Dann funktioniert auch die Captcha Prüfung in allen Varianten.

Hier die so erstellte online Demo.

Viel Erfolg

Ein Klick auf den "Danke" Button (hier rechts), wäre nett. Perfekt wäre ein zusätzliches Posting mit Deiner Erfahrung zu dem/den erhaltenen Tipp(s).
Alle Forenbesucher , die mit vergleichbaren Problemen ihrer Anwendung zu kämpfen haben  und die ebenfalls auf der Suche nach einer Lösung sind, können dann besser entscheiden, ob die angebotene Lösung für das eigene Problem verwertbar ist.
Klar, dass auch der Tippgeber sich freut, wenn seine Hilfestellung mit einem Feedback belohnt wird und nicht kommentarlos ins Leere geht.

music-1967-magic schrieb am 16.03.2018 um 12:45 Uhr

.

Hallo Bero Danke. Also Reihenfolge wäre? Aus DA Formmaker html Code exportieren (wenn ich das mache egal wie, ist mein Code viel, viel länger als deiner auf dem Screenshot) Wie kann ich denn eine html Datei als Iframe einbinden?? Oder meinst Du die html Datei einfach in die Seite ziehen per Drag&Drop? Wenn ich das mache ist das Formular riesig.Und wie kommst Du an den kurzen Ifame Code auf deinem Screenshot? Egal wie ich exportiere oder speicher etc, meine Codes sind alle viel länger. Vielleicht mal per Bildschirmvideo versuchen. Ich wollte ein Programm dafür installieren, aber irgendwie funktioniert das ganze Freeware Zeug nicht wie soll. Habe die html Datei einfach mal per Drag & Drop eigefügt und deinen Code einfach mal kopiert und in den body des Platzhalters eingefügt. Irgendwie bekomme ich es nicht hin....Bei mir siehts dann so aus wie auf den Screenshots

Sorry, ich verstehe es einfach nicht😐

BeRo schrieb am 16.03.2018 um 13:08 Uhr

[...] Also Reihenfolge wäre? Aus DA Formmaker html Code exportieren [...]

Falsch, nicht der HTML Code muss exportiert werden sondern die komplette HTML Seite mit dem Formular. 😇
Genau das hatte ich aber auch geschrieben 😍

Wenn Du beim Export den Dateinamen "DA-Form" benutzt, wird der DA-FormMaker eine HTML Datei mit dem Namen "DA-Form.html" anlegen.'
Diese Datei kopierst Du in dasselbe Verzeichnis, in dem auch die HTML Dateien Deines Projekts liegen. Dann benutzt Du den in meinem letzten Kommentar gezeigten iframe Code und baust ihn in den HTML Body eines Platzhalters ein, den Du beliebig oft auf verschiedenen Seiten Deines Projekts benutzen kannst.

Fertig. 🙂

Lade Dir mal hier die Projektdatei herunter, mit der ich die Demo gemacht habe. Da siehst Du eine Lösungsvariante, die noch komfortabler ist.
Ich habe die vom DA-FormMaker exportierte HTML Datei in das Hilfsverzeichnis "
Da-Form_web_files" des Demoprojekts verschoben. Das hat den Vorteil, dass der WD bei jedem Export/Upload die Formulardatei automatisch in sein Verzeichnis "index_htm_files" kopiert. Wenn Du jetzt noch den iframe Code so anpasst, wie unten gezeigt, musst Du die Formulardatei nicht mehr anfassen, wenn Du Deine Seite bearbeitest/änderst und sie neu veröffentlichst/exportierst.

<iframe src="./index_htm_files/DA-Form.html" width="90%" height="100%"
name="FORMULAR" scrolling="no" frameborder="0">
</iframe>

Probier's mal.

Viel Erfolg

Ein Klick auf den "Danke" Button (hier rechts), wäre nett. Perfekt wäre ein zusätzliches Posting mit Deiner Erfahrung zu dem/den erhaltenen Tipp(s).
Alle Forenbesucher , die mit vergleichbaren Problemen ihrer Anwendung zu kämpfen haben  und die ebenfalls auf der Suche nach einer Lösung sind, können dann besser entscheiden, ob die angebotene Lösung für das eigene Problem verwertbar ist.
Klar, dass auch der Tippgeber sich freut, wenn seine Hilfestellung mit einem Feedback belohnt wird und nicht kommentarlos ins Leere geht.

music-1967-magic schrieb am 16.03.2018 um 13:39 Uhr

Danke abermals!!😊👍👍👍 Ich komme erst am Montag dazu das weiter zu probieren, da ich jetzt das komplette WE unterwegs bin. Ich versuche das Montag mal. Schönes WE allen:-)

mick-67 schrieb am 20.03.2018 um 10:12 Uhr

Hallo zusammen.

Die Lösung von BeRo wird funktionieren. Da ich selber den DA Formmaker und den WD15 im Einsatz habe.
Die erzeugte HTML-Datei auf den Server speichern und den iFrame-Code mit der Pfadangabe auf die HTML-Datei in den Body-Bereich einfügen. Noch ein bißchen die Höhe des Formulars anpassen und dann sollte es passen.

Nachteil ist leider bei dieser Methode, das die Responsive Funktion nicht greift.
In der Exportfunktion des DA Formmakers, wird die Methode für den WD empfohlen, das man alles per DIV-Container und Javascript einbindet. Dies hat bei mir nur kurz bei mir im WD funktioniert. Dann kam ein interner Programmfehler und nun wird mir nach einfügen dieses Codes, nur noch ein leerer Platzhalter angezeigt.
Vielleicht hat jemand einen Tipp für mich, warum der WD nicht in der Lage ist dies richtig darzustellen?

Kleiner Tipp noch für music-1967-magic. Falls Du eine Antwortseite im Formmaker aktiviert hast, solltest Du auf die Größe dieser Seite achten, das die Maße nicht zu groß sind und Dein Text richtig positioniert ist.

BeRo schrieb am 20.03.2018 um 11:26 Uhr

@mick-67

[...] Nachteil ist leider bei dieser Methode, das die Responsive Funktion nicht greift. [...]

IMHO wäre das nur dann ein Nachteil, wenn der restliche Seiteninhalt ein echtes responsive Verhalten hätte. Da der WD aber "nur" pseudo responsive Seiten kennt, die statisch in den vorgegebenen Größen angezeigt werden, passt das per iframe eingebundene Formular immer genau ins definierte Layout 😜

[...] hat jemand einen Tipp für mich, warum der WD nicht in der Lage ist dies richtig darzustellen? [...]

Da ich das von den Machern des DA FormMaker empfohlene (aufwändige) Verfahren nie ausprobiert habe (warum auch, s.o.), kann ich Dir leider keine weiteren Infos dazu geben... 😇

Zuletzt geändert von BeRo am 20.03.2018, 11:27, insgesamt 1-mal geändert.

Ein Klick auf den "Danke" Button (hier rechts), wäre nett. Perfekt wäre ein zusätzliches Posting mit Deiner Erfahrung zu dem/den erhaltenen Tipp(s).
Alle Forenbesucher , die mit vergleichbaren Problemen ihrer Anwendung zu kämpfen haben  und die ebenfalls auf der Suche nach einer Lösung sind, können dann besser entscheiden, ob die angebotene Lösung für das eigene Problem verwertbar ist.
Klar, dass auch der Tippgeber sich freut, wenn seine Hilfestellung mit einem Feedback belohnt wird und nicht kommentarlos ins Leere geht.

music-1967-magic schrieb am 22.03.2018 um 12:20 Uhr

Hallo. Da hier grad viel los ist (wie ich schon erwartet hatte endet mein Zeitfenster für Arbeiten an den Websites grad) bin ich noch nicht dazu gekommen, das weiter auszuprobieren. Hoffe, daß ich es in den nächsten Tagen mal schaffe.
Danke und liebe Grüße, K

Dominik-Bttig schrieb am 28.03.2019 um 14:52 Uhr

Also ich bin mit meinem Latein am Ende. Was ich auch mache. Ich kriege es nicht hin. Und wenn es danm vielleicht geht. Sieht es nicht so aus, wie in der Vorschau des Formmakers.

So in der Website

 

und so in der Vorschau des Formmakers

Ich habe es mit dem W3.CSS Form Format erstellt.

 

Wass den Code angeht, habe auch ich einen längeren Code zum einbetten.

kann man den grünen Teil weglassen oder wie?

music-1967-magic schrieb am 28.03.2019 um 14:56 Uhr

Setz dich mal mit Andy von Formmaker in Verbindung. Er hilft dir. Bei mir gehts jetzt. Zwar auch mit Einschränkungen, was aber daran liegt, das mir im Moment die Zeit (und auch etwas die >Lust ) fehlt die weiteren Anpassungen noch vorzunehmen.

BeRo schrieb am 28.03.2019 um 15:30 Uhr

@Dominik-Bttig

[...] ich bin mit meinem Latein am Ende. Was ich auch mache. Ich kriege es nicht hin [...]

Warum benutzt Du nicht die kinderleichte Lösung, die ich hier, am 16.03.2018 gepostet habe? 😏

Ein Klick auf den "Danke" Button (hier rechts), wäre nett. Perfekt wäre ein zusätzliches Posting mit Deiner Erfahrung zu dem/den erhaltenen Tipp(s).
Alle Forenbesucher , die mit vergleichbaren Problemen ihrer Anwendung zu kämpfen haben  und die ebenfalls auf der Suche nach einer Lösung sind, können dann besser entscheiden, ob die angebotene Lösung für das eigene Problem verwertbar ist.
Klar, dass auch der Tippgeber sich freut, wenn seine Hilfestellung mit einem Feedback belohnt wird und nicht kommentarlos ins Leere geht.

Dominik-Bttig schrieb am 28.03.2019 um 20:26 Uhr
 

Wenn Du beim Export den Dateinamen "DA-Form" benutzt, wird der DA-FormMaker eine HTML Datei mit dem Namen "DA-Form.html" anlegen.'

Und wo muss ich diese Datei hinverfrachten? Auf dem PC oder auf dem Server?

Dominik-Bttig schrieb am 28.03.2019 um 20:44 Uhr
 

Wenn Du beim Export den Dateinamen "DA-Form" benutzt, wird der DA-FormMaker eine HTML Datei mit dem Namen "DA-Form.html" anlegen.'

Und wo muss ich diese Datei hinverfrachten? Auf dem PC oder auf dem Server?


Ok, ich habe mal probiert. Aber die Darstellung weicht immer noch massiv von der Vorschau im DA-Formmaker ab.

BeRo schrieb am 28.03.2019 um 20:44 Uhr

[...] Und wo muss ich diese Datei hinverfrachten? [...]

Zunächst auf den PC, wenn Du offline testen willst.
Im Endeffekt natürlich auf den Webserver, damit's auch online funktioniert.

Aber warum liest Du nicht einfach meine Anleitung? Da habe ich doch alles genau beschrieben... 🙁

Wenn Du zusätzlich die in der Anleitung angebotene Projektdatei herunterlädst, kannst Du die funktionierende Version im Detail ansehen. Anhand der Vorlage solltest Du problemlos ein eigenes, funktionierendes Projekt mit DA-Formmaker nachbauen können...

Sollten wider Erwarten dann immer noch Probleme auftauchen, melde Dich einfach wieder.

Ein Klick auf den "Danke" Button (hier rechts), wäre nett. Perfekt wäre ein zusätzliches Posting mit Deiner Erfahrung zu dem/den erhaltenen Tipp(s).
Alle Forenbesucher , die mit vergleichbaren Problemen ihrer Anwendung zu kämpfen haben  und die ebenfalls auf der Suche nach einer Lösung sind, können dann besser entscheiden, ob die angebotene Lösung für das eigene Problem verwertbar ist.
Klar, dass auch der Tippgeber sich freut, wenn seine Hilfestellung mit einem Feedback belohnt wird und nicht kommentarlos ins Leere geht.

Dominik-Bttig schrieb am 29.03.2019 um 14:53 Uhr

Ich habe diese heruntergeladen, bin aber nicht ganz schlau geworden.

 

Ich habe jetzt noch einen anderen Lösungsansatz erhalten von Formmaker. Weiss aber nicht genau, wie wo ich diese im Webdesigner anwenden muss.

Hallo,
danke für den Link. Ich habe ich mir die Sache mal angeschaut. Das Problem ist die Art der Erstellung bzw. der HTML-Code der generiert wird. Konkret ist die gesamte Webseite in einer HTML-Datei. Die Navigation erfolgt mittels Java-Script und Anker-Links (#xl_xr_page_passivmitglied). Hier kommt es zu Problemen, wenn Sie mehrere Formulare als eingebetteten IFrame einbinden. Das erste Formular wird funktionieren, jedes weitere nicht.

Was tun? Die beste Lösung wäre, dass Sie kein eingebetteten Iframe verwenden, sondern einen normalen IFrame und das Formular normal als HTML-Datei exportieren und hochladen. Dann kommen sie die IFrame nicht in die Quere.
Prüfen Sie bitte, ob Sie das so umsetzen können. Gerne helfe ich bei Fragen weiter, einfach melden.

Viele Grüße
Andy Dunkel

 

Weiss das jemand wie er das meint?

BeRo schrieb am 29.03.2019 um 15:14 Uhr

[...] habe diese heruntergeladen, bin aber nicht ganz schlau geworden. [...]

Was genau ist Dir nicht klar geworden?

Wir könnten Dich sicher ganz einfach "schlau" machen, wenn Du nur ein paar Worte mehr zu Deinem Problem "verlieren" würdest.
Meine Anleitung und die dazu geposteten Ergänzungen lassen IMHO keinen Spielraum fürs "nicht verstehen". 😎
Vielleicht erklärst Du mal, wo genau Du ein Problem bekommen hast beim Umsetzen des Tipps.

[...] habe jetzt noch einen anderen Lösungsansatz erhalten von Formmaker [...]

[...] Die beste Lösung wäre, dass Sie kein eingebetteten Iframe verwenden, sondern einen normalen IFrame und das Formular normal als HTML-Datei exportieren und hochladen. [...]

[...] Weiss das jemand wie er das meint? [...]

Genau so, wie ich es Dir empfohlen habe... 😍

Ein Klick auf den "Danke" Button (hier rechts), wäre nett. Perfekt wäre ein zusätzliches Posting mit Deiner Erfahrung zu dem/den erhaltenen Tipp(s).
Alle Forenbesucher , die mit vergleichbaren Problemen ihrer Anwendung zu kämpfen haben  und die ebenfalls auf der Suche nach einer Lösung sind, können dann besser entscheiden, ob die angebotene Lösung für das eigene Problem verwertbar ist.
Klar, dass auch der Tippgeber sich freut, wenn seine Hilfestellung mit einem Feedback belohnt wird und nicht kommentarlos ins Leere geht.

Dominik-Bttig schrieb am 29.03.2019 um 16:17 Uhr

:-) Ich weiss, es ist schwierig mit mir. Also ich habe mir das ganze nochmals zu Gemüte geführt. Habe deine Projektdatei hinunter geladen und habe die HTML-Datei, dann mit meiner ersetzt. Das hat sogar geklappt. Allerdings ist die Darstellung eine völlig andere (siehe meine 1. Betrag vom 28.3. an). Ansonsten würde es jetzt klappen. Aber eben die Darstellung stimmt nicht. Hast du etwas spezielles in der Formmaker (.daf) eingestellt?

BeRo schrieb am 29.03.2019 um 16:45 Uhr

[...] habe die HTML-Datei, dann mit meiner ersetzt. Das hat sogar geklappt. Allerdings ist die Darstellung eine völlig andere [...]

Ich habe für die Demo ein W3 CSS kompatibles Standardformular benutzt und das sieht im DA-Formmaker genauso aus wie auf der Website...
Wenn die HTML Datei, die Du als Ersatz benutzt hast, in der Vorschau des DA-Formmaker anders aussieht als auf der Website, dann hast Du eventuell ein exotisches Format bei Anlage des Formulars benutzt. 😏

Aber auch hier gilt: Ohne detaillierte Info zu Deiner Vorgehensweise bei der Anlage und beim Export des Formulars ist jeder Hilfeversuch wie die Suche nach der Nadel im Heuhaufen!

Neuer Versuch? 😇

Ein Klick auf den "Danke" Button (hier rechts), wäre nett. Perfekt wäre ein zusätzliches Posting mit Deiner Erfahrung zu dem/den erhaltenen Tipp(s).
Alle Forenbesucher , die mit vergleichbaren Problemen ihrer Anwendung zu kämpfen haben  und die ebenfalls auf der Suche nach einer Lösung sind, können dann besser entscheiden, ob die angebotene Lösung für das eigene Problem verwertbar ist.
Klar, dass auch der Tippgeber sich freut, wenn seine Hilfestellung mit einem Feedback belohnt wird und nicht kommentarlos ins Leere geht.

Dominik-Bttig schrieb am 31.03.2019 um 21:39 Uhr

[...] habe die HTML-Datei, dann mit meiner ersetzt. Das hat sogar geklappt. Allerdings ist die Darstellung eine völlig andere [...]

Ich habe für die Demo ein W3 CSS kompatibles Standardformular benutzt und das sieht im DA-Formmaker genauso aus wie auf der Website...
Wenn die HTML Datei, die Du als Ersatz benutzt hast, in der Vorschau des DA-Formmaker anders aussieht als auf der Website, dann hast Du eventuell ein exotisches Format bei Anlage des Formulars benutzt. 😏

Aber auch hier gilt: Ohne detaillierte Info zu Deiner Vorgehensweise bei der Anlage und beim Export des Formulars ist jeder Hilfeversuch wie die Suche nach der Nadel im Heuhaufen!

Neuer Versuch? 😇

Neuer Versuch. :-)

Ich öffne Formmaker und erstelle eine einfache W3 CSS Datei mit dem Namen DA-From1. Mache für den Test einfach zwei Felder rein. Und ausser dass ich die Schrift in Arial wechsle, ändere ich nichts weiter an der Datei. Speichere es und Exportiere die HTML-Datei dann wie in deiner Beschreibung unter dem Namen DA-Form1

Alle Dateien habe ich im Ordner Website auf meinem PC. Dann verfrachte ich die erstellte HTML-Datei in deinen Ordner "DA-Form_web_files". In deiner Magix Datei öffne ich auf deinem Platzhalter die "Webeigenschaften" und dort unter "Platzhalter" ändere/ersetze ich beim HTML-Body den Dateiname mit einer 1. So sollte er ja dann die HTML Datei von mir ansteuern.

Ergebenis: Bei der Überschrift fehlt der "Sand"farbige Hntergrund und es sind Felder anstatt Linien wie bei dir.

Habe ich einen Schritt ausgelassen?

Dominik-Bttig schrieb am 31.03.2019 um 21:48 Uhr

Oder brauche ich diesen Formmailer noch?