Einfrieren u.a.

Patricia555 schrieb am 07.04.2021 um 23:19 Uhr

Hallo,

ich habe das Programm Video Deluxe Premium (aktuellste Version) ganz neu und leider direkt gravierende Probleme. Ich dachte zunächst, es liege an der Testversion, aber jetzt passiert bei der registrierten Kauf-Variante das Gleiche. Zunächst funktionieren einige der Blenden nicht. Im späteren Verlauf dann plötzlich doch. Irgendwann kommt eine Meldung, dass die Hardwarebeschleunigung ausgeschaltet werden musste. Und kurz danach friert das ganze Programm ein und lässt sich nur noch über den Taskmanager beenden.

Mein System (Win 10) ist frisch aufgesetzt und in allen Bereichen einschl. Treiber aktuell. System siehe Anhang.

Kann mir jemand sagen, woran das liegen könnte? Noch liege ich innerhalb der Widerrufsfrist... Fände ich allerdings sehr schade, davon Gebrauch machen zu müssen, denn das Programm gefällt mir im Ganzen sehr gut.

 

 

 

Kommentare

Bernardo57 schrieb am 08.04.2021 um 01:10 Uhr

Hola Patricia,
da bleibt Dir wohl nichts anderes übrig, als Dich direkt an den Support von Magix zu wenden.
BilderMacher hat dazu eine gute Anleitung erstellt. Schau hier mal:
https://www.magix.info/de/tutorials/support-anfrage-stellen-auf-magix-info--1248019/

Windows 10 Pro(64-bit) - AMD FX(tm)-8350 Eight-Core - NVIDIA GeForce GTX 960 - 16 GB RAM
Video Pro X Version 15.0.5.211
Nach vielen Problemen arbeite ich seit Monaten ohne eine einzige! Unterbrechung/Absturz etc. mit:
Video Deluxe Premium
Version, Stand 20201118: 20.0.1.73
07/12/2020 Meine Aussage "ohne eine einzige Unterbrechung" muß ich leider revidieren. Ärger macht sich breit ob zunehmend schludriger Programmierung des Programmes.

geschi schrieb am 08.04.2021 um 08:26 Uhr

Hallo

Hast du noch eine dezitierte Graka verbaut?

Patricia555 schrieb am 08.04.2021 um 08:33 Uhr

Ehrlich gesagt weiß ich gar nicht, was das ist. Der Laptop ist aber ganz neu. Da habe ich nichts verbaut, nur die SSD getauscht.

korntunnel schrieb am 08.04.2021 um 09:52 Uhr

Moin @Patricia555

  • Wenn Du in die Windows-Suchzeile Gerätemanager eingibst, den aufrufst, findest Du dort unter der Rubrik Grafikkarten Deine installierte/n Karten/n.

 

 

VPX5 - 12, VdL 16 bis VdL 2021 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 18.0.1.95 und VdL Premium 20.0.1.80

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.20H2 Build 19042.804, PC Vers. 20H2 Build 19042.804

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, GoPro Hero 4, Samsung S8

Patricia555 schrieb am 08.04.2021 um 12:14 Uhr

danke! AMD Radeon steht da nur.

Patricia555 schrieb am 08.04.2021 um 12:21 Uhr

Ich konnte noch diese Infos dazu finden:

korntunnel schrieb am 08.04.2021 um 12:52 Uhr

@Patricia555

versuche bitte folgende Maßnahmen:

  • zunächst Deinen Laptop neu starten, also nicht nur herunterfahren, das findest Du, wenn Du unten links einen Rechtsklick auf das Windows-Symbol machst und dann neu starten wählst. Damit sind dann ganz sicher evtl. noch in der Pipeline befindliche Windows-Updates eingearbeitet
  • dann öffnest Du Video deluxe und setzt das Programm übe Datei, Einstellungen, auf Standardwerte zurück
  • das Programm öffnet sich automatisch wieder
  • dann gehst Du mit der Taste Y in die Programmeinstellungen und wählst unter dem TAB Import/Export die Hardwarebeschleunigung ab, falls dort ein Haken gesetzt ist.

Dann versuchst Du es erneut und ich drücke Dir die Daumen, dass es funktioniert.

VPX5 - 12, VdL 16 bis VdL 2021 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 18.0.1.95 und VdL Premium 20.0.1.80

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.20H2 Build 19042.804, PC Vers. 20H2 Build 19042.804

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, GoPro Hero 4, Samsung S8

Patricia555 schrieb am 11.04.2021 um 20:25 Uhr

@Patricia555

versuche bitte folgende Maßnahmen:

  • zunächst Deinen Laptop neu starten, also nicht nur herunterfahren, das findest Du, wenn Du unten links einen Rechtsklick auf das Windows-Symbol machst und dann neu starten wählst. Damit sind dann ganz sicher evtl. noch in der Pipeline befindliche Windows-Updates eingearbeitet
  • dann öffnest Du Video deluxe und setzt das Programm übe Datei, Einstellungen, auf Standardwerte zurück
  • das Programm öffnet sich automatisch wieder
  • dann gehst Du mit der Taste Y in die Programmeinstellungen und wählst unter dem TAB Import/Export die Hardwarebeschleunigung ab, falls dort ein Haken gesetzt ist.

Dann versuchst Du es erneut und ich drücke Dir die Daumen, dass es funktioniert.

Das hat funktioniert !! Ganz lieben Dank !!! 🏅🙌