Fehler nach Update auf 18.0.1.94

habacuc schrieb am 18.02.2021 um 16:28 Uhr

Ich habe soeben das automatisch angebotene Update für ProX auf 18.0.1.94 durchgeführt. Die Installation war offensichtlich korrekt und wurde mit dem Fenster "Registrieren" abgeschlossen. Nun kann ich kein Projekt mehr laden. Sowohl beim aktuellen Projekt, an dem ich heute schon gearbeitet habe als auch bei verschiedenen früheren Projekten, die ich dann testweise laden wollte, erscheint sofort das Fenster, dass die angezeigte Datei nicht gefunden wurde. Das kann nicht sein - ich habe bei den versuchsweise aufgerufenen Projekten keine Veränderungen in der Ordnerstruktur oder den Dateinamen durchgeführt. Hat jemand ähnliche Erfahrungen mit dem aktuellen Update gemacht? Die vor dem heutigen Update installierte Version war auch aus der Reihe "18.??? - also keine "alte" Version.
Danke für Tipps

Kommentare

newpapa schrieb am 18.02.2021 um 16:40 Uhr

Hallo,

nachdem ich weiß, dass es nach Updates regelmäßig neue Probleme gibt warte ich erst mal ab und kann das Problem nicht nachstellen. Bei dem beschriebenen Fehler kommt doch in der Fehlermeldung der Hinweis, dass man die gesuchte Datei aufsuchen soll. Danach erkennt Magix die weiteren Dateien im Ordner automatisch. Das Problem sollte somit gut lösbar sein.

HAKS schrieb am 18.02.2021 um 16:53 Uhr


Hallo, habe bei Video deluxe Premium nach Update 18.02.21 den gleichen Fehler, lässt sich aber trotz Aufsuchen des Ordner nicht beheben, Files werden nicht erkannt.

BilderMacher schrieb am 18.02.2021 um 17:06 Uhr

Was sind das für Dateien, welche Endung haben sie?

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

Knut-Joch schrieb am 18.02.2021 um 17:09 Uhr

Ich habe die gleichen Probleme nach Update 18.01.94 , auch bei mir lässt sich trotz Aufsuchen des Ordners die mp4 Dateien nicht laden. Auch bei neuen Projekten kann ich keine mp4 Dateien mehr laden oder in der Vorschau öffnen.

habacuc schrieb am 18.02.2021 um 17:10 Uhr

Info zum Beitrag von "newpapa"
Natürlich habe ich die gesuchte Datei im angegebenen Ordner markiert. Dateiname und Ordnername/Verzeichnis sind ja noch unverändert. Trotzdem erkennt ProX die verlangte Datei nicht. Das Fehlerfenster kommt sofort wieder. Mehrere verschiedene Versuche mit verschiedenen Projekten zeigten immer den gleichen Fehler.

habacuc schrieb am 18.02.2021 um 17:32 Uhr

Nachtrag zu Update 18.01.94:

.mts (aus Canonkamera) kann im Quellmonitor nicht angesehen werden. Ziehe ich die Datei in die Timeline, erscheint der Fehler "Dateiformat kann nicht gelesen werden".

.mp4 erscheint im Quellmonitor - aber ruckelt heftig. Kein Ton zu hören.

.mp3 kann im Quellmonitor angehört und in die Timeline gezogen werden. Beides ok

.jpg - Quellmonitor und Timeline ok
 

Knut-Joch schrieb am 18.02.2021 um 17:51 Uhr

Habe ProX neu installiert. Version 18.01.89 , alles funktioniert wieder, bloß keine Update mehr machen. Schlechte Softwareentwickler, sollten sich schämen.

Tom_BEST_Pictures schrieb am 18.02.2021 um 20:32 Uhr

Scheint bei "Video Deluxe" auch Probleme zu geben. Erst der AC3 Ton weg, jetzt das... Danke, ich lasse das erstmal... 😱 Was sitzten denn dort für unfähige Programmierer... Oder ist das Schikane... Was soll das... Meine Güte, wenn wir auch so arbeiten würden...

https://www.magix.info/de/forum/bloss-kein-update-auf-180194--1267946/

Laptop: XMG Ultra 17 / Schenker

Mainboard: Intel

Prozessor: Intel Core i9-9900K

Grafikkarte: NVIDIA GeForce RTX 2080 | 8 GB GDDR6

Arbeitsspeicher: 4 x 16 GB (64 GB) DDR4-2400 Kingston ValueRAM

Massenspeicher: 500 GB SSD / 4 TB Samsung 970 EVO | PCI Express

Programm: Magix Video Pro X

Betriebssystem: Windows 11

----------------------------------------------------------------------------------------------------

Laptop: Omen

Mainboard: HP 84DB 93.17 / Intel

Prozessor: Intel Core i7-8750H

Grafikkarte: Nvidia GeForce GTX 1060 6GB GDDR 5

Arbeitsspeicher: 16 GB DDR4

Massenspeicher: 256 GB SSD / 1 TB-HDD / 4 TB-Extern

Programm: Magix Video Pro X

Betriebssystem: Windows 11

----------------------------------------------------------------------------------------------------

Laptop: Asus N752VX-GC131T

Mainboard: Intel HM170 (Skylake PCH-H)

Prozessor: Intel Core i7-6700HQ 2.6 GHz

Grafikkarte: NVIDIA GeForce GTX 950M - HD Graphics 530 mit 4 GB DDR3-VRAM

Arbeitsspeicher: 32 GB DDR4

Massenspeicher: 256-GB-SSD / 1 TB-HDD / 4 TB-Extern

Programm: Magix Video ProX

Betriebssystem: Windows 11

IlyBag schrieb am 18.02.2021 um 20:39 Uhr

Oh man Leute, bestimmt ist das Schikane *kopfschüttel*

Wie in einem anderen Beitrag schon geschrieben, kann ich komischerweise keines der Probleme nachvollziehen. Projekte lassen sich normal laden und sämtliche HEEVCs aus meinem Fundus auch.

Komisch...

Cheers
der Ily

Legende:
wlkikiv: Wer lesen kann ist klar im Vorteil
lmgtfu: Lass mich das für Dich Googlen

Equipment:
- Workstation: CPU: Ryzen 5 3600, RAM: 16GB, GFX: Radeon Pro W5700, Monitore: 2,5K 27"/4K 27" (10-Bit HDR Panel), HD: 1TB SSD/HDDs
- Cams: Sony PXW-Z190, Canon EOS 550D, kleine Actioncam, Gimbal
- Streaming/Recording: Intel Realsense, Elgato HD 60 S, Zweit HDMI Grabber, Steinberg UR12, Rode NT1, Akai APC Key 25 (als Ableton und OBS Controller), Blackhog b-explorer (ED Controller)
- Software: Win10 Pro, OBS, VPX, Resolve, Ableton Live, NI Komplete

Bernie6 schrieb am 18.02.2021 um 21:26 Uhr

Ich habe gerade aktualisiert und bei mir klappt alles wie gehabt!

Das ist zumindestens darauf bezogen,dass ich meine alten Projekte ohne Probleme laden kann.

Schönen Gruss

geschi schrieb am 19.02.2021 um 11:06 Uhr

Für alle hier:

Nach dem Update, macht einen Programmreset.

Tom_BEST_Pictures schrieb am 19.02.2021 um 11:43 Uhr

Wenn danach nur nicht immer sämtliche Einstellungen und selbst erstellten Ordner Verlinkungen etc. weg wären... Ein Reset nach dem Update. So was gibt es auch nur bei Magix... 😐

Laptop: XMG Ultra 17 / Schenker

Mainboard: Intel

Prozessor: Intel Core i9-9900K

Grafikkarte: NVIDIA GeForce RTX 2080 | 8 GB GDDR6

Arbeitsspeicher: 4 x 16 GB (64 GB) DDR4-2400 Kingston ValueRAM

Massenspeicher: 500 GB SSD / 4 TB Samsung 970 EVO | PCI Express

Programm: Magix Video Pro X

Betriebssystem: Windows 11

----------------------------------------------------------------------------------------------------

Laptop: Omen

Mainboard: HP 84DB 93.17 / Intel

Prozessor: Intel Core i7-8750H

Grafikkarte: Nvidia GeForce GTX 1060 6GB GDDR 5

Arbeitsspeicher: 16 GB DDR4

Massenspeicher: 256 GB SSD / 1 TB-HDD / 4 TB-Extern

Programm: Magix Video Pro X

Betriebssystem: Windows 11

----------------------------------------------------------------------------------------------------

Laptop: Asus N752VX-GC131T

Mainboard: Intel HM170 (Skylake PCH-H)

Prozessor: Intel Core i7-6700HQ 2.6 GHz

Grafikkarte: NVIDIA GeForce GTX 950M - HD Graphics 530 mit 4 GB DDR3-VRAM

Arbeitsspeicher: 32 GB DDR4

Massenspeicher: 256-GB-SSD / 1 TB-HDD / 4 TB-Extern

Programm: Magix Video ProX

Betriebssystem: Windows 11

Burglinster schrieb am 19.02.2021 um 13:02 Uhr

Programmreset mache ich auch nur im allerhöchsten Notfall. Es dauert ewig, bis ich alles wieder so eingestellt habe wie es sein soll.

Zum Glück scheint bei mir auch nach dem Update alles zu laufen. Kein Problem beim Import von Clips oder Öffnen von Projekten. Das war doch das Problem, oder?

Gruss

Berthold

IlyBag schrieb am 19.02.2021 um 13:07 Uhr

Hallo zusammen,

@frankberger85 hat einen Post zum Thema gemacht. Der Vollständigkeit halber verlinke ich hier:
 

https://www.magix.info/de/forum/probleme-nach-update-auf-video-deluxe-18-0-1-94--1268035/

Cheers
der Ily

Legende:
wlkikiv: Wer lesen kann ist klar im Vorteil
lmgtfu: Lass mich das für Dich Googlen

Equipment:
- Workstation: CPU: Ryzen 5 3600, RAM: 16GB, GFX: Radeon Pro W5700, Monitore: 2,5K 27"/4K 27" (10-Bit HDR Panel), HD: 1TB SSD/HDDs
- Cams: Sony PXW-Z190, Canon EOS 550D, kleine Actioncam, Gimbal
- Streaming/Recording: Intel Realsense, Elgato HD 60 S, Zweit HDMI Grabber, Steinberg UR12, Rode NT1, Akai APC Key 25 (als Ableton und OBS Controller), Blackhog b-explorer (ED Controller)
- Software: Win10 Pro, OBS, VPX, Resolve, Ableton Live, NI Komplete