FTP Fehler: Timeout reached

Kommentare

tabaluga schrieb am 01.05.2018 um 15:01 Uhr

Hallo alle zusammen,

ich habe nun wichtige Zusatzinformationen: Habe, weil ich es wissen wollte nun den WD 15 auf einem Win7-Rechner installiert und habe das gleiche Ergebnis: Timeout was reached. Also ist Win10 auch nicht schuld. Ergo dachte ich, dann kann es ja nur noch am Dokument liegen: Habe ein neues, simples Dokument erstellt: gleiches Ergebnis. Habe dieses simple Dokument über Xara-Hosting problemlos hochladen können. Wenn es am t-online-Server liegen würde, könnte man das ja auch nicht via FileZilla uploaden. Ich weiss nicht mehr weiter! Ich gebe bald auf.

tabaluga schrieb am 01.05.2018 um 15:28 Uhr

nächster Test: vorgefertigte Seite von Magix (WildSideNature Reserve) geladen und mit meinen FTP-Zugangsdaten versucht: wieder timeout, also liegts auch nicht am Dokument... das muss irgendeine Einstellung innerhalb des WebDesigners sein....

FredW schrieb am 01.05.2018 um 18:48 Uhr

@tabaluga,

hast du einen Router der Telekom oder eine Fritzbox?

tabaluga schrieb am 01.05.2018 um 19:39 Uhr

Hallo Fred, ich habe einen Telekom Smart Router

FredW schrieb am 01.05.2018 um 19:44 Uhr

@tabaluga,

schade ... bei der Fritzbox hättest du prüfen können, ob es Probleme mit deinem Internet-Zugang bzw. der Leitung gab.

tabaluga schrieb am 01.05.2018 um 19:51 Uhr

@Fred: dagegen spricht, dass der Upload mit FileZilla funktioniert, oder?

marboe schrieb am 01.05.2018 um 19:59 Uhr

Hallo Fred, ich habe einen Telekom Smart Router

Und ich nutze eine Fritzbox. Das wäre also schon mal ein Unterschied.

Gruß marboe

FredW schrieb am 01.05.2018 um 20:04 Uhr

@tabaluga,

dagegen spricht, dass der Upload mit FileZilla funktioniert, oder?

nicht unbedingt ...

tabaluga schrieb am 01.05.2018 um 20:10 Uhr

@Fred und @marbo: nicht vergessen: bei gleicher Konfiguration lief das alles seit 2017 mit dem Smart-Router und vorher mit einem älteren Telekom Router und dem Wd11

tabaluga schrieb am 01.05.2018 um 20:10 Uhr

Problemlos

tabaluga schrieb am 01.05.2018 um 20:12 Uhr

Ich muss jetzt leider weg und komme erst morgen am späten Nachmittag zurück. Bis dahin Danke und evtl. Bis morgen

gruss

bernd

FredW schrieb am 02.05.2018 um 08:23 Uhr

@tabaluga,

bei gleicher Konfiguration lief das alles seit 2017 mit dem Smart-Router und vorher mit einem älteren Telekom Router und dem Wd11

Ich habe mit keinem Wort geschrieben, dass es am Router liegt. Daher bitte nicht etwas hinein interpretieren, was nicht geschrieben wurde. Auch ich kenne solche Probleme, die an der Kommunikation zwischen meiner Fritzbox und der Telekom lagen. Nur bei der Fritzbox kann ich im Ereignis-Protokoll die Fehler lesen, darum ging es mir.

Marboe hat geschrieben, dass der gleiche Fehler bei ihr nicht auftritt, was wiederum bedeutet, dass auch der WD15 erst einmal grundsätzlich nicht ein Problem hat.

tabaluga schrieb am 02.05.2018 um 13:28 Uhr

Hallo Fred und marboe. Zur Zeit ist jemand vom Magix-Support an der Sache dran, dem ich jetzt nach seiner Anweisung einen Debug-File erstellt und zugeschickt habe. Ich werde euch auf jeden Fall über das Ergebnis unterrichten.
Liebe Grüße
Bernd

tabaluga schrieb am 23.05.2018 um 12:58 Uhr

Lieber Fred, liebe marboe:

nach langer Zeit, etlichen Mails und den beharrlichen Bemühungen einer Dame vom Support haben wir heute das Problem lösen können:

Der Fehler lag also nicht bei Magix, sondern bei der Telekom. Um das Veröffentlichen der Website über https zu ermöglichen, musste der "Ablageort" der Website auf eine "neue Plattform" gehievt werden. Diese Plattform war auch über FileZilla nur über den Port 22 freigeschaltet.

Zusätzlich muss noch der dedizierte neue Ablageort definiert werden, im Falle Magix ist das der "optionale Unterordner"

/home/www/public_html

Das einzige, was bei Magix nicht funktioniert, ist die Fehlermeldung, denn die Aussage "timeout" ist hier doch sehr irreführend.

Egal, es funktioniert jetzt und ich bin erleichtert. Euch beiden nochmal herzlichen Dank für euer Engagement und eure Hilfsbereitschaft .

Liebe Grüsse

Bernd

 

 

tabaluga schrieb am 23.05.2018 um 13:00 Uhr

Nachtrag: Port 22 bedeutet, dass die Übertragung via WebDesigner über SFTP und nicht über FTP gestartet werden muss.

marboe schrieb am 23.05.2018 um 13:49 Uhr

Egal, es funktioniert jetzt und ich bin erleichtert.

Zu recht. Das ist prima!

Dann fröhliches Schaffen 😁
Dank dir für die Rückmeldung. Gruß marboe