MPEG-4-Codec Aktivierung bei Video deluxe Premium

Christoph-Ldin schrieb am 04.08.2022 um 16:11 Uhr

Programm: Video deluxe Premium. Version 21.0.2.138 (UDP3), UG Code 8463 KA2

Folgende Meldung kommt: Das Programm benötigt Zugriff auf eine Datei mit MPEG-4-Codec. Aus lizenzrechtlichen Gründen ist dafür eine Aktivierung erforderlich. Möchten Sie den MPEG-4-Codec jetzt kostenlos aktivieren)?

Wenn ich "Online Aktivieren" auswähle kommt folgende Meldung: "Die Aktivierung der Funktion MPEG-4-Codec ist fehlgeschlagen. Falls Sie das Programm als eingeschränkter Benutzer ausführen, wiederholen Sie die Aktivierung bitte mit Administratorrechten.

Bis vor einem halben Jahr hat das Programm tadellos funktioniert.

Kommentare

korntunnel schrieb am 04.08.2022 um 16:42 Uhr

Hallo @Christoph-Ldin

hast Du die vorgeschlagene Lösung durchgeführt? Mache bitte einen Rechtsklick auf das Programmicon und starte das Programm als Administrator. Dann machst Du die Aktivierung. Das sollte funktionieren. Danach kannst Du das Programm wieder ganz normal starten.

Gutes Gelingen

Korntunnel

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

Christoph-Ldin schrieb am 04.08.2022 um 16:50 Uhr

Hallo Korntunnel,
Ja, Ich habe es mehrmals versucht, das Programm als Administrator zu starten. Es kommt aber nachher wieder die gleiche Meldung ""Die Aktivierung der Funktion MPEG-4-Codec ist fehlgeschlagen....."
 

korntunnel schrieb am 04.08.2022 um 17:07 Uhr

Tatsächlich mit Rechtsklick oder weil Du als Benutzer Admin-Rechte hast?

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

korntunnel schrieb am 04.08.2022 um 17:14 Uhr

Nachsatz: Du schreibst: bis vor einem halben Jahr hat das Programm funktioniert? Hast Du seitdem nichts mit dem Programm gemacht und jetzt kommt der Fehler? Handelt es sich um einen neuen Clip oder einen, der vorher funktioniert hatte. Wenn es ein neuer ist, benötigen wir Angaben, um welchen Codec es sich bei diesem Clip handelt. Das kannst Du so feststellen und den Text hier hineinkopieren:

http://www.magix.info/de/analyse-von-dateien-mit-mediainfo.online-training.932809.html

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

Christoph-Ldin schrieb am 04.08.2022 um 17:55 Uhr

Ja, ich habe seit Dezember das Programm nicht mehr benutzt. Selbst die im Dezember geladenen Videodateien (.MTS Format) verursachen diese Fehlermeldung. Ich kann nur noch .WMV Dateien abspielen, .mp4 und .MTS verursachen die Fehlermeldung. Verstehst du unter Clip einzelne Videodateien (.MTS, mp4 oder .WMV)?

korntunnel schrieb am 04.08.2022 um 18:07 Uhr

Es könnte nur sein, dass es ein neuer Clip mit einem anderen Codec ist. Ich empfehle Dir, Kontakt mit dem Support aufzunehmen, ist schon eine merkwürdige Angelegenheit. Windows und Treiber sind aktuell, nur der Vollständigkeit halber?

https://www.magix.info/de/support/artikel/gpu-treiber-aktuell-halten--1626/

Möglich, dass Du das Programm neu installieren musst. Nimm aber bitte vorher Kontakt auf. Diese Möglichkeiten hast Du:

https://www.magix.info/de/tutorials/support-anfrage-stellen-auf-magix-info--1248019/

Chat während der Arbeitszeiten:

https://www.magix.com/de/support/technische-unterstuetzung/#c71158

Oder neu und gut, klicke ganz oben rechts auf Support und dann unten rechts auf Live-Chat. Dort siehst Du auch, ob ein Supporter online ist:

Viele Grüße

Korntunnel

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

Herkul schrieb am 04.08.2022 um 20:36 Uhr

@Christoph-Ldin, bei mir ist früher dieses Problem auch gelegentlich aufgetreten. Obwohl VdL bis dato funktioniert hatte, konnte plötzlich der MPEG4-Codec nicht mehr aktiviert werden, obwohl er zuvor aktiviert war.

Die Ursache bei mir war defintiv die Tatsache, dass ich auf meinem Rechner Programme wie z.B. CCleaner zur Reinigung der Registry benutzte, die mir dieses Problem ausgelöst haben.

Ich hatte Gott sei Dank immer ein zeitnahes Backup des Systems parat, mit dem ich das Problem lösen konnte.

Und CCleaner ist bis heute bei mir tabu.

Deswegen meine Frage: Nutzt du derartige Programme wie CCleaner?

Wenn ja, dann lass die Finger davon.

korntunnel schrieb am 04.08.2022 um 21:05 Uhr

Hallo @Herkul

danke für Deinen Beitrag und die Meinung über diesen Cleaner! 👍 Bin jetzt gespannt auf die Antwort von @Christoph-Ldin. In diesem Fall braucht auch der Support nicht mehr eingeschaltet zu werden.

Schönen Abend

Korntunnel

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

Christoph-Ldin schrieb am 04.08.2022 um 22:52 Uhr

Ja, ich habe den CCleaner. Ich weiss allerdings nicht mehr, wann ich den angewendet habe. Ich werde morgen versuchen den Support zu kontaktieren.

korntunnel schrieb am 04.08.2022 um 22:57 Uhr

@Herkul Volltreffer!

@Christoph-Ldin Dir drücke ich die Daumen, dass Du mit einer Neuinstallation des Programms davon kommst.

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

Herkul schrieb am 04.08.2022 um 23:17 Uhr

Hallo @Christoph-Ldin,

und an alle mit derartigen Problemen und das habe ich auch hier von erfahrenen Usern gelernt:

Lasst die Finger von Pseudo-Optimierungsprogrammen. Ein eventueller Geschwindigkeitsgewinn des Rechners durch das "Aufräumen" der Registry wiegt nichts gegenüber den Problemen, wie sie dann bei z. B.Video de Luxe auftreten, wenn wichtige Dateien gelöscht wurden.

Gruß Herkul

Peter2003 schrieb am 04.08.2022 um 23:32 Uhr

@Christoph-Ldin

ich denke mal, den Weg zum Support kannst Du Dir sparen. Für Dich und für den Support verlorene Zeit. Mit CCcleaner hast Du Dir Dein Windows versaut (sorry für diesen Ausdruck). Setze in jeden Fall Dein Windows neu auf, ohne Installation von CCleaner. Nicht nur wegen Magix. Da ist vermutlich viel mehr kaputt. Auch ich habe, wenn auch vor Jahren, diese Erfahrung machen müssen.

Gruß Peter

Desktop: Win 11, VPX 14 Version  20.01.169, VPX 12 Version 18.01.95, i9-9900k, 32 GB, Geforce GTX1660, angeschlossen: 3 Monitore HP M27 1920X1080, 1 Monitor 3840*2160, 1 TV 27 Zoll. Grafikkartentreiber wie von Magix empfohlen.

Laptop: WIN11; VPX 14 Version  20.01.159; Lenovo i5-1035G1; UHD630; 8GB Arbeitsspeicher
Cameras: Panasonic GH5, Canon HF-M46, Canon HF-M506, Canon EOS 80D, Canon EOS M10.

Renter11 schrieb am 05.08.2022 um 08:08 Uhr

@Christoph-Ldin,

ich sehe das auch so … diese Programme verbiegen nachhaltig die Registry, wenn man nicht versteht, was solche Tools im Detail verändern oder löschen. Wenn du vorher eine Datensicherung erstellt hättest, wärst du auf der sicheren Seite. Doch meist wird das auch nicht gemacht. Daher sind beide in Kombination der Gau für den PC. Eine komplette Neuinstallation wird notwendig werden …

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Big Sur VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Big Sur VMware Win10

 

Andre.71 schrieb am 05.08.2022 um 10:20 Uhr

Hallo zusammen,

Danke an alle für die vielen Tipps und Hilfe. Klasse!

@Christoph-Ldin, hat den Weg zum LIVE Support gefunden und wir haben die Sache in Bearbeitung.

VG Andre

MAGIX Support

Christoph-Ldin schrieb am 06.08.2022 um 09:30 Uhr

Hallo zusammen,
Ich möchte mich herzlich beim Magix Support bedanken, der mein Problem gelöst hat, indem er meine Registry in meinem PC untersucht und entsprechend korrigiert hat. Der MPEG-4-Codec konnte dann aktiviert.
Die Deinstallation und erneute Installation hat das Problem nicht lösen können. Ich werde zukünftig auf jeden Fall keine Optimierungsprogramme wie CCleaner oder ähnliches anwenden.

Nochmals vielen Dank an den Magix Support.

Renter11 schrieb am 06.08.2022 um 10:15 Uhr

@Christoph-Ldin,

du hast ein (?) Problem korrigieren lassen können mit viel Glück. Aber der Einsatz solcher Tools ändert auch an anderen Stellen Einträge, die du noch gar nicht bemerkt hast. Diese Fehler können auch erst in einigen Tagen auftreten. Ich bleibe dabei, dass du an eine Neuinstallation von Windows denken solltest und vergiss nie (!) eine vernünftige Datensicherung.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Big Sur VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Big Sur VMware Win10

 

Andre.71 schrieb am 06.08.2022 um 14:33 Uhr

Hallo @Christoph-Ldin,

schön das Du die Community informierst, dass wir Dein Problem lösen konnten. Es war nicht ganz einfach.

Danke an @Renter11, @Herkul, @Peter2003 und @korntunnel, die versucht haben zu helfen. Die vielen Tipps sind sicher alle gut. Und da das Problem in der Registrierung lag, zukunftsweisend sicher nicht verkehrt.

Jetzt wünschen wir Dir alle viel Spaß. Und sollte es erneut "klemmen", so ist hier Dein Community.

Viele Grüße Andre

MAGIX Support