Neue Funktion in Vdl 2013 - Masken erstellen

Irra schrieb am 04.09.2012 um 23:58 Uhr

Ist es schon jemandem gelungen, eine funktionierende Maske aus dem Programm heraus zu erstellen? Falls ja, würde ich gerne wissen wie.  Ich versuche es jetzt seit Stunden. Wahrscheinlich bin ich zu blöd dafür.

Zuletzt geändert von Irra am 04.09.2012, 23:58, insgesamt 1-mal geändert.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home, SSD 256, HDD 2 TB Magix VDL 2018,  Pro X10 Foto & Grafik Designer 15 Sony HDR-PJ580VE, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6000, Sony Alpha 6300

Kommentare

maedschik schrieb am 05.09.2012 um 08:18 Uhr

Hallo!Irene!

Geht, ...............wie mein Tutorial zeigt. Hat sich nichts geändert

http://www.ingeundlutz.de/index8.htm...................Masken aus VDL heraus

Gruß Lutz

MadMagix schrieb am 05.09.2012 um 09:30 Uhr

Hallo Irene,

am besten installierst du mal den Foto&Grafik-Designer der neuesten Generation. Dann kannst du dort statische und animierte Masken erzeugen. Direkt aus der VDL-Timeline heraus. Es erscheint nach erfolgreicher Installation ein zusätzlicher Punkt im Dreieck (wo das Aufklappmenü ausrollt!) eines Effekt-Parameters: "Maske erstellen".

Es scheint da ein Missverständnis zu geben, denn ohne zusätzliche Software (F&G-Designer) geht´s natürlich nicht!

Irra schrieb am 05.09.2012 um 10:45 Uhr

Ich habe den Foto & Grafik Designer 2013 installiert und dachte bisher auch, dass ich damit umgehen kann, komme mir aber derzeit wie ein Anfänger vor. Lutz, ich kann Masken erstellen, deine Tuts kenne ich natürlich auch alle. Nur die Maske, die ich eben aus dem Programm heraus erstelle funktioniert nicht.

 

Zuletzt geändert von Irra am 05.09.2012, 10:45, insgesamt 1-mal geändert.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home, SSD 256, HDD 2 TB Magix VDL 2018,  Pro X10 Foto & Grafik Designer 15 Sony HDR-PJ580VE, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6000, Sony Alpha 6300

maedschik schrieb am 05.09.2012 um 11:49 Uhr

Hallo! Irene !

Das Du es kannst ist mir vollkommen klar. Du kannst mit F&G besser umgehen als ich.

Wollte eigentlich nur sagen, dass es nach der bisherigen Methode geht. Es fällt mir nichts ein, warum es bei Dir nicht klappt.

Gruß Lutz

PS. Nur soviel,ich speichere die fertige Maske erst als M1....ab und unter ...... und ziehe sie dann in die Timeline..........

BilderMacher schrieb am 05.09.2012 um 12:08 Uhr

Irra,

wie weit kommst du denn im FGD2013?

Willst du nur eine Maske (weiße Fläche) erstellen oder auch, dass sie animiert ist (Flash)?

 

Ein Beispiel:

 

Video:

 

 

Mit dem Stift eine Linie gezogen bis sie verbunden und die Fläche gefüllt war. Füllfarbe weiß gewählt, fals andere Farbe übernommen wurde.

Dann noch das Häkchen zur Anzeige des Frames gesetzt und auf das ICON "Zurück zu VDL". Damit gelangt die erstellte Maske unter das Video und kann verwendet werden...

 

Zuletzt geändert von BilderMacher am 05.09.2012, 12:48, insgesamt 3-mal geändert.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Mein System: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2016/2018 Premium; Video Pro X 7, 10; Fotostory Deluxe 2018| MAGIX Foto&Grafik Designer 15; XARA Designer Pro X 15, Web Designer 11/15 | MAGIX Music Maker MX Premium, Music Maker 2016 Live, MAGIX Samplitude Music Studio 2017 | MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ300

Irra schrieb am 05.09.2012 um 16:25 Uhr

Eigentlich möchte ich die Maske animiert haben, aber im Moment wär ich schon froh über ein einzelnes Bild.

Weiße Fläche erstellen ist ja kein Problem, Frame anzeigen und zurück in Vdl auch nicht. Da liegt sie nun meine Maske

Aber egal, was ich jetzt weiter mache: die Maske hat einfach keine Wirkung. Irgendwas muß ich ja falsch machen, aber was?

Zuletzt geändert von Irra am 05.09.2012, 16:25, insgesamt 1-mal geändert.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home, SSD 256, HDD 2 TB Magix VDL 2018,  Pro X10 Foto & Grafik Designer 15 Sony HDR-PJ580VE, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6000, Sony Alpha 6300

Irra schrieb am 05.09.2012 um 16:33 Uhr

Eigentlich wollte ich hier den Himmel austauschen.

gegen diesen

Mit einer Maske im FotoDesigner erstellt sieht das dann so aus:

Da es sich aber um einen Videoclip handelt, wäre halt die Animation ganz schön.

Zuletzt geändert von Irra am 05.09.2012, 16:33, insgesamt 1-mal geändert.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home, SSD 256, HDD 2 TB Magix VDL 2018,  Pro X10 Foto & Grafik Designer 15 Sony HDR-PJ580VE, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6000, Sony Alpha 6300

BilderMacher schrieb am 05.09.2012 um 17:44 Uhr

Irra,

ich denke, du machst alles richtig.

Je mehr man sich damit beschäftigt, je mehr klappt es nämlich nicht ...

Mit FGD2013 erstellte sw-Masken-Datei (bmp) und importiert, kann man wie üblich anwenden.

Maske:

 

Klassisch angewendet:

Liegt das vielleicht an der Effektmasken-Funktion selbst?

Man nimmt besser doch die altbekannte - und bewährte - Methode.

 

Das mit der Objektanimation in FGD2013 ist mir auch noch nicht gelungen. Da muss ich bei der Beschreibung noch tiefer lesen ...

Zuletzt geändert von BilderMacher am 05.09.2012, 17:44, insgesamt 1-mal geändert.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Mein System: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2016/2018 Premium; Video Pro X 7, 10; Fotostory Deluxe 2018| MAGIX Foto&Grafik Designer 15; XARA Designer Pro X 15, Web Designer 11/15 | MAGIX Music Maker MX Premium, Music Maker 2016 Live, MAGIX Samplitude Music Studio 2017 | MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ300

Irra schrieb am 05.09.2012 um 18:31 Uhr

Je mehr man sich damit beschäftigt, je mehr klappt es nämlich nicht ...

Danke, dann üben wir mal weiter

Zuletzt geändert von Irra am 05.09.2012, 18:31, insgesamt 1-mal geändert.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home, SSD 256, HDD 2 TB Magix VDL 2018,  Pro X10 Foto & Grafik Designer 15 Sony HDR-PJ580VE, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6000, Sony Alpha 6300

Irra schrieb am 06.09.2012 um 01:08 Uhr

Okay. Ich habs rausgefunden und versuche gerade  ein Tutorial  dazu hier hochzuladen. Video hat mal wieder nicht geklappt. 

und das PDF ist auch noch nicht zu sehen.

Zuletzt geändert von Irra am 06.09.2012, 01:09, insgesamt 3-mal geändert.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home, SSD 256, HDD 2 TB Magix VDL 2018,  Pro X10 Foto & Grafik Designer 15 Sony HDR-PJ580VE, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6000, Sony Alpha 6300

Scenestealer schrieb am 06.09.2012 um 01:48 Uhr

Irra

Surely, in your example (post Nr.8), the mask is on the wrong track - it should be between the 2 videos.

Peter 

Zuletzt geändert von Scenestealer am 06.09.2012, 01:48, insgesamt 1-mal geändert.

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro, MEP2016, 2017, 2018, 2014 Premium and prior, VPX7, 8, 9. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro, MEP2015 Premium.

maedschik schrieb am 06.09.2012 um 09:12 Uhr


Surely, in your example (post Nr.8), the mask is on the wrong track - it should be between the 2 videos.

Hallo!

Das sehe ich auch so.

@Irene

jetzt fuzt es ja

Gruß Lutz

Irra schrieb am 06.09.2012 um 10:23 Uhr

http://www.magix.info/de/effektmasken-erstellen-mit-video-deluxe-2013-und-dem-foto.online-training.812999.html

Hier ist ein Tutorial dazu. Lutz, es geht ja nicht darum eine Alphamaske zu verwenden, sondern um eine neue Funktion. Die Maske aus dem Foto & Grafik Designer wirkt ein bisschen anders.

Zuletzt geändert von Irra am 06.09.2012, 10:23, insgesamt 1-mal geändert.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home, SSD 256, HDD 2 TB Magix VDL 2018,  Pro X10 Foto & Grafik Designer 15 Sony HDR-PJ580VE, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6000, Sony Alpha 6300

video123 schrieb am 06.09.2012 um 15:31 Uhr

So was aber auch .... ich habe den Xara Designer Pro X angeschafft und nun geht es auch mit dem"billigen" Grafik Designer 13  ( den hab ich zwar auch und deswegen konnte ich den Bug finden) . beim Xara Deisigener Pro X fehlt der Übergabe Button der zwar in der ANleitung zu sehen ist (wie ihr auf meinem Bild seht ) aber im Programm selber ist er nicht zu finden

MadMagix schrieb am 07.09.2012 um 06:01 Uhr

beim Xara Deisigener Pro X fehlt der Übergabe Button der zwar in der ANleitung zu sehen ist (wie ihr auf meinem Bild seht ) aber im Programm selber ist er nicht zu finden

Ist mir auch aufgefallen, aber kein großes Problem.

wabu schrieb am 07.09.2012 um 08:02 Uhr

beim Xara Deisigener Pro X fehlt der Übergabe Button

in Irras Tutorial wird auch so ein Knopf gezeigt, aber bei mir fehlt er auch im MAGIX Foto & Grafik Designer 2013, über die Funktion "Bereitstellen" ist es aber auch da lösbar

bislang hane ich, trotz update, die Schaltfläche nicht nicht anzeigen können.

Zuletzt geändert von wabu am 07.09.2012, 08:02, insgesamt 1-mal geändert.

wabu ...........................der nie auslernt Der Rechner: 2x DDR12GB Kingston KVR1333MHz CL9 / Intel Quad Core i7-950 3060 MHz Gainward nVidia GeForce GTX460 SE 1024MB DDR5, HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz / Windows Home Premium geschnitten wird seit 2007 mit VdL Primium bis heute und ProXseit Version 4 bis heute gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 und einer Q500k und SJ 1000 fotografiert mit Pentax K19/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

wabu schrieb am 07.09.2012 um 08:21 Uhr

Es kommt eben doch auf den Weg an:

Starte ich den MAGIX Foto & Grafik Designer 2013 solo, fehlt die Schaltfläche. Was richtig ist, den das Programm kann es ja für viele Anwendungen "Bereitstellen"

Starte ich aber Vdl und will dann zur Effektmaske, steht der Button bereit.

damit stimmt auch der Tip:

Was mir aufgefallen ist: erstelle ich eine rechteckige Maske ist sie in VdL erstmal flächefüllend. Ich gehe über Grösse/Position und klicke auf Originalgrösse. Das klappt - aber sie muss dann noch positioniert werden.

Zuletzt geändert von wabu am 07.09.2012, 08:21, insgesamt 1-mal geändert.

wabu ...........................der nie auslernt Der Rechner: 2x DDR12GB Kingston KVR1333MHz CL9 / Intel Quad Core i7-950 3060 MHz Gainward nVidia GeForce GTX460 SE 1024MB DDR5, HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz / Windows Home Premium geschnitten wird seit 2007 mit VdL Primium bis heute und ProXseit Version 4 bis heute gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 und einer Q500k und SJ 1000 fotografiert mit Pentax K19/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

BilderMacher schrieb am 07.09.2012 um 08:40 Uhr

@wabu,

den Knopf kannst du in der Symbolauswahl auch einblenden. 

Rechtsklick auf einen Symbolleistenbereich:

Hat aber keinen nutzen, wenn man nicht aus VDL heraus in den FGD2013 wechselt, weil der besagte Knopf "Beenden und zum Videoschnittprogramm zurückkehren" dann nur das Programm beendet, und nur das Speichern abfragt ...

 

Zuletzt geändert von BilderMacher am 07.09.2012, 08:40, insgesamt 1-mal geändert.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Mein System: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2016/2018 Premium; Video Pro X 7, 10; Fotostory Deluxe 2018| MAGIX Foto&Grafik Designer 15; XARA Designer Pro X 15, Web Designer 11/15 | MAGIX Music Maker MX Premium, Music Maker 2016 Live, MAGIX Samplitude Music Studio 2017 | MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ300

wabu schrieb am 10.09.2012 um 22:46 Uhr

Was ist denn da falsch:

Ich öffne VdL 2013
neues Projekt
Ziehe einen 15 sec Clip in die timeline
gehe auf Effekte, dort auf Farbe
markiere den Clip setze Rot und Grün auf 100, Sättigung auch
das Bild ist magenta
klicke auf das Dreieck, wähle Effektmaske erstellen

wähle Stern mit 25 Zacken
Positioniere ihn nehme den Übergabeknopf

aber nun:

wird übergeben als volle schwarze Fläche  Selbst die Veränderung der Grösse bringt nix. alles im Bild ist wieder normal, bei Pfeil umdrehung alles magenta.

und ein update habe ich gemacht und auch reset.....

 

Zuletzt geändert von wabu am 10.09.2012, 22:46, insgesamt 1-mal geändert.

wabu ...........................der nie auslernt Der Rechner: 2x DDR12GB Kingston KVR1333MHz CL9 / Intel Quad Core i7-950 3060 MHz Gainward nVidia GeForce GTX460 SE 1024MB DDR5, HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz / Windows Home Premium geschnitten wird seit 2007 mit VdL Primium bis heute und ProXseit Version 4 bis heute gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 und einer Q500k und SJ 1000 fotografiert mit Pentax K19/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

Irra schrieb am 10.09.2012 um 22:57 Uhr

Ich öffne VdL 2013
neues Projekt
Ziehe einen 15 sec Clip in die timeline
gehe auf Effekte, dort auf Farbe

Bis hierhin richtig


markiere den Clip setze Rot und Grün auf 100, Sättigung auch
das Bild ist magenta

Das ist falsch - das kommt erst später


klicke auf das Dreieck, wähle Effektmaske erstellen

Richtig

wähle Stern mit 25 Zacken
Positioniere ihn nehme den Übergabeknopf

Richtig! Und jetzt erst

markiere den Clip setze Rot und Grün auf 100, Sättigung auch
das Bild ist magenta

Und Maske aktivieren!

Zuletzt geändert von Irra am 10.09.2012, 22:57, insgesamt 1-mal geändert.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home, SSD 256, HDD 2 TB Magix VDL 2018,  Pro X10 Foto & Grafik Designer 15 Sony HDR-PJ580VE, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6000, Sony Alpha 6300

wabu schrieb am 10.09.2012 um 23:10 Uhr

Ich öffne VdL 2013
neues Projekt
Ziehe einen 15 sec Clip in die timeline
gehe auf Effekte, dort auf Farbe

Bis hierhin richtig, danke so nochmal gemacht

Das ist falsch - das kommt erst später
 

klicke auf das Dreieck, wähle Effektmaske erstellen

Richtig

wähle Stern mit 25 Zacken
Positioniere ihn nehme den Übergabeknopf

Richtig! Und jetzt erst

markiere den Clip setze Rot und Grün auf 100, Sättigung auch
das Bild ist magenta

Und Maske aktivieren!

was meint das??

Hane ich nochmal nachgelesen. Wirkt auch nicht

Wenn ich auf S gehe habe ich volle Fläche, nix Figur

Zuletzt geändert von wabu am 10.09.2012, 23:20, insgesamt 2-mal geändert.

wabu ...........................der nie auslernt Der Rechner: 2x DDR12GB Kingston KVR1333MHz CL9 / Intel Quad Core i7-950 3060 MHz Gainward nVidia GeForce GTX460 SE 1024MB DDR5, HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz / Windows Home Premium geschnitten wird seit 2007 mit VdL Primium bis heute und ProXseit Version 4 bis heute gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 und einer Q500k und SJ 1000 fotografiert mit Pentax K19/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

Irra schrieb am 10.09.2012 um 23:20 Uhr

was meint das??

Das Auge anklicken. Ich dachte, du bist der Meister der Masken

Zuletzt geändert von Irra am 10.09.2012, 23:20, insgesamt 1-mal geändert.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home, SSD 256, HDD 2 TB Magix VDL 2018,  Pro X10 Foto & Grafik Designer 15 Sony HDR-PJ580VE, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6000, Sony Alpha 6300

wabu schrieb am 10.09.2012 um 23:42 Uhr

Ich dachte, du bist der Meister der Masken

o-k- die Vorlage habe ich gegeben. Aber es hilft alles nix.

Ich verstehe es nicht, denn ich habe es ja weiter unten hinbekommen, sogar auf zwei Wegen. Was ich aber gesehen habe: öffne ich den Designer, mache den Stern und gehe über "übergeben" bekomme ich ein png Datei und die ist als Maske nicht zu verwenden. Bekommt die Alpha zugewiesen wirkt auch nur die ganze Fläche. Das bedeutet, das Phänomen habe ich dann auch. Das heisst, es muss irgendwo eine Einstellung geben, die das als jpg rüberreicht. Dann wären wohl die Probleme gelöst..

Zuletzt geändert von wabu am 10.09.2012, 23:42, insgesamt 1-mal geändert.

wabu ...........................der nie auslernt Der Rechner: 2x DDR12GB Kingston KVR1333MHz CL9 / Intel Quad Core i7-950 3060 MHz Gainward nVidia GeForce GTX460 SE 1024MB DDR5, HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz / Windows Home Premium geschnitten wird seit 2007 mit VdL Primium bis heute und ProXseit Version 4 bis heute gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 und einer Q500k und SJ 1000 fotografiert mit Pentax K19/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

wabu schrieb am 10.09.2012 um 23:57 Uhr

Das Problem ist wohl das:

da bin ich bei Animation... deswegen ist da wohl nur Mist...Dabai gehe ich nun wirklich den vorgegeben Weg.

Gute Nacht erstmal

Zuletzt geändert von wabu am 10.09.2012, 23:57, insgesamt 1-mal geändert.

wabu ...........................der nie auslernt Der Rechner: 2x DDR12GB Kingston KVR1333MHz CL9 / Intel Quad Core i7-950 3060 MHz Gainward nVidia GeForce GTX460 SE 1024MB DDR5, HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz / Windows Home Premium geschnitten wird seit 2007 mit VdL Primium bis heute und ProXseit Version 4 bis heute gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 und einer Q500k und SJ 1000 fotografiert mit Pentax K19/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube