Panorama-Foto-Slider

Kommentare

fuerteventura-2007 schrieb am 11.06.2017 um 13:13 Uhr

Hallo Peter,

auch von mir herzlichen Dank für Deinen Beitrag. Nachdem ich Dein Beispiel bewundern konnte habe ich mit den Einstellungen "Bildposition" experimentiert und mit "Abdecken" / "Abdecken & Vergrößern" endlich den gewünschten Effekt erzielt - das Bild im Slider erstreckt sich über den gesamten Bildschirm.

Offenbar können in dieser Einstellung aber die Navigationspfeile nicht angezeigt werden. Kannst Du das bestätigen? Wäre eigentlich schade...

Viele Grüße
Michael

peter_berg64 schrieb am 12.06.2017 um 10:55 Uhr

Hallo Peter,

auch von mir herzlichen Dank für Deinen Beitrag. Nachdem ich Dein Beispiel bewundern konnte habe ich mit den Einstellungen "Bildposition" experimentiert und mit "Abdecken" / "Abdecken & Vergrößern" endlich den gewünschten Effekt erzielt - das Bild im Slider erstreckt sich über den gesamten Bildschirm.

Offenbar können in dieser Einstellung aber die Navigationspfeile nicht angezeigt werden. Kannst Du das bestätigen? Wäre eigentlich schade...

Viele Grüße
Michael


Das habe ich auch schon festgestellt, hatte aber noch keine Zeit das weiter auszutesten. Auf dem Bild vom Maiupdate ist es aber drauf.

Ich gebe Rückmeldung wenn ich mehr weiß.

LG

Peter

peter_berg64 schrieb am 13.06.2017 um 09:42 Uhr

Habe es gestern noch,mal getestet, in der Vorschau sieht man es, aber wenn man es speichert ist nichts zu sehen, komisch. Hatte auch mal Autoplay rausgenommen, nix passiert. Mal sehen was ist, wenn es nicht gedehnt ist.

LG

Peter

vivasun schrieb am 21.03.2018 um 20:01 Uhr

Ich habe die neueste Version  Web Designer Premium 15.0.0.52929 gestern installiert. Da ist es noch immer das gleiche Problem - Navigationspfeile werden nicht angezeigt.

BilderMacher schrieb am 21.03.2018 um 21:10 Uhr

@vivasun, hast du zufällig die Pfeile abgewählt?

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

vivasun schrieb am 21.03.2018 um 21:19 Uhr

Ja, warum? Aber auch wenn diese aktiviert sind funktioniert es nicht.

BilderMacher schrieb am 21.03.2018 um 23:07 Uhr

Bei mir schon.

@vivasun, du solltest das in einem eigenen Beitrag bitte näher erklären. Wie gehst du vor, wo baust du den Slider ein, was ist noch eingebaut, usw.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------