Patches für Video deluxe, Video Pro X und Photostory Deluxe 21.12.2021

Kommentare

HD-Starter schrieb am 24.12.2021 um 09:08 Uhr

Video im Vorschaufenster abspielbar. Nach export in File mit 'Hohe Auflösung' 'mp4' ist nur gerade Startbild sichtbar, Rest des Videos ist schwarz. Video deluxe Plus 2022, mit neustem Patch

Bernd62 schrieb am 25.12.2021 um 12:54 Uhr

Ich warte immernoch darauf, das man die Horizontbegradigung wieder benutzen kann, leider mit dem neuen Patch keine Änderung. Die kleinste Horizontbegradigung also die Änderung um einen Wert führt zu deutlicher Unschärfe. Der Support konnte das zwar nachvollziehen, aber ich muss noch warten. Genauso das Rückwärtsabspielen von MXF Dateien funktioniert auch nicht. Da ist nur ruckeln und es gibt Verpixelungen im Bild. Gewandelt als MP4 geht die Rückwärtsabspielung. Aber die Horizontbegradigung ärgert am meisten, da meine 4K Videos bei Benutzung der Funktion unbrauchbar sind.

wabu schrieb am 25.12.2021 um 15:22 Uhr

@Bernd62

da nutze doch solange die Rotation bei GPR

Wenn du eine Orientierung brauchst ziehe ein png Datei mit einer Linie unter den Clip

wabu ...............der nie auslernt

Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),

Intel® UHD Graphics 630 aktiviert

NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe

Samsung (SSD) HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz

Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 20H2

geschnitten wird seit 2007 mit Magix immer aktuell VdL und ProX

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7

fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele

Mein Kanal: youtube

Bernd62 schrieb am 25.12.2021 um 16:21 Uhr

Da ist leider das gleiche Problem, kleinste Veränderung, unscharfes Bild.

Habe diese funktionen unter Prox 10, 11 und 12 auch verwendet, da gab es keine Unschärfe.

wabu schrieb am 25.12.2021 um 16:46 Uhr

Da bin ich überrascht:

1,7 Grad ist der Unterschied

15°

Zuletzt geändert von wabu am 25.12.2021, 16:48, insgesamt 2-mal geändert.

wabu ...............der nie auslernt

Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),

Intel® UHD Graphics 630 aktiviert

NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe

Samsung (SSD) HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz

Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 20H2

geschnitten wird seit 2007 mit Magix immer aktuell VdL und ProX

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7

fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele

Mein Kanal: youtube

Faucon schrieb am 27.12.2021 um 10:07 Uhr

Schade, der Patch behebt leider das Problem beim stereoskopischen 3D encodieren von Pro X13 nicht. Der Support sagte mir im Chat, dass Magix bereits an den Problemen "im Export" arbeiten würde und mit dem nächsten Patch das 3D-Problem behoben sei.

Jetzt kam dieser Patch und ein Export von 3D ist weiterhin unmöglich (fatale Abstürze). Ich hoffe Magix ist in der Lage das Programm innerhalb der nächsten Wochen zum Laufen zu bringen. Ich installiere derzeit auf einem anderen Rechner die PRO X12-Version, um arbeitsfähig zu bleiben.

Es ärgert mich nur etwas, dass wieder einmal nach einem Update wesentliche Funktionen des Programms nicht mehr funktionieren. Und dafür zahl ich dann auch noch Geld.

Einen guten Rutsch in das neue Jahr

Bernd62 schrieb am 27.12.2021 um 10:16 Uhr

Dachte erst, die Unschärfe bei Horizontbegradigung entsteht durch das ins Bild zoomen, aber bei 4K darf das nicht sein und außerdem wenn ich Mercalli V5 Bildstabilisierung einsetze, wir auch ins Bild gezoomt. Da gibt es keine Unschärfe. Es ist mir unbegreiflich.

Freddie-Rutz schrieb am 29.12.2021 um 14:02 Uhr

Gerade an den Magix Technik Support geschrieben:

Wenn ich im Magix-Forum nachlese, bin ich nicht der Einzige, der genau das gleich Problem hat. Die gerenderten Dateien werden zerschossen. Grosse Teile sind schwarz! Nach ca. 5 neuen Bearbeitungsschritten muss ich das Programm herunterfahren, da es sich aufhängt und nichts mehr geht.

Ich habe einen genügend schnellen HP-Pavilion Laptop mit einer schnellen Grafikkarte Geforce GTX 1650 und 8 GB Arbeitsspeicher.

Ich habe ein Profiprogramm Magix Pro X 13 gekauft, das nach seiner Einführung im Juni tadellos lief. Nun, innerhalb einen Updates wird man behandelt, als ob man ein Anfänger ist. Meine Filme liefen sogar bei der ARD. Ein Kunde will mir durch den verzögerten Ablieferungstermin 30% weniger bezahlen (Forum Info: Eine Schnittdatei von ca. 30 Minuten, 10 Tage Arbeit war völlig zerstört, alle von vorne neu...). Ihr Programm hat mir einen Schaden zugefügt. Zudem wird mich der Kunde kaum noch empfehlen deswegen.

Bringen Sie dieses Programm in Ordnung und lassen Sie sich etwas einfallen, das wir Geschädigten nicht zur Konkurrenz überlaufen. Durch die vielen Absagen von Event- und anderen Projekten haben wir ja Zeit…

Diese letzten Zeilen schreiben ich zwar an Sie, aber es wäre sinnvoll, diese an die Geschäftsleitung weiter zu leiten.

Mit freundlichen Grüßen

Freddie Rutz

maedschik schrieb am 29.12.2021 um 14:23 Uhr

@Freddie-Rutz

Hallo!

Hier ist ein Forum, wo Anwender sich untereinander helfen. Bitte an den Magix-Support wenden.

Gruß m

ASRock Z170 Extreme4+ / i7 6700K / 16 GB RAM / Nvidia GTX1060 / Intel HD 530 / SSD 500GB / SSD 1TB / SSHD 1TB /Win 10 Home/ /Aspire A715-71G i5-7300HQ Quad Core 2,5 GHz 8GB GTX 1050 HD 630 Win 10 / Panasonic Fz 1000 / Power Shot G5 X / Panasonic Tz71 /Sony HDR-PJ780VE

Freddie-Rutz schrieb am 29.12.2021 um 14:56 Uhr

@maedschik: Danke, das ist mir schon bewusst. Nur seit ich hier mitlese, hatte keiner eine Lösung, auch nicht der Support. Ich gehe von einem massiven Programmierungsfehler aus, den keiner hier lösen kann! Wenn alle Anwesenden hier auf die Fehler aufmerksam machen, entwickeln diese auch gratis immer mit. Nur wenn gar nichts mehr geht, solidarisiere ich mich, anstatt zu spalten...

haraldvideo schrieb am 29.12.2021 um 17:45 Uhr

Leider ist auch bei Patch .111 von VdL 2022 Premium das Problem "Encodieren fehlgeschlagen" (GPU Encodierung) immer noch nicht gelöst, so dass Encodieren nur mit CPU möglich ist, was (nach Aussage von Support) länger dauert. Ob das nochmal was wird?

korntunnel schrieb am 29.12.2021 um 18:03 Uhr

@haraldvideo

Erfahren wir hier auch etwas über Deine Hardware, Dein Betriebssystem, Deine Clips? Es gibt Konstellationen, für die es kein Hardwareencoding gibt.

VPX5 - 13, VdL 16 bis VdL 2022 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 13 und VdL Premium 2022, Photostory 2022

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.415, PC: Vers. 21H2 Build 19044.415

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

riograndezephyr schrieb am 30.12.2021 um 16:05 Uhr

Seit dem Update friert Video Pro X andauernd ein. Ich speichere schon nach jeder kleinen Aktion aus Angst es passiert gleich wieder. Dieses "Verhalten" war endlich ausgemerzt, jetzt ist es wieder da. Ich habe es auf Win11 laufen aber die Version vor dem Update lief.

riograndezephyr schrieb am 01.01.2022 um 10:49 Uhr

@rentner11

Da hast Du natürlich recht, ohne die geht es nicht Hilfe zu leisten. Sorry: Ryzen 7 3700X, 32GB RAM, NVidia GeForce RTX2060, Soundblaster Z, LG BluRay Brenner, mehrere TB Festplatten frei. Ich mache meistens BluRays in HD, allerdings geht auch das nicht mehr (siehe unten).

Problem trat auch mit WIndows 10 auf, nicht erst seit dem Win11 upgrade, eigentlich seit Video Pro Version X13 habe ich nur Probleme. Bin seit über 10 Jahren dabei, also Video DeLuxe, MX und irgendwann Pro X ich glaube sogar von Anfang an seit der ersten Version, immer brav den Update Service verlängert. Habe aufgrund der dauernden Probleme mittlerweile ein Crossgrade auf Vegas gekauft und arbeite mich dort ein, das Programm läuft einwandfrei im Gegensatz zu Pro X. Habe aber leider noch ein paar begonnene Projekte auf Pro X und die Einarbeitung bei meinen Ansprüchen (willl ja alle Funktionen nutzen) auf Vegas kostet viel Zeit und Arbeit. Pro X kenne ich eigentlich in und auswendig und hätte es vom Funktionsumfang und der Bedienung gerne auch weiter behalten.

Zu Deinem Vorschlag: Also ich muss nach jeder 2. bis 10. Aktion (belanglose Sachen wie ein Stück Ton löschen oder einfügen, ein Stück Video verschieben, ein Bild einfügen ins Video, ein Standard Video Effekt einbauen) im Taskmanager von Windows das Programm komplett beenden, denn es friert komplett ein. Nur Video Pro X, alle anderen Programme laufen einwandfrei weiter auch nach dem freeze. Daher kann ich es auch nicht per Menü im Programm beenden sondern nur über den Task Manager. Ich speichere nach jeder Aktion aus Angst es könnte wieder alles weg sein. In seltenen Fällen erholt sich Video ProX nach ein paar Minuten wenn ich warte und nicht resette, aber das dauert und das Projekt ist jetzt nicht wirklich exorbitant groß. Auch nach einem Rechner Neustart dauert es nicht lange bis die Problematik wieder auftritt bei Pro X. Zusätzlich kann ich keine BluRay Mehr brennen, da Video ProX das Rendern irgendwann abbricht mit einer Fehlermeldung. Es geht aber immer das Video als MP4 auf Platte zu rendern und dann über ein anderes Programm zur BluRay zu machen. Leider muss man dann aber alle Kapitelmarker neu einfügen, weil die logischer Weise in MP4 Datein nicht drin sind.

Lange Rede kurzer Sinn: Video Pro X ist seit 13 für mich kein nutzbares Programm mehr.

Denn die Probleme treten wie gesagt erst seit Version 13 auf und es schwankt bei mir von Update zu Update. Mal ist alles plötzlich wieder gut und dann kommt, wie beim neusten Update wieder der Zustand wo es praktisch nicht mehr zu nutzen ist, weil dauern Absturz. Auch Vegas habe ich erst seit kurzem drauf, also schließe ich da ein gegenseitiges "stören" aus, die Pro X Probleme waren ja der Auslöser für den Kauf von Vegas.

Magix empfahl mir einmal das Programm komplett runter zu nehmen und neu zu installieren, aber da habe ich aufgrund der Add Ons (New Blue etc.) irgendwie keine Lust, wie kriege ich die wieder rein, zumal die Fehler je nach Update da sind oder auch nicht. Daher glaube ich es ist einfach nur fehlerhafte Programmierung und möglicherweise habe ich dann den gleichen Salat nach einer Neuinstallation wieder.

Zusätzlich ärgert mich dass Dinge entfallen, wie beispielsweise Surround auf BlueRays brennen. Daher werde ich wohl die Zeit in Anspruch nehmen und mich in Vegas einarbeiten aber schade finde ich es schon, denn der Funktionsumfang von Pro X ist super und die Bedienung des Programms für mich halt einfach gewohnt, aufgrund der jahrelangen Erfahrung.

Wenn also jemand noch eine Idee hat, immer her damit, würde mich freuen.

doc-ex schrieb am 03.01.2022 um 09:31 Uhr

@riograndezephyr

Deine Probleme habe ich nach dem Update auf .133 genau so kennengelernt. Die Version .129 funktionierte bei mir vorher ganz ordentlich, hatte aber leider einige kleine Probleme.

Du wolltest eine Idee: Magix hat Dir empfohlen, neu zu bespielen. Das habe ich so gemacht und zusätzlich auch die folgenden beiden Ordner C:\ProgramData\MAGIX\Video_Pro_X13 und C:\Benutzer\Benutzername\AppData\Roaming\MAGIX\Video_Pro_X13 gelöscht. Achtung: bei der Neu-Installation ist nun die Seriennummer nicht mehr gespeichert, die musst Du wieder neu eingeben. Bitte nur den Ordner ProX 13 in der Systemsteuerung löschen, den Ordner ProX13 (Vorlagen und Effekte) installiert lassen, das erspart viel Zeit.

Zusatzprogramme (und davon habe ich einige) blieben bei mir unberührt und waren nach der Neuinstallation sofort verfügbar. Die Aktion hat mit den Downloads und dem Neueinrichten keine Stunde gedauert. Danach konnte ich (fast) störungsfrei arbeiten. Einzig das Surround-Problem wirst Du so nicht beheben können.

Lediglich 3 Fehler sind mir noch aufgefallen: 1) Neat-Video (zum Entrauschen) ist bei ProX 13 z.Z. noch nicht zu gebrauchen 2) Ich kann unter Geschwindigkeit die Framerate nicht mehr per Klick einstellen, sondern diese bei Bedarf händisch eintippen 3) Wenn ich neue Filme einfüge, ist immer "Zwischenbilder interpolieren" angeklickt, der Haken muss weg. Damit kann ich inzwischen leben.

Als Grafikkarte habe ich bei mir die Nvidia 3060 bei allen 3 Einstellungen ausgewählt. Als Treiber habe trotz aller Unkenrufe von Magix den Studiotreiber installiert. Seitdem läuft es bei mir recht ordentlich. Ich denke, das wäre auch bei Dir einen Versuch wert 🙂

Grüße aus der Leidensgemeinschaft ...

riograndezephyr schrieb am 03.01.2022 um 11:53 Uhr

@doc-ex

Danke für Deine Hilfe. Ich werde es mal probieren, was anderes bleibt mir ja auch nicht übrig 😀

Das mit Surround ist mir schon bewusst, ich hatte da mit Magix Kontakt, man hat die Funktion entfernt. Bei älteren versionen gab es sie, aber das ist ja ein alter Hut.

Nochmal danke für Deine Antwort

Liebe Grüße

 

 

 

haraldvideo schrieb am 03.01.2022 um 17:49 Uhr

@haraldvideo

Erfahren wir hier auch etwas über Deine Hardware, Dein Betriebssystem, Deine Clips? Es gibt Konstellationen, für die es kein Hardwareencoding gibt.

Betriebssystem Win10 Version 20H2 (Build 19042.1415)

Prozessor Intel i7-7700 3.60 GHz

Speicher 16 GB

GPU NVIDIA GeForce GTX 1060 6GB (Treiberversion 30.0.14.9729)

Die Clips sind jpg und mp4.

Diese Daten hatte ich dem Support schon mitgeteilt. Bis einschließlich VdL 2021 gab es nie Probleme mit der Bluray-Encodierung. Die Encodierung nach mp4 funktioniert.

korntunnel schrieb am 03.01.2022 um 18:16 Uhr

Hallo @haraldvideo

danke für Deine Infos und das Einstellen in Deiner Signatur. 👍

Bei Deiner Konstellation müsste Hardware-Encoding funktionieren. Dein Prozessor hat doch auch eine integrierte Grafikkarte, die UHD 630, soweit ich weiß. Hast Du es damit schon mal versucht? Ich nutze diese ausschließlich auf meinem PC, weil ich keine dedizierte verbaut habe. Siehst Du diese Karte im Geräte-Manager und in den Programmeinstellungen?

Von BluRay hattest Du in Deinem obigen Beitrag nichts geschrieben. Welche Probleme treten da auf? Gut, dass Du das dem Support gemeldet hast.

Gruß Korntunnel

VPX5 - 13, VdL 16 bis VdL 2022 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 13 und VdL Premium 2022, Photostory 2022

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.415, PC: Vers. 21H2 Build 19044.415

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

MAGIX_Redaktion schrieb am 06.01.2022 um 14:48 Uhr

Hallo zusammen,

wir wünschen zunächst einmal ein frohes neues Jahr!

Vielen Dank auch für euer zahlreiches Feedback! Es freut uns zu lesen, dass der bei einigen von euch positiv Auswirkungen hatte! Das geben wir natürlich gerne entsprechend weiter. 😊

Natürlich bedauern wir es, dass es immer noch einige gibt, bei denen der Patch nicht das gewünschte Ergebnis hervorruft. Auch das werden wir entsprechend weitergeben. Wir hoffen unsere ehrenamtlichen Moderatoren haben einige Probleme lösen können.

Liebe Grüße
MAGIX Redaktion