Pro x 13 lässt sich nach Projektöffnung nicht mehr schließen

Ralf-L. schrieb am 08.10.2021 um 16:34 Uhr

Nach update auf Video Pro x 13 Version 19.0.1.123 (UDP3) lässt sich nach öffnen eines Projekts , nicht mehr Beenden. Die Zeitleiste schließt der Rest stützt ab und friert ein. Kann die Anwendung nur noch mit dem Taskmanager von Windows 10 abbrechen. Trotz mehrmaliger De.- und Installation lässt sich der Fehler nicht beheben.

System;

Lenovo LAPTOP-Legion

Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz   2.59 GHz, 16 GB Ram

Windows 10 21H1

Build 19043.123

Grafik: GeForce RTX 2060

 

Kommentare

rosch schrieb am 09.10.2021 um 16:07 Uhr

Hallo zusammen,

auch ich habe Probleme mit aktueller Version von Magix Video Pro X13 (19.0.1.123 (UDP3).

Daten zu meinen Rechner:

Betriebssystem:

Microsoft Windows 10 Pro – Version 10.0.19043 Build 19043

DELL XPS 17 9700          

Intel(R) Core(TM) i9-10885H CPU @ 2.40GHz, 2400 MHz, 8 Kern(e), 16 logische(r) Prozessor(en)

NVIDIA GeForce RTX 2060 with Max-Q Design

Installierter physischer Speicher (RAM) 64,0 GB

Virenscanner G-Data

Programm kann über die Software selbst nicht geschlossen werden. Es muss über Taskmanager abgeschossen werden.

Auch innerhalb der Software können diverse Vorlagen z.B. in den Intros/Outros Basic nicht angewendet werden.

Die Software von Magix wurde bereits erneut installiert, jedoch ohne positves Ergebnis.

Aktuell kann die Software so nicht eingesetzt werden.

Hoffentlich bingt das nächste Software Update hierzu eine Lösung.

 

dbekrause schrieb am 10.10.2021 um 08:01 Uhr

@rosch (und @Ralf-L.) Das schaut eher nach Support https://www.magix.info/de/support/video-pro-x--25/ aus.

 

Wobei, das sei hier mal vermerkt: Warum einen extra Viren-Scanner? Windows liefert den Defender mit, und der ist spätestens seit Windows 10 ohne Fehl und Tadel, externeAV-Software dazu ist überflüssig, gar mitunter hinderlich und nicht selten (mit) verantwortlich für Fehlfunktionen.

Zuletzt geändert von dbekrause am 10.10.2021, 08:04, insgesamt 2-mal geändert.

PC 1:CPU Intel Core i7 6700K, 64GB RAM, Grafik Gigabyte Nvidia GTX 1080 Ti (Studio-Treiber 551.23), Windows 10 Pro 22H2, Build 19045.4046, Magix VP X15 21.0.1.204 (UDP3)

PC 2:CPU Intel Core i5 3570K, 8GB RAM, Grafik Gigabyte AMD Radeon HD 7870 ghz, Windows 8.1 Pro, Magix VDL Premium 2022 21.0.2.138

Notebook: ACER Aspire Nitro 5 CPU Intel(R) Core(TM) i7-10750H, 32GB RAM, Grafik Nvidia Geforce RTX 3060 Notebook (Studio Treiber 551.23), Intel UHD Graphics 630, Windows 11 Pro 22H2, Build 22631.3007, Magix VP X15 21.0.1.204 (UDP3)

Wer will, findet Wege, wer nicht will, sucht Gründe...und der Mensch ist Weltmeister im Erfinden von Gründen😁

 

Ralf-L. schrieb am 10.10.2021 um 08:53 Uhr

@rosch (und @Ralf-L.) Das schaut eher nach Support https://www.magix.info/de/support/video-pro-x--25/ aus.

 

Wobei, das sei hier mal vermerkt: Warum einen extra Viren-Scanner? Windows liefert den Defender mit, und der ist spätestens seit Windows 10 ohne Fehl und Tadel, externeAV-Software dazu ist überflüssig, gar mitunter hinderlich und nicht selten (mit) verantwortlich für Fehlfunktionen.

Werde Video Pro x 13 nochmals ohne den externen Virenscanner Installieren bei Erfolg werde ich berichten. Danke erst mal.

rosch schrieb am 10.10.2021 um 11:28 Uhr

Hallo dbekrause,

vielen Dank für deinen Link und Hinweis zu Virenscanner.

Ich kann zu 100% ausschließen das der Virenscanner die Ursache zu dem Verhalten auf meinem System ist.

Dieser wurde erst viel später installiert.

Die erste Installation und Anwendung der Video Pro X Software wurde ohne installierten und eingesetzten Virenscanner von G-Data ausgeführt.

Bereits hier war es nicht möglich mit der Software zu arbeiten.

Ich bin mall gespannt zu welchen Ergebnis Ralf nach einer Neuinstallation kommt.

Viele Grüße

ponerowi schrieb am 10.10.2021 um 12:24 Uhr

@Ralf-Khnold

die gleichen Probleme hatte ich am Anfang auch! Aber:

Nachdem ich die richtigen aktuellen Treiber installiert hatte UND (ganz Wichtig) die Einstellungen mit GPU und CPU herausgefunden hatte UND DANN sämtliche Einstellungen (z.B: Fenster etc.) auf Standard gesetzt hatte und ABGESPEICHERT hatte. Dann Neustart:

und nun lief VPX13 recht gut.

Es sind noch einige Verbesserung von der Crew zu machen. Besonders, dass diese Einstellungen bei einer Neuinstallation von VPX nicht automatisch überprüft werden z.B. in einem Dialog mit dem Anwender. Und der Hinweis, wenn ein Altprojekt geöffnet wird, dass hier die Einstellungen wieder angepasst werden müssen.

Und das jetzt mit Win11 und Kaspersky!

Zuletzt geändert von ponerowi am 10.10.2021, 12:26, insgesamt 2-mal geändert.

Operating System 1
    Windows 11 Pro 64-bit / VPX13
CPU
    Intel Core i9 9900K @ 3.60GHz    36 °C
    Coffee Lake 14nm Technology
RAM
    32,0GB Dual-Channel Unknown @ 1500MHz (16-18-18-38)
Motherboard
    Micro-Star International Co. Ltd. MPG Z390 GAMING PRO CARBON (MS-7B17) (U3E1) 
Graphics
    LG HDR 4K (3840x2160@60Hz)
    LG ULTRAWIDE (2560x1080@60Hz)
    Intel UHD Graphics 630 (MSI)
    4095MB NVIDIA GeForce GTX 1080 (Gigabyte)    49 °C
    SLI Disabled
Storage
    2794GB OOS3000G (SATA ) 
    465GB NVMe Samsung SSD 970 SCSI Disk Device
Optical Drives
    PIONEER BD-RW BDR-209D

Operating System 2

  Windows 10 21.H2 Pro 64-bit

/VPX12

CPU

Intel Core i7 3770 @3.40 GHz RAM

16 GB Dual-Channel DDR3

Motherboard

PEGATRON 2AD5

Graphics

LG ULTRAWIDE

NVIDIA Geforce GTX 660

Storage

232 GB Samsung SSD

1863 GB Seagate

Optical Drive

HL-DT-ST BD-RE BH10LS30

 

 

dbekrause schrieb am 10.10.2021 um 13:44 Uhr

vielen Dank für deinen Link und Hinweis zu Virenscanner.

Ich kann zu 100% ausschließen das der Virenscanner die Ursache zu dem Verhalten auf meinem System ist.

Dieser wurde erst viel später installiert.

@rosch Ich hatte auch nicht geschrieben, dass externe AV-Programme nun gerade dafür die Ursache sein könnten, es war mehr als zusätzlicher Hinweis gedacht.

Ich halte externe AV-Programme, sorry, wenn ich mich wiederhole, ab Windows-Version 10 für absolut überflüssig...man baut ja in einen Neuwagen auch keine zusätzlichen Airbags ein, nicht wahr?

Ich frage mich tatsächlich, wie es zu solchen Fehlern wie bei Dir kommen kann, außer die bei mir in einem anderen Thread geschilderten Unsauberkeiten habe ich schon seit der Patch-Version 121 keinerlei Probleme mehr mit X13, schon garnicht etwas wie Programmabsturz, Programm nicht auf normalem Weg beenden können oder etwas ähnlichem, und mein System (siehe Sigi) ist nun weiß Gott nicht hypermodern.

Den einzigen etwas schwereren Fehler konnte ich mit einmaligem Zurücksetzen auf Standardeinstellungen beheben, seitdem funzt die Arbeit mit VP X13 bei mir grundsätzlich sauber.

Bei den vielen Statements bezügl. Deinstallation->Neuinstallation hier im Forum denke ich manchmal, dass benannte Deinstallationen nicht sauber durchgeführt wurden, denn es reicht meist nicht, einfach nur das Programm via "Apps und Features -> deinstallieren" zu entfernen.

Es bleiben Reste wie Ordner, auch Dateien auf dem Datenträger, vor allem in den Benutzer-Verzeichnissen unter "C:\Benutzer\<Username>\", und auch in der Registry bleiben Einträge, die der Installer bei einer Neuinstallation fälschlich "benutzen" könnte.

Dein System ist doch recht neuer und auch voluminöser (z. B. Grafik-Karte) als meines, es müsste eigentlich glänzend mit VP X13 klar kommen, wie ich meine.

PC 1:CPU Intel Core i7 6700K, 64GB RAM, Grafik Gigabyte Nvidia GTX 1080 Ti (Studio-Treiber 551.23), Windows 10 Pro 22H2, Build 19045.4046, Magix VP X15 21.0.1.204 (UDP3)

PC 2:CPU Intel Core i5 3570K, 8GB RAM, Grafik Gigabyte AMD Radeon HD 7870 ghz, Windows 8.1 Pro, Magix VDL Premium 2022 21.0.2.138

Notebook: ACER Aspire Nitro 5 CPU Intel(R) Core(TM) i7-10750H, 32GB RAM, Grafik Nvidia Geforce RTX 3060 Notebook (Studio Treiber 551.23), Intel UHD Graphics 630, Windows 11 Pro 22H2, Build 22631.3007, Magix VP X15 21.0.1.204 (UDP3)

Wer will, findet Wege, wer nicht will, sucht Gründe...und der Mensch ist Weltmeister im Erfinden von Gründen😁

 

rosch schrieb am 10.10.2021 um 17:37 Uhr

Hallo dbkrause,

ich habe dich schon verstanden. 😉

Meine Vermutung geht bei solch Verhalten auch immer auf externe Drittanbieter Software wie eben ein Virenscanner.

Aber es muss auf meinem System eine andere Ursache sein.

Ich werde die ganzen hier geschriebenen Threads mal weiter verfolgen. Vielleicht wird ja irgendwann die Konfiguration beschrieben die dann evtl. das Problem auf meinem System behebt 😀.

Trotzdem vielen Dank für deinen Unterstützung 👍.

Viele Grüße

 

PS.

zu deiner Anmerkung:

"Ich halte externe AV-Programme, sorry, wenn ich mich wiederhole, ab Windows-Version 10 für absolut überflüssig...man baut ja in einen Neuwagen auch keine zusätzlichen Airbags ein, nicht wahr?"

Eine zweiten Airbag nicht, aber ich verwende zusätzlich einen Sicherheitsgurt.

 

 

Ralf-L. schrieb am 10.10.2021 um 20:56 Uhr

Habe alles versucht, ohne Vierenschutz , mit Neuinstallation sowie auch alles auf Standardwert zurückgestellt, hat alles nichts gebracht. Magix Video Pro x13 stürzt immer noch beim beenden ab. Ich vermute fast das es an der Grafik nvida geforce RTX2060 liegen könnte. Auf meinen kleineren Lenovo Laptop mit einer anderen Grafik läuft das Program. ????

dbekrause schrieb am 10.10.2021 um 21:26 Uhr

Ich vermag mir nicht v orzustellen, dass die Gra-Ka verantwortlich ist, vorausgesetzt, Du verwendest dafür aktuelle Treiber..

Ich würde an Deiner Stelle wirklich den Support zu Rate ziehen, und wenn Du das tust, nimm Dir die Zeit für umfangreiche Angaben.

Am besten führst Du aus dem Ausführen-Tool heraus den DxDiag durch und speicherst das Ergebnis, das erscheint dann als "DxDiag.txt" auf Deinem Desktop, das schickst Du am besten an den Support mit der Meldung mit.

PC 1:CPU Intel Core i7 6700K, 64GB RAM, Grafik Gigabyte Nvidia GTX 1080 Ti (Studio-Treiber 551.23), Windows 10 Pro 22H2, Build 19045.4046, Magix VP X15 21.0.1.204 (UDP3)

PC 2:CPU Intel Core i5 3570K, 8GB RAM, Grafik Gigabyte AMD Radeon HD 7870 ghz, Windows 8.1 Pro, Magix VDL Premium 2022 21.0.2.138

Notebook: ACER Aspire Nitro 5 CPU Intel(R) Core(TM) i7-10750H, 32GB RAM, Grafik Nvidia Geforce RTX 3060 Notebook (Studio Treiber 551.23), Intel UHD Graphics 630, Windows 11 Pro 22H2, Build 22631.3007, Magix VP X15 21.0.1.204 (UDP3)

Wer will, findet Wege, wer nicht will, sucht Gründe...und der Mensch ist Weltmeister im Erfinden von Gründen😁

 

Superkerni schrieb am 13.10.2021 um 20:32 Uhr

Sorry ich muss mich der Programmierfehler-Therorie anschließen. Was soll mann denken, wenn PROX10/11 wunderbar läuft aber das Upgrade auf PROX13 ...123 kann nur mit dem Taskmanger geschlossen werden und das zuletzt bearbeitete Projekt wird auch vergessen. Mein Notebook selbst arbeitet mit der Geforce UHD G 620, angeschlossen ist eine Desktoperweiterung mit der GTX1070 Ti, die bei Bedarf verwendet wird.

Habe wieder PROX10/11 installiert und alles ist bestens. Eine Anfrage beim Support läuft auch.

Es steht außer Frage, dass die regelmäßigen Upgrades der Grafikkarten und die verschiedenen Lizenznehmer die Programmierung nicht einfacher machen. Wir wissen natürlich auch nicht wie konkret die Vereinbarungen zwischen Herstellern und Magix ausgelegt sind.

korntunnel schrieb am 13.10.2021 um 20:47 Uhr

@Superkerni

Das Problem sind tatsächlich die Hersteller der Grafikkarten. NVidia wird nicht nur von NVidia gebaut, sondern von vielen anderen Herstellern auch und da gibt es ziemliche Unterschiede (siehe Beitrag von @Renter11).

Diese Unterschiede können von Magix nicht alle abgefangen werden. Das ist wie mit den Codecs von Billigkameras, die leicht abgewandelt sind und deshalb nicht importiert werden können.

Da hilft dann nur, beim Hersteller nachzufragen, ob da neue Treiber vorliegen oder aber auf die GPU leider zu verzichten.

VPX5 - 15, VdL 16 bis VdL 2024 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 15 (205) und VdL Premium 2024 (192), Photostory 2024 (170) und VEGAS Pro 21.0

Betriebssystem Laptop: Windows 11 Prof. 64 bit, Vers.23H2, PC: Vers. 23H2

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630 und neu: NVidia RTX 3060.

Laptop: 64 GB Arbeitsspeicher; Intel(R) Core(TM) i9-13900H; CPU 2.60GHz, 14 Kern(e), 20 logische(r) Prozessor(en); Motherboard PE60RNE-S_RND-S_RNC-S Schenker, Grafikkarte 1 Intel Xe Graphics; Grafikkarte 2 NVIDIA GeForce RTX 4060

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

Ralf-L. schrieb am 13.10.2021 um 21:31 Uhr

Danke für die rege Anteilnahme aber so werde ich Magix deinstallieren und den Rücken kehren. Warum muss ich mich als Anwender mit schlampig Programierter Software herumschlagen. Ewiges warten auf den Support und auch keine Besserung. Für Anwendungen in dieser Preisklasse unzumutbar. Adobe Premiere, Da Vinci resolve und andere Anwendungen laufen doch auch auf meinen PC... Übrigens mein Grafikkarten Treiber ist Aktuell. Und komischer weise Magix deluxe 2021 läuft auch prima auf dem System.

 

 

 

 

 

 

Ralf-L. schrieb am 13.10.2021 um 21:45 Uhr

Noch eine Bemerkung zwecks Grafikkarten, in einen Laptop wechselt man nicht mal so kurz eine Grafikkarte ...

Ralf-L. schrieb am 14.10.2021 um 08:50 Uhr

@Ralf-L.,

mit Photostory 2021 wurden nur die in Intel CPUs integrierten GraKa‘s zum Hardwareencoding genutzt, nicht jedoch die NVidias. Erst mit der Infusion Engine 3 kam das hinzu. Das kannst du aber ausschalten indem du auf CPU umstellst. Das zeigt aber, dass dir einiges an Infos fehlt.

Ich spreche von Video deluxe 2021 und das mit der neuen Engine 3 weiß ich auch. Trotzdem danke. Es hilft mir trotzdem nichts wenn ich eine einigermaßen schnelle Grafikkarte im Laptop habe uns es nicht funktioniert.... ich bleibe dabei das liegt nicht beim Anwender sondern Programierer.....

Ralf-L. schrieb am 14.10.2021 um 08:53 Uhr

Wie man im Chat nachlesen kann bin eigentlich ich derjenige der vermutete das es an der Grafikkarte liegen könnte.

 

Ralf-L. schrieb am 14.10.2021 um 09:15 Uhr

Habe schon den Lenovo Support schon gleich zu beginn informiert und ich habe den aktuellsten Treiber. Desweiteren auch noch gleich das BIOS aktualisiert. Bin auf jeden Fall auf neuesten Stand. I h habe schon den Horroe wenn Windows 11 kommt.... :)

Ralf-L. schrieb am 14.10.2021 um 09:29 Uhr

Lenovo Legion 5 17IMH05H 
10th Generation Intel Core i7 Processor
Processor 
Number
# of 
Cores
# of 
Threads
Base
Frequency 
Max Turbo 
Frequency Cache Memory 
Types
Processor
i7-10875H
8
16
2.3 GHz
5.1 GHz
16MB
Graphics
Integrated Graphics
Discrete Graphics (Memory)
Intel UHD Graphics
NVIDIA GeForce RTX 2060 (6GB GDDR6 memory), VR ready

Superkerni schrieb am 14.10.2021 um 14:44 Uhr

Habe vom Support eine Antwort:

"vielen Dank, dass Sie uns kontaktiert haben.

Das von Ihnen beschriebene Problem konnte vom technischen Support bereits nachvollzogen werden und ist an die Entwickler weitergeleitet worden.

Diese arbeiten momentan an einer Lösung des Problems. "

 

Christian-Braumann schrieb am 07.12.2021 um 20:41 Uhr

Hallo,

ich habe einen neuen PC und bin mit Magix Pro X 13 übersiedelt. Beim ersten Versuch einen bereits bestehenden Film (vom alten PC) anzuschauen, friert nach einigen Minuten der Bildschirm ein. Am alten PC hatte ich das Problem nicht. Muss ich jetzt auch zum IT-Techniker mutieren oder gibt es eine plausible Lösung für mein Problem? Danke, beste Grüße!

 

wabu schrieb am 07.12.2021 um 21:09 Uhr

So basic Tipps:

1. Datei / Einstellungen auf Standard gehen

2. Rechner "Neu Starten"

Aber wichtiger: Projekt öffnen und dann gleich: speichern unter machen.

Mit dem neuen Namen starten.

dann auf "Y" drücken und unter den Geräteoptionen das richtige auswählen:

VPX 13 Programmeinstellungen Hardwarebeschleunigung (magix.info)

 

wabu ...............der nie auslernt

Der Rechner  Installierter physischer Speicher (RAM) 32,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),

Intel® UHD Graphics 630 aktiviert

NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe

Samsung (SSD) HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz

Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 22H2

geschnitten wird seit 2007 mit Magix immer aktuell VdL und ProX

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7

fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele

Mein Kanal: youtube