Schlechte Performance mit neuer NVIDIA GEFORCE RTX 4080

Kommentare

d-g8167 schrieb am 15.02.2023 um 20:17 Uhr

Tatsächlich variabel. Wüsste jetzt aber nicht, dass ich in OBS etwas anderes eingestellt hatte. Beide Aufnahmen stammen aus demselben Zeitraum.

In OBS gibt es nur die Aufnahmeeinstellungen CQP (was ich verwende), CBR, VBR und verlustfrei.

So ist es bei mir eingestellt:

Marc-Goder schrieb am 15.02.2023 um 20:31 Uhr

@d-g8167

Darum geht es nicht. Das ist Bit Rate

Sondern um die Frame Rate.

"Bildseitenverhältnis                     : 16:9
Modus der Bildwiederholungsrate : konstant

Bildwiederholungsrate          : 60,000 FPS

Standard                                 : Component

Color space                             : YUV
Chroma subsampling            : 4:2:0
Bit depth                                : 8 bits
Scantyp                                  : progressiv"

Magix Video Deluxe 2022 Premium (2.138)

Rechner: MSI Leopard GP76 , Intel I7-10870H,

NVidia RTX 3060 Mobile (TDP=130 Watt) (6GB),
Treiber-Version 31.0.15.5222

Arbeitsspeicher RAM 16GB,

Intel HD 630 On-Board I-GPU= deaktiviert.

Windows 10 (Auto-Update + Manuell) Ver.19045.4355

Weitere Video Software: CAPCUT
Konverter: Handbrake

Since 03.02.2024 experementil successfull with K-Lite-Codec Pack.

( Windows 11 kann ich nicht. Krieg ich Blähungen und Bluthochdruck von )

 

d-g8167 schrieb am 15.02.2023 um 20:52 Uhr

Bei der Datei, die nicht immer synchron sein möchte, steht:

Bildseitenverhältnis                     : 16:9
Modus der Bildwiederholungsrate          : variabel
Bildwiederholungsrate                    : 60,000 FPS
minimale Bildwiederholungsrate           : 58,824 FPS
maximale Bildwiederholungsrate           : 62,500 FPS
Color space                              : YUV
Chroma subsampling                       : 4:2:0
Bit depth                                : 8 bits
Scantyp                                  : progressiv

Und ich weiß leider nicht, was ich dazu in OBS einstellen muss, damit es sicher konstant ist.

Marc-Goder schrieb am 15.02.2023 um 21:04 Uhr

Das habe ich mal dazu gefunden.

go to OBS settings >> output >> recording >> advanced >> and add 'force-cfr=1' to the custom muxer.

Premiere Pro may still show VFR but this is may fix the issue.

Und das gleiche was hier für Premiere Pro steht gilt auch für Magix.

Variable Frame Rate macht immer Probleme.

Magix Video Deluxe 2022 Premium (2.138)

Rechner: MSI Leopard GP76 , Intel I7-10870H,

NVidia RTX 3060 Mobile (TDP=130 Watt) (6GB),
Treiber-Version 31.0.15.5222

Arbeitsspeicher RAM 16GB,

Intel HD 630 On-Board I-GPU= deaktiviert.

Windows 10 (Auto-Update + Manuell) Ver.19045.4355

Weitere Video Software: CAPCUT
Konverter: Handbrake

Since 03.02.2024 experementil successfull with K-Lite-Codec Pack.

( Windows 11 kann ich nicht. Krieg ich Blähungen und Bluthochdruck von )

 

d-g8167 schrieb am 15.02.2023 um 21:05 Uhr

Vielen Dank! Ich werde es testen.

Marc-Goder schrieb am 16.02.2023 um 06:34 Uhr

In deinem Bild die Einstellungen, da bist du teilweise zu hoch eingestellt.

CQ-Level würde ich auf max. 18 stellen.

Keyframes Intervall auf 1. Sek. Das müsste dann einer Group of Picture von 60 entsprechen. Bei 2 Sekunden wäre das sonst 120 wenn du auf 60 FPS aufnimmst. Und Magix kommt gut zu recht mit GOP von 12, 15, 25, 30, 50 und 60 sowie genau 100 alles zwischen GOP 61 und 99 sowie über 100 macht oft Probleme.

Voreinstellung auf P6

Lookahead deselektieren also keinen Haken.

Lookahead ist für sehr ruhige Aufnahmen gut wen man z.B vor der Kamera sitzt und sich nicht bewegt oder bei Landschaftsaufnahmen.

Max B- Frames auf 4 setzen.

Das alles empfehle ich für die Verarbeitung in Magix.

Bei einem Live-Stream sähe das noch anders aus. Viel anders.

Magix Video Deluxe 2022 Premium (2.138)

Rechner: MSI Leopard GP76 , Intel I7-10870H,

NVidia RTX 3060 Mobile (TDP=130 Watt) (6GB),
Treiber-Version 31.0.15.5222

Arbeitsspeicher RAM 16GB,

Intel HD 630 On-Board I-GPU= deaktiviert.

Windows 10 (Auto-Update + Manuell) Ver.19045.4355

Weitere Video Software: CAPCUT
Konverter: Handbrake

Since 03.02.2024 experementil successfull with K-Lite-Codec Pack.

( Windows 11 kann ich nicht. Krieg ich Blähungen und Bluthochdruck von )

 

d-g8167 schrieb am 16.02.2023 um 18:50 Uhr

Super, danke für die Angaben und die Erklärung! Schade, dass ein GOP von über 100 nicht optimal für Magix ist. Ich werde das am Wochenende alles in Ruhe testen.

d-g8167 schrieb am 25.02.2023 um 13:48 Uhr

Es wird immer schräger. Heute wollte ich einen 30-Sekunden-Clip erstellen und als MPEG-4 exportieren. Ich hatte mich gewundert, dass er für die geschätzte Bearbeitung ca. 4 Minuten anzeigt. In GPU-Z stellte ich fest, dass nur meine CPU arbeitet und nicht die GPU (im Screenshot gut zu sehen wo ganz unten die rote Linie bei der CPU-Temperatur dicker wird, aber oben bei GPU gar nichts passiert, wie z.b. bei GPU Clock). Bisher habe ich für einen 12 Minuten Clip 4 Minuten benötigt. Das Einzige was ich verändert hatte war, dass ich den Grafikkartentreiber neu installiert hatte. Auch die Programmeinstellungen auf Standardwerte zurücksetzen hat nichts gebracht. Was mir sonst noch aufgefallen ist, dass während dem Export im Fenster oben stand: "(kein Hardwaree...)". Leider konnte man nicht weiter lesen.

 

Edit: Okay, scheint wohl im Speziellen an dem Clip zu liegen. Habe eben testweise mal einen älteren Schnitt nochmal exportieren lassen und da verhält es sich normal (GPU-Auslastung zu sehen und kaum CPU-Auslastung). Ich werde jetzt mal versuchen herauszufinden, worin sich die beiden Dateien unterscheiden.

huebi123 schrieb am 25.02.2023 um 14:13 Uhr

Kein Hardwareencoding erscheint bei mir, wenn Videomaterial im 2:1 Seitenverhältnis größer 4K exportiert wird. Bleibe mal an dem Thema dran und wenn es sich nicht durch Treiberthemen erledigt, bitte mal an den Magix Support berichten. Vielleicht ist das für die Fehlerbehebung hilfreich. Ich habe das Thema seit den Programmversionen August 2022 beim Support und mir wurde vor paar Tagen bestätigt, dass das noch bei den Entwicklern bearbeitet wird. Ich nutze deshalb die Programmversion aus Mai 2022.

Generell hatte ich geschrieben, dass du die Videos in H265 recodieren sollst, also mit XMediaRecode über die RTX neu berechnen. Auch in einem Stream aus Livematerial in konstanter Framerate können fehlerhafte Frames enthalten sein.

Zuletzt geändert von huebi123 am 25.02.2023, 16:52, insgesamt 1-mal geändert.

Thomas

Spezifikationen:

VPX16, Vegas Pro19, Davinci Resolve Studio

Magix Music Maker Deluxe, FL Studio 21

Pimax Crystal

i9-14900K 96 GB RAM, RTX 4090 und RTX 3090 FE oder Intel Arc A770 16GB. Win11pro.

Kamera: Canon R5 mit RF 5.2mm f2.8L Dual Fisheye

georg4 schrieb am 25.02.2023 um 14:21 Uhr

Was mir sonst noch aufgefallen ist, dass während dem Export im Fenster oben stand: "(kein Hardwaree...)". Leider konnte man nicht weiter lesen.

 

was kann den da so stehen 😉
"kein Hardwareencoding" kommt bei mir bei 10bit Filmen beim exportieren

 

Win 10 Pro 64 bit / 22H2
Mainboard ASUS PRIME Z690M-P
CPU - Intel(R) i7-12700K / RAM - 32,0 GB
iGPU UHD Graphics 770 / GPU - AMD Radeon Pro W5550 8GB GDDR6
2x Samsung 980 PRO M.2 NVMe 1 TB / Samsung 870 EVO SSD (2x1TB)
Pro X 14 (20.0.3.181) + VDL-Premium 2013/2016/2019/2020/2021/2022/2024
DaVinci Resolve 19, Gott sei Dank nach 20 Jahren auch in deutsch
DJI Mavic 2 Pro, Olympus OM-5, DJI Action 4, Huawei P30 Pro + Huawei P20


Manchmal braucht man eine ganze Tankfüllung Sprit, oder muss einen vollen Akku leerfahren, bevor man wieder klar denken kann...

korntunnel schrieb am 25.02.2023 um 14:39 Uhr

Hallo @georg4 hast Du denn auch die 4080? Wenn ja, ergänze mal bitte Deine Signatur.

Hallo @d-g8167 bei mir (3060) schaltet sich die HW-Beschleunigung ab, wenn ich in AVCHD interlaced exportiere. Das funktioniert leider bei Nvidia nicht mehr, wurde dort "abgeschaltet". Möglich, dass das auch für die 4080 gilt. In diesen Fällen schalte ich auf die interne 630 um.

Viele Grüße

Korntunnel

 

VPX5 - 15, VdL 16 bis VdL 2024 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 15 (205) und VdL Premium 2024 (192), Photostory 2024 (170) und VEGAS Pro 21.0

Betriebssystem Laptop: Windows 11 Prof. 64 bit, Vers.23H2, PC: Vers. 23H2

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630 und neu: NVidia RTX 3060.
Festplatte C = 512 GB SSD, Festplatte D = 4 TB HDD

Laptop: 64 GB Arbeitsspeicher; Intel(R) Core(TM) i9-13900H; CPU 2.60GHz, 14 Kern(e), 20 logische(r) Prozessor(en); Motherboard PE60RNE-S_RND-S_RNC-S Schenker, Grafikkarte 1 Intel Xe Graphics; Grafikkarte 2 NVIDIA GeForce RTX 4060
Festplatte C = 1 TB SSD, Festplatte D = 4 TB SSD

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

georg4 schrieb am 25.02.2023 um 15:06 Uhr

Hallo @georg4 hast Du denn auch die 4080? Wenn ja, ergänze mal bitte Deine Signatur.

und was hat ein halb angezeigter Text mit meiner GraKa zu tun? Meine Signatur ist komplett.

Win 10 Pro 64 bit / 22H2
Mainboard ASUS PRIME Z690M-P
CPU - Intel(R) i7-12700K / RAM - 32,0 GB
iGPU UHD Graphics 770 / GPU - AMD Radeon Pro W5550 8GB GDDR6
2x Samsung 980 PRO M.2 NVMe 1 TB / Samsung 870 EVO SSD (2x1TB)
Pro X 14 (20.0.3.181) + VDL-Premium 2013/2016/2019/2020/2021/2022/2024
DaVinci Resolve 19, Gott sei Dank nach 20 Jahren auch in deutsch
DJI Mavic 2 Pro, Olympus OM-5, DJI Action 4, Huawei P30 Pro + Huawei P20


Manchmal braucht man eine ganze Tankfüllung Sprit, oder muss einen vollen Akku leerfahren, bevor man wieder klar denken kann...

korntunnel schrieb am 25.02.2023 um 15:52 Uhr

Schlechte Performance mit neuer NVIDIA GEFORCE RTX 4080

Das war die Ausgangsfrage.

VPX5 - 15, VdL 16 bis VdL 2024 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 15 (205) und VdL Premium 2024 (192), Photostory 2024 (170) und VEGAS Pro 21.0

Betriebssystem Laptop: Windows 11 Prof. 64 bit, Vers.23H2, PC: Vers. 23H2

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630 und neu: NVidia RTX 3060.
Festplatte C = 512 GB SSD, Festplatte D = 4 TB HDD

Laptop: 64 GB Arbeitsspeicher; Intel(R) Core(TM) i9-13900H; CPU 2.60GHz, 14 Kern(e), 20 logische(r) Prozessor(en); Motherboard PE60RNE-S_RND-S_RNC-S Schenker, Grafikkarte 1 Intel Xe Graphics; Grafikkarte 2 NVIDIA GeForce RTX 4060
Festplatte C = 1 TB SSD, Festplatte D = 4 TB SSD

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

d-g8167 schrieb am 25.02.2023 um 20:05 Uhr

Kein Hardwareencoding erscheint bei mir, wenn Videomaterial im 2:1 Seitenverhältnis größer 4K exportiert wird. [...]

Das war es dann wohl. Ich hatte ein Shorts-Video für Youtube erstellt und daher auf 9:16 in 2560x1440 eingestellt und exportiert.

@Marc-Goder

hier die Infos aus Media Info:

Format                                   : MPEG-4
Format-Profil                            : Base Media
Codec-ID                                 : isom (isom/avc1)
Dateigröße                               : 183 MiB
Dauer                                    : 22s 900 ms
Modus der Gesamtbitrate                  : variabel
Gesamte Bitrate                          : 67,1 Mb/s
Kodierungs-Datum                         : UTC 2023-02-25 12:37:56
Tagging-Datum                            : UTC 2023-02-25 12:37:56

Video
ID                                       : 1
Format                                   : AVC
Format/Info                              : Advanced Video Codec
Format-Profil                            : High@L5.1
Format-Einstellungen                     : CABAC / 3 Ref Frames
Format-Einstellungen für CABAC           : Ja
Format-Einstellungen für RefFrames       : 3 frames
Codec-ID                                 : avc1
Codec-ID/Info                            : Advanced Video Coding
Dauer                                    : 22s 900 ms
Bitraten-Modus                           : variabel
Bitrate                                  : 66,9 Mb/s
maximale Bitrate                         : 80,0 Mb/s
Breite                                   : 1 440 Pixel
Höhe                                     : 2 560 Pixel
Bildseitenverhältnis                     : 0,562
Modus der Bildwiederholungsrate          : konstant
Bildwiederholungsrate                    : 60,000 FPS
Color space                              : YUV
Chroma subsampling                       : 4:2:0
Bit depth                                : 8 bits
Scantyp                                  : progressiv
Bits/(Pixel*Frame)                       : 0.302
Stream-Größe                             : 183 MiB (100%)
Sprache                                  : Englisch
Kodierungs-Datum                         : UTC 2023-02-25 12:37:56
Tagging-Datum                            : UTC 2023-02-25 12:37:56
Color range                              : Limited
Color primaries                          : BT.709
Transfer characteristics                 : BT.709
Matrix coefficients                      : BT.709
Codec configuration box                  : avcC

Audio
ID                                       : 2
Format                                   : AAC LC
Format/Info                              : Advanced Audio Codec Low Complexity
Codec-ID                                 : mp4a-40-2
Dauer                                    : 22s 848 ms
Bitraten-Modus                           : variabel
Bitrate                                  : 196 kb/s
Kanäle                                   : 2 Kanäle
Channel layout                           : L R
Samplingrate                             : 48,0 kHz
Bildwiederholungsrate                    : 46,875 FPS (1024 SPF)
Compression mode                         : Lossy
Stream-Größe                             : 547 KiB (0%)
Sprache                                  : Englisch
Kodierungs-Datum                         : UTC 2023-02-25 12:37:56
Tagging-Datum                            : UTC 2023-02-25 12:37:56

 

Aber wie huebi123 schon geschrieben hat, wird es wohl an dem Seitenverhältnis liegen.

Edit: Ja, lag an dem Seitenverhältnis. Habe testweise die Datei auf 2560x1440 umgesestellt und auch so exportiert. Der Export ging nur ein paar Sekunden. Danke!

huebi123 schrieb am 25.02.2023 um 20:29 Uhr

@d-g8167 Melde das mal bitte dem Magix Support. Die müssen mehr Prüfmuster einführen, bevor ein Upgrade raus geht. 16:9 geht bis 7680x4320, aber 2:1 steigt seit August 2022 bei über 4K aus (das betrifft damit alle 360 Kameranutzer mit Auflösungen >4K). Nun auch für andere Formate mit Bildhöhe >2160 festgestellt.

Ich habe nur von ProX14 die letzte funktionierende Softwareversion im Google Drive, die man mit seinem Lizenzschlüssel (Kaufversion, nicht Abo) installieren kann. Wenn du weiter diese Auflösung benötigst, wäre die letzte Mai 2022 Version zu empfehlen. Bei mir sind alle Updates von VDL und ProX in folgendem Ordner:

C:\Users\Benutzername\Documents\MAGIX Downloads\Installationsmanager

Das sind jeweils vollständige Programmdateien ca. 1,2GB. Meine letzte Installation war damals VDL2022 Premium Version 21.0.2.130 vom 19.04.2022. Ich denke, dann kam im Mai die erste funktionierende Version von VDL2023. VDL2023 habe ich erst später gekauft, weil Mercalli v6 SAL dabei war und ich Probleme mit ProX14 mit dem Augustupdate bekam. In meiner Version VDL2023 22.0.3.152 (gekauft am 08.09.2022) war der Fehler schon drin.

Thomas

Spezifikationen:

VPX16, Vegas Pro19, Davinci Resolve Studio

Magix Music Maker Deluxe, FL Studio 21

Pimax Crystal

i9-14900K 96 GB RAM, RTX 4090 und RTX 3090 FE oder Intel Arc A770 16GB. Win11pro.

Kamera: Canon R5 mit RF 5.2mm f2.8L Dual Fisheye

Marc-Goder schrieb am 25.02.2023 um 21:38 Uhr

@huebi123

Kannst du das noch mal in einen neuen Beitrag schildern ? Dann genau erklären was du für ein Ergebnis erzielen willst und in welcher Auflösung ???

Ist das dann für Formate in 360 Grad und / oder 3D ???

Kannst du dann 2 oder 3 Demo Dateien ca. 15. Sek. auf Online Speicher zum Download bereit stellen so das User das ausprobieren können

Dann kann man auch mal Protokolle senden.

Eventuell findet man dann auch andere User die mit testen.

Magix Video Deluxe 2022 Premium (2.138)

Rechner: MSI Leopard GP76 , Intel I7-10870H,

NVidia RTX 3060 Mobile (TDP=130 Watt) (6GB),
Treiber-Version 31.0.15.5222

Arbeitsspeicher RAM 16GB,

Intel HD 630 On-Board I-GPU= deaktiviert.

Windows 10 (Auto-Update + Manuell) Ver.19045.4355

Weitere Video Software: CAPCUT
Konverter: Handbrake

Since 03.02.2024 experementil successfull with K-Lite-Codec Pack.

( Windows 11 kann ich nicht. Krieg ich Blähungen und Bluthochdruck von )

 

huebi123 schrieb am 25.02.2023 um 22:53 Uhr

Ich habe gerade mal mit meiner ProX14 Version 159 aus Mai 2022 ein Video 9:16 1440x2560 erstellt und als HEVC in dieser Auflösung gerendert.

Geht über die GPU Nvidia RTX 3080 Laptop 16GB V-RAM problemlos. 1 Minute Video in 26 Sekunden fertig.

Es kann jeder Nutzer ein Video im Seitenverhältnis 2:1 mit z.B. 7200x3600 oder 7680x3840 exportieren und schauen, ob es und über welche GPU funktioniert. Das ist unabhängig vom Bildinhalt und 3D. Selbst paar Fotos reichen aus, um das zu probieren. Das betrifft alle Versionen von VDL 2023 und ProX14 seit Patch August 2022.

Ich habe gestern auch noch ein seit der Infusion Engine 3 bestehendes Problem mit Farbverschiebungen um ca. 1 Pixel nach links oben an den Support gegeben. Ich beobachte das seit langer Zeit. Z.B. beim Übergang vom Rot zum Gelb, wie an der Straßenbahn oben im Bild, entsteht eine pinkfarbene Linie. Wenn man ein Video aus der Kamera 3x durch Magix schickt (1. Zuschnitt auf 180Grad und stereoskopisches Ausrichten, 2. NEAT Video Entrauschen, 3. 360 Stitching, Schärfen, Vertonen), dann fährt an dir im Ergebnis eine Straßenbahn mit Neon-pinkfarbener Linie vorbei. Ich habe jetzt angefangen, das Video zu spiegeln (rechte Drehfunktion im Effekt Größe/Position/Rotation) und im zweiten Durchlauf zurück zu spiegeln. Dann bleiben an roten Flächen nur noch die schwarzen Kanten, denn bei Schwarz sind die Farbinformationen weg. Gelb wandert auch nach links oben. Das Problem tritt bei mir nur mit dezidierten Grafikkarten auf egal ob NVIDIA RTX oder Intel Arc. Wenn ich die iGPU UHD630 zur Verarbeitung einstelle, dauert der Vorgang sehr lange, aber es treten nicht diese Farbfehler auf. Da ich nur Auflösungen von 7,2K und 8K bearbeite, kann ich zu Auflösungen bis 4K nichts sagen.

Zuletzt geändert von huebi123 am 25.02.2023, 23:00, insgesamt 1-mal geändert.

Thomas

Spezifikationen:

VPX16, Vegas Pro19, Davinci Resolve Studio

Magix Music Maker Deluxe, FL Studio 21

Pimax Crystal

i9-14900K 96 GB RAM, RTX 4090 und RTX 3090 FE oder Intel Arc A770 16GB. Win11pro.

Kamera: Canon R5 mit RF 5.2mm f2.8L Dual Fisheye

Marc-Goder schrieb am 25.02.2023 um 23:20 Uhr

@huebi123

Aber wie muss das Quellmaterial sein ? 16:9 ???Oder muß das auch schon in 2:1 sein ?

Ich kann ja z.B auch nicht mit VDL 2022 (2.138) Material der neuen GoPro 11 bearbeiten, dass in 8:7 ist. Vorgesehen dafür das man es sich aussuchen kann ob man es in 9:16 oder 16:9 bearbeiten will. Wenn ich die Objekteigenschaften anpasse, führt das entweder beim betrachten zum Vollabsturz oder beim Rendern zu Accsess Violation.

 

Magix Video Deluxe 2022 Premium (2.138)

Rechner: MSI Leopard GP76 , Intel I7-10870H,

NVidia RTX 3060 Mobile (TDP=130 Watt) (6GB),
Treiber-Version 31.0.15.5222

Arbeitsspeicher RAM 16GB,

Intel HD 630 On-Board I-GPU= deaktiviert.

Windows 10 (Auto-Update + Manuell) Ver.19045.4355

Weitere Video Software: CAPCUT
Konverter: Handbrake

Since 03.02.2024 experementil successfull with K-Lite-Codec Pack.

( Windows 11 kann ich nicht. Krieg ich Blähungen und Bluthochdruck von )

 

huebi123 schrieb am 25.02.2023 um 23:54 Uhr

@Marc-Goder Es ist unabhängig vom Quellmaterial. Ich habe dir mal ein kurzes fertiges Video aus Magix 7680x3840 50p, also im 2:1 Format hochgeladen, da kannst du es auch mit 2:1 Quellmaterial ausprobieren. Probiere mal 7680x3840 und 7200x3600. Es muss nur die Originaldatei runtergeladen werden, Google Drive rendert immer nicht gezippte Videos. Das Video lösche ich in paar Tagen.

https://drive.google.com/file/d/1rHB6Hz6w6rTojObAwusbqHj3PryTCNTY/view?usp=share_link

Thomas

Spezifikationen:

VPX16, Vegas Pro19, Davinci Resolve Studio

Magix Music Maker Deluxe, FL Studio 21

Pimax Crystal

i9-14900K 96 GB RAM, RTX 4090 und RTX 3090 FE oder Intel Arc A770 16GB. Win11pro.

Kamera: Canon R5 mit RF 5.2mm f2.8L Dual Fisheye

Marc-Goder schrieb am 26.02.2023 um 04:22 Uhr

@huebi123

Hallo, ich habe jetzt 2 Stunden mit deinem Material Versuche gemacht.

Ich habe keine Chance das auch nur annähernd zum laufen zu bekommen.

Die Panasonic Files mit 5,7K 10 Bit 4:2:0, mit denen ich nicht befriedigend zu recht komme, die ruckeln ja nur zu stark, so das arbeiten damit keinen Spaß macht.

Aber dein Demo File, macht die selben Probleme bei mir, wie die GoPro 11 Files mit 5,3K (8/7) 10Bit 4:2:0.

Nach kurzer Zeit stürzt meine Magix Version ab. Egal ob beim scrollen in der Timeline oder beim Exportversuch.

Auch auf CPU bekomme ich kein Exportergebniss hin.

Mal habe ich Access Violation in VideodeLuxe.EXE mal eine Fehlermeldung ohne inhalt.

Ab und zu bekomme ich dann auch die Meldung das der Grafikkartenspeicher nicht ausreicht und die Hardwarebeschleunigung deaktiviert wird.

So um die 11 oder 12 Fehlerprotokolle habe ich gesendet.

Erst das um konvertieren in folgende Auflösung lies ein Bearbeiten überhaupt zu.

Schätze mal da ist noch einiges im argen. Entweder Fehler von Magix oder der NVEncoder ist da einfach nicht für ausgelegt.

Nachtrag:

Google Drive rendert immer nicht gezippte Videos

Über die Download Funktion (siehe Pfeil) bekommt man immer die original Datei.

Zuletzt geändert von Marc-Goder am 26.02.2023, 04:45, insgesamt 1-mal geändert.

Magix Video Deluxe 2022 Premium (2.138)

Rechner: MSI Leopard GP76 , Intel I7-10870H,

NVidia RTX 3060 Mobile (TDP=130 Watt) (6GB),
Treiber-Version 31.0.15.5222

Arbeitsspeicher RAM 16GB,

Intel HD 630 On-Board I-GPU= deaktiviert.

Windows 10 (Auto-Update + Manuell) Ver.19045.4355

Weitere Video Software: CAPCUT
Konverter: Handbrake

Since 03.02.2024 experementil successfull with K-Lite-Codec Pack.

( Windows 11 kann ich nicht. Krieg ich Blähungen und Bluthochdruck von )

 

huebi123 schrieb am 26.02.2023 um 10:29 Uhr

@Marc-Goder Bei mir läuft alles flüssig und die Rendergeschwindigkeit ist bei 20fps. Ich vermute, deine Hardware ist einfach zu schwach. Ich kann heute Abend gern mal Tests mit deinen GoPro und Panasonic Files machen. Wenn die Kameras H265 schaffen, dürfte das kein Problem sein. Wenn die nur H264 >4K schreiben, dann wirds mit Magix nix, also erst in H265 konvertieren.

Thomas

Spezifikationen:

VPX16, Vegas Pro19, Davinci Resolve Studio

Magix Music Maker Deluxe, FL Studio 21

Pimax Crystal

i9-14900K 96 GB RAM, RTX 4090 und RTX 3090 FE oder Intel Arc A770 16GB. Win11pro.

Kamera: Canon R5 mit RF 5.2mm f2.8L Dual Fisheye

geschi schrieb am 26.02.2023 um 10:53 Uhr

Ich habe mir das Video mal gezogen:

Beim H.265 und Profil 6.1 ist die Bitrate doch extrem hoch 170Mbit, da würden auch 100Mbit genügen.

huebi123 schrieb am 26.02.2023 um 11:41 Uhr

@geschi Da würden mich mal die Exporteinstellungen interessieren, da ich bei 100MBit/s immer zu ein zuckendes Rauschen/Artekakte ins Bild bekomme. Bei Magix nutze ich (nach stundenlangen Tests) 200 MBit/s Max 240 CPB 0, Komplexität schnell. Je nach Bildinhalt werden z.B. hier 170 MBit im Ergebnis angezeigt. Nutze ich eine höhere Komplexität und/oder geringere Bitrate, dann entstehen in Magix diese zuckenden Artefakte. In der VR Brille am Computer sieht das dann furchtbar aus und wenn es durch einen Streaming Server (DeoVR oder Oculus TV) gerendert wird, wird aus diesen Artefakten eine Fläche ohne Details, weil dieses Rauschen zu viel Bildinformation darstellt.

Thomas

Spezifikationen:

VPX16, Vegas Pro19, Davinci Resolve Studio

Magix Music Maker Deluxe, FL Studio 21

Pimax Crystal

i9-14900K 96 GB RAM, RTX 4090 und RTX 3090 FE oder Intel Arc A770 16GB. Win11pro.

Kamera: Canon R5 mit RF 5.2mm f2.8L Dual Fisheye

H.S. schrieb am 28.03.2023 um 18:16 Uhr

@geschi

Installiere dir den Studiotreiber vom 8.2.2023

...hab ich leider auch auf Forum-Empfehlung gemacht, sehe bei Dir auch ein Profil-Bild vom Flugsimulator.... und genau der hat bei mir kräftig 'gezickt'. Es hat einige System-Recovery auf frühere Sicherungen gedauert, weil nach Auswahl eines Flugs auf der Weltkarte, die Flugzeuge im MS Flugsimulator einfach nicht losgeflogen sind Erlebnisflüge klappten aber. Selbst eine Neuinstallation mit 10 DVDs und >3 Stunden Updates halfen nicht. Der Grund war letztendlich 'nur' der NVIDIA-Studiotreiber. Ist mir rechtzeitig eingefallen, bevor ich den Flugsimulator ins Nirwana schicken wollte. Der 'normale' NVIDIA-Treiber mit GeForce Experience war die Lösung, das 'Losfliegen' klappt wieder. Also was für ein Schnittprogramm gut ist, könnte auch unliebsame Überraschungen für andere Programme im Gepäck haben.

Nur einfach mal so als Hinweis.

Zuletzt geändert von H.S. am 28.03.2023, 18:22, insgesamt 2-mal geändert.

MS Windows 11 Pro 22H2 (64bit); Intel Core i7 11700K (interne GPU Intel UHD Graphics 750); 64GB RAM; Mainboard ASUS PRIME Z590M-PLUS; Grafik ASUS NVIDIA GeForce RTX2060 mit 12GB GDDR6; Monitor: ASUS VG34VQEL1A in 21:9, UWQHD 3440x1440; Tower be quiet! PURE BASE 600; Samsung SSD 980 Pro mit Heatsink 1TB an PCIE 4.0; 2 Samsung SSD 970 EVO 1TB + 500 GB; SanDisk Ultra II 500GB; mehrere HDD für Systemsicherung intern und eine externe SABRENT-Docking-Station für Daten/Fotos/Videos; DJI Drohne, DJI Pocket, Panasonic Kameras, GoPro und mehrere günstige ActionCam, bei denen dann ein Totalverlust nicht so schlimm ist. Audio: Creative Sound BlasterX G6 + Sennheiser HD599

Magix Video deluxe Premium 2025 (24.0.1.199); VEGAS 18+20 PRO; Pinnacle Studio 25 Ultimate