ständiger Absturz beim Brennen. Magix Fotos 2014

bschubert2 schrieb am 11.07.2014 um 12:24 Uhr

Hallo,  habe bereits die ähnlichen Fragen gelesen. Scheinbar ist das ein häufiges Problem mit MAGIX Fotos auf DVD 2014.

Ich habe Magix gerade wieder neu installiert, da vorher der Abspielmarker nicht mehr lief und auch keine Sicherheitskopien möglich waren. Das geht nun wieder. Aber jetzt stürtz das Programm immer beim Brennen ab. Wie kann ich meine Dia-Show doch noch brennen?  Ich habe Wochen daran gearbeitet.

Nun meine Frage:

Ich habe noch die alte Version MX auf dem Rechner. Kann ich die Dia-Show damit öffnen und brennen???? oder passiert da was?

Hier das letzte Fehlerprotokoll, ich kann damit nichts anfangen?

Ich nutze einen Laptop Sony Vaio und Windows 8.1

4. Fehlerprotokoll nach Absturz beim Brennen  - China 32

MAGIX Fotos auf DVD 2014 Deluxe  11.07.2014  11:32
----------------------------------------------------------------------
CrashDump 20140711_113245_v13.0.0.84.dmp successfully written

CrashDump 20140711_113245_v13.0.0.84.dmp successfully written

 

Unknown Thread   (ThreadID: 000017e0)
  eax=39b26f68  ebx=ffffffff  ecx=00000000  edx=00000000
  esi=00000000  edi=39b277d8  ebp=00020000  esp=0616f078
  eip=67926e72  Flags=00210286

  67926e6a   db 75 05 83 c0 03 eb 12
  67926e72 > 0f b6 28 40 03 cd 0f b6
  67926e7a   28 40 03 d5 0f b6 28 03

Main Thread
  eax=00000000  ebx=00000000  ecx=00000000  edx=00000000
  esi=00000000  edi=00000000  ebp=00000000  esp=00000000
  eip=00000000  Flags=00000000

  fffffff8   ?? ?? ?? ?? ?? ?? ?? ??
  00000000 > ?? ?? ?? ?? ?? ?? ?? ??
  00000008   ?? ?? ?? ?? ?? ?? ?? ??

Fotos_dlx.exe 29.08.2013  14:37   5044e446

Memory Allocation
Base:  744
PE:  512
Pages:  262.144

PI:  1.771.136
PI_TEMP_DATA: 37.776
SI:  1.754.400
SI_TEMP_DATA: 342.680
FSI:  12.784

Blocks:  91.992
Temporary: 169.390
BE:  2.328.000
PLE:  3.010.096
BE Pool:  3.472
PLE Pool:  0
wHdr/inst: 0
B.cache inproc: 0
B.cache outproc: 995.537.712(140)
B.cache mapped: 1.382.464(1)
V.cache outproc: 522.909.760(265)
V.cache mapped: 0(1)
Video:  19.467.584(19.181.360/15.656.040)
Bitmap:  27.688

Video thumbs: 5.048.088(22)
SI Display Cache: 3.998.320
PLE Display Cache: 1.029.032

Buffer:  384.704
Pointer:  0

Title:  65.918
Memory GF:  0
Memory GF Zero:  0
Memory GF Zero_Dyn:  0
Memory GF Dyn:  0
Memory TT:  0
Audio Effect:  8
PPE:  0

Video Monitor: 0
malloc/free: 0
DIB:  5.357.068

VP: admin:  156.408
VP+Trans: privateData:  176.264
Transitions::  504

Frame Cache: 0
EXIF:  3.808
VSW:  0
DVDMAKER: 53.428.218
global UI (malloc): 0
global UI (valloc): 100.663.296
NOWAGGLE: 0
MP3 Reader: 0
JPEG buffer: 0

Private Bytes: 643 MByte

TLS:  933
MXGUI:  28.865.310
Sum:  231.079.360

Pentium III (GenuineIntel)  MMX SIMD
Microsoft Windows NT 6.2 (Build 9200)
Free Virtual Memory: 4095 MB

Call stack:
Address   Frame
67926E72  0616F094  SMP_SelectiveSharpenSimple+C32
 

Kommentare

Rohe schrieb am 11.07.2014 um 13:25 Uhr

Die erforderlich dbk.log findest du hier: C:\Users\Dein Benutzername\AppData\Roaming\Deine Programmversion

Es ist eine versteckte Datei! Es genügt der Abschnitt des letzten Brennversuches.

bschubert2 schrieb am 11.07.2014 um 14:13 Uhr

Hallo FredW, danke aber  ich kenne mich leider mit der Funktionsweise nicht so aus und wusste nicht, was eine dbk.log Datei ist.

Hallo Rohe, danke für den Pfad. Leider befindet sich in dem Crash-Ordner keine Fehlerdatei zu den 4 Abbrüchen beim Brennen. Nur Fehlerdateien von vorherigen Problemen vor einigen Tagen???

Also kann ich nichts anfügen, was nun?

Inzwischen habe ich versucht, eine Kopie der Foto-Show mit der alten Version MX und 2013 zu öffnenen. Mit beiden bricht er am Ende des Ladeprozesses ab und es geht nichts mehr. Ich kann dann nur mit Task-Manager beenden.

Kann die Datei noch woanders sein oder was kann ich noch machen???

bschubert2 schrieb am 11.07.2014 um 18:18 Uhr

Diese Datei ist versteckt. Sollte dein Windows Explorer nicht richtig eingestellt sein, öffne den Windows Explorer, (nicht Internet Explorer) gehe auf "Extras" >> Ordneroptionen wähle danach die Karteikarte "Ansicht" aus. Nun musst den den Haken bei "Erweiterung bei bekannten Dateitypen ausbleden" wegnehmen und weiter unten "ausgeblendete Datei und Ordner anzeigen" setzen.

...das habe ich gemacht:  d.h. Haken bei "Erweiterung bei bekannten Dateitypen ausbleden" rausgenommen,              bei  "ausgeblendete Datei und Ordner anzeigen" war bereits ein Punkt gesetzt.

Wieder in MAGIX >> Medien/c:/Benutzer/Name/AppData/Roaming/Magix/Magix Fotos auf DVD 2014 Deluxe/Crash .... dort sind nur 3 ältere Log-Dateien vom 02.07. und älter aber keine von heute vom Brennen???

 

Rohe schrieb am 11.07.2014 um 19:00 Uhr

 

Wieder in MAGIX >> Medien/c:/Benutzer/Name/AppData/Roaming/Magix/Magix Fotos auf DVD 2014 Deluxe/Crash .... dort sind nur 3 ältere Log-Dateien vom 02.07. und älter aber keine von heute vom Brennen???

 

Rufe doch: C:\Users\Dein Benutzername\AppData\Roaming\Deine Programmversion mit dem Explorer auf und nicht über Magix. Dürfte dann evtl. anders aussehen.

Dann müsste es so aussehen:

Bei mir steht zwar Videodeluxe, aber das ist zweitrangig.

bschubert2 schrieb am 11.07.2014 um 20:00 Uhr

ich bin jetzt über den Explorer auf Crash gegangen, da erscheinen, vermute ich, meine 5 Brennbersuche von heute:

20140711_085950_v13.0.0.84.dmp   vom 11.07.14,   08.59  Uhr
20140711_092938_v13.0.0.84.dmp                             09.29
20140711_104357_v13.0.0.84.dmp                             10.44
20140711_113245_v13.0.0.84.dmp                             11.32    
20140711_183216_v13.0.0.84.dmp                             18.32

aber öffnen lassen die Dateien sich nicht.

dann ist da noch die folgende Datei von heute, die konnte man öffnen:

   CrashService.ini  (mit Originalsymbol konnte man das nicht kopieren)  vom 11.07.14,   18.38 Uhr

[System]
lastCrashModule=mp3util.dll
lastCrashAddress=0x67c1b09c
CrashServiceVersion=1
lastCrashDirectoryCheck=1405096701

Diese Anzeige erschein jedoch nur einmal. Ich bin mir nicht sicher, ob das mit dem Brennen zu tun hat?

Kannst du damit etwas anfangen?

 

zonaroma schrieb am 11.07.2014 um 20:04 Uhr

Hallo,

Sieh dir mal die obere Leiste an  (Pfad). Dann klickst du diese Punkte alle doppelt. Dann kommst du an die dbk.log Datei. (Roter Pfeil) die klickst du auch doppelt an und kopierst sie hier rein.

Gruß,

zonaroma

PS. NICHT die CRASH, die DBK.LOG. DATEI wählen bitte.

bschubert2 schrieb am 11.07.2014 um 20:50 Uhr

super, ich hab`s gefunden. Das sind alle Einträge ab heute:

kannst du damit etwas anfangen??? Ich hoffe inbrünstig auf eine Lösung, bin schon ganz verzweifelt!!!

Sorry, bin mit dem Hintergrundwissen nicht so bewandert.

Gruß

bschubert2


-------------------------- 11.07.2014 08:54:59 --------------------------

11.07.2014 08:54:59.824:   DLLAV32.DLL loaded, all entry points available
11.07.2014 08:54:59.828:   AVSDK MsgCbFunc registered
11.07.2014 08:54:59.828:   AVSDK: StatCbFunc registered
11.07.2014 08:55:00.402:   AVSDK Version 11.0.233
11.07.2014 08:55:00.403:   ------------ Reading Device Info ----------------
11.07.2014 08:55:00.403:   AVSDK: 1 device(s) found
11.07.2014 08:55:00.404:   BurnSupport: 1 device(s) found
11.07.2014 08:55:00.404:   Adapter=0  ID=0  LUN=64   D:PIONEER BD-RW   BDR-TD05 Revision:1.00
11.07.2014 08:55:00.405:   BurnSupport: 1 record device(s) available
11.07.2014 08:55:00.406:   BurnSupport: D: PIONEER BD-RW   BDR-TD05 Rev. 1.00
11.07.2014 08:55:00.406:   ------------ done ----------------
11.07.2014 08:55:00.652:   setting no speed limit
11.07.2014 08:55:00.653:   !!! DBK error in CBurnDevSupport::InvalidateDiscInfo(): 16 - burn support - invalid device !!!
11.07.2014 08:55:49.085:   Open Project: China_29 -- dvd project 2014-07-11
11.07.2014 08:55:49.086:   VideoMode: PAL   Temp Dir: C:\Users\Bärbel\Documents\MAGIX\Fotos auf DVD 2014 Deluxe\Disc Images\
11.07.2014 08:55:49.086:   dll version 4.8.8.1
11.07.2014 08:55:49.089:   PrepareDVDVideoFiles() - Abschätzen des Splitpunktes
11.07.2014 08:55:49.090:   EstimateLayerSplitPoint()...
11.07.2014 08:55:49.092:   Splitpunkt 4271833088 auf Disk mit Größe 4700569600
11.07.2014 08:55:49.093:   Title an Stelle 0, Länge 54919168, Typ 0
11.07.2014 08:55:49.093:   Title an Stelle 54919168, Länge 131072, Typ 0
11.07.2014 08:55:49.093:   Title an Stelle 55050240, Länge 4576542720, Typ 1
11.07.2014 08:55:49.094:   Title an Stelle 4631592960, Länge 131072, Typ 0
11.07.2014 08:55:49.094:   Title an Stelle 4631724032, Länge 68845568, Typ 1
11.07.2014 08:55:49.095:   Split berechnen...
11.07.2014 08:55:49.095:   Title an Stelle 0, Länge 54919168, Typ 0
11.07.2014 08:55:49.096:   Title an Stelle 54919168, Länge 131072, Typ 0
11.07.2014 08:55:49.096:   Title an Stelle 55050240, Länge 4576542720, Typ 1
11.07.2014 08:55:49.096:   Split in HMOVIE 130a39d8, Position in Datei 4216782848
11.07.2014 08:55:49.102:   Step 1 of 7, Encodiere Film 1 ...
11.07.2014 08:55:49.105:   Eintragen des Splitpunktes 4216782848 bei ConvertMovie(130a39d8)

-------------------------- 11.07.2014 09:25:08 --------------------------

11.07.2014 09:25:08.854:   DLLAV32.DLL loaded, all entry points available
11.07.2014 09:25:08.856:   AVSDK MsgCbFunc registered
11.07.2014 09:25:08.857:   AVSDK: StatCbFunc registered
11.07.2014 09:25:09.000:   AVSDK Version 11.0.233
11.07.2014 09:25:09.001:   ------------ Reading Device Info ----------------
11.07.2014 09:25:09.002:   AVSDK: 1 device(s) found
11.07.2014 09:25:09.002:   BurnSupport: 1 device(s) found
11.07.2014 09:25:09.003:   Adapter=0  ID=0  LUN=64   D:PIONEER BD-RW   BDR-TD05 Revision:1.00
11.07.2014 09:25:09.003:   BurnSupport: 1 record device(s) available
11.07.2014 09:25:09.004:   BurnSupport: D: PIONEER BD-RW   BDR-TD05 Rev. 1.00
11.07.2014 09:25:09.004:   ------------ done ----------------
11.07.2014 09:25:09.221:   setting no speed limit
11.07.2014 09:25:09.223:   !!! DBK error in CBurnDevSupport::InvalidateDiscInfo(): 16 - burn support - invalid device !!!
11.07.2014 09:25:46.558:   Open Project: China_30 -- dvd project 2014-07-11
11.07.2014 09:25:46.558:   VideoMode: PAL   Temp Dir: C:\Users\Bärbel\Documents\MAGIX\Fotos auf DVD 2014 Deluxe\Disc Images\
11.07.2014 09:25:46.559:   dll version 4.8.8.1
11.07.2014 09:25:46.562:   PrepareDVDVideoFiles() - Abschätzen des Splitpunktes
11.07.2014 09:25:46.562:   EstimateLayerSplitPoint()...
11.07.2014 09:25:46.567:   Splitpunkt 4271833088 auf Disk mit Größe 4648206336
11.07.2014 09:25:46.567:   Title an Stelle 0, Länge 53084160, Typ 0
11.07.2014 09:25:46.568:   Title an Stelle 53084160, Länge 53084160, Typ 0
11.07.2014 09:25:46.568:   Title an Stelle 106168320, Länge 4422434816, Typ 1
11.07.2014 09:25:46.569:   Title an Stelle 4528603136, Länge 53084160, Typ 0
11.07.2014 09:25:46.569:   Title an Stelle 4581687296, Länge 66519040, Typ 1
11.07.2014 09:25:46.570:   Split berechnen...
11.07.2014 09:25:46.570:   Title an Stelle 0, Länge 53084160, Typ 0
11.07.2014 09:25:46.570:   Title an Stelle 53084160, Länge 53084160, Typ 0
11.07.2014 09:25:46.571:   Title an Stelle 106168320, Länge 4422434816, Typ 1
11.07.2014 09:25:46.571:   Split in HMOVIE c370090, Position in Datei 4165664768
11.07.2014 09:25:46.577:   Step 1 of 7, Encodiere Film 1 ...
11.07.2014 09:25:46.579:   Eintragen des Splitpunktes 4165664768 bei ConvertMovie(c370090)

-------------------------- 11.07.2014 10:39:21 --------------------------

11.07.2014 10:39:21.336:   DLLAV32.DLL loaded, all entry points available
11.07.2014 10:39:21.339:   AVSDK MsgCbFunc registered
11.07.2014 10:39:21.340:   AVSDK: StatCbFunc registered
11.07.2014 10:39:21.471:   AVSDK Version 11.0.233
11.07.2014 10:39:21.471:   ------------ Reading Device Info ----------------
11.07.2014 10:39:21.472:   AVSDK: 1 device(s) found
11.07.2014 10:39:21.472:   BurnSupport: 1 device(s) found
11.07.2014 10:39:21.473:   Adapter=0  ID=0  LUN=64   D:PIONEER BD-RW   BDR-TD05 Revision:1.00
11.07.2014 10:39:21.473:   BurnSupport: 1 record device(s) available
11.07.2014 10:39:21.474:   BurnSupport: D: PIONEER BD-RW   BDR-TD05 Rev. 1.00
11.07.2014 10:39:21.474:   ------------ done ----------------
11.07.2014 10:39:21.695:   setting no speed limit
11.07.2014 10:39:21.697:   !!! DBK error in CBurnDevSupport::InvalidateDiscInfo(): 16 - burn support - invalid device !!!
11.07.2014 10:39:57.887:   Open Project: China_31 -- dvd project 2014-07-11
11.07.2014 10:39:57.887:   VideoMode: PAL   Temp Dir: C:\Users\Bärbel\Documents\MAGIX\Fotos auf DVD 2014 Deluxe\Disc Images\
11.07.2014 10:39:57.888:   dll version 4.8.8.1
11.07.2014 10:39:57.891:   PrepareDVDVideoFiles() - Abschätzen des Splitpunktes
11.07.2014 10:39:57.891:   EstimateLayerSplitPoint()...
11.07.2014 10:39:57.895:   Splitpunkt 4271833088 auf Disk mit Größe 4648206336
11.07.2014 10:39:57.896:   Title an Stelle 0, Länge 53084160, Typ 0
11.07.2014 10:39:57.896:   Title an Stelle 53084160, Länge 53084160, Typ 0
11.07.2014 10:39:57.897:   Title an Stelle 106168320, Länge 4422434816, Typ 1
11.07.2014 10:39:57.897:   Title an Stelle 4528603136, Länge 53084160, Typ 0
11.07.2014 10:39:57.898:   Title an Stelle 4581687296, Länge 66519040, Typ 1
11.07.2014 10:39:57.898:   Split berechnen...
11.07.2014 10:39:57.899:   Title an Stelle 0, Länge 53084160, Typ 0
11.07.2014 10:39:57.899:   Title an Stelle 53084160, Länge 53084160, Typ 0
11.07.2014 10:39:57.899:   Title an Stelle 106168320, Länge 4422434816, Typ 1
11.07.2014 10:39:57.900:   Split in HMOVIE 44a9680, Position in Datei 4165664768
11.07.2014 10:39:57.905:   Step 1 of 7, Encodiere Film 1 ...
11.07.2014 10:39:57.906:   Eintragen des Splitpunktes 4165664768 bei ConvertMovie(44a9680)

-------------------------- 11.07.2014 11:05:53 --------------------------

11.07.2014 11:05:53.555:   DLLAV32.DLL loaded, all entry points available
11.07.2014 11:05:53.557:   AVSDK MsgCbFunc registered
11.07.2014 11:05:53.559:   AVSDK: StatCbFunc registered
11.07.2014 11:05:53.690:   AVSDK Version 11.0.233
11.07.2014 11:05:53.691:   ------------ Reading Device Info ----------------
11.07.2014 11:05:53.691:   AVSDK: 1 device(s) found
11.07.2014 11:05:53.692:   BurnSupport: 1 device(s) found
11.07.2014 11:05:53.692:   Adapter=0  ID=0  LUN=64   D:PIONEER BD-RW   BDR-TD05 Revision:1.00
11.07.2014 11:05:53.693:   BurnSupport: 1 record device(s) available
11.07.2014 11:05:53.693:   BurnSupport: D: PIONEER BD-RW   BDR-TD05 Rev. 1.00
11.07.2014 11:05:53.694:   ------------ done ----------------
11.07.2014 11:05:53.930:   setting no speed limit
11.07.2014 11:05:53.931:   !!! DBK error in CBurnDevSupport::InvalidateDiscInfo(): 16 - burn support - invalid device !!!

-------------------------- 11.07.2014 11:27:35 --------------------------

11.07.2014 11:27:35.274:   DLLAV32.DLL loaded, all entry points available
11.07.2014 11:27:35.276:   AVSDK MsgCbFunc registered
11.07.2014 11:27:35.278:   AVSDK: StatCbFunc registered
11.07.2014 11:27:35.365:   AVSDK Version 11.0.233
11.07.2014 11:27:35.366:   ------------ Reading Device Info ----------------
11.07.2014 11:27:35.366:   AVSDK: 1 device(s) found
11.07.2014 11:27:35.367:   BurnSupport: 1 device(s) found
11.07.2014 11:27:35.367:   Adapter=0  ID=0  LUN=64   D:PIONEER BD-RW   BDR-TD05 Revision:1.00
11.07.2014 11:27:35.368:   BurnSupport: 1 record device(s) available
11.07.2014 11:27:35.368:   BurnSupport: D: PIONEER BD-RW   BDR-TD05 Rev. 1.00
11.07.2014 11:27:35.369:   ------------ done ----------------
11.07.2014 11:27:35.596:   setting no speed limit
11.07.2014 11:27:35.598:   !!! DBK error in CBurnDevSupport::InvalidateDiscInfo(): 16 - burn support - invalid device !!!
11.07.2014 11:27:35.725:   AVSDK Message - ERROR: :Cannot open drive -> Medium not present (SK/ASC/ASCQ 02/3A/02)
11.07.2014 11:27:35.726:   !!! AVSDK error: BeginDiscExplore() calling AvDevOpen(): 102 - no disc in drive !!!
11.07.2014 11:27:35.727:   !!! DBK error in CBurnDevSupportPoint::ReadRecorderDiscInfo(): 20 - no disc !!!
11.07.2014 11:27:37.465:   AVSDK Message - ERROR: :Cannot open drive -> Medium not present (SK/ASC/ASCQ 02/3A/02)
11.07.2014 11:27:37.466:   !!! AVSDK error: BeginDiscExplore() calling AvDevOpen(): 102 - no disc in drive !!!
11.07.2014 11:27:37.466:   !!! DBK error in CBurnDevSupportPoint::ReadRecorderDiscInfo(): 20 - no disc !!!
11.07.2014 11:28:43.453:   Open Project: China_32 -- dvd project 2014-07-11
11.07.2014 11:28:43.453:   VideoMode: PAL   Temp Dir: C:\Users\Bärbel\Documents\MAGIX\Fotos auf DVD 2014 Deluxe\Disc Images\
11.07.2014 11:28:43.454:   dll version 4.8.8.1
11.07.2014 11:28:43.456:   PrepareDVDVideoFiles() - Abschätzen des Splitpunktes
11.07.2014 11:28:43.457:   EstimateLayerSplitPoint()...
11.07.2014 11:28:43.461:   Splitpunkt 4271833088 auf Disk mit Größe 4648206336
11.07.2014 11:28:43.462:   Title an Stelle 0, Länge 53084160, Typ 0
11.07.2014 11:28:43.462:   Title an Stelle 53084160, Länge 53084160, Typ 0
11.07.2014 11:28:43.463:   Title an Stelle 106168320, Länge 4422434816, Typ 1
11.07.2014 11:28:43.463:   Title an Stelle 4528603136, Länge 53084160, Typ 0
11.07.2014 11:28:43.463:   Title an Stelle 4581687296, Länge 66519040, Typ 1
11.07.2014 11:28:43.464:   Split berechnen...
11.07.2014 11:28:43.464:   Title an Stelle 0, Länge 53084160, Typ 0
11.07.2014 11:28:43.465:   Title an Stelle 53084160, Länge 53084160, Typ 0
11.07.2014 11:28:43.465:   Title an Stelle 106168320, Länge 4422434816, Typ 1
11.07.2014 11:28:43.466:   Split in HMOVIE 12e95738, Position in Datei 4165664768
11.07.2014 11:28:43.472:   Step 1 of 7, Encodiere Film 1 ...
11.07.2014 11:28:43.474:   Eintragen des Splitpunktes 4165664768 bei ConvertMovie(12e95738)

-------------------------- 11.07.2014 18:26:54 --------------------------

11.07.2014 18:26:54.097:   DLLAV32.DLL loaded, all entry points available
11.07.2014 18:26:54.101:   AVSDK MsgCbFunc registered
11.07.2014 18:26:54.102:   AVSDK: StatCbFunc registered
11.07.2014 18:26:54.192:   AVSDK Version 11.0.233
11.07.2014 18:26:54.192:   ------------ Reading Device Info ----------------
11.07.2014 18:26:54.193:   AVSDK: 1 device(s) found
11.07.2014 18:26:54.193:   BurnSupport: 1 device(s) found
11.07.2014 18:26:54.194:   Adapter=0  ID=0  LUN=64   D:PIONEER BD-RW   BDR-TD05 Revision:1.00
11.07.2014 18:26:54.194:   BurnSupport: 1 record device(s) available
11.07.2014 18:26:54.195:   BurnSupport: D: PIONEER BD-RW   BDR-TD05 Rev. 1.00
11.07.2014 18:26:54.195:   ------------ done ----------------
11.07.2014 18:26:54.413:   setting no speed limit
11.07.2014 18:26:54.415:   !!! DBK error in CBurnDevSupport::InvalidateDiscInfo(): 16 - burn support - invalid device !!!
11.07.2014 18:26:54.501:   AVSDK Message - ERROR: :Cannot open drive -> Medium not present (SK/ASC/ASCQ 02/3A/00)
11.07.2014 18:26:54.502:   !!! AVSDK error: BeginDiscExplore() calling AvDevOpen(): 102 - no disc in drive !!!
11.07.2014 18:26:54.502:   !!! DBK error in CBurnDevSupportPoint::ReadRecorderDiscInfo(): 20 - no disc !!!
11.07.2014 18:27:01.841:   WM_DEVICECHANGE( VOLUMECHANGE ) for drive d:
11.07.2014 18:27:01.841:    DEVICE ARRIVED
11.07.2014 18:27:40.704:   Open Project: China_33 -- dvd project 2014-07-11
11.07.2014 18:27:40.704:   VideoMode: PAL   Temp Dir: C:\Users\Bärbel\Documents\MAGIX\Fotos auf DVD 2014 Deluxe\Disc Images\
11.07.2014 18:27:40.705:   dll version 4.8.8.1
11.07.2014 18:27:40.708:   PrepareDVDVideoFiles() - Abschätzen des Splitpunktes
11.07.2014 18:27:40.708:   EstimateLayerSplitPoint()...
11.07.2014 18:27:40.713:   Splitpunkt 4271833088 auf Disk mit Größe 4648206336
11.07.2014 18:27:40.713:   Title an Stelle 0, Länge 53084160, Typ 0
11.07.2014 18:27:40.713:   Title an Stelle 53084160, Länge 53084160, Typ 0
11.07.2014 18:27:40.714:   Title an Stelle 106168320, Länge 4422434816, Typ 1
11.07.2014 18:27:40.714:   Title an Stelle 4528603136, Länge 53084160, Typ 0
11.07.2014 18:27:40.715:   Title an Stelle 4581687296, Länge 66519040, Typ 1
11.07.2014 18:27:40.715:   Split berechnen...
11.07.2014 18:27:40.716:   Title an Stelle 0, Länge 53084160, Typ 0
11.07.2014 18:27:40.716:   Title an Stelle 53084160, Länge 53084160, Typ 0
11.07.2014 18:27:40.716:   Title an Stelle 106168320, Länge 4422434816, Typ 1
11.07.2014 18:27:40.717:   Split in HMOVIE 508a6d8, Position in Datei 4165664768
11.07.2014 18:27:40.722:   Step 1 of 7, Encodiere Film 1 ...
11.07.2014 18:27:40.724:   Eintragen des Splitpunktes 4165664768 bei ConvertMovie(508a6d8)

-------------------------- 11.07.2014 20:16:26 --------------------------

11.07.2014 20:16:26.562:   DLLAV32.DLL loaded, all entry points available
11.07.2014 20:16:26.564:   AVSDK MsgCbFunc registered
11.07.2014 20:16:26.566:   AVSDK: StatCbFunc registered
11.07.2014 20:16:26.696:   AVSDK Version 11.0.233
11.07.2014 20:16:26.697:   ------------ Reading Device Info ----------------
11.07.2014 20:16:26.697:   AVSDK: 1 device(s) found
11.07.2014 20:16:26.698:   BurnSupport: 1 device(s) found
11.07.2014 20:16:26.698:   Adapter=0  ID=0  LUN=64   D:PIONEER BD-RW   BDR-TD05 Revision:1.00
11.07.2014 20:16:26.699:   BurnSupport: 1 record device(s) available
11.07.2014 20:16:26.700:   BurnSupport: D: PIONEER BD-RW   BDR-TD05 Rev. 1.00
11.07.2014 20:16:26.700:   ------------ done ----------------
11.07.2014 20:16:26.926:   setting no speed limit
11.07.2014 20:16:26.928:   !!! DBK error in CBurnDevSupport::InvalidateDiscInfo(): 16 - burn support - invalid device !!!
11.07.2014 20:17:38.212:   Open Project: China_28 -- dvd project 2014-07-11
11.07.2014 20:17:38.212:   VideoMode: PAL   Temp Dir: C:\Users\Bärbel\Documents\MAGIX\Fotos auf DVD 2014 Deluxe\Disc Images\
11.07.2014 20:17:38.213:   dll version 4.8.8.1
11.07.2014 20:17:38.216:   PrepareDVDVideoFiles() - Abschätzen des Splitpunktes
11.07.2014 20:17:38.216:   EstimateLayerSplitPoint()...
11.07.2014 20:17:38.219:   Splitpunkt 4271833088 auf Disk mit Größe 4700962816
11.07.2014 20:17:38.219:   Title an Stelle 0, Länge 54886400, Typ 0
11.07.2014 20:17:38.220:   Title an Stelle 54886400, Länge 131072, Typ 0
11.07.2014 20:17:38.220:   Title an Stelle 55017472, Länge 4577034240, Typ 1
11.07.2014 20:17:38.221:   Title an Stelle 4632051712, Länge 131072, Typ 0
11.07.2014 20:17:38.221:   Title an Stelle 4632182784, Länge 68780032, Typ 1
11.07.2014 20:17:38.221:   Split berechnen...
11.07.2014 20:17:38.222:   Title an Stelle 0, Länge 54886400, Typ 0
11.07.2014 20:17:38.222:   Title an Stelle 54886400, Länge 131072, Typ 0
11.07.2014 20:17:38.223:   Title an Stelle 55017472, Länge 4577034240, Typ 1
11.07.2014 20:17:38.223:   Split in HMOVIE be35cd0, Position in Datei 4216815616
11.07.2014 20:17:42.766:   Step 1 of 7, Encodiere Film 1 ...
11.07.2014 20:17:42.769:   Eintragen des Splitpunktes 4216815616 bei ConvertMovie(be35cd0)

Rohe schrieb am 12.07.2014 um 11:30 Uhr

Hallo bschubert2,

leider kann ich aus der dbk.log nicht direkt was erkennen. Wenn ich mir aber deine anderen Fragen mal so ansehe, dann glaube ich, dass du das Programm evtl. mal neu installieren solltest.

Bevor du das machst, lade dir zur Deinstallation mal dies: https://support2.magix.com/customer/de/node/112123 und bei der Neuinstallation Virenprogramm und Firewall ausschalten!

Sichere aber vorsichtshalber zuerst mal dein Projekt  zusätzlich in einen anderen Ordner.

bschubert2 schrieb am 15.07.2014 um 10:53 Uhr

Hallo Rohe, ich hatte bereits Magix 2014 vor einigen Tagen über Systemsteuerung deinstalliert und wieder neu mit der Software-DVD installiert. Erfolglos!

Deinem Link zum UnInstaller bin ich gefolgt. Wenn ich download anclicke zeigt er mir eine Liste mit all meinen Downloads an. An oberster Stelle steht mxuninstaller.exe nach Anclicken macht sich ein Fenster auf "Selbstentpackendes WinRAR-Archiv"  und ich werde zum Installieren aufgefordert. Ist das der UnInstaller? Soll ich den installieren?

Ich hatte ja nun endlich die dbk.log Datei gefunden und angefügt. Kann einer der anderen User was damit anfangen???

Nun habe ich die Dia-Show endlich fertig und nun kann ich sie nicht brennen. Ausgabe als Video klappt auch nicht.

Ich habe es auch auf einem anderen PC probiert - auch hier Abbruch beim Brennen.

Was kann ich noch machen??????

Gruß

bschubert2

Rohe schrieb am 15.07.2014 um 11:11 Uhr

 

Deinem Link zum UnInstaller bin ich gefolgt. Wenn ich download anclicke zeigt er mir eine Liste mit all meinen Downloads an. An oberster Stelle steht mxuninstaller.exe nach Anclicken macht sich ein Fenster auf "Selbstentpackendes WinRAR-Archiv"  und ich werde zum Installieren aufgefordert. Ist das der UnInstaller? Soll ich den installieren?

Ich habe es auch auf einem anderen PC probiert - auch hier Abbruch beim Brennen.

Was kann ich noch machen??????

Gruß

bschubert2

Hallo bschubert2,

das ist das richtige Programm. Nach dem Installieren werden dir dann alle deine Magix-Programme aufgelistet und du wählst das aus, was entfernt werden soll.
Bei der Neuinstallation unbedingt Firewall und antivierenprogramm ausschalten und nach der Installation aus dem Programm heraus eventuelle Updates nachladen.

Was mich stutzig macht, dass es auch auf einem anderem PC nicht klappen soll.

Gruß!
Rohe

bschubert2 schrieb am 15.07.2014 um 12:08 Uhr

Hallo Rohe, danke,

vielleicht bin ich ein bisschen begriffsstutzig oder ....  Ich habe jetzt die Installation vorgenommen. Das Symbol für mxuninstaller.exe  ist jetzt in meinem Ordner "Downloads". Wenn ich den anclicke, öffnet sich immer wieder das Fenster zum Installieren und wenn ich wieder auf installieren clicke, zeigt er an, dass die Datei bereits existiert. Wo?

Ich finde aber auch in meiner Programmübersicht bzw. über Systemsteurung  kein diesbezügliches Programm, wo ich all meine MAGIX-Programme sehe?

        Was mich stutzig macht, dass es auch auf einem anderem PC nicht klappen soll.

Ja, ich habe auf meinem älteren Laptop auch das  MAGIX 2014 installiert und über eine Sicherheitskopie dort das Projekt geladen. Beim Brennen auch wieder Abbruch!

Gruß

bschubert2

Rohe schrieb am 15.07.2014 um 12:28 Uhr

 

 Ich habe jetzt die Installation vorgenommen. Das Symbol für mxuninstaller.exe  ist jetzt in meinem Ordner "Downloads". Wenn ich den anclicke, öffnet sich immer wieder das Fenster zum Installieren und wenn ich wieder auf installieren clicke, zeigt er an, dass die Datei bereits existiert. Wo?

        Was mich stutzig macht, dass es auch auf einem anderem PC nicht klappen soll.

Ja, ich habe auf meinem älteren Laptop auch das  MAGIX 2014 installiert und über eine Sicherheitskopie dort das Projekt geladen. Beim Brennen auch wieder Abbruch!

Gruß

bschubert2

Wenn du die Datei anklickst kommt doch folgendes Fenster:

Merke dir den Pfad (der wird bei dir natürlich anders lauten) und dort suchst und startest du das Programm.

Zum Versuch auf dem Laptop: Evtl. ist die Sicherheitskopie defekt.

bschubert2 schrieb am 15.07.2014 um 12:51 Uhr

ja, das habe ich so gemacht. Zielverzeichnis ist bei mir der Download-Ordner. Dort ist dann das Symbol  für mxuninstaller.exe

Wenn ich das anclicke, öffnet sich immer wieder das Fenster zum Installieren (was du kopiert hast) und wenn ich wieder auf installieren clicke, zeigt er an, dass die Datei bereits existiert. Wo ist das Programm???

 

Rohe schrieb am 15.07.2014 um 13:04 Uhr

 

ja, das habe ich so gemacht. Zielverzeichnis ist bei mir der Download-Ordner. Dort ist dann das Symbol  für mxuninstaller.exe

Wenn ich das anclicke, öffnet sich immer wieder das Fenster zum Installieren (was du kopiert hast) und wenn ich wieder auf installieren clicke, zeigt er an, dass die Datei bereits existiert. Wo ist das Programm???

 

Lege doch bitte mal auf einem Laufwerk den Ordner "Test" an. Rufe im Downloadordner noch mal "mxuninstaller" auf und wähle dann als Speicherort den Ordner "Test" auf. Dort findet du dann:

Nachtrag: Du hast eine private Nachricht bekommen.

BilderMacher schrieb am 15.07.2014 um 13:21 Uhr

Wenn du "Installieren" angeklickt hast und sie abgeschlossen ist, existiert der Ordner MXUninstaller im Download-Ordner, in diesem liegt dann das Programm:

 

Zuletzt geändert von BilderMacher am 15.07.2014, 13:21, insgesamt 1-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export [Video deluxe 2023 | Video Pro X 14 | Photostory Deluxe])
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    22H2
Installiert am    ‎15.‎10.‎2020
Betriebssystembuild    19045.2364
Leistung    Windows Feature Experience Pack 120.2212.4190.0

-----------------------------------------------

bschubert2 schrieb am 15.07.2014 um 14:14 Uhr

so jetzt hat es geklappt. Ich habe den Ordner Test angelegt und darin war das Programm. Ich habe dann Magix 2014 gelöscht und noch 3 Rest-Ordner. Nur den Ordner Magix Projektdatien, in dem alle meine Projekte und die BAK-Dateien sind, habe ich mich nicht getraut zu löschen. Wären dann nicht alle meine Projekte weg?

So und nun muss ich sicher mit meiner Software-DVD Magix wieder installieren oder?

Was bedeutet der Nachtrag mit der Nachricht?

Rohe schrieb am 15.07.2014 um 15:40 Uhr

 

So und nun muss ich sicher mit meiner Software-DVD Magix wieder installieren oder?

Was bedeutet der Nachtrag mit der Nachricht?

Ja, neu installieren. Wie schon gesagt: Firewall und Antivierenprogramm während der Installation ausschalten.

Schau mal auf der Seite unter "Meine Übersicht". Da wirst du ein Symbol sehen, das wie ein Brief aussieht. Klick da mal bitte drauf.

BilderMacher schrieb am 15.07.2014 um 19:25 Uhr

... und da du Windows 8 hast, führe die Installation "Als Administrator ..." aus!

Zuletzt geändert von BilderMacher am 15.07.2014, 19:25, insgesamt 1-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export [Video deluxe 2023 | Video Pro X 14 | Photostory Deluxe])
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    22H2
Installiert am    ‎15.‎10.‎2020
Betriebssystembuild    19045.2364
Leistung    Windows Feature Experience Pack 120.2212.4190.0

-----------------------------------------------

bschubert2 schrieb am 16.07.2014 um 16:22 Uhr

Nach Neu-Installation wieder Abbruch beim Brennen.

Habe inzwischen zum Support Kontakt aufgenommen und einen Systemcheck durchgeführt und warte auf das Ergebnis. Ich hoffe, sie finden den Fehler und es gibt noch ein "Happy End" !!!

Danke an alle für die Hilfe. Ich werden über den Ausgang berichten.

Gruß

bschubert2

bschubert2 schrieb am 16.07.2014 um 19:14 Uhr

Eine Fehlerbezeichnung erscheint nicht, es öffnet sich nur ein Fenster "Fehlerprotokoll" ...Die letzte Programmausführung hat ein Problem verursacht ...  und mit den Schaltflächen " Fehlerprotokoll senden", Fehlerprotokoll anzeigen" und "Projekt wieder herstellen". Senden und wieder herstellen habe ich jeweils gemacht. Danach das Projekt unter neuem Namen gespeichert. Danach neuer Brennversuch und wieder Abbruch ....

Was ist ein Screenshot und wie stellt man ihn ein?

Einen Versuch mit einem kurzen Probe-Projekt kann ich ja mal versuchen, um zu sehen, ob dort das Brennen klappt.

Die dbk.log hatte ich bereits am 11.07.14 hier eingestellt. Inzwischen liegt nach Neuistallation von  Magix 2014 eine aktuelle dbk.log vor. Ich kopiere sie hier:

dbk.log - Editor
-------------------------- 16.07.2014 11:59:15 --------------------------

16.07.2014 11:59:15.722:   DLLAV32.DLL loaded, all entry points available
16.07.2014 11:59:15.723:   AVSDK MsgCbFunc registered
16.07.2014 11:59:15.724:   AVSDK: StatCbFunc registered
16.07.2014 11:59:16.558:   AVSDK Version 11.0.233
16.07.2014 11:59:16.559:   ------------ Reading Device Info ----------------
16.07.2014 11:59:16.559:   AVSDK: 1 device(s) found
16.07.2014 11:59:16.560:   BurnSupport: 1 device(s) found
16.07.2014 11:59:16.560:   Adapter=0  ID=0  LUN=64   D:PIONEER BD-RW   BDR-TD05 Revision:1.00
16.07.2014 11:59:16.561:   BurnSupport: 1 record device(s) available
16.07.2014 11:59:16.561:   BurnSupport: D: PIONEER BD-RW   BDR-TD05 Rev. 1.00
16.07.2014 11:59:16.562:   ------------ done ----------------

-------------------------- 16.07.2014 12:22:04 --------------------------

16.07.2014 12:22:04.125:   DLLAV32.DLL loaded, all entry points available
16.07.2014 12:22:04.127:   AVSDK MsgCbFunc registered
16.07.2014 12:22:04.128:   AVSDK: StatCbFunc registered
16.07.2014 12:22:04.662:   AVSDK Version 11.0.233
16.07.2014 12:22:04.663:   ------------ Reading Device Info ----------------
16.07.2014 12:22:04.663:   AVSDK: 1 device(s) found
16.07.2014 12:22:04.663:   BurnSupport: 1 device(s) found
16.07.2014 12:22:04.663:   Adapter=0  ID=0  LUN=64   D:PIONEER BD-RW   BDR-TD05 Revision:1.00
16.07.2014 12:22:04.663:   BurnSupport: 1 record device(s) available
16.07.2014 12:22:04.664:   BurnSupport: D: PIONEER BD-RW   BDR-TD05 Rev. 1.00
16.07.2014 12:22:04.664:   ------------ done ----------------
16.07.2014 12:22:04.903:   setting no speed limit
16.07.2014 12:22:04.906:   !!! DBK error in CBurnDevSupport::InvalidateDiscInfo(): 16 - burn support - invalid device !!!
16.07.2014 12:22:05.088:   WM_DEVICECHANGE( VOLUMECHANGE ) for drive d:
16.07.2014 12:22:05.088:    DEVICE ARRIVED
16.07.2014 12:22:05.089:   AVSDK Message - ERROR: :Cannot open drive -> error code 14
16.07.2014 12:22:05.090:   !!! AVSDK error: BeginDiscExplore() calling AvDevOpen(): 3 - bad address given as parameter !!!
16.07.2014 12:22:05.091:   !!! DBK error in CBurnDevSupportPoint::ReadRecorderDiscInfo(): 202 - bad address given as parameter !!!
16.07.2014 12:22:05.757:   AVSDK Message - ERROR: :Cannot get device/media specific information -> functionality is not provided by device or by system
16.07.2014 12:22:14.266:   AVSDK Message - ERROR: :Cannot get device/media specific information -> functionality is not provided by device or by system
16.07.2014 12:22:16.927:   AVSDK Message - ERROR: :Cannot get device/media specific information -> functionality is not provided by device or by system
16.07.2014 12:22:17.272:   AVSDK Message - ERROR: :Cannot format track -> illegal request or bad parameter
16.07.2014 12:22:17.681:   AVSDK Message - ERROR: :Cannot get device/media specific information -> functionality is not provided by device or by system
16.07.2014 12:23:53.639:   AVSDK Message - ERROR: :Cannot get device/media specific information -> functionality is not provided by device or by system
16.07.2014 12:23:55.994:   AVSDK Message - ERROR: :Cannot get device/media specific information -> functionality is not provided by device or by system
16.07.2014 12:23:56.012:   Open Project: China_40 -- bd project 2014-07-16
16.07.2014 12:23:56.012:   VideoMode: PAL   Temp Dir: C:\Users\Bärbel\Documents\MAGIX\Fotos auf DVD 2014 Deluxe\Disc Images\
16.07.2014 12:23:56.013:   dll version 5.0.7.0
16.07.2014 12:23:56.021:   Step 1 of 7, Encodiere Film 1 ...
 

Rohe schrieb am 16.07.2014 um 19:27 Uhr

 

Was ist ein Screenshot und wie stellt man ihn ein?

Wenn die Fehlermeldung erschein drückst du auf "Druck". Das Programm wird dich fragen, wo die Grafik gespeichert werden soll. Suche dir ein Verzeichnis aus.

Anschließend geht es wie hier beschrieben weiter: http://www.magix.info/de/wie-fuege-ich-ein-bild-in-meine-frage-ein.online-training.1044958.html

bschubert2 schrieb am 16.07.2014 um 20:53 Uhr

Wieder etwas dazu gelernt. Ich hoffe es klappt:

1. hier das Fehlerprotokoll beim bisherigen Abbruch des Brennvorgangs

hier sollte ein JPG- Foto vom Bildschirm erscheinen????

2. ich habe zur Probe ein neues Projekt mit Fotos und Musik erstellt und versucht zu brennen.

    auch hier erfolgte ein Abbruch aber mit einer ganz anderen Fehlermeldung:

hier sollte der erzeugte Screenshot erscheinen????

Ich habe alles entsprechend des Demonstations-Videos gemacht????

Bei Aufforderung: zum Server senden erschein bei Bildauswahl allerdings keine Bezeichnung mit  http://www .....     sondern  &mgxid=3678932.  Man kann das auch nicht mit dem Pfeil anklicken. Nach OK erscheint dann nur der leere Rahmen.

Was mache ich wieder falsch?

 

bschubert2 schrieb am 16.07.2014 um 21:05 Uhr

wie du siehst, hat es mit den Screenshot doch geklappt, hat scheinbar nur sehr lange gedauer, bis man die Fotos sehen konnte.

Der Brennversuch mit der Probe-Fotoshow war allerdings auch erfolglos. Hier ist aber ein Fehlerbezeichnung vorhanden.

Kannst du oder ein anderer User damit etwas anfangen???

bschubert2 schrieb am 17.07.2014 um 13:34 Uhr

Screenshot klappt wieder nicht, nur der Rahmen, s.u.

Ich habe alles entsprechend des Demonstations-Videos gemacht????

Bei Aufforderung: zum Server senden erschein bei Bildauswahl allerdings keine Bezeichnung mit  http://www .....     sondern  &mgxid=3678938.  Man kann das auch nicht mit dem Pfeil anklicken. Nach OK erscheint dann nur der leere Rahmen.

Was mache ich wieder falsch?