VdL 2013 - Brennversuche brechen ab

Markus73 schrieb am 20.11.2014 um 21:54 Uhr

Hallo!

Ich bitte um Mithilfe, falls jemand zu diesem Problem etwas sagen kann (es handelt sich nicht um meinen PC, die Frage stelle ich "im Auftrag" hier ein). Beim Versuch, ISO-Images zu erstellen, erfolgt jeweils ein Abbruch, die dbk.log deckt immer nur einen kurzen Zeitraum ab, der PC schaltet dann irgendwann ab und startet neu. Der erste Versuch enthält ein animiertes Menü, im zweiten Versuch wurde ein einfaches, statisches Menü benutzt.

Irgendwelche Ideen? Danke und schöne Grüße,

Markus

-------------------------- 18.11.2014 18:57:50 --------------------------

18.11.2014 18:57:50.321:   DLLAV32.DLL loaded, all entry points available
18.11.2014 18:57:50.323:   AVSDK MsgCbFunc registered
18.11.2014 18:57:50.324:   AVSDK: StatCbFunc registered
18.11.2014 18:57:50.457:   AVSDK Version 11.0.237
18.11.2014 18:57:50.458:   ------------ Reading Device Info ----------------
18.11.2014 18:57:50.458:   AVSDK: 2 device(s) found
18.11.2014 18:57:50.458:   BurnSupport: 2 device(s) found
18.11.2014 18:57:50.459:   Adapter=2  ID=1  LUN=0   D:ATAPI iHAS122 Revision:ZL07
18.11.2014 18:57:50.460:   Adapter=0  ID=1  LUN=0   E:TSSTcorp CD/DVDW SH-S182M Revision:SB03
18.11.2014 18:57:50.461:   BurnSupport: 2 record device(s) available
18.11.2014 18:57:50.462:   BurnSupport: D: ATAPI iHAS122 Rev. ZL07
18.11.2014 18:57:50.462:   BurnSupport: E: TSSTcorp CD/DVDW SH-S182M Rev. SB03
18.11.2014 18:57:50.463:   ------------ done ----------------
18.11.2014 18:57:51.643:   setting no speed limit
18.11.2014 18:57:51.645:   !!! DBK error in CBurnDevSupport::InvalidateDiscInfo(): 16 - burn support - invalid device !!!
18.11.2014 18:58:38.440:   Open Project: HabemusPEndstufe -- dvd project 2014-11-18
18.11.2014 18:58:38.441:   VideoMode: PAL   Temp Dir: C:\Users\Nadja\Documents\MAGIX\Video deluxe 2013 Premium\Disc Images\
18.11.2014 18:58:38.441:   dll version 5.0.0.1
18.11.2014 18:58:38.443:   PrepareDVDVideoFiles() - Abschätzen des Splitpunktes
18.11.2014 18:58:38.443:   EstimateLayerSplitPoint()...
18.11.2014 18:58:39.243:   Splitpunkt 4271833088 auf Disk mit Größe 4379934720
18.11.2014 18:58:39.243:   Title an Stelle 0, Länge 14286848, Typ 0
18.11.2014 18:58:39.243:   Title an Stelle 14286848, Länge 131072, Typ 0
18.11.2014 18:58:39.244:   Title an Stelle 14417920, Länge 4365516800, Typ 1
18.11.2014 18:58:39.244:   Split berechnen...
18.11.2014 18:58:39.244:   Title an Stelle 0, Länge 14286848, Typ 0
18.11.2014 18:58:39.245:   Title an Stelle 14286848, Länge 131072, Typ 0
18.11.2014 18:58:39.245:   Title an Stelle 14417920, Länge 4365516800, Typ 1
18.11.2014 18:58:39.245:   Split in HMOVIE 10c80878, Position in Datei 4257415168
18.11.2014 18:58:53.160:   Step 1 of 5, Encodiere Film 1 ...
18.11.2014 18:58:53.162:   Eintragen des Splitpunktes 4257415168 bei ConvertMovie(10c80878)
18.11.2014 19:11:04.685:   Step 1 done
18.11.2014 19:11:04.688:   ERROR: PrepareDVDVideoFiles() failed with errNo 11 - user cancelled
18.11.2014 19:11:04.690:   !!! DBK error in BurnProject: 1 - user cancelled operation !!!
18.11.2014 19:11:59.653:   Open Project: HabemusPEndstufe -- dvd project 2014-11-18
18.11.2014 19:11:59.654:   VideoMode: PAL   Temp Dir: C:\Users\Nadja\Documents\MAGIX\Video deluxe 2013 Premium\Disc Images\
18.11.2014 19:11:59.654:   dll version 5.0.0.1
18.11.2014 19:11:59.656:   PrepareDVDVideoFiles() - Abschätzen des Splitpunktes
18.11.2014 19:11:59.656:   EstimateLayerSplitPoint()...
18.11.2014 19:12:00.487:   Splitpunkt 4271833088 auf Disk mit Größe 4379934720
18.11.2014 19:12:00.488:   Title an Stelle 0, Länge 14286848, Typ 0
18.11.2014 19:12:00.488:   Title an Stelle 14286848, Länge 131072, Typ 0
18.11.2014 19:12:00.488:   Title an Stelle 14417920, Länge 4365516800, Typ 1
18.11.2014 19:12:00.489:   Split berechnen...
18.11.2014 19:12:00.489:   Title an Stelle 0, Länge 14286848, Typ 0
18.11.2014 19:12:00.489:   Title an Stelle 14286848, Länge 131072, Typ 0
18.11.2014 19:12:00.490:   Title an Stelle 14417920, Länge 4365516800, Typ 1
18.11.2014 19:12:00.490:   Split in HMOVIE 10c80878, Position in Datei 4257415168
18.11.2014 19:12:04.845:   ERROR: PrepareDVDVideoFiles() failed with errNo 11 - user cancelled
18.11.2014 19:12:04.848:   !!! DBK error in BurnProject: 1 - user cancelled operation !!!
18.11.2014 19:12:24.883:   Open Project: HabemusPEndstufe -- dvd project 2014-11-18
18.11.2014 19:12:24.883:   VideoMode: PAL   Temp Dir: C:\Users\Nadja\Documents\MAGIX\Video deluxe 2013 Premium\Disc Images\
18.11.2014 19:12:24.884:   dll version 5.0.0.1
18.11.2014 19:12:24.885:   PrepareDVDVideoFiles() - Abschätzen des Splitpunktes
18.11.2014 19:12:24.886:   EstimateLayerSplitPoint()...
18.11.2014 19:12:25.709:   Splitpunkt 4271833088 auf Disk mit Größe 4379934720
18.11.2014 19:12:25.709:   Title an Stelle 0, Länge 14286848, Typ 0
18.11.2014 19:12:25.710:   Title an Stelle 14286848, Länge 131072, Typ 0
18.11.2014 19:12:25.710:   Title an Stelle 14417920, Länge 4365516800, Typ 1
18.11.2014 19:12:25.710:   Split berechnen...
18.11.2014 19:12:25.711:   Title an Stelle 0, Länge 14286848, Typ 0
18.11.2014 19:12:25.711:   Title an Stelle 14286848, Länge 131072, Typ 0
18.11.2014 19:12:25.711:   Title an Stelle 14417920, Länge 4365516800, Typ 1
18.11.2014 19:12:25.712:   Split in HMOVIE 10c80878, Position in Datei 4257415168
18.11.2014 19:12:38.944:   Step 1 of 5, Encodiere Film 1 ...
18.11.2014 19:12:38.948:   Eintragen des Splitpunktes 4257415168 bei ConvertMovie(10c80878)

-------------------------- 20.11.2014 08:09:02 --------------------------

20.11.2014 08:09:02.490:   DLLAV32.DLL loaded, all entry points available
20.11.2014 08:09:02.521:   AVSDK MsgCbFunc registered
20.11.2014 08:09:02.522:   AVSDK: StatCbFunc registered
20.11.2014 08:09:02.659:   AVSDK Version 11.0.237
20.11.2014 08:09:02.660:   ------------ Reading Device Info ----------------
20.11.2014 08:09:02.661:   AVSDK: 2 device(s) found
20.11.2014 08:09:02.661:   BurnSupport: 2 device(s) found
20.11.2014 08:09:02.662:   Adapter=2  ID=1  LUN=0   D:ATAPI iHAS122 Revision:ZL07
20.11.2014 08:09:02.663:   Adapter=0  ID=1  LUN=0   E:TSSTcorp CD/DVDW SH-S182M Revision:SB03
20.11.2014 08:09:02.664:   BurnSupport: 2 record device(s) available
20.11.2014 08:09:02.665:   BurnSupport: D: ATAPI iHAS122 Rev. ZL07
20.11.2014 08:09:02.666:   BurnSupport: E: TSSTcorp CD/DVDW SH-S182M Rev. SB03
20.11.2014 08:09:02.666:   ------------ done ----------------
20.11.2014 08:09:03.891:   setting no speed limit
20.11.2014 08:09:03.893:   !!! DBK error in CBurnDevSupport::InvalidateDiscInfo(): 16 - burn support - invalid device !!!
20.11.2014 08:09:03.955:   AVSDK Message - ERROR: :Cannot get device/media specific information -> functionality is not provided by device or by system
20.11.2014 08:09:42.625:   Open Project: HabemusPEndstufe -- dvd project 2014-11-20
20.11.2014 08:09:42.626:   VideoMode: PAL   Temp Dir: C:\Users\Nadja\Documents\MAGIX\Video deluxe 2013 Premium\Disc Images\
20.11.2014 08:09:42.626:   dll version 5.0.0.1
20.11.2014 08:09:42.627:   PrepareDVDVideoFiles() - Abschätzen des Splitpunktes
20.11.2014 08:09:42.628:   EstimateLayerSplitPoint()...
20.11.2014 08:09:43.431:   Splitpunkt 4271833088 auf Disk mit Größe 4365778944
20.11.2014 08:09:43.432:   Title an Stelle 0, Länge 131072, Typ 0
20.11.2014 08:09:43.432:   Title an Stelle 131072, Länge 131072, Typ 0
20.11.2014 08:09:43.432:   Title an Stelle 262144, Länge 4365516800, Typ 1
20.11.2014 08:09:43.432:   Split berechnen...
20.11.2014 08:09:43.433:   Title an Stelle 0, Länge 131072, Typ 0
20.11.2014 08:09:43.433:   Title an Stelle 131072, Länge 131072, Typ 0
20.11.2014 08:09:43.434:   Title an Stelle 262144, Länge 4365516800, Typ 1
20.11.2014 08:09:43.434:   Split in HMOVIE 106d6760, Position in Datei 4271570944
20.11.2014 08:09:52.278:   Step 1 of 5, Encodiere Film 1 ...
20.11.2014 08:09:52.281:   Eintragen des Splitpunktes 4271570944 bei ConvertMovie(106d6760)

Kommentare

zonaroma schrieb am 20.11.2014 um 22:07 Uhr

Hallo,

mit der dbk.log komme ich nicht richtig klar. Deine Schilderung: PC schaltet irgend wann ab und startet neu. Es gab mal ein Virus. Wenn ich mich richtig erinnere, hat sich der genau so verhalten. Aber das hättest du wohl schon selbst in Betracht gezogen. Ist halt nur `ne Idee.

Bestimmt kommen bessere rein.

Gruß,

zonaroma

FredW schrieb am 20.11.2014 um 22:42 Uhr

Hallo Markus73,

ich vermute eher ein Temperaturproblem. Lade dir ein Tool wie z.B. Core Temp und beobachte damit die CPU Temperatur.

Viele Grüsse FredW

Zuletzt geändert von FredW am 20.11.2014, 22:42, insgesamt 1-mal geändert.

Windows 10/7  64-Bit, I7-4771, 16 GB-RAM, NVidia GeForce GTX770, Samsung SSD 512 GB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD, MACmini I7 3.0 GHz, 1 TB SSD MAC OS Sierra VMware Win10

Markus73 schrieb am 20.11.2014 um 22:46 Uhr

Das mit der Temperatur war gerade auch mein Gedanke.... Es fällt auf, dass die Logdatei immer nur einen recht kurzen Zeitraum zeigt und dann "einfach aufhört". Ich geb das mal weiter, ist wie gesagt nicht mein PC und ich hab ihn auch nicht hier...

Danke und schöne Grüße,

Markus

 

Zuletzt geändert von Markus73 am 20.11.2014, 22:46, insgesamt 1-mal geändert.

AMD Phenom II X4 955 @3.2 GHz, Gigabyte 870-UD3, 4 GB RAM, ATI Radeon HD5670, Win 10 Home

VdL 2016 Premium, Video Pro X8, Web Designer 12 Premium, Foto & Grafik Designer 11

Dett schrieb am 20.11.2014 um 23:47 Uhr

Hallo Markus,

ich kann mir nicht vorstellen, dass es mit der Temperatur des Rechners zusammenhängt. Das letzte Protkoll beginnt um 08:09:02 und endet um 08:09:52.281. In 50 Sekunden wird kein Prozessor so heiß, dass er abschaltet. vor allem startet er dann nicht gleich selbsttätig neu. Das tat meiner zumindest nicht als er das erste Mal verstaubt war. Wenn ich mich recht erinnere  kann man sich im  Bios doch die  Temperatur anzeigen lassen. Geh doch nach einem Crash mal ins Bios.

Was passiert denn wenn der Film exportiert wird? - das ist doch auch oft sehr rechenintensiv- dann müsste er doch auch abschalten

Gruß

Detlev

FredW schrieb am 21.11.2014 um 08:06 Uhr

Hallo Dett,

das würde ich auch so sehen wie du ... ich hatte aber die Überlegung, dass sich der Kühler von der CPU gelöst hat, dann kann dieser Effekt durchaus genau so sein. Das kann Markus73 allerdings nur prüfen, wenn er den Rechner bei sich hätte.

Ein Indiz für Überhitzung wäre auch, wenn der Rechner z.B. bei einem der Benchmark Tests mit BlueScreen aussteigen würde.

@Markus73,

der Besitzer des PCs soll sich Sandra Light aus dem Internet laden. Damit kannst du deinen PC komplett durchtesten und würdest auch sehen, ob eventuell RAM Fehler etc. vorliegen. Die Fehleranalyse ausschließlich über das dbk.log Protokoll zu starten, ist aus meiner Sicht nicht ausreichend. Dazu müsste man mehrfach den gleichen Encodier- bzw. Exportvorgang starten, um zu sehen, ob das Problem immer an der gleichen Stelle aussteigt oder an unterschiedlichen Stellen.

Gruß FredW

 

Zuletzt geändert von FredW am 21.11.2014, 08:06, insgesamt 1-mal geändert.

Windows 10/7  64-Bit, I7-4771, 16 GB-RAM, NVidia GeForce GTX770, Samsung SSD 512 GB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD, MACmini I7 3.0 GHz, 1 TB SSD MAC OS Sierra VMware Win10

geschi schrieb am 21.11.2014 um 08:20 Uhr

Ram Fehler hört sich ganz gut an.

Aber der User soll doch einfach mal einen Export machen, mit dem Template, mit dem er brennen wollt, dann sieht man gleich wo und ob immer an der gleichen Stelle abgebrochen wird.

Rohe schrieb am 21.11.2014 um 10:25 Uhr

Der User könnte doch mal einen Blick in die Ereignisanzeige werfen. Evtl. gibt es da Einträge, die weiterhelfen könnten.

zonaroma schrieb am 21.11.2014 um 16:37 Uhr

Hallo,

Die Energieeinstellungen, zB. "Festplatte nach 15 min. bei Inaktivität ausschalten" richtig eingestellt?

Andererseits würde unter normalen Umständen, aber auch hier der PC nicht selbsttätig  einen Neustart hinlegen. Oder?

Gruß,

zonaroma

nadjaadam schrieb am 22.11.2014 um 08:20 Uhr

Hallo ihr Lieben, hier ist die Probleminhaberin persönlich :-)

erst mal Danke für eure bereits gesendeten Tipps. 

Ich bin langsam echt am Verzweifeln und brauch dringend noch weitere Tipps von Euch. Es handelt sich hier leider (wie immer) nicht um einen kleinen unwichtigen Familienfilm, sondern um ein geschäftliches Projekt. Der Mitschnitt meiner großen Musicalpremiere, bei der 127 Akteure mitgewirkt haben und alleine diese wollen diesen Film eigentlich alle an Weihnachten unterm Baum haben....und nat. noch weitere....

Ich hab bisher nun folgendes probiert: eine ISO Datei im Imagerecorder erstellen - klappt nicht.

Den Film als mpg auf den Rechner exportieren - hat Gestern beim zweiten Versuch geklappt. Dieses Mpg-Format bringt mir allerdings nichts, da da ja das Menü fehlt (sehe ich das Richtig?)

So habe ich versucht den Film direkt auf Rohling zu brennen- das hat leider nicht geklappt, ich hätte einen Fehlerbericht dazu, nur ist der riessengross- wie kann ich den als Anhang einfügen?

Dass es am CPU glaube ich irgendwie nicht, denn der Rechner läuft ansonsten stabil....

 

Vielen Dank schonmal fürs Miträtseln....

 

Nadja.

 

 

 

FredW schrieb am 22.11.2014 um 08:33 Uhr

Dass es am CPU glaube ich irgendwie nicht, denn der Rechner läuft ansonsten stabil....

Glauben ist nicht wissen ... Sandra Lite kostet nichts und du kannst damit deinen Rechner ausgiebig testen. Auch ich  habe damit schon viele  Hardwarefehler bzw. Fehler durch Übertaktung gefunden. Gerade Fehler im RAM werden so gefunden. Sollten diese Tests durchlaufen, können wir uns auf andere Themen konzentrieren. 

Möglicherweise Treiberprobleme, Probleme durch den Einsatz von Cleaning und Tuning Tools etc. und wie Rohe schon geschrieben hat, könnte es auch Einträge unter Windows zu den Problemen geben.

Das o.g. Vorgehen setzt aber voraus, dass der Fehler an unterschiedlichen Stellen im Projekt bzw. nach unterschiedlichen Zeiten auftritt, da sonst ein Fehler im Material vorliegen würde.

Zuletzt geändert von FredW am 23.11.2014, 15:50, insgesamt 2-mal geändert.

Windows 10/7  64-Bit, I7-4771, 16 GB-RAM, NVidia GeForce GTX770, Samsung SSD 512 GB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD, MACmini I7 3.0 GHz, 1 TB SSD MAC OS Sierra VMware Win10

geschi schrieb am 22.11.2014 um 09:17 Uhr

Dieses Mpg-Format bringt mir allerdings nichts, da da ja das Menü fehlt (sehe ich das Richtig?)

Das siehst du nicht ganz richtig, das bringt dir schon was, denn nun hast du einmal den kompletten Film als Endfassung vorliegen, natürlich OHNE Menü.

Du ziehst dir diesen Film, in ein neues Projekt, schneidest ihn an den von die gewüschten Kapitelmaker, setzt sie, dann ein Menü ausgesucht und brennst das ganze mit SmartRendering.

 ich hätte einen Fehlerbericht dazu, nur ist der riessengross- wie kann ich den als Anhang einfügen?

Den braucht hier niemand, wir wollen nur den letzten Brennversuch sehen, auf das Datum gucken, dann den letzten makieren, kopieren und hier einfügen.

Das ist kein Fehlerbericht, sowas wird bei JEDEN Brennversuch angelegt, egal ob erfolgreich oder Abbruch.

nadjaadam schrieb am 22.11.2014 um 13:34 Uhr

Den braucht hier niemand, wir wollen nur den letzten Brennversuch sehen, auf das Datum gucken, dann den letzten makieren, kopieren und hier einfügen.

Das ist kein Fehlerbericht, sowas wird bei JEDEN Brennversuch angelegt, egal ob erfolgreich oder Abbruch.

Kein Fehlerbericht?? Doch: Magix hat ein Fenster mit dem Namen Fehlerbericht nach Neustart geöffnert und mich gefragt ob ich ihn senden oder speichern will!!!!

 

Hier ist die Kopie davon:

----------------------------------------------------------------------
MAGIX Video deluxe 2013 Premium  21.11.2014  14:20
----------------------------------------------------------------------
CrashDump 20141121_142038_v12.0.4.2.dmp successfully written

Fehler im Modul "Videodeluxe.exe" (Ladeadresse: 0x00400000) an Adresse 0x00753998
Exception 0xc0000005  "ACCESS_VIOLATION"

Main Thread   (ThreadID: 0000162c)
  eax=0000003c  ebx=0120faf8  ecx=10dc8008  edx=1dac5990
  esi=105ec920  edi=ffffffff  ebp=00000000  esp=0018d92c
  eip=00753998  Flags=00210202

  00753990   b2 01 00 00 8b 44 24 34
  00753998 > d9 46 04 57 d9 5c 24 0c
  007539a0   d9 46 08 8b f8 c1 ef 02

videodeluxe.exe 17.10.2013  08:16   687a8a53

Memory Allocation
Base:  1.096
PE:  128
Pages:  65.536

PI:  0
PI_TEMP_DATA: 0
SI:  0
SI_TEMP_DATA: 0
FSI:  0

Blocks:  0
Temporary: 1.244.354
BE:  11.376.000
PLE:  5.544.000
BE Pool:  13.664
PLE Pool:  0
wHdr/inst: 0
B.cache inproc: 0
B.cache outproc: 0(0)
B.cache mapped: 0(0)
V.cache outproc: 0(0)
V.cache mapped: 0(0)
Video:  23.432.264(17.211.400/0)
Bitmap:  0

Video thumbs: 1.244.200(0)
SI Display Cache: 0
PLE Display Cache: 0

Buffer:  384.704
Pointer:  0

Title:  0
Memory GF:  0
Memory GF Zero:  0
Memory GF Zero_Dyn:  0
Memory GF Dyn:  0
Memory TT:  0
Audio Effect:  0
PPE:  0

Video Monitor: 0
malloc/free: 0
DIB:  0

VP: admin:  0
VP+Trans: privateData:  0
Transitions::  0

Frame Cache: 0
EXIF:  3.744
VSW:  0
DVDMAKER: 8.369.164
global UI (malloc): 0
global UI (valloc): 100.663.296
NOWAGGLE: 0
MP3 Reader: 0
JPEG buffer: 0

Private Bytes: 522 MByte

TLS:  968
MXGUI:  14.166.476
Sum:  166.808.626

Pentium III (GenuineIntel)  MMX SIMD
Microsoft Windows NT 6.1 (Build 7601)
Free Virtual Memory: 4095 MB

Call stack:
Address   Frame


----------------------------------------------------------------------
MAGIX Video deluxe 2013 Premium  22.11.2014  04:28
----------------------------------------------------------------------
CrashDump 20141122_042803_v12.0.4.2.dmp successfully written

Fehler im Modul "mdabase.dll" (Ladeadresse: 0x1a0e0000) an Adresse 0x1a111f11
Exception 0xc0000005  "ACCESS_VIOLATION"

Unknown Thread   (ThreadID: 00001250)
  eax=00000000  ebx=1a0e0000  ecx=d5d50000  edx=22d97000
  esi=1a109da2  edi=0963e098  ebp=41b111ac  esp=41b11148
  eip=1a111f11  Flags=00010246

  1a111f09   00 00 00 31 c0 8b 55 fc
  1a111f11 > 8a 42 03 89 45 e8 8b 45
  1a111f19   fc 8a 40 02 25 ff 00 00

Main Thread
  eax=00000000  ebx=00000000  ecx=00000000  edx=00000000
  esi=00000000  edi=00000000  ebp=00000000  esp=00000000
  eip=00000000  Flags=00000000

  fffffff8   ?? ?? ?? ?? ?? ?? ?? ??
  00000000 > ?? ?? ?? ?? ?? ?? ?? ??
  00000008   ?? ?? ?? ?? ?? ?? ?? ??

videodeluxe.exe 17.10.2013  08:16   687a8a53

Memory Allocation
Base:  1.096
PE:  512
Pages:  262.144

PI:  720.720
PI_TEMP_DATA: 50.208
SI:  1.979.896
SI_TEMP_DATA: 275.328
FSI:  46.060

Blocks:  445.959
Temporary: 358
BE:  11.376.000
PLE:  5.544.000
BE Pool:  13.748
PLE Pool:  0
wHdr/inst: 0
B.cache inproc: 0
B.cache outproc: 1.031.371.648(31)
B.cache mapped: 0(0)
V.cache outproc: 522.559.296(189)
V.cache mapped: 0(0)
Video:  14.230.872(6.939.848/0)
Bitmap:  0

Video thumbs: 0(0)
SI Display Cache: 3.401.632
PLE Display Cache: 497.876

Buffer:  0
Pointer:  0

Title:  79.716
Memory GF:  0
Memory GF Zero:  0
Memory GF Zero_Dyn:  0
Memory GF Dyn:  0
Memory TT:  0
Audio Effect:  16
PPE:  28.000

Video Monitor: 0
malloc/free: 0
DIB:  7.404.488

VP: admin:  1.440
VP+Trans: privateData:  66.528
Transitions::  0

Frame Cache: 0
EXIF:  1.248
VSW:  0
DVDMAKER: 51.413.900
global UI (malloc): 0
global UI (valloc): 503.316.480
NOWAGGLE: 0
MP3 Reader: 0
JPEG buffer: 0

Private Bytes: 1498 MByte

TLS:  955
MXGUI:  26.912.030
Sum:  628.532.047

Pentium III (GenuineIntel)  MMX SIMD
Microsoft Windows NT 6.1 (Build 7601)
Free Virtual Memory: 4095 MB

Call stack:
Address   Frame
1A111F11  41B111AC  nppEndStreamScan+1183
0963E098  41B1121C  0000:00000000
1A0F1784  41B11320  GetServiceInfo+202D
1A109ED8  41B11354  ParseDVDDescW+136
12EDCF66  41B1F648  0001:0003BF66 C:\Program Files (x86)\MAGIX\Video deluxe 2013 Premium\DVDMaker_de.dll
 

nadjaadam schrieb am 22.11.2014 um 13:36 Uhr

 

Das siehst du nicht ganz richtig, das bringt dir schon was, denn nun hast du einmal den kompletten Film als Endfassung vorliegen, natürlich OHNE Menü.

Du ziehst dir diesen Film, in ein neues Projekt, schneidest ihn an den von die gewüschten Kapitelmaker, setzt sie, dann ein Menü ausgesucht und brennst das ganze mit SmartRendering.

ALLES klar- ich probier das jetzt mal.

nadjaadam schrieb am 22.11.2014 um 13:37 Uhr

Dass es am CPU glaube ich irgendwie nicht, denn der Rechner läuft ansonsten stabil....

Glauben ist nicht wissen ... Sandra Light kostet nichts und du kannst damit deinen Rechner ausgiebig testen. Auch ich  habe damit schon viele  Hardwarefehler bzw. Fehler durch Übertaktung gefunden. Gerade Fehler im RAM werden so gefunden. Sollten diese Tests durchlaufen, können wir uns auf andere Themen konzentrieren. 

Möglicherweise Treiberprobleme, Probleme durch den Einsatz von Cleaning und Tuning Tools etc. und wie Rohe schon geschrieben hat, könnte es auch Einträge unter Windows zu den Problemen geben.

Das o.g. Vorgehen setzt aber voraus, dass der Fehler an unterschiedlichen Stellen im Projekt bzw. nach unterschiedlichen Zeiten auftritt, da sonst ein Fehler im Material vorliegen würde.

Alles klar, dann lade ich das jetzt runter.....

nadjaadam schrieb am 22.11.2014 um 13:42 Uhr

Hab vorher nochmal versucht zu brennen.

Es kommt folgende Problembehandlungsmeldung vom Programm:

nadjaadam schrieb am 22.11.2014 um 14:04 Uhr

Dass es am CPU glaube ich irgendwie nicht, denn der Rechner läuft ansonsten stabil....

Glauben ist nicht wissen ... Sandra Light kostet nichts und du kannst damit deinen Rechner ausgiebig testen. Auch ich  habe damit schon viele  Hardwarefehler bzw. Fehler durch Übertaktung gefunden. Gerade Fehler im RAM werden so gefunden. Sollten diese Tests durchlaufen, können wir uns auf andere Themen konzentrieren. 

Möglicherweise Treiberprobleme, Probleme durch den Einsatz von Cleaning und Tuning Tools etc. und wie Rohe schon geschrieben hat, könnte es auch Einträge unter Windows zu den Problemen geben.

Das o.g. Vorgehen setzt aber voraus, dass der Fehler an unterschiedlichen Stellen im Projekt bzw. nach unterschiedlichen Zeiten auftritt, da sonst ein Fehler im Material vorliegen würde.

Alles klar, dann lade ich das jetzt runter.....

Ok, das Ding is da :-)

Kannst du mir kurz sagen wie genau ich den nun durchlaufen lass? Seh auf den ersten Blick auf der Programmoberfläche nicht wirklich was.....

nadjaadam schrieb am 22.11.2014 um 14:11 Uhr

Liebe Helfer,

 

ich sehe gerade noch etwas Wichtiges: Markus Beschreibung war leider nicht ganz korrekt: so fährt nicht der ganze PC runter und macht n Neustart- sondern das Programm startet einfach neu, und zeigt dann meistens eben ne Fehlermeldung.....

 

ich denke diese Info ist viell. wichtig für euch.....

 

Danke schon mal an jeden einzelnen der sich die Mühe macht mir zu helfen. ich bin wirklich am Ende mit den Nerven. Das Ding sollte eigentlich schon letzte Woche ins Presswerk. Ich hab sogar schon bezahlt und die Druckerei schreibt mich ständig an, wann sie denn endlich die Brenndaten bekommen.....

 

 

zonaroma schrieb am 22.11.2014 um 14:29 Uhr

Hallo,

nicht ganz korrekt....

Na ja..

Dann sollten wir mal mit ganz banalen Standardhilfen neu beginnen. Vorausgesetzt das neueste Update ist geladen worden und gleich darauf ein Reset durchgeführt. Update unter: Hilfe- Online aktualisieren.

Reset: Datei-Einstellungen-Programm auf Standardwerte zurück setzen. Klappt auch das nicht...

Inst.DVD ins Laufwerk legen und warten bis dir Reparieren angeboten wird.

Natürlich vorher Installieren auswählen.

Gruß,

zonaroma.

Dett schrieb am 22.11.2014 um 17:45 Uhr

Hallo,

wann genau kommt die Fehlermeldung??- aus der Bildschirmaufnahme sehe ich, dass die Fehlermeldung beim Starten des Brennvorgangs erstellt wird

andererseits schreibst Du

so fährt nicht der ganze PC runter und macht n Neustart- sondern das Programm startet einfach neu, und zeigt dann meistens eben ne Fehlermeldung.....

 

was trifft nun zu???

Und wie genau lautet die Fehlermeldung? - ..Fehler im Modul.......  was dann kommt kann man nicht erkennen

Hast Du denn  mit VdL in der Vergangenheit  DVD's schon erfolgreich brennen können??

Gruß

Detlev

nadjaadam schrieb am 22.11.2014 um 17:53 Uhr

Hallo,

wann genau kommt die Fehlermeldung??- aus der Bildschirmaufnahme sehe ich, dass die Fehlermeldung beim Starten des Brennvorgangs erstellt wird

andererseits schreibst Du

so fährt nicht der ganze PC runter und macht n Neustart- sondern das Programm startet einfach neu, und zeigt dann meistens eben ne Fehlermeldung.....

 

was trifft nun zu???

Und wie genau lautet die Fehlermeldung? - ..Fehler im Modul.......  was dann kommt kann man nicht erkennen

Hast Du denn  mit VdL in der Vergangenheit  DVD's schon erfolgreich brennen können??

Gruß

Detlev

 

Hi :-)

 

Also, während des Exportes schliesst sich das Programm einfach unbemerkt, das heisst wenn ich nach ner Zeit wieder aufn Rechner schaue, hat es plötzlicgh neu geöffnet und zeigt da (also bei Neustart des PROGRAMMES) die Fehlermeldung.der PC bleibt also an- das Programm stüzt aber scheins ab und macht selbst n Neustart.

Da der Export immer ca 4 Std geht, sitze ich nat. nicht ständig davor und krieg somit den gewissen Moment leider nicht live mit. Das war also beim export.

wenn ich brenne- dann schliesst das Programm nicht, aber sendet eben irgendwann dieses Fenster mit Problembehandlung: "Es ist ein schwerwiegender programmfehler aufgetreten" und da wird man ja dann zu einem Schliessen/Neustart gezwungen.

nadjaadam schrieb am 22.11.2014 um 17:57 Uhr

Hallo,

nicht ganz korrekt....

Na ja..

Dann sollten wir mal mit ganz banalen Standardhilfen neu beginnen. Vorausgesetzt das neueste Update ist geladen worden und gleich darauf ein Reset durchgeführt. Update unter: Hilfe- Online aktualisieren.

Reset: Datei-Einstellungen-Programm auf Standardwerte zurück setzen. Klappt auch das nicht...

Inst.DVD ins Laufwerk legen und warten bis dir Reparieren angeboten wird.

Natürlich vorher Installieren auswählen.

Gruß,

zonaroma.

Hi.

"Nicht ganz korrekt-naja" 

Wie genau meinst du das....? Klingt so ironisch..... bzw.wie  wenn Du Dich ein bisschen lustig machst.....? 

Hab ich es irgendwie komisch formuliert....?

Also, das Programm ist auf dem aktuellsten Stand. Da es eine Downloadversion ist hab ich keine installations-CD. Standartwerte könnte ich zurücksetzten- besorgte Frage nur- welche Änderungen genau passieren dann....? Kann mir da was verloren gehen?

Rohe schrieb am 22.11.2014 um 18:04 Uhr

 


Wie genau meinst du das....? Klingt so ironisch..... bzw.wie  wenn Du Dich ein bisschen lustig machst.....? 

Hab ich es irgendwie komisch formuliert....?

Standartwerte könnte ich zurücksetzten- besorgte Frage nur- welche Änderungen genau passieren dann....? Kann mir da was verloren gehen?

Verloren würde dabei nichts gehen. Ich bin persönlich nach wie vor dazu geneigt zu sagen, das ein Fehler im Arbeitsspeicher ist. Kannst du mal alle nicht benötigten Hintergrundprogramme wie z.B. Internet, Antivirenprogramm usw. ausschalten und dann einen erneuten Brennversuch starten

nadjaadam schrieb am 22.11.2014 um 18:11 Uhr

 


Wie genau meinst du das....? Klingt so ironisch..... bzw.wie  wenn Du Dich ein bisschen lustig machst.....? 

Hab ich es irgendwie komisch formuliert....?

Standartwerte könnte ich zurücksetzten- besorgte Frage nur- welche Änderungen genau passieren dann....? Kann mir da was verloren gehen?

Verloren würde dabei nichts gehen. Ich bin persönlich nach wie vor dazu geneigt zu sagen, das ein Fehler im Arbeitsspeicher ist. Kannst du mal alle nicht benötigten Hintergrundprogramme wie z.B. Internet, Antivirenprogramm usw. ausschalten und dann einen erneuten Brennversuch starten

Hi.

Ok, alles klar. dann mach ich das jetzt mal. In der Not macht der Teufel ja alles :-) Da der Export im max.fall über 4 Std geht bin ich also danach erst wieder online.....

Danke.

Rohe schrieb am 22.11.2014 um 18:16 Uhr

 

Hi.

Ok, alles klar. dann mach ich das jetzt mal. In der Not macht der Teufel ja alles :-) Da der Export im max.fall über 4 Std geht bin ich also danach erst wieder online.....

Danke.

Wenn alles nicht klappt und du ja unter Zeitfruck stehst: Exportiere ggf. den Film und füge vorher noch ein entsprechendes Bild als Ersatz für das fehlende Menü ein. Brenne dann das Ganze mit einem anderem Brennvorgang.