Video deluxe Release :.: Version 19.0.2.49

Kommentare

rene-t37 schrieb am 25.12.2019 um 17:34 Uhr

Schade das ein laufendes System verschlechtert wurde.

Schade das einem hier nicht geholfen wurde.

Schade das die meißten Admins nur...

FredW schrieb am 25.12.2019 um 17:44 Uhr

@rene-t37,

du hast deine Frage leider nicht in einem separaten Thread gestellt, sondern in einer Feedbackrunde. Es liegt nicht an dem Willen anderer Forenteilnehmer, die versuchen dir in ihrer Freizeit zu helfen. Dein Kommentar ist unangebracht. Stelle deine Frage in einem eigenen Thread oder nutze bitte die Forensuche, dann wird dir auch geholfen.

Wenn Daten nicht auf deinen PC geladen werden können, kann u.a. deine Firewall bzw. Antivirensoftware das Problem sein. Gerade daran sieht man, dass alle Infos von deiner Seite notwendig wären, die aber in deinem Thread nicht vorhanden sind.

Die Frage bleibt auch, warum du dich nicht an den Magix Support wendest? Wenn du davon ausgehst, dass die Mitarbeiter für dich auch an den Weihnachtsfeiertagen arbeiten, könntest du eine falsche Erwartungshaltung haben. Denke mal darüber nach bevor du deine Kritik äußerst, danke.

Zuletzt geändert von FredW am 26.12.2019, 07:49, insgesamt 4-mal geändert.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

Django schrieb am 26.12.2019 um 17:12 Uhr

Hallo,

ich habe seit dem update auch die Probleme, dass die Videos ruckeln und die gekauften Audios verschwunden waren.

Zuerst habe ich immer wieder das Programm neu gestartet bis es irgendwann wieder ging. Das Programm läuft anscheinend auch im Hintergrund.

Nun habe ich gerade folgendes ausprobiert:

Magix öffen, aber noch kein Projekt laden

Auf den Reiter Audio wechseln. Dort sieht man, das die eigenen Audios fehlen

Auf Reiter Hilfe wechseln und Online aktualisieren

Es erscheint "keine Aktualisierung"

Kurz warten, dann erscheinen die eigenen Audios - Falls nicht Magix wieder schließen und nach 2 Minuten wieder öffnen und dann alles noch mal.

Danach Projekt öffnen, jetzt läuft es sehr stabil.

Muss man aber jedes Mal, wenn man den PC neu startet wieder machen.

Für mich ein Unding. Hoffe das wird von Magix bald geregelt.

Viele Grüße

Uli

 

mtb-biker schrieb am 27.12.2019 um 08:22 Uhr

Hallo zusammen,

leider "muss" ich meinem Unmut jetzt auch mal Luft verschaffen.

Seit dem update hat sich auch bei mir folgendes leider zum negativen in meiner VDL-Premium Version verändert:

  • VDL. friert kpl. für ca. 10-20 Sek. nach dem Start ein
  • Videos ruckeln in der Vorschau und beim abspielen
  • Das Einfügen von Videos/Musik Dateien dauert ca. 5 sek,, bis sie abspielbereit sind
  • Manche Blenden werden immer an den Anfang gesetzt, obwohl ich irgend wo im Video stehe
  • Wenn ich das Video anhalte und dann wieder starte, lädt VDL erst immer wieder nach und ruckelt dann weiter

So kann man nicht arbeiten!

So viele Verschlechterungen nach einem update sind unakzeptabel !

Schade das bei dem update meine 2019 VDL.-Premium Version gelöscht wurde, sonst würde ich wieder mit dieser Version arbeiten.

Das war früher auch nicht so!

Ich hoffe, dass bald ein neues update für das "schlechte" update kommt.

Gruss Albert

JaRa4711 schrieb am 28.12.2019 um 11:07 Uhr

Hallo

Da ich momentan nicht viel mit der letzten VdL Version arbeite, kann ich keine Abstürze feststellen.

Was ich jedoch feststelle ist dass sämtliche gekaufte Elemente, ob Musik oder Bildobjekte nach dem Start nicht mehr vorhanden sind (bei Audio grosses Download Symbol) und erst nach einem Neustart erscheinen.

Andert man in der Timeline in Vollansicht eine Blende in eine nicht Standardblende und will man die wieder in Standard umändern. werden diese nicht mehr angezeigt. Der rechte Balken läst sich auch nicht nach oben verschieben. Lösung, Vollbildmodus verlassen oder ins Storyboard wechseln

Gruss Jacques

Gruss Jacques

VdL Premium 2020, Intel Core i7-8700K CPU@3,7GHz, Mainboard ASUS Prime Z370-P, GraKa NVIDEA Geforce GTX 1080 (mit WIN 7), 16Gb RAM

Mit WIN10 zusätzlich interne UHD-630 GraKa.

2 Medion Monitore wobei einer über das DVI-Port der 1080 angeschlossen ist, während der andere über einen 1x2 HDMI-Switch an den HDMI-Ports der 1080 resp. der UHD-630 angeschlossen ist. Dieser wird betätigt je nachdem ob ich mit Win7 oder 10 arbeite.

 

 

wvh schrieb am 02.01.2020 um 13:45 Uhr

Auch ich habe das gleiche Problem von Albert-MTB-Biker seit 19.0.2.49 auch, wobei mir am allermeisten das einfrieren stört (indertat nach 20 seconden lösst sich das Einfrieren auf). Das passiert sowohl auch mit kurzere Videos, z.b. 4 Min. Task Manager sagt dazu: "keine Rückmeldung" mit etwa 10 % CPU verbrauch.

Wilfried

Ich habe dazu (07.01.2020) ein Ticket aufgemacht. Ich wurde in die Antwort email gebeten das Program SYSCHECK aus zu führen. Dieses wurde mir über ein Link zu verfügung gestellt. In der email stand was ich so alles machen müsste, z.B. mein Antivirus aus zu schalten (unbedingt not wendig, sonst wird SYSCHECK vom Norton Antivirus sofort gelöscht) und das SYSCHECK dann aus zu führen. Da bekam ich sofort ein Windows PopUp was mir sagte "Diese App kann auf dem PC nicht ausgeführt werden. Wenden Sie sich an den Softwareherausgeber, um eine geeignete Version für Ihren PC zu finden". Da blieb mir nur den Schließen Knopf zu clicken. Aber, dann lief der SYSCHECK an und machte über etwa 30 Minuten etwa 50 Checks von verschiedene meistens Windows komponenten. Als die durch waren wurde mir nicht gesagt wo die reports von SYSCHECK stehen, aber dafür fäng das Program sofort an mit der Übertragung. Ich musste davon ausgehen das diese Daten an Magix geschickt wurden. Nach diese Übertragung war SYSCHECK durch.

Ich habe das Magix mitgeteilt. Es wäre nichts angekommen (ausser meine eigene Antwort email) und ich müsste nochmals das gleiche machen. Da ich mein Antivirus Program sowieso für den ersten Versuch ausgeschaltet hatte, habe ich ich erst mal Magix das auch so geschildert, und warte jetzt auf eine Antwort. Da mein PC sowieso perfekt lauft, und nur nach den letzten Magix Update diese Freesing effect bekommt, gehe ich davon aus das SYSCHECK sowieso nichts bringen würde, aber ich bin zu alle Schandtaten bereit

Wilfried

jo4086510 schrieb am 03.01.2020 um 09:56 Uhr

Auch ich habe das gleiche Problem von Albert-MTB-Biker seit 19.0.2.49 auch, wobei mir am allermeisten das einfrieren stört (indertat nach 20 seconden lösst sich das Einfrieren auf). Das passiert sowohl auch mit kurzere Videos, z.b. 4 Min. Task Manager sagt dazu: keine Verbindung (oder so ähnlich) mit etwa 10 % CPU verbrauch.

Wilfried

Hallo,

so wie Albert-MTB-Bikder und Wilfried wvh habe ich ebenfalls dieses einfrieren, was wirklich mehr wie störend ist. Ebenfalls sind bei mir die letztes Jahr heruntergeladenen Musik-Downloads verschwunden, bei einem neuem Downloadversuch erscheint eine 0, dann tut sich lange nichts und der Download wird dann systemseitig abgebrochen. Nach dem Beenden des VDL lässt sich das Programm nicht mehr starten, da es im Hintergrund noch arbeitet (!) Das durch das Beenden noch Daten zurück ins System geschrieben werden, ok, aber nach über 10 Minuten sollte das doch beendet sein. Vor dem Wechsel auf die neue Version lief VDL ohne Probleme, ohne Aussetzer auf meinem Rechner. Was sonst in der Anwendung geht oder nicht geht habe ich gestern nach dem Update-Frust nicht mehr ausprobiert.

Geblendet von den "technischen Verbesserungen" verlängert man das Update für 69.99 Euro, damit man im Nachhinein eine Anwendung erhält, die alles andere als Ausgereift ist. Auch hier wurde wieder eine Anwendung (Update) auf den Markt geworfen und der Nutzer muss dann zusehen, wie er die technischen Problemen, die dieses Release mit sich bringt, durch stundenlanges Versuchen und Forum-Lesen beheben kann.

Kundenfreundlich geht anders...

rene-t37 schrieb am 08.01.2020 um 23:33 Uhr

Hallo,

 

ich nutze Video de Luxe Premium Version 19.0.2.49.

Obwohl ich alles nach Vorschrift gemacht habe und das Programm regulär beendet habe fehlen mir bei Neustart sämtliche Käufe. Ich arbeite also nicht mit dem Taskmanager.

 

Mit der Bitte um Hilfe

CPU Intel 8700K; 16 GB RAM; Nvidia Geforce 1030

FredW schrieb am 11.01.2020 um 12:00 Uhr

@rene-t37,

das ist ein Feedback Thread zum neuen Patch und kein allgemeiner Thread zur Problemlösung. Wenn du ein Problem hast, dann öffne eine neuen Thread mit deiner Frage, danke

FredW - Moderator

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

mtb-biker schrieb am 15.01.2020 um 09:57 Uhr

Hallo zusammen,

mich würde interessieren, wann es ein update für das offensichtlich Missglückten update für VDL gibt, dass die Mängel eliminiert?

Die "Verschlechterung" bei mir seit dem letzten update nervt langsam😕

Gruss

friedhelm schrieb am 16.01.2020 um 14:00 Uhr

Hallo an alle,

ob denn nun das Problem bei VDL 2020, was hier von manchen bemängelt wird behoben ist, würde mich auch interessieren. Neues Update gibt es wohl noch nicht, oder? Also so lange bei VDL 2019 bleiben😕

BilderMacher schrieb am 16.01.2020 um 14:08 Uhr

Wenn hier jetzt jeder nachfragt, wann denn das Update nach dem Update kommt, geht es auch nicht schneller.

 

Sobald für die Version Updates vorhanden sind, werden sie euch im Programm angeboten, im Bereich Patches veröffentlicht und sonst hier im Forum rechtzeitig angekündigt.

Danke und Bitte um Verständnis.