Video deluxe Release :.: Version 19.0.2.49

frankberger85 schrieb am 09.12.2019 um 10:50 Uhr

Hallo liebe Video deluxe User,

unsere Developer haben ein neues Update für euch zur Verfügung gestellt:

Folgende neue Features erwarten euch:

  • moderner Color Picker im Texteditor
  • Effektmasken sind nun als Ebenen Masken unter Vorlagen verfügbar
  • verbesserte Performance der OFX Schnittstelle
  • In-App-Store: Kauf von Einzelinhalten

Nach der Installation des Patches kann es u.U. zu folgendem Problem kommen:

Probleme beim Starten/Beenden von Video deluxe - Anzeige von Vorlagen und Audio:

 

Ursache ist eine Umstrukturierung der internen Datenbank in der die Vorlagen, Audioinhalte und Storeitems vorgehalten werden. Die Umstrukturierung war nötig, um eine bessere Performance während der Projektarbeit zu gewährleiten.

 

Dazu wird beim ersten Programmstart nach dem Patch die Datenbank neu aufgebaut. Das kann unter Umständen einige Zeit in Anspruch nehmen. Auf unseren Testsystemen war der Vorgang in unter 5 Minuten beendet. Beim beenden von Video deluxe wird die neue Datenbank endgültig geschrieben und für die nächsten Sitzungen vorgehalten. Das kann beim ersten Mal einige Zeit dauern. Wird dieser Vorgang unterbrochen (zB. durch "abschiessen" des Tasks in der Systemsteuerung) kann der Schreibvorgang nicht korrekt beendet werden und das Spiel geht beim nächsten Start von Video deluxe erneut los, bzw. kann sich die Datenbank im schlimmsten Fall in einem undefinierten Zustand befinden.

Dann hilft nur noch folgendes Vorgehen:

  • Nach Programmstart Hilfe -> lokale Storeinhalte löschen
  • Nach dem Programmneustart kann es eine Weile dauern, bis die Inhalte wieder angezeigt werden. (Bitte warten)
  • Es kann nach dem Neustart des Programms vorkommen, dass manche Artikel falsch dargestellt werden. In diesem Fall muss das Programm manuell neugestartet werdend (Schließen und manuell neustarten)
  • WICHTIG: das Programm muss sich hierbei selbst schließen, es darf nicht über den Taskmanager beendet werden. Nach erneutem Start sollte alles richtig dargestellt werden und die Inhalte sollten insgesamt auch schneller geladen werden

Speichern eigener Blenden (im neuen Blendenmenü):

Wird nachgeliefert. Vielen Dank für die zahlreichen Hinweise.

Beste Grüße und viel Spaß bei euren Projekten
Euer Frank

PS: Generell sollte vermieden werden Video deluxe über den Taskmanager "abzuschiessen", da beim Beenden nicht nur die Datenbank für den Mediapool, sondern auch weitere wichtige Konfigurationsdateien geschrieben werden. Das kann zu undefinierten Programmzuständen, bis hin zum Verlust von erledigter Arbeit führen. Wenn das Programm nach dem Beenden noch im Taskmanager zu sehen ist, arbeitet es im Normalfall noch.

Den Video deluxe-Prozess über den Taskmanager zu killen, sollte nur im äussersten Notfall benutzt werden.

Kommentare

DubstepMMZDK schrieb am 10.12.2019 um 21:16 Uhr

Vielen Dank für die neuen Features!

Wäre es möglich, einen Link zu der Updatedatei bereitzustellen?

Matthes2 schrieb am 10.12.2019 um 21:33 Uhr

Das Update wird über die entsprechende Funktion "Hilfe - Online aktualisieren" aus dem Programm heraus gemacht.
Normalerweise wird aber schon beim Start des Programms auf das Update hingewiesen!

Von vorne herein zu sagen "geht nicht" gibt´s nicht, man hat es halt noch nicht (richtig) versucht!
VDL seit 2003/2004, derzeit VDL 2018 Premium, Pro X 79 jeweils in aktuellem Patchlevel
PC: Xeon E3 mit 32GB RAM, Gigabyte GTX 1050 und genügend HDD-Kapazität; TV-Karte: Hauppauge WinTV-HVR-4000; BS: Win 10 64 Bit Professional; Camera: Sony NEX VG 20 mit SEL 18 - 200 und Leica R-Objektiven (21, 35, 50, 60, 80 - 200, 100 mit Balg und 350 mm); DJI Mavic Pro, Osmo Pocket

DubstepMMZDK schrieb am 11.12.2019 um 20:18 Uhr

Das Update wird über die entsprechende Funktion "Hilfe - Online aktualisieren" aus dem Programm heraus gemacht.

Diese Funktion ruft bei mir leider immer die Meldung "Installationsfehler" hervor. Daher meine Frage.

 

BilderMacher schrieb am 11.12.2019 um 21:23 Uhr

@DubstepMMZDK

Du kannst dir die Setup.exe aus dem MAGIX VDL UPS (Temp-Ordner) kopieren, VDL beenden und dann ausführen. Die Datei ist nur solange im Temp-Ordner bis das Setup nicht ausgeführt und beendet wurde oder VDL vorher beendet wird.

caviag schrieb am 12.12.2019 um 08:50 Uhr

Habe das Update gestern installiert und seitdem öffnet sich Magix Video deluxe Premium bei jedem PC Neustart automatisch. Im Autostart ist nichts. Kann man das irgendwie abschalten, das ist total lästig.

Besten Dank für eine rasche Rückmeldung.

Gruss Annette

wabu schrieb am 12.12.2019 um 11:12 Uhr

Schau hier:

https://www.magix.info/de/forum/autostart--1234106/

wabu ...............der nie auslernt Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),  NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz /Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 18362

geschnitten wird seit 2007 mit Magix aktuell ProX (11) Version 17.03.63

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7 fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

caviag schrieb am 12.12.2019 um 12:38 Uhr

Hallo Walter! Da wäre ich nie von alleine drauf gekommen. Herzlichen Dank, meine Welt ist wieder in Ordnung 😉

mtb-biker schrieb am 15.12.2019 um 12:03 Uhr

Hallo zusammen,

seit dem update hat sich bei mir folgendes verändert.

Nach dem ich ein neues Projekt gestartet habe und eine Videodatei von 23 sek. Länge eingefügt habe, gefriert VDL für ca. 10-15 sek. ein und erst danach kann ich wieder weiter arbeiten.

Das war definitiv vor dem update nicht gewesen.

Ist das noch bei jemanden aufgetreten?

VDL 2020 Premium

Gruss Albert

Wolve schrieb am 15.12.2019 um 12:56 Uhr

Setup.exe aus dem MAGIX VDL UPS (Temp-Ordner) kopieren, VDL beenden und dann ausführen

möchte die Ausführungen von @BilderMacher (für Update-Ungeübte 😉) noch ergänzen :

Nach Copy sicherheitshalber den Inhalt des Ordner < UPS > (kompletter Pfad: Comp-Name\AppData\Local\Temp\Magix\) löschen vor VdL beenden !

Gruß Wolve

VdL Premium (20.0.1.65) / VdL 2015 Pr. (14.0.0.187) // Windows 10 Home-64Bit - autom.update // AMD Ryzen7 3700X (8x3,60 GHz) / 16 GB RAM // Radeon RX5700 (GDDR 6 / 8 GB) // Blu-Ray Brenner  Pioneer BDR-209 // 500 GB (SSD) + 4 TB (HDD) /// Nikon Z6 + 24-70 mm / 4,0

Michael-Jauernig schrieb am 16.12.2019 um 08:13 Uhr

HI Frank,
prima, vielen dsank!
Ich habe eine Verständnisfrage...

Was bedeutet
"Effektmasken sind nun als Ebenen Masken unter Vorlagen verfügbar".

Im Bereich Vorlagen finde ich (nach wie vor) weder Ebenen noch Masken...
Der Colorpicker ist aktualisiert, das Update vollständig ausgeführt.

Gruß
Micha

frankberger85 schrieb am 16.12.2019 um 09:34 Uhr

Hallo @Michael-Jauernig,

die Ebenenmasken findest Du im Mediapool -> Vorlagen -> Bildobjekte. Ich füge einen entsprechenden Screenshot an.



Grüße
Frank

Michael-Jauernig schrieb am 16.12.2019 um 10:23 Uhr

aaaaha - found // dankeschön :)

lime schrieb am 17.12.2019 um 15:46 Uhr

Was ist da jetzt los, ich will einen Text einfügen und kann den nicht verschieben ohne daß sich alles vorhergehende mit auf der Zeitachse verschiebt. Ziehe ich irgend etwas raus, geht alle mit, so kann

man nicht arbeiten

IlyBag schrieb am 17.12.2019 um 16:05 Uhr

@lime, keine Ahnung was Du uns damit sagen willst, aber ich rate das Du einen speziellen Mausmodus aktiviert hast. (Für alle Objekte oder für eine Spur) Ist ein klassischer Bedienfehler. Siehe Screenshot:



Am besten öffnest Du zukünftig einen eigenen Beitrag für Deine Frage.

Cheers
der Ily

- Workstation: CPU: i7-7700, RAM: 16GB, GFX: IHD630/GFGTX1070, Monitore: 2,5K 27"/4K 27" (10-Bit HDR Panel), HD: 500 GB SSD/HDDs
- Cams: Samsung NX500, Canon EOS 550D, kleine Actioncam, Gimbal
- Software: Win10 Pro, VPX, VD, Resolve

lime schrieb am 17.12.2019 um 16:32 Uhr

Danke das war es, weiß nicht wie ich da drauf kam, mache ja schon jahrelang kleine und größere Filmchen, hatte sowas aber noch nie und das laufende umgewöhnen, was da immer viel Zeit drauf geht und mal schnelle eine Mail schreiben, geht ja nicht. Werde aufgrund solcher Umstände, für mich jedenfalls, umständliche Handhabung , bis man was findet, wie jetzt hier noch ein Thema aufmachen usw. lch war froh, überhaupt was gefunden zu haben, keine Upgrades mehr machen und nur noch das behalten, was ich habe, mehr brauche ich für meine Zwecke nicht, hätte das schon vor Jahren durchführen sollen. Mache es ja nicht geschäftlich und professionel, Aber vielen Dank für den Screenshoot, das war es ja.

Habe gerade nachgesehen, seit 2008 bin ich dabei, für die Zwecke, wofür ich das brauche, wars ein ganz schön teurer Spaß.

Viele Grüße und eine schöhne Weinachtszeit wie guten Rutsch in die Zukunft und neuem Jahr.

friedhelm schrieb am 18.12.2019 um 16:51 Uhr

Hallo,

und wieder das gleiche, Einblendung nach öffnen des Programmes, die Aufforderung zum Upgrade.

Wie bekomme ich das dieses mal weg?

Das nerft 😫

 

 

FredW schrieb am 18.12.2019 um 20:08 Uhr

[Moderatorhinweis:]

@friedhelm,

würdest du BITTE zu deinem Thema einen eigenen Thread öffnen?

Zuletzt geändert von FredW am 18.12.2019, 20:11, insgesamt 1-mal geändert.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

rene-t37 schrieb am 21.12.2019 um 21:44 Uhr

Hallo,

 

seit dem oben genannten Update sind bei mir gekaufte Storeinhalte verloren gegangen. Gehe ich auf erneuten Kauf dann bekomme ich diese zwar kostenlos wieder aber sie fangen nicht an runter zu laden. Sie tauchen zwar in meiner Übersicht auf aber es steht eine "0" in dem Icon.

 

Kann mir jemand helfen?

 

 

lg

Kompass schrieb am 22.12.2019 um 00:28 Uhr
 

Ist bei mir ähnlich. Beim Start bleibt das Programm manchmal bei 90% stehen und öffnet die Datei dann doch, aber mit starker Verzögerung. Dann kommt es oftmals zu Standbildern bzw die Sequenz friert ein. Beim nächsten Start der selben Datei klappt dann meistens alles normal.

Insgesamt ist das Update für mich eine ziemliche Verschlechterung.

Video de Luxe Premium Version 19.0.2.49

CPU Intel 8700K; 16 GB RAM; Nvidia Geforce 1030; Mainboard Gigabyte Aorus Ultra Gaming; Win 10 1909 aktuell

Mick_Bodensee schrieb am 22.12.2019 um 10:16 Uhr

Hallo,

ich erlebe mit der neuen Version auch so meine Überraschungen. Was mich gerade übel stresst: Video deluxe beschneidet meine Videos auf unberechenbare Weise. Links/rechts und unten fehlt was vom Video. Ich arbeite seit einem Jahr damit - das Problem bestand noch nie.

Wenn ich über Ansicht / Position/Größe versuche, das Video in den vorhandenen Frame zu bekommen, ergibt sich ein komisches Bild: der ursprüngliche Rahmen bleibt gestrichelt auf dem neuen Bild und nach dem Rendern habe ich einen ganz anderen Ausschnitt als im Vorschaufenster.

 

HILFE!!!!!!

 

Mick_Bodensee schrieb am 22.12.2019 um 10:18 Uhr

Man kann es nicht gut sehen? Dann das Bild noch Mal mit größerem Ausschnitt, bei dem man sieht, wie der gestrichelte Rahmen sich verhält. Ziehe ich an den Ecken, dann wird das ganze Bild größer oder kleiner.

Matthes2 schrieb am 22.12.2019 um 11:29 Uhr

Hallo @Mick_Bodensee,
kannst Du bitte mal die passende Timeline dazu als Screenshot beifügen? Das sieht für mich fast so aus, als hättest du ein Objekt markiert, bist aber mit dem Cursor an einer anderen Stelle! - Die Änderungen (hier Position/Größe) wirken immer nur auf das markierte Objekt, unabhängig davon, wo der Abspielcursor steht!

Gruß

Matthes

Von vorne herein zu sagen "geht nicht" gibt´s nicht, man hat es halt noch nicht (richtig) versucht!
VDL seit 2003/2004, derzeit VDL 2018 Premium, Pro X 79 jeweils in aktuellem Patchlevel
PC: Xeon E3 mit 32GB RAM, Gigabyte GTX 1050 und genügend HDD-Kapazität; TV-Karte: Hauppauge WinTV-HVR-4000; BS: Win 10 64 Bit Professional; Camera: Sony NEX VG 20 mit SEL 18 - 200 und Leica R-Objektiven (21, 35, 50, 60, 80 - 200, 100 mit Balg und 350 mm); DJI Mavic Pro, Osmo Pocket

korntunnel schrieb am 22.12.2019 um 14:34 Uhr

Moin,

ich schlage vor, das in einen gesonderten Beitrag zu verschieben. Unter dem Titel "Release" ist es m. M. nicht gut aufgehoben.

Gruß Korntunnel

VPX5 - 12, VdL 16 bis VdL 2021 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 17.0.3.68 und VdL Premium 20.0.1.65

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.2004 Build 19041.450, PC Vers. 2004 Build 19041.450

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630 Treiber 26.20.100.7464 vom 06.11.2019

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630 Treiber 26.20.100.6999 vom 27.06.2019 ; Grafikkarte 2 NVIDIA GeForce GTX 1050 Treiber 25.21.14.1972 vom 18.03.2019

Camcorder Panasonic X909

Nikon D 500

Panasonic TZ-101

Mick_Bodensee schrieb am 22.12.2019 um 15:19 Uhr
 

Hallo Matthes,

ich weiß, dass das immer schwer einzschätzen ist, aber Fehler auf diesem Niveau mache ich - hoffentlich - schon lange nicht mehr. Ja, Du hast Recht: es sieht genauso aus. Aber es war das aktuelle Projekt verknüpft und ließ sich auch vergrößern und verkleinern.
Ich habe das Problem mittlerweile gelöst: Ich habe alle Standartwerte komplett zurückgesetzt (RESET) - jetzt ist der Fehler weg. Keine Ahnung, wie das kam. Vielleicht lag es auch nicht am Patch.

Vielen Dank und schöne Weihnachten!!!
Mick