Video Deluxe wird "langsam"

Lars-Konrad schrieb am 20.06.2022 um 12:49 Uhr

Hallo zusammen,

nachdem ich mir endlich eine Grafikkarte gekauft habe, um auch 4k-Videos zu bearbeiten und schnell exportieren zu können, habe ich jetzt das Problem, das Video Deluxe mit fortschreitender Bearbeitung immer langsamer wird, ruckelt und Befehle erst mit Verzögerung ausführt. Wenn ich das Projekt speicher, das Programm einmal beende und neu starte funktioniert erst einmal wieder alles super, bis es dann mit der Zeit wieder immer langsamer wird.

Als wenn irgendwelche Speicher "voll" laufen oder ähnlich, ich kann aber nichts finden, wo ich da noch was ändern könnte.

Mein System sieht wie folgt aus:

Prozessor:
11th Gen Intel(R) Core(TM) i7-11700K @ 3.60GHz   3.60 GHz

RAM:
32 GB

Grafikkarte:
NVIDIA GeForce GTX 3060, 12 GB

SSD:
Samsung 980 Pro, 1 TB

Video Deluxe Premium:
21.0.2.130 (UDP3)

Die Videos zur Bearbeitung kopiere ich zur Bearbeitung aus dem NAS in einen Ordner auf die SSD, sämtliche Bearbeitung findet dann dort satt.

Worin könnte das Problem liegen, dass das Programm immer langsamer wird und erst nach beenden und neu starten wieder flüssig läuft?

Besten Dank im Voraus! :-)

Prozessor:
11th Gen Intel(R) Core(TM) i7-11700K @ 3.60GHz   3.60 GHz

RAM:
32 GB

Grafikkarte:
NVIDIA GeForce RTX 3060, 12 GB

SSD-System:
Samsung 980 Pro, 1 TB

SSD für Magix:
Crucial MX300 SSD, 1 TB

Video Deluxe Premium:
21.0.2.138 (UDP3)

Kommentare

Marc-Goder schrieb am 20.06.2022 um 13:29 Uhr

Schau mal unter dem Link was da heute und gestern in dem Beitrag unter ( User ) "Stoppi " steht von Korntunnel und mir. Vielleicht trifft das auch bei dir zu. Hört sich ähnlich an.

https://www.magix.info/de/forum/feedback-zu-vpx-13-2-155-vdlx-2022-2-138-photostory-2-120--1297603/?page=2

Stoppi schrieb am 20.06.2022 um 13:49 Uhr

Hallo @Lars-Konrad - dein Problem hört sich ähnlich an wie meins, nur dass du nicht die aktuelle Version von Video Deluxe Premium hast und ich mit der 130er Version keine Probleme hatte.
Jedenfalls scheint bei mir das Problem behoben, ich habe ein Treiber Update von Nvidia gemacht und das Programm resettet.
PS: Deine 3060 kann keine GTX sondern nur ne RTX sein 😜

Lars-Konrad schrieb am 20.06.2022 um 20:56 Uhr

PS: Deine 3060 kann keine GTX sondern nur ne RTX sein 😜

Stimmt, ist eine RTX... 🙈

Ich probiere das alles mal aus und werde dann berichten.

Prozessor:
11th Gen Intel(R) Core(TM) i7-11700K @ 3.60GHz   3.60 GHz

RAM:
32 GB

Grafikkarte:
NVIDIA GeForce RTX 3060, 12 GB

SSD-System:
Samsung 980 Pro, 1 TB

SSD für Magix:
Crucial MX300 SSD, 1 TB

Video Deluxe Premium:
21.0.2.138 (UDP3)

Lars-Konrad schrieb am 24.06.2022 um 19:02 Uhr

Ich habe mal auf das Magix Abo gewechselt, um immer aktuell zu sein und auch den neuesten Grafiktreiber installiert.

Bei meinem ersten Projekt seit dem scheint es erst einmal wieder gut zu laufen, hatte nur 1-2x das Gefühl, dass die Bearbeitung wieder etwas hängt. Kann es ggf. damit zusammenhängen, dass ich zwar mit Proxys arbeite, in der Vorschau aber nicht (bisher...)...

Prozessor:
11th Gen Intel(R) Core(TM) i7-11700K @ 3.60GHz   3.60 GHz

RAM:
32 GB

Grafikkarte:
NVIDIA GeForce RTX 3060, 12 GB

SSD-System:
Samsung 980 Pro, 1 TB

SSD für Magix:
Crucial MX300 SSD, 1 TB

Video Deluxe Premium:
21.0.2.138 (UDP3)

korntunnel schrieb am 24.06.2022 um 19:16 Uhr

Hallo @Lars-Konrad

versuche es bei Deinem System ohne Proxys. Hier im Forum gab es schon Berichte, dass es dann besser läuft.

Viele Grüße

Korntunnel

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

Lars-Konrad schrieb am 26.06.2022 um 14:58 Uhr

Hallo @korntunnel,

danke für den Hinweis. Probiere ich beim nächsten Projekt gleich aus.

Gibt es einen Grund dafür, warum der Proxyschnitt schlechter laufen kann als mit den Originaldateien?

Ich habe seit heute auch noch eine zusätzliche SSD, die ich ausschließlich für die Videobearbeitung nehme, dann sind System und Videos getrennt.

Zuletzt geändert von Lars-Konrad am 26.06.2022, 15:00, insgesamt 1-mal geändert.

Prozessor:
11th Gen Intel(R) Core(TM) i7-11700K @ 3.60GHz   3.60 GHz

RAM:
32 GB

Grafikkarte:
NVIDIA GeForce RTX 3060, 12 GB

SSD-System:
Samsung 980 Pro, 1 TB

SSD für Magix:
Crucial MX300 SSD, 1 TB

Video Deluxe Premium:
21.0.2.138 (UDP3)

korntunnel schrieb am 26.06.2022 um 15:27 Uhr

Hallo @Lars-Konrad

dafür habe ich eine Vermutung: Proxys werden erstellt, indem die Originale durch den Magix-eigenen Codec ersetzt werden. Diese Dateien sind größer, weil die Komprimierung nicht so hoch ist und, was wohl auch so ist, die Hardwarebeschleunigung dafür nicht funktioniert. Die Proxys sind für "schwächere" Systeme gedacht, und ein solches hast Du ganz sicher nicht.

Noch ein Tipp: Deine Übersicht mit den Daten ist richtig gut. Stelle die doch in Deiner Signatur ein, sieh Dir mal meine an. Das hat den Vorteil, dass sie bei der nächsten Frage sofort zur Verfügung stehen.

Wir sehen bei Fragen immer (meist 😉) in die Signatur des Fragestellers, dann sind keine Rückfragen nötig.

Gutes Gelingen

Korntunnel

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

Lars-Konrad schrieb am 01.07.2022 um 19:25 Uhr

Beim letzten Projekt ohne Proxies lief es fast flüssig:
Erst als ich den Feinschnitt zur Musik gemacht habe und ständig Frames geschnitten und verschoben habe fing es an zu Ruckeln. CPU-Last war aber immer nur bei ca. 1-2%. Nach Programmneustart lief es dann erst einmal wieder flüssig für einige Zeit. Da scheint sich Magix selbst irgendwo zu verschlucken.

Prozessor:
11th Gen Intel(R) Core(TM) i7-11700K @ 3.60GHz   3.60 GHz

RAM:
32 GB

Grafikkarte:
NVIDIA GeForce RTX 3060, 12 GB

SSD-System:
Samsung 980 Pro, 1 TB

SSD für Magix:
Crucial MX300 SSD, 1 TB

Video Deluxe Premium:
21.0.2.138 (UDP3)