Video pro x 13 stürzt immer wieder ab

neuhier100 schrieb am 26.11.2021 um 23:20 Uhr

Hallo, wer kann mir helfen. Ich habe das Programm aktualiesiert und habe wohl nun die neueste Version. Nachdem ich mein Projekt neu gestartet habe (letztes Projekt) kann ich meistens das Projekt abspielen. Gehe ich dann mit dem Curser auf einen neuen Startpunkt hängt sich das Programm auf. D.h ich muss Magix pro x13 über den Taksmanager abbrechen und neu starten. Was kann ich da machen? Vielen Dank für die Hilfe

Kommentare

Thomas-Klein4705 schrieb am 27.11.2021 um 07:57 Uhr

Das Problem ist offensichtlich breit bekannt und hoffentlich in Arbeit. Habe exakt das gleiche Problem, lediglich die Umstellung auf Proxyschnitt linderte etwas, ist aber auch nicht robust, nicht mehr zeitgemäss und aucht kompatibel mit der Bewerbung der Infusion Engine 3, die das nicht mehr benötigen sollte. Bleibt also nur entweder abwarten auf weitere Patches oder altmodisch mit Proxy sich zu behelfen oder zunächst mit der Vorgängerversion weiter zu machen.

Ich persöhnlich werde hoffentlich in Zukunft nicht mehr auf die Anpreisungen neuer Versionen zum Update hin reinfallen.

Konfiguration: I7-9700K, RTX2070, 32GB RAM, 2x M.2 a 512GB, zusätzlich SSD und HDD, Windows 11 21H2
Videoquellen: DJI Phantom 4 Pro V2.0, 4K60fps, h.264; Galaxy Note 20 Ultra 4K60fps, h.265 (eine Sony Alpha 7 IV folgt Ende 2022); VPX 14

andersenkarsten schrieb am 27.11.2021 um 09:16 Uhr

Ich konnte dieses Problem gestern an meinem Rechner mit dem Update des Treibers der Graka lösen. Nvidia Studio Treiber. Bei mir ist das Programm vorher auch nach ein paar Klicks immer eingefroren. Rendern funktioniert aber immer noch nicht....

riograndezephyr schrieb am 13.01.2022 um 18:19 Uhr

Ich habe mittlerweile diverses probiert, bis hin zur Neuinstallation. Danach geht es ein paarmal, dann hängt es wieder dauernd. Es ist echt frustrierend.

Manchmal hilft es noch einige Minuten zu warten, da fängt er sich manchmal. Tolle Sache für eine so teure Software. Vorübergehend na ja, aber das geht jetzt eigentlich seit Ver 13 so, mal besser mal schlechter je nach Update.

Ich steige jetzt um auf ...

Zuletzt geändert von BilderMacher am 13.01.2022, 19:07, insgesamt 1-mal geändert.

Grund: Fremdwerbung entfernt

Windows 11 64bit, AMD Ryzen 7 3700X, NVidia GeForce RTX2060, 32GB RAM, Soundblaster Z, LG BlueRay Writer

Peter2003 schrieb am 14.01.2022 um 21:47 Uhr

Grund: Fremdwerbung entfernt

Hmm, zwar lautet die Domain auf magix.info. Ich denke aber schon, dass dies hier ein objektives und unabhängiges Forum ist. Daher lese ich hier gerne mit und bin für die Tipps dankbar. Jedoch bin ich jetzt schon ein wenig verwundert.

Gruß Peter

Desktop: Win 11, VPX 14 Version  20.01.169, VPX 12 Version 18.01.95, i9-9900k, 32 GB, Geforce GTX1660, angeschlossen: 3 Monitore HP M27 1920X1080, 1 Monitor 3840*2160, 1 TV 27 Zoll. Grafikkartentreiber wie von Magix empfohlen.

Laptop: WIN11; VPX 14 Version  20.01.159; Lenovo i5-1035G1; UHD630; 8GB Arbeitsspeicher
Cameras: Panasonic GH5, Canon HF-M46, Canon HF-M506, Canon EOS 80D, Canon EOS M10.

newpapa schrieb am 15.01.2022 um 11:20 Uhr

Hallo,

Jedoch bin ich jetzt schon ein wenig verwundert. // Grund: Fremdwerbung entfernt

Ob die Nennung eines Fremdproduktes schon Werbung ist, das erscheint mir schon fragwürdig zu sein. Zumal ja hier immer wieder auf Fremdprodukte hingewiesen wird, um Probleme mit MAGIX zu umgehen.

Oder ist es um MAGIX so kritisch geworden, dass man schon den Namen von Konkurrenzprodukten auf den Index setzen muss?

dbekrause schrieb am 15.01.2022 um 13:31 Uhr
Oder ist es um MAGIX so kritisch geworden, dass man schon den Namen von Konkurrenzprodukten auf den Index setzen muss?

"ich gehe jetzt da oder dort hin" klingt für mich nach Trotz, vor allem vor dem Hintergrund, dass keine genaueren Angaben gemacht werden, mit denen man Anhaltspunkte zur Hilfe finden könnte...mach so etwas mal mit einer Autowerkstatt - am besten telefonisch -, wo Du einfach nur angibst, dass der Motor immer wieder abstirbt.

Wer mit Magix nicht klar kommt, darf natürlich Konsequenzen ziehen, klar, aber das Ausblenden von Konkurrenz-Namen, gar unter solchen Umständen, hat mit Index nun wirklich nichts zutun...und mit solch dürftigen Auskünften zu Fehlerumständen wirst Du auch mit anspruchsvollen Konkurrenz-Produkten nicht weit kommen, denke ich.

Zuletzt geändert von dbekrause am 15.01.2022, 13:35, insgesamt 3-mal geändert.

PC 1:CPU Intel Core i7 6700K, 64GB RAM, Grafik Gigabyte Nvidia GTX 1080 Ti (Studio-Treiber 516.94), Windows 10 Pro 21H2, Build 19044.1889, Magix VP X14 20.0.1.169

PC 2:CPU Intel Core i5 3570K, 8GB RAM, Grafik Gigabyte AMD Radeon HD 7870 ghz, Windows 8.1 Pro, Magix VDL Premium 2022 21.0.2.130

Wer will, findet Wege, wer nicht will, sucht Gründe...und der Mensch ist Weltmeister im Erfinden von Gründen😁

 

riograndezephyr schrieb am 15.01.2022 um 14:27 Uhr

Hallo,

also ich hatte meine Hardware schon mal erwähnt, und Rentner11 hatte mir auch gute Tipps gegeben. Also hier nochmal AMD Ryzen 7 3700X, NVidia GeforceRTX 2060, 32GB Speicher, Mehrere TB Festplatten, WIN11 64 BIT (Probleme waren auch schon bei WIN10Prof. 64bit) und Sound Blaster Z Soundkarte, LG BlueRay Brenner

Habe den Game Ready Driver ersetzt durch den Standard Treiber, habe alle Systemupdates, scanne nach Viren und habe nach Anleitung (dafür nochmal danke) VPX 13 komplett neu installiert.

@dbekrause ich betreibe Videobearbeitung schon seit der ersten Magix Version damals noch Video DeLuxe, dann MX und dann die ganzen ProX der Reihe nach. Lief immer gut bis die 13 kam. Davor mit Adobe Premiere (wurde mir zu teuer) und Pinnacle (wurde damals auch nach einigen Versionen irgendwnan instabil). Also mit anspruchsvollen Konkurrenzprodukten habe ich wissenstechnisch kein Problem. Solltest Du also einen Tipp haben, kannst Du ihn mir geben, es würde mich freuen, denn ich glaube ich werde in der Lage sein ihn umzusetzen.

Nachdem das mit Rendern und BlueRay brennen nicht mehr ging (alle Probleme treten seit Pro X13 auf, dann Video ProX Update es geht, dann wieder Update es läuft wieder nicht) habe ich dann dem Radikalvorschlag Folge geleistet und Video ProX komplett runtergeputzt und neu installiert. Es lief auch wieder, sogar ohne die dauernden Abstürze, rendern und brennen ging wieder, aber schon nach kurzer Zeit hing es sich immer wieder auf und jetzt ist es so weit, dass schon das in die Spur ziehen eines Videos oder Bildes, das durchschneiden eines Videos, also einfachste Dinge sofort zum Freeze führen.

@Rentner11 Was die Infusion Engine betrifft, so weit komme ich jetzt gar nicht mehr. Und nein, Viren sind es auch nicht, denn alle anderen Programme, inklusive den genannten Video Programmen und auch Vegas, welches ich per Crossgrade erworben habe laufen einwandfrei.

Daher sieht es für mich so aus: Das Problem liegt an Video ProX 13. Nach einer Neuinstallation sind ja auch alle Parameter wieder auf Null, so dass es nicht an einer falsche Einstellung liegen kann.

Und nochmal, ich habe wirklich langjährige Erfahrungen mit Videobearbeitung, also ich glaube schon dass ich weiss an welchen Rädchen ich drehen sollte, probieren, testen, um es zum laufen zu bringen und habe mir auch wirklich die Finger wundprobiert.

Nur nach all den Versuchen und den wirklich guten Antworten im Forum, die aber auch nicht weiter geführt haben, gebe ich mit dieser Software auf, bin aber, wenn man diverse andere Foren liest, nicht allein.

Und nochmal: Ich finde es sehr schade, denn ich habe einige unfertige Projekte auf der Platte, die ich neu machen muss und ich werde die Funktionalität, das Wissen, wie ich es bediene, was ich mir jetzt für eine neue Software aneignen muss vermissen = will sagen ich finde es schade, denn wenn es läuft ist Pro X13 mein Favorit.

korntunnel schrieb am 15.01.2022 um 14:47 Uhr

@riograndezephyr

dieses Verhalten ist schon merkwürdig wenn es erst funktionierte und dann wieder nicht. Geändert haben sich dann ja nur die Updates von Windows.

Wie hast Du die Neuinstallation gemacht, damit alle Parameter auf Null sind? Sinnvoll wäre hier die Nutzung des Fixt-Tools von Microsoft und die händische Löschung der restlichen VPX13-Verzeichnisse.

Wenn es vorher funktionierte, hat Magix hier den Weg beschrieben, wie man zurück auf die 12 gehen kann:

https://www.magix.info/de/forum/update-zu-video-pro-x13-und-nchste-schritte--1277413/

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

riograndezephyr schrieb am 15.01.2022 um 14:57 Uhr

@korntunnel Danke für den Hinweis und den Link. Parallel dazu habe ich gerade etwas gefunden was es vorsichtig hoffend vielleicht doch noch gelöst hat??

Ich habe alle Werte auf CPU gesetzt, ab Installation war es RTX2060.

Möglicherweise doch ein Grafikkarten / Treiber Problem? Bin da aber aktuell und habe sogar die gesamte Hardware mit entsprechenden Programmen auf Fehler getestet.

Vielleicht weiss ja jemand etwas dazu. Ich werde es jetzt mal testen.

dbekrause schrieb am 15.01.2022 um 15:05 Uhr
Lief immer gut bis die 13 kam. (..)

Nachdem das mit Rendern und BlueRay brennen nicht mehr ging (alle Probleme treten seit Pro X13 auf, dann Video ProX Update es geht, dann wieder Update es läuft wieder nicht) habe ich dann dem Radikalvorschlag Folge geleistet und Video ProX komplett runtergeputzt und neu installiert. Es lief auch wieder, sogar ohne die dauernden Abstürze, rendern und brennen ging wieder, aber schon nach kurzer Zeit hing es sich immer wieder auf und jetzt ist es so weit, dass schon das in die Spur ziehen eines Videos oder Bildes, das durchschneiden eines Videos, also einfachste Dinge sofort zum Freeze führen.

Dass der VPX13-Start eine Katastrophe war, wird wohl niemand bestreiten.

Ab dem Update .123 habe ich VPX13 wieder installiert - vorher auch auf X12 zurückgegangen -, da hatte ich kurz Probleme mit dem Downmix, da blieb Magix regelmäßig nach kurzer Zeit stehen. Nachdem ich unter den Einstellungen Import/Verarbeitung/Export auf GPU umgestellt habe, gibt es keinerlei Probleme mehr.

Ich bin nun nicht jemand, der stante pede die Flinte ins Korn schmeißt, nur weil es mal so massive Probleme gegeben hat/gibt.

Ich habe seinerzeit auch mit VDL begonnen und lediglich Fragen zum Handling gehabt, und Du schreibst ja selbst, dass bis dato alles ok war...für mich wäre so etwas eher ein Anreiz "jetzt erst recht" :-)

Möglicherweise doch ein Grafikkarten / Treiber Problem? Bin da aber aktuell und habe sogar die gesamte Hardware mit entsprechenden Programmen auf Fehler getestet.

Wäre ja interessant zu wissen, welchen GraKaTreiber Du nutzt, Game Ready oder Studio.

Steht hier schon an mehreren anderen Stellen, dass Magix zum Testen usw. den Game Ready Treiber nutzt und niemand so recht weiß warum, nachdem Nvidia für Video-Bearbeitung ausdrücklich den Studio-Treiber empfiehlt...ich nutze den auch, alles ok und paletti :-)

Zuletzt geändert von dbekrause am 15.01.2022, 15:13, insgesamt 1-mal geändert.

PC 1:CPU Intel Core i7 6700K, 64GB RAM, Grafik Gigabyte Nvidia GTX 1080 Ti (Studio-Treiber 516.94), Windows 10 Pro 21H2, Build 19044.1889, Magix VP X14 20.0.1.169

PC 2:CPU Intel Core i5 3570K, 8GB RAM, Grafik Gigabyte AMD Radeon HD 7870 ghz, Windows 8.1 Pro, Magix VDL Premium 2022 21.0.2.130

Wer will, findet Wege, wer nicht will, sucht Gründe...und der Mensch ist Weltmeister im Erfinden von Gründen😁

 

riograndezephyr schrieb am 15.01.2022 um 15:33 Uhr

@dbekrause Also ich hatte den Game Ready aber der hat soviel Zeugs mit installiert und das Herunterfahren des Rechners blockiert wie ich rausfand (also mit der Meldung Programm OHNE NAME läuft noch, Mausklick trotzdem dann fuhr es herunter). Hatte mich in das Thema reingelesen und daraufhin den GameReady rausgeschmissen und den Studio auch installiert und alles läuft sauber. Da ich wenig spiele sah ich keinen großen Nutzen, es hatte aber die Video ProX Probleme auch mit dem Game Ready schon gegeben. Ich gehe jetzt halt jede Woche auf die NVIdia Seite und schaue nach Treiber Updates. Das automatische Updaten ist ohne die GeForce Experience, die ständig im Hintergrund irgendetwas rummachte, weg.

Also das mit GPU scheint wirklich die Lösung zu sein, denn es läuft jetzt. Aber interessieren würde mich natürlich schon warum das der Grund war 🙂

korntunnel schrieb am 15.01.2022 um 15:54 Uhr

@riograndezephyr und @dbekrause (Du kennst das vermutlich),

das hier hat Magix dazu geschrieben:

https://www.magix.info/de/support/artikel/gpu-treiber-aktuell-halten--1626/

Ich selbst nutze bei meiner 1050 den Studiotreiber und habe die Empfehlung hier im Forum beachtet, ich glaube, es war @Katschmarek, nur und ausschließlich den Treiber zu installieren und nicht dieses Zusatztool von Nvidia.

Damit fahre ich gut.

Also das mit GPU scheint wirklich die Lösung zu sein, denn es läuft jetzt. Aber interessieren würde mich natürlich schon warum das der Grund war

Hast Du jetzt tatsächlich die Nvidia eingestellt und damit läuft es? Das müsste es eigentlich auch.

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

riograndezephyr schrieb am 15.01.2022 um 16:05 Uhr

@korntunnel Danke für den Link. Nein mit NVIDIA als Einstellung in ProX lief nix. Video ProX fror sofort nach jeder kleinsten Aktion ein. Ich habe CPU eingestellt und jetzt geht es plötzlich. Ich schaue immer regelmäßig auf der NVidia Seite vorbei und hole mir den aktuellen Treiber und habe ihn momentan auch (momentan ist die Ende Dezember Version noch aktuell). Es ist der Hersteller Treiber, also nicht der generische von Windows.

Was mich halt wundert: Ja ich hatte GeForce Experience und den GameReady Treiber aber die Probleme waren da auch schon da. Dieses Duo nimmt viel Systemleistung weg und geht auch relativ viel Online, nicht nur für Updates liest man.

Daher habe ich mich für den Studio Treiber entschieden. Mit dem Studio Treiber wurde es weder besser noch schlechter was Video pro X angeht.

Aber defakto scheint es der Treiber ja irgendwie zu sein, wenn es das Problem so löst.

riograndezephyr schrieb am 15.01.2022 um 16:10 Uhr

@rentner11 Okay, danke für den Tipp. Vielleicht ist es aber jetzt gelöst, siehe oben.

korntunnel schrieb am 15.01.2022 um 16:18 Uhr

Nur der Vollständigkeit halber:

so installiere ich den Treiber und wähle Experience ab:

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

riograndezephyr schrieb am 15.01.2022 um 16:26 Uhr

Korrekt. So mache ich's auch 👍