website-Hintergrund bleibt weiss

Kommentare

Mango schrieb am 20.02.2015 um 07:25 Uhr

der google-analytics code ist aber immer noch in deinem quelltext zu sehen, du kannst ihn nicht komplett gelöscht haben. hast du in "webseite" im head richtig geguckt und auch jede einzelene seite im head? das macht man in den webeigenschaften, abbildungen haben wir dir dazu schon gepostet. sag uns doch, wie und wo du diesen code eingebaut hattest?

BilderMacher schrieb am 20.02.2015 um 08:08 Uhr

Ich habe jetzt diese Google Analytics-Geschichte KOMPLETT gelöscht,

WO hast du das gemacht? Im Projekt in den Webeigenschaften, wie noch mal deutlicher von BeRo erklärt wurde?

selbst das Konto bei Google.

Was soll denn das bringen?

Du hast die angebotene Hilfe von uns nicht verstanden. Du werkelst an der falschen Stelle!

Ich habe zu Beginn schon auf den unvollständigen Google-Script-Scode hingewiesen, BeRo hat dir das noch mal deutlicher vor Augen geführt ... Mehr Hilfestellung kann man nicht geben. DU musst sie umsetzen.

Zuletzt geändert von BilderMacher am 20.02.2015, 08:08, insgesamt 1-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

harry.liebel schrieb am 20.02.2015 um 08:44 Uhr

Guten Morgen zusammen!

Ich HABE in den Webeigenschadften gearbeitet. Sowohl "body" als auch "head" in "website" sowie bei den einzelnen Seiten sind KOMPLETT leer! Das Konto bei Google hab ich gelöscht, weil ich genervt war! Ich bin zwar in Internet-Dingen nicht bewandert - deshalb verwende ich ein vermeintlich idiotensicheres Programm wie den web designer - aber ich bin im Grossen und Ganzen kein Depp  und habe Eure Hilfestellung 1:1 umgesetzt.

Auf jeden Fall noch mal Herzlichen Dank & Schöne Grüße

Harry

Mango schrieb am 20.02.2015 um 08:48 Uhr

lieber harry, keiner hat behauptet du wärest ein "depp"! sag uns bitte, wie und wo du den code für google-analytics damals in deine webseite eingebaut hast?

harry.liebel schrieb am 20.02.2015 um 08:53 Uhr

Nein nein, war ja nicht bös gemeint. Ich habe den Code, wenn ich mich recht erinnere, im "head" der website eingebaut. Ist jetzt, wie gesagt vollkommen leer. Ich hab's eben noch mal versucht, schon in der website-Vorschau kommt nur der weisse Hintergrund...

Mango schrieb am 20.02.2015 um 09:00 Uhr

woran das jetzt nun noch liegen könnte weiß ich nicht. ich würde aber noch eines versuchen:  wenn du nun versuchst, den google-analytics-code  erneut einzubauen in den head der gesamten webseite (aber diesmal vollständig)? wie der bildermacher anfangs geschrieben hatte, war dieser nicht vollständig und verhinderte dadurch die hintergrundgrafik. wenn er diesmal vollständig wäre, hätte vielleicht auch die hintergrundgrafik eine chance....

harry.liebel schrieb am 20.02.2015 um 09:05 Uhr

Ich hab da eine bizarre Idee: Kann es sein, dass Google die website automatisch vereinnahmt, nachdem meine homepage http://www.haraldliebel.de ja mit der gleichen Mail-Adresse "harry.liebel@gmail.com" verknüpft ist ???

(ich arbeite ja übrigens auch für den Verein, als "zertifizierter Fotograf" )

Wie gesagt, nur so eine Idee

von harry

harry.liebel schrieb am 20.02.2015 um 09:07 Uhr

Mango ja,

gute Idee. Das mach ich jetzt mal.

Ich werde kurzfristig berichten!

 

Danke

Harry

harry.liebel schrieb am 20.02.2015 um 09:21 Uhr

So, ich habe den kompletten tracking-code von google sowohl in den "head" als auch in den "body" der website eingebaut. Ich habe ihn zuerst nur im "head" eingebaut, der Hintergrund blieb in der vorschau weiss, dann halt auch im "body", geändert hat sich nix

Harry

Mango schrieb am 20.02.2015 um 09:27 Uhr

schade, ich hatte die leise hoffnung, dass der neue code den fehlerhaften code überschreibt, aber nun hast du den alten unvollständigen code und den neuen code drin, man sieht es im quelltext (sieht man so: rechte maustaste auf den rand deiner online-webseite und dann auf "quelltext anzeigen" gehen). irgendwo muß der alte code auf deiner webseite noch sitzen, der ist noch nicht gelöscht, das ist das problem.

harry.liebel schrieb am 20.02.2015 um 09:35 Uhr

Mango, ich kann nix sehen im Projekt. Bis auf den jetzt neuen code ist bei mir im Projekt alles leer. Soll ich die Server-Daten noch mal löschen? Kann ich dir irgendwie einen Zugang auf meinen Rechner verschaffen? Ich mach glatt ALLES

 

Harry

Mango schrieb am 20.02.2015 um 09:49 Uhr

ich kenne mich damit auch nicht aus, wo dieser code stecken könnte oder wie man noch über umwege ihn löschen könnte. ich hoffe der bero oder der bildermacher hat dazu noch eine idee.

Mango schrieb am 20.02.2015 um 09:50 Uhr

stopp, ich sehe deinen hintergrund, er ist drin! graue noppen! jetzt ist auch nur noch der richtige code im quelltext sichtbar.

harry.liebel schrieb am 20.02.2015 um 09:53 Uhr

Mango, ALLES GUT!! In diesem "Google Analytics"-Button hatte sich noch was versteckt. Das habe ich gelöscht. Dann wurde der Hintergrund etwas seltsam dargestellt, deshalb habe ich einen neuen importiert. Und siehe da: es klappt. VielenVielen Dank!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Wenn ich mich irgendwie revanchieren kann - sach Bescheid!

Der glückliche Harry

Mango schrieb am 20.02.2015 um 09:56 Uhr

na siehste, prima, freu mich für dich. der bildermacher hat es anfangs gleich erkannt, da hätten wir uns das ganze drumrum sparen können, aber so lernt man ja auch noch bissel dazu.

na denn, viel spßa weiterhin.

BilderMacher schrieb am 20.02.2015 um 16:39 Uhr

Damit ist es nun geschafft ...

Prima!

LG

Zuletzt geändert von BilderMacher am 20.02.2015, 16:39, insgesamt 1-mal geändert.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

harry.liebel schrieb am 20.02.2015 um 16:46 Uhr

Danke auch Dir noch mal, Bildermacher. Ihr wart alle SEHR geduldig mit mir. Auch für Dich gilt: Wenn ich mich irgendwie revanchieren kann....gerne.

Und als kleinen Zeitvertreib kannst Dir ja mal meine Fotos vom Kinderfasching in Colmberg angucken:

http://colmberg365.de/kinderfasching.htm

Fröhliche Grüße

Harry