MAGIX Hilfe-Center

"Geisterelemente" aus dem Projekt entfernen

Manchmal erscheinen "Geisterelemente" (Bilder oder Ton), ohne dass an der Stelle im Projekt entsprechende Objekte liegen.
Um das Problem zu lösen, führen Sie bitte folgende Schritte durch:

  1. Wechseln Sie in den Timeline-Modus und verkleinern Sie die Ansicht des Projektes so stark, dass man mit der Maus den kompletten Film und alle Spuren durch Aufziehen eines Rechtecks markieren kann. 
  2. Markieren Sie mit der Maus das komplette Projekt auf die beschriebene Weise und kopieren Sie es über "Bearbeiten" > "Objekte kopieren" (bzw. über das Tastenkürzel Strg + C). Dieser Vorgang kann längere Zeit beanspruchen, weil je nach Projektgröße sehr viele Daten in die Zwischenablage kopiert werden müssen.
  3. Öffnen Sie nun ein neues Projekt über "Datei > Filme verwalten > Neu", ohne den bestehenden Film zu schließen.
  4. Nutzer des MAGIX Video Pro x 11 können ein neues Projekt über "Datei > Projekt verwalten > Neuen leeren Film hinzufügen" öffnen.
  5. Wählen Sie "Bearbeiten" > "Objekte einfügen" (bzw. drücken Sie das Tastenkürzel Strg + V).
  6. Wählen Sie anschließend den "alten" Film über den  Film-Tab über der Timeline aus und entfernen Sie ihn aus dem Projekt (über das kleine "X"-Symbol auf dem Tab).