Reacties

mi-bo schreef op 08.01.2022 om 13:50 uur

@johanmrebel

Beste Johan, een update is alleen mogelijk als update service van Uw vorige P3 versie nog niet verlopen is

Te vinden via

https://www.magix.com/nl/support/mijn-service-center/,

mijn producten, dan voorbeeld

hier kunt U vinden tot wanneer het product geldig is of verlopen

Sc6

Blijf gezond en een Covid-19 ( Omikron, Flurona) vrij 2022

M.vr.gr

Michael

johanmrebel schreef op 08.01.2022 om 16:19 uur

dit zijn mijn uploaden als ik mijn laatste nieuwe update

mi-bo schreef op 08.01.2022 om 16:23 uur

@johanmrebel

Beste Johan,

als U via een update een nieeenre versie installeer en niet een andere P3 serie nummer heeft gekregen. Wordt eerst de oude versie verwijderd , wilt U dat niet wordt update afgebroken

Sc6

M.vr.gr

Michael

 

johanmrebel schreef op 08.01.2022 om 16:38 uur

Op alle manieren alles weggegooid ,( wat ik moest doen) maar als ik de laatste update download ,komt er de fout

Bol schreef op 08.01.2022 om 18:10 uur

@johanmrebel

Hallo Johan,

Als moderator zie ik verschillende Topics (vragen) van u op het forum verschijnen, waarop u steeds antwoorden van forumleden heb gekregen.

Ik heb u al advies gegeven om contact op te nemen met Magix Support. Zij kunnen u dan verder helpen.

Als ik uw afbeelding bekijk bent u bezig om Photostory 2017 of 2018 te verwijderen. Als deze is verwijderd en u installeer dan VDL 2017 of 2018 weer opnieuw en uw Updateservice datum is verlopen, dan kunt u voor Photostory 2017 / 2018 alleen de basisversie installeren en u kunt deze dan niet meer updaten naar de laatste versie. Lees: Updateservice van Magix

Met vriendelijke groet, Rob (moderator)

 

johanmrebel schreef op 11.01.2022 om 16:46 uur

Werk nu met een oud programma’ 2015 ,gaat goed . Als ik hem update komt er de foutjgroet, Johan