Reacties

mi-bo schreef op 03.11.2020 om 21:25 uur

@stedekne

Beste Stedekne.

Laat ik een discussie opstarten.

Is het stukje wat U wilt bewerken met 3d wel apart geactiveerd.

Sc6

M.vr.gr

Michael / Forum Moderator

Bol schreef op 03.11.2020 om 22:36 uur

Hallo Stedekne,

U geeft niet aan welke Video Deluxe u heeft. Ik ga er voorlopig vanuit, dat dit VDL 2021 is. Het is hiervandaan moeilijk te zeggen, waarom de 3D overgangen bij u niet werken.

Probeer eens de twee volgende hints:

1)

  • zet de programmastellingen eens terug op de standaardwaarden

2)

  • als het bovenstaande uw probleem niet hebt opgelost, wis dan eens de lokale store inhoud.

Groet, Rob

stedekne schreef op 03.11.2020 om 23:33 uur

Beste Rob,

 

Het gaat idd om vdl premium 2021. Sorry voor de onduidelijkeheid.

Je tips hebben echter niet geholpen.

Beste mibo

Wat bedoel je met is je stukje apart geactiveerd.

ik bedoel dat een overgang zoals bv bladeren, filmstrip en 3d fototafel totaal niet werken.

 

Nog even dit vermelden :

chipset intel core i5 7500 CPU @ 3.4 GHz met 16 GB geheugen

en een nvidia GeForce GTX 1050 Ti grafische kaart met 4gb geheugen

Bol schreef op 04.11.2020 om 00:01 uur

Hallo Stedekne,

Het kan zijn, dat uw videodeluxe.ini bestand corrupt is geraakt. Verwijder deze eens. Na verwijdering wordt deze weer automatisch aangemaakt bij opstarten van VDL 2021.

Let op!! alle instellingen worden op de standaardwaarden teruggezet incl. uw persoonlijke instellingen.

Succes, Rob

mi-bo schreef op 04.11.2020 om 12:27 uur

@stedekne

Beste Stedeke,

wat ik bedoelde is en dit werkt zonder problemen,

ook 3D foto tafel,

alleen als de eerste wordt aangeklikt zal het niet werken,

werkt wel als tussen nummer 1 en 9 wordt geactiveerd

Sc6

M.vr.gr

Michael/ forum Moderator

stedekne schreef op 04.11.2020 om 20:09 uur

Beste Bol en mi-bo beide zaken geprobeerd en niets helpt. Is zelfs zo dat wanneer ik 3d fototafel (of gelijk welke 3d overgang gewoon aanklik om als voorbeeld te laten spelen ik een harde las zie tussen A en B

Dawnley schreef op 05.11.2020 om 00:47 uur

Beste Rob, Zo juist plaatste ik een bericht dat mijn video-effecten niet meer werkten. Dit is dankzij uw advies aan stedekne bij mij nu ook opgelost. Nadat ik de programmastellingen weer op de standaardwaarde had gezet, lopen de effecten en sjablonen nu weer als een treintje. Mijn dank aan u. Groetjes Dawnley.

stedekne schreef op 10.11.2020 om 17:24 uur

heb gewoon alles opnieuw geïnstalleerd en probleem is opgelost

Bol schreef op 10.11.2020 om 18:32 uur

Hallo Stedekne,

Het doet mij deugd om te lezen, dat uw probleem opgelost is door VDL 2021 opnieuw te installeren.

Succes 👍👍👍 met het samenstellen van uw projecten.

Rob (moderator / forumlid)