activering mp4-codecs

rinsejanse schreef op 28.07.2020 om 14:01 uur

Sedert de laatste update van/ naar Photostory 2020 kan ik geen mp4 filmpjes meer maken. Het activeren van de "gratis" mp4-codec bij exporteren mislukt steeds. De reden dat ik Photostory gebruik is dat ik er mp4 fotofilmpjes/ -animaties mee kan maken. Mijn PC's werken met windows 10 home en professional/ 64bits.

Reacties

mi-bo schreef op 28.07.2020 om 14:23 uur

@rinsejanse

Beste Rinse.

Weet U wel zeker dat de Mp4 bestanden H.264 zijn.

In MFS 2020 kunt U zonder problemen Mp4 inladen en bewerken.

Heeft U al gekeken of het zelfde probleem ook is bij andere opnamen .

Anders:

Een optie :ga naar bestand,instellingen instellingen terug zetten naar standaardwaarde

Sc6

M.vr. gr

Michael

Bol schreef op 28.07.2020 om 14:31 uur

Hallo Rinse,

Zie eens deze linken:

Als u het opnieuw wilt / moet installeren doet het dan zo: https://www.magix.info/nl/support/artikel/opnieuw-installeren-van-photostory-deluxe--670/

Succes,

Rob

rinsejanse schreef op 29.07.2020 om 15:14 uur

Beste reageerders, hartelijk bedankt voor jullie snelle reacties!
De aangegeven oplossingen heb ik geprobeerd, zonder het gewenste resultaat.
Programma gedeactiveerd, opnieuw geïnstalleerd, als beheerder opgestart, etc.
Morgen, overmorgen (deze week) probeer ik nog een nieuwe, schone installatie van Windows 10; wellicht dat daar enkele bestanden corrupt of defect zijn. Als dat evenmin lukt, dan meld ik me weer.
Ik wil dus in Photostory de Luxe 2020 een fotopresentatie/ animatie maken van verschillende foto's/ filmpjes, muziek erbij, aanvullende commentaren en daarna het geheel exporteren als mp4-bestand. Als de mp4-codec niet is geïnstalleerd (de eerste keer) dan wordt er gevraagd deze online te installeren en dan gaat het normaal uitstekend verder. Momenteel krijg ik de melding dat het installeren van de codec is mislukt. Ik kan echter ook niets meer hierover vinden hoe op te lossen.
ik hou jullie op de hoogte.
Groeten van Rinse Janse

mi-bo schreef op 29.07.2020 om 15:38 uur

@rinsejanse

Beste Rinse.

Dank voor Uw Feedback,

we zien wel een volgende reactie van U op het Forum.

sc6

M.vr.gr

Michael

Bol schreef op 29.07.2020 om 18:06 uur

Hallo Rinse,

Hebt u het ook al eens geprobeert met een tijdelijk uitgeschakelde virusscanner?

Groet,

Rob

rinsejanse schreef op 29.07.2020 om 19:15 uur

Hallo Rob,

Nog niet geprobeerd, maar zeker de moeite waard voordat ik een omvangrijke herinstallatie van W10 en Ps2020 doorvoer. Bedankt in elk geval.👍

groet van Rinse

rinsejanse schreef op 03.08.2020 om 19:52 uur

Bedankt aan degenen die me op weg hebben geholpen.
Na drie maal herinstallatie van Photostory (incl. deactivatie van programma) en twee maal schone (her)installatie van Windows10, werkt Photostory 2020 weer zoals eerder. Kennelijk een "bitje" omgevallen in W10.
Ik ga gewoon weer aan de gang met PS2020.
Rinse

mi-bo schreef op 03.08.2020 om 20:44 uur

@rinsejanse

Beste Rinse.

Dit is een positief bericht, dank voor de oplossing voor U op het Forum te zetten.

Veel montage plezier met het mooie MAGIX product.

M.vr.gr

Michael

Forum Moderator

Bol schreef op 03.08.2020 om 21:35 uur

Hallo Rinse,

Het was volgens mijn meer dan één omgevallen "bitje".

Veel plezier met het maken van een slideshow en nu maar hopen, dat de bitjes overeind blijven staan.

Groet,

Rob