Af en toe probleempje bij het laden van een .web

Cor-Faber schreef op 28.09.2021 om 18:05 uur

Hallo,

Momenteel werk ik nog met de trialversie maar ik ga de Webdesigner zeker aanschaffen. Wat een verademing tov van al die andere designers zoals Wordpress, openElements, etc.

Wat me opvalt is dat wanneer ik een bestaande .web open, soms de tekst als losse blokjes wordt gezien. Erg onhandig/onmogelijk als je de tekst wilt bewerken. Tot heden steeds de hele handel afgesloten en opnieuw opgestart en dan is het weer goed en is de tekst 1 blok. In de html's vind ik de tekst dan wel weer terug als losse eindjes maar dat vind ik geen bezwaar zolang alles maar daar staat waar ik het heb neergezet (zeer sterk punt van deze webdesigner en de eerder genoemde verademing).

Iemand suggestie wat er aan te doen valt? Ik wil niet komen te zitten met een brok ellende wat betreft het onderhouden van mijn pagina's. Alvast bedankt.

Groetjes, Cor

 

Reacties

mi-bo schreef op 28.09.2021 om 18:22 uur

@Cor-Faber

Beste Cor.

Welkom op MAGIX Multimedia Forum.

Bedoeld U de trial versie die wordt geopend ,hier kunt U om te oefenen letters verwijderen en aanvullen, blokken tekst verplaatsen en ook de foto verplaatsen.

Als U het originele versie heeft is de mogelijkheid om alles naar eigen kunnen in te vullen.

In

http://www.mi-bo.magix.net/album/ staan verschillende tips onder MWD wat de mogelijkheden zijn.

Sc6

Blijf gezond

M.vr.gr

Michael

 

Moderator MAGIX Nederland sinds 2008

 

mijn systemen om uitleg te geven :

Home PC:

Windows 10

CPU: Intel Core i7 2600K@3.4oGHZ Sandy bridge 32nm Technology

Ram:12.0GB Dual-Channel DDR3@668MHz(9-9-9-24)

Motherboard: SABERTOOTH P67(LGA1155)

Grafischekaart::4095MB NIVIDIA GeForce GTX 960

Laptop :

Windows10

Intercore I7-2670QM CPU

Ram:8 Gb

Grafischekaart: Nvidia Geforce GTX 560 M