Reacties

mi-bo schreef op 23.11.2020 om 12:57 uur

@van.hezel

Beste Jac,

Super 8 film heeft een resolutie van 720: 576 dit is Mpeg2 en geen Mpeg4.

dit is de beste optie.

Sc6

M.vr.gr

Michael / Forum Moderator

mi-bo schreef op 23.11.2020 om 14:06 uur

@van.hezel

Beste Jac.

Een positief bericht dat U verder kunt met mijn gegeven antwoord.

Veel montage plezier met het samenstellen van Uw projecten.

M. Vr.gr

Michael

Bol schreef op 23.11.2020 om 14:22 uur

@van.hezel,

Hallo Jac,

Er is geen eenduidig advies op uw vraag te geven. Kijk eerst even hoe uw super 8 films zijn opgenomen c.q. gedigitaliseerd. Zijn deze 4:3 (640x480px) of 16:9 (720x576px)? Persoonlijk, zou ik zelf wat met verschillende exportresoluties experimenteren. (Mpeg-2 of, Mpeg-4).

Succes,
Rob
Moderator / Forumlid

van.hezel schreef op 23.11.2020 om 14:36 uur
  • Beste Rob & Michael,
  • De films zijn opgenomen in 4:3.
  • Nu Exporteer ik ze naar Mpeg-4, resolutie 720x576, frame 25 en beeldverhouding 4:3, dit gaat goed.
  • Michael zoals jij eerder schreef heb ik geprobeerd maar dan is het beeld niet mooi.
  • Ik ga op eerder genoemde wijze verder.
  • Hartelijk dank voor jullie medewerking,
  • Met vriendelijke groeten,
  • Jac van Hezel

 

mi-bo schreef op 23.11.2020 om 15:16 uur

@van.hezel

Beste Jac,

Dank voor Uw feedback.

Een vraag: heeft U zelf de Super 8 Film met projector via op een scherm( class screen ) opgenomen, naar een camera

Of is dit via een bedrijf gedaan die film omzet naar digitaal

M.vr.gr

Michael

van.hezel schreef op 23.11.2020 om 15:29 uur
  • Michael,
  • De films heb ik zelf op genomen via een class screen daglichtscherm.
  • M.vr.gr
  • Jac
mi-bo schreef op 23.11.2020 om 15:56 uur

@van.hezel

Beste Jac.

Dank voor Uw Feedback

Heeft U bij de opname dan de diafragma (van de camera)op manual gezet ipv op automatisch.

Gezien het beeld niet zo mooi is,als de diafragma op automatisch staat blijft de lens van de camera zoeken ,staat dit op manuel heeft U dat probleem niet.

M.vr.gr

Michael

van.hezel schreef op 23.11.2020 om 16:14 uur
  • Hallo Michael,
  • Ik heb de witbalans op de camera handmatig ingesteld en de sluitertijd op een 50e van een seconde anders heb je een flikkerend beeld.
  • Ook zet ik videobanden over via red mijn video van Magix.
  • M.vr.gr,
  • Jac
mi-bo schreef op 23.11.2020 om 17:02 uur

@van.hezel

Beste Jac,

Dank voor Uw feedback.

De witbalans, heeft U dit via een grijswaarde gedaan, speciaal voor de fotografie, en ja wat betreft de sluitertijd heeft U zelf zicht op( misschien iets bijstellen het zijn/ en blijven uiteraard oude dierbare beelden ),

Sc6

M.vr.gr

Michael

van.hezel schreef op 23.11.2020 om 17:13 uur

Michael,

Bedankt voor je medewerking.

Het komt wel goed nu.

M.vr.gr,

Jac

mi-bo schreef op 23.11.2020 om 17:21 uur

@van.hezel

Beste Jac,

Dit is een positief bericht, dat na wat info er een oplossing voor U is .

Veel montage plezier met het digitaliseren van de dierbare beelden.

blijf gezond,

M.vr.gr

Michael

cjhharemaker schreef op 24.11.2020 om 14:54 uur

Hallo Jac, het minimale frame's per seconde voor video is 25, een super8 film heeft 16 tot 18 fps daardoor krijg je flikkeren of trillen er is een Sony HVT-80 apparaat waarmee je een super8 film op een schermpje kan afspelen waardoor het flikkeren tot een minimum wordt beperkt.
Mvg Kees

van.hezel schreef op 24.11.2020 om 15:11 uur

Hallo Kees,

Dat klopt wat je schrijft, maar ik neem het op met een Sony TRV 1000 en kan daar de sluitertijd op een 50e van een seconde instellen dus geen flikkerend beeld.

Bedank voor je reactie.

Mvg, Jac