Foutmeldingen bij Export

marten-hager schreef op 15.09.2020 om 16:28 uur

Sinds een aantal dagen heb ik bij een bestaand project een foutmelding: Export afgebroken niet ondersteund door hardware. Ik probeer van een project opnieuw een MP4 te maken, hiervoor al een aantal keren goed gegaan maar vanwege een foutje opnieuw willen exporteren. Ik heb deze melding sinds maandag 14-sept 2020. Wat opvalt is dat ik per die datum ook weer een aanbod voor verlenging kreeg. Het lijkt wel alsnog Magix bewust fouten in het systeem brengt om maar over te laten halen voor aankoop nieuw product. Ik heb opnieuw de MP4 codering gedownload en geïnstalleerd maar geen succes. Het bestand zal na export circa 16 GB bedragen. Eerder deze week was ik eveneens met de export bezig en toen werd er een MP4 bestand gecreeerd van slecht 758 mb. Weet iemand hoe ik deze ergernis kan oplossen?

Reacties

Bol schreef op 15.09.2020 om 16:29 uur

Hallo Marten,

Zie: https://www.magix.info/nl/forum/update-naar-20-0-1-65--1252294/

Succes,
Rob
Moderator / Forumlid

marten-hager schreef op 15.09.2020 om 19:34 uur

Rob

 

Het is gelukt. Wat mij wel irriteert is dat het programma sinds de afgelopen dagen telkens volledig vast slaat. Alleen via taakbeheer kan dit worden beëindigd. Wat kan hier dan de oorzaak van zijn. De export is op het laatste frame na vast geslagen. Het export proces is dus niet volledig softwarematig beëindigd. De film in MP4 is gelukkig wel gelukt.

Bol schreef op 15.09.2020 om 19:57 uur

Hallo Marten,

Fijn om te lezen, dat uw probleem gedeeltelijk is opgelost. Nu nog het vastlopen. Hebt u het programma al eens op de standaardwaarden teruggezet, zo niet, probeer dit dan eens:

Ik heb ook nog een vraagje, welke Videokaart zit er in uw PC?

Succes,

Rob

marten-hager schreef op 16.09.2020 om 15:55 uur

Ik heb het programma naar standaard instellingen terug gezet. Weet nu nog niet of dit helpt. Mijn project is nu eerst klaar. Vwb mijn videokaart. Geen idee. Ik heb een schermprint bijgevoegd. Hopelijk kun je hier wat mee.

Bol schreef op 16.09.2020 om 23:40 uur

Hallo Marten,

Zoals ik op dit moment kan beoordelen hebt u niet de laatste drijvers voor uw Videokaart geïnstalleerd. Ik zie dat dit bij u versie 24.20.100.6344 is. Volgens mij is de laatste driverversie 27.20.100.8681. Download en installeer deze en probeer het nog eens.

https://ark.intel.com/content/www/us/en/ark/products/88193/intel-core-i5-6200u-processor-3m-cache-up-to-2-80-ghz.html

Succes,

Rob

marten-hager schreef op 17.09.2020 om 13:09 uur

Rob Ik ben nu echt ten einde raad. Iedere keer wordt het vinkje weer geplaatst bij de hardwareversnelling. Als ik deze weghaal moet ik het programma weer opnieuw opstarten en daarna staat ie er weer. De geboden oplossing over de driver voor de video werkt niet. Intel meldt dat die niet voor deze laptop kan. Ik heb de HP assistent aan het werk gezet die kwam allen met en bios update. Ik heb na gisteren de film geëxporteerd (lukte dus) maar wederom paar foutjes hersteld en vandaag opnieuw geprobeerd en weer hetzelfde probleem. Ik heb tov vorige week zelf niets veranderd (was de laatste goed werkende export). Nog meer suggesties?

Bol schreef op 17.09.2020 om 14:41 uur

Hallo Marten,

Het is jammer, dat de driver niet geschikt is voor uw laptop, dit had ik niet kunnen weten / voorzien.

Maar nu het ander probleem van het vinkje. Wat u zou kunnen proberen is om het Videodeluxe.ini bestand te verwijderen. Zie afbeelding. Dit bestand kan fouten bevatten. Wanneer het bestand is verwijderd wordt het bestand weer automatisch aangemaakt als u VDL 2021 opstart.

Probeer weer eens het vinkje weg te halen bij "Hardversnelling bij de weergave. indien mogelijk". Misschien dat het nu wel wegblijft.

Groet,

Rob

marten-hager schreef op 17.09.2020 om 17:05 uur

Oke, dat heb ik verwijderd uit versie 24 en 25. In de versie 26 stond dit niet (???). Ik heb vandaag weer een export gedaan maar nu met de standaard MP4 ipv MainConcept. De film is nu 9,9 GB ipv eerst 16.2 GB. Hierna opnieuw op MainConcept gezet, VDL afgesloten en opnieuw opgestart, nu blijft het vinkje idd weg. Hierna de export nogmaals opgestart maar nu met mainconcept als instelling. Het is gelukt. Het bestand is nu iets meer dan 15GB op HDTV kwaliteit. Laatste vreemde actie die wordt uitgevoerd is dat na export de film af gaat spelen in VLC (automatisch). Ergens zal ik dus een vinkje moeten uitzetten. Enfin voor nu lijken de problemen allemaal opgelost, vreemd blijft het wel hoe dit allemaal zo is gekomen. Mag ik je wederom bedanken voor je deskundige ondersteuning, top.