geen geluid bij aansluiting pickup

fons-g schreef op 08.10.2019 om 13:50 uur

ik probeer oude platen te digitaliseren. Maar ik krijg geen geluid te horne bij de pogingen om de plaat op te nemen. Sterker nog, zolang de usb vanuit de bijgeleverde phono-voorversterker in de pc krijg ik vanuit geen enkel programma geluid.

welke versie ik heb weet ik niet, (gekocht in juni 2019)

Mijn pc heeft windows 10

Reacties

mi-bo schreef op 08.10.2019 om 14:25 uur

@fons-g

Beste Fons-g.

Welkom op MAGIX Multimedia Forum.

Een vraag is de Pickup een stand - alone product,( direct via aansluiting van boxen te gebruiken ) zo ja dan heeft U er een cd of dvd bij gekregen om te installeren.Na installatie kunt U via de stekkers rood en zwart en USB stick direct naar de Pc gaan en dan via Sound Force aangeven dat de LP moet worden opgenomen, heeft U een Deck dan zal dit via een voor versterker moeten worden gedaan.

sc6

Met vriendelijke groet

Michael

Bol schreef op 08.10.2019 om 15:25 uur

Hallo Fons,

Kijk eens of dat de microfoon aan staat.

Ga naar instellingen / privacy / Microfoon en zet op AAN

Succes,

Rob

fons-g schreef op 09.10.2019 om 11:18 uur

Hallo Rob, dank voor je advies. Ik heb alle mogelijkheden (13 stuks) bij de microfoon aangezet, maar dat hielp niet. Als je verdere adviezen hebt, graag.

Bedankt alvast,

Fons

fons-g schreef op 09.10.2019 om 11:23 uur

Hallo Michael, dank voor je hulp. Ik heb een Lenco L-3866USB pickup. via internet heb ik Audicity gedownload als vervanging van mijn kwijtgeraakte cd-rom. Daarna de aansluiting gemaakt met het door Magix bijgeleverde tussenapparaat. Zowel magnetodyn. als kristal element mogelijkheid geprobeerd zonder succes. Wel valt het op dat het deel dat het geluid weergeeft helemaal egaal volgestopt zit met geluid alsof er een enorme brom wordt opgenomen. Maar ik hoor niets.

Als je verdere suggesties hebt, houd ik me aanbevolen.

Alvast bedankt

Fons

mi-bo schreef op 09.10.2019 om 11:46 uur

@fons-g

Bete Fons,

Dank voor Uw Feedback.

"Wel valt het op dat het deel dat het geluid weergeeft helemaal egaal volgestopt zit met geluid alsof er een enorme brom wordt opgenomen. Maar ik hoor niets."

Dit komt omdat deze aansluiting is voor een Deck, die alleen maar via een versterker af kan spelen.

Maar heeft U al geprobeert wat het resultaat is de platenspelerdirect met usb aansluiten op de Pc zonder tussen komst van bij geleverde omzetter, en deze optie

Dan moet het gaan werken,

Sc6

Met vriendelijke groet

Michael

fons-g schreef op 09.10.2019 om 13:46 uur

Beste Michael, dank voor deze suggestie. Met magix zie ik nu het geluid verschijnen in de daarvoor bestemde balk, maar ik hoor nog steeds niets. De raad van Rob opvolgend heb ik de mic gecontroleerd en die werkt nu ook.Via het icoontje re onder in de balk probeer ik de luidsprekers te activeren bij dit programma. Ik heb gecontroleerd via opgeslagen muziek dat het daarbij wel goed gaat.

Ik zoek verder, maar suggestie blijven welkom.

Vr gr. digibeet Fons

fons-g schreef op 09.10.2019 om 14:07 uur

Hallo Michael en Rob, de opgenomen muziek is wel af te luisteren als ik de usb verbinding met de pickup verbreek. Het blijkt dat mijn op de pc opgeslagen muziek ook niet hoorbaar is als de pickup aangesloten is.

Maar dat is een ander probleem. Dank voor jullie hulp. Volgens mij kan ik nu aan de slag.

Vriendelijke groeten

Fons

 

mi-bo schreef op 09.10.2019 om 15:21 uur

@fons-g

Beste Fons,

dank voor Uw Feedback.

Op het moment dat de muziek wordt opgenomen zal U dit niet horen maar wel te zien op het spoor,

Als Pickup van de Pc is verwijderd zal het opgenomen muziek wel te horen zijn bij het afspelen

Sc6

Met vriendelijke groet

Michael