HTM versus HTML

Theo-Fiks schreef op 18.03.2022 om 10:54 uur

Webdesigner Premium 18 exporteert website standaard met de extensie .htm

Websites die in aanbouw zijn, host ik vanaf een Synology DS418 NAS (DSM 7) mbv Web Station, PHP 7.4 en Apache HTTP Serveer 2.4 en zijn remote benaderbaar.

Echter geven alle webbrowsers een foutmelding (403) die alleen weggaat als de index.htm file hernoemd wordt naar index.html

Is hier -anders dan telkens handmatig de extensie aanpassen- een oplossing voor? Bijvoorbeeld vanuit Webdesigner exporteren als .html files ipv htm?

Hartelijke groet Theo

Reacties

mi-bo schreef op 18.03.2022 om 11:20 uur

@Theo-Fiks

Beste Theo,

hier een omschrijving verschil

https://kofc562.org/nl/technology/internet/difference-between-htm-and-html

Een correct antwoord op Uw vraag moet Ik U schuldig blijven, vermoedelijk is dit niet mogelijk in MWD 18.

U kunt een mail sturen naar infoservice@magix.net daar zitten de experts die U een correct antwoord kunnen geven

Hopend dat U de reactie van MAGIX Support op het Forum wilt plaatsen, daar kunnen lezers/gebruikers van MWD iets mee.

Sc6

Vriendelijke groet

Michael ( Forum Moderator )

Theo-Fiks schreef op 18.03.2022 om 11:27 uur

Dag Michael,

Dank voor je snelle reactie. Het verschil tussen HTM en HTML had ik al even opgezocht maar ook ik vond daar geen hinweis naar een oplossing.

Ik zal support mailen en hun reactie tzt onder dit bericht weergeven.

Groet Theo

Bol schreef op 18.03.2022 om 11:50 uur

@Theo-Fiks

Hallo Theo,

Misschien help de link u op weg: 403 forbidden: oorzaken en oplossingen.

Met vriendelijke groet,

Rob (moderator)

Theo-Fiks schreef op 18.03.2022 om 12:33 uur

Bedankt Rob! Heb het doorgelezen maar de beschreven opties werkten niet...

Maar inmiddels het probleem opgelost door de HTTP backend server op de NAS (in Web Station) van Nginx te wijzigen in Appache HTTP server 2.4

Dank voor de support!

Bol schreef op 18.03.2022 om 13:07 uur

@Theo-Fiks

Hallo Theo,

Het doet mij deugd om te lezen, dat u uw probleem hebt kunnen oplossen door de HTTP backend server op de NAS (in Web Station) van Nginx te wijzigen in Appache HTTP server 2.4.

Met vriendelijke groet,

Rob (moderator)

mi-bo schreef op 18.03.2022 om 13:27 uur

@Theo-Fiks

Beste Theo.

Dit is een positief bericht dat U zelf het probleem heeft kunnen oplossen en de oplossing op het Forum heeft gezet.

Veel plezier met het verder ontwikkelen van Uw Website.

Vriendelijke groet

Michael (Forum Moderator)