loopt vast bij afspelen voorbeeld.

gerjan-oudendorp schreef op 16.01.2023 om 14:05 uur

beste,

ik ben onlangs overgegaan van video deluxe 2021 naar de nieuwste versie 2023.

nu ervaar ik na enige tijd (eerste keer gebruik geen last van ondervonden.) dat het proces voorbeeld vastloopt bij het afspelen. dan kan ik ook niks meer met het programma. ik heb alles al opnieuw geïnstalleerd, maar mocht helaas niks baten.

weet iemand raad?

alvast bedankt.

Apparaatnaam    DESKTOP-FLR1KKE
Processor    Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz   2.80 GHz
Geïnstalleerd RAM-geheugen    8,00 GB (7,89 GB beschikbaar)
Apparaat-id    B5E022C1-4088-43 (gewijzigd door moderator)
Product-id    00325-96245-0 (gewijzigd door moderator)
Type systeem    64-bits besturingssysteem, x64-processor


 

Reacties

Bol schreef op 19.01.2023 om 00:01 uur

@gerjan-oudendorp

Hallo Gerjan,

Welkom op het forum voor en door Magix gebruikers. 
Op dit forum proberen forumleden elkaar te helpen, maar het staat wel geheel los van Magix Support.

Sorry voor de late reactie. Als uw probleem nog niet is opgelost, dan adviseer ik u om VDL2023 opnieuw te installeren, zoals Magix Support adviseert.

Zie: Video deluxe opnieuw installeren (magix.info) en Waar kan ik mijn serienummer en het installatieprogramma vinden? (magix.info)

Zijn uw videokaartdrivers nog up-to-date? Als u ook een Nvidia kaart hebt, zie dan: Official GeForce Drivers | NVIDIA

Met deze link kunt kijken of al uw Intel drivers up-to-date zijn. Zie: Intel Intel® Driver & Support Assistant

Met vriendelijk groet,

Rob (forum moderator)

gerjan-oudendorp schreef op 25.01.2023 om 12:14 uur

beste Bol,

geen zorgen over uw late reactie, zoals je merkt ben ik zelf ook niet de snelste met reageren!

ik heb inderdaad nvidia, deze is up-to-date en het zelfde geldt voor de intel driver.

ook heb ik alles al opnieuw geïnstalleerd zoals hier boven aangegeven. maar het probleem blijft zich voordoen.

wel merk ik als ik kijk bij de processen dat ik wel erg hoog zit aan de capaciteit als ik magix gebruik.

met vriendelijke groeten,

Gerjan

 

 

Bol schreef op 25.01.2023 om 13:16 uur

@gerjan-oudendorp

Hallo Gertjan,

.....wel merk ik als ik kijk bij de processen dat ik wel erg hoog zit aan de capaciteit als ik Magix gebruik....

Dit zo er wel een op kunnen duiden dat uw PC vervuild is geraakt door stof. Nog niet zolang geleden had ik ook een gelijkwaardig probleem als u. De temperatuur van mijn processoren liepen op tot 100 graden. Nadat ik de filters van mijn PC kast had schoongemaakt, ligt de temperatuur van de processoren nu ergens tussen 31 en 70 graden. Vanaf nu hou ik de temperatuur van mijn processoren in de gaten met Core Temp (alcpu.com)

O ja, er bleek bij mij ook nog een programma op de achtergrond aanwezig te zijn, die een zeer hoog Energieverbruik aangaf. Ik heb deze ook nader onderzocht en zonder problemen kunnen verwijderen.

Met vriendelijke groet,

Rob (forum moderator)

gerjan-oudendorp schreef op 25.01.2023 om 15:17 uur

bedankt voor uw reactie.

mijn laptop heeft geen last van oververhitting/stof, dus dit probleem kan ik uitsluiten.

het enige wat naast magix veel cpu gebruikt is de virusscanner, maar ik denk niet dat hier de oorzaak ligt.

ik heb denk ik al het probleem gevonden. ik had per-ongeluk met mijn camera alles op zijn kop gefilmd, blijkbaar is hier een knopje voor. enfin, dus ik moet alle video's in magix draaien en spiegelen. zou het kunnen dat ik daar door teveel van magix vraag? of te wel te veel effecten gebruik? of zou dit geen probleem moeten zijn?

 

dirk-v8525 schreef op 25.01.2023 om 20:24 uur

Hallo, Ik heb onlangs VDL2023premium geïnstalleerd. Zoals Gerjan loopt ook mijn film vast in de tijdlijn. Ik heb de drivers van mijn nieuwe videokaart NVIDIA Geforce GTX 1050 Ti geupdated en alle adviezen die aan Gerjan gegeven zijn gedaan. De upgrade al 5 x opnieuw geïnstalleerd. Mijn oude versie van VDL 2020,die het wel goed doet, verwijderd. Het lijkt of er ook iets is met de overgangen. Als ik erop klik loopt mijn film ook vast en moet ik via taakbeheer afsluiten.

Wat ik raar vind is dat de marker die meeloopt met de film een grote L heeft waarbij de horizontale streep sneller loopt dan de verticale streep. Is dat normaal in deze versie?

Na de update van de drivers heb ik VDL2023 opnieuw geïnstalleerd en een test gedaan met goed resultaat (: Hopelijk blijft dat zo. Blijft over de vraag van de marker.

Bol schreef op 25.01.2023 om 23:42 uur

@gerjan-oudendorp

Hallo Gertjan,

....Ik heb denk ik al het probleem gevonden. Ik had per-ongeluk met mijn camera alles op zijn kop gefilmd, blijkbaar is hier een knopje voor....

Het roteren van u filmfragmenten op de tijdlijn zal uw probleem niet kunnen zijn, want dan zouden er meerdere forumleden hier last van moeten hebben. Daarom is mijn advies, stuur een mailtje naar: infoservice@magix.net Zij kunnen dan bij een systeemcheck doen en u verder adviseren.

Met vriendelijke groet,

Rob (forum moderator)

Bol schreef op 26.01.2023 om 00:02 uur

@dirk-v8525

Hallo Dirk,

.....Wat ik raar vind is dat de marker die meeloopt met de film een grote L heeft waarbij de horizontale streep sneller loopt dan de verticale streep. Is dat normaal in deze versie?.....

U werkt waarschijnlijk in de storyboardmodus.

Als u dit bedoeld, dan is dit normaal.

Als u overschakelt naar de tijdlijnmodus dan ziet alleen de afspeelmaker lopen.

Met vriendelijk groet,

Rob (forum moderator)

dirk-v8525 schreef op 26.01.2023 om 11:21 uur

Ik ga nu lekker weer aan het werk. Na al het gedoe met het groen flikkerend beeld, opgelost met een nieuwe videokaart, en dan nu de update ervan na de start problemen met VDL2023 .

Bol schreef op 26.01.2023 om 12:34 uur

@dirk-v8525

Hallo Dirk,

Het doet mij deugd om te lezen, dat uw problemen zijn opgelost. Bedankt👍 voor uw terugkoppeling.

Met vriendelijk groet,

Rob (forum moderator)