Reacties

mi-bo schreef op 20.09.2022 om 11:45 uur

@janrian

Niet wetend met welke versie U werkt,

hier een PNG het werkt zonder problemen

Is dit ook met een ander muziek stuk

Waar komt de muziek vandaan

gr

Michael

Moderator MAGIX Nederland sinds 2008

 

mijn systemen om uitleg te geven :

Hoem PC:

Windows 10

CPU: Intel Core i7 2600K@3.4oGHZ Sandy bridge 32nm Technology

Ram:12.0GB Dual-Channel DDR3@668MHz(9-9-9-24)

Motherboard: SABERTOOTH P67(LGA1155)

Grafischekaart::4095MB NIVIDIA GeForce GTX 960

Laptop :

Windows10

Intercore I7-2670QM CPU

Ram:8 Gb

Grafischekaart: Nvidia Geforce GTX 560 M

 

janrian schreef op 20.09.2022 om 12:16 uur

Hallo Mi Bo,

Ik werk al jaren met Cleaning Lab 16 (De laatste nederlandstalige versie).

Als ik in de knipmodus sta bewoog de rode of groene lijn altijd mee naar de positie waar ik wilde knippen.

Op een of andere manier heb ik waarschijnlijk een knop ingedrukt dat hij dat niet meer doet. De lijn blijft staan en ik moet dan gokken waar ik wil knippen. Ik heb het ooit eens eerder gehad maar ik weet niet meer hoe ik dat toen heb opgelost. Overigens maak ik de opnames vanaf CD. (Voor mezelf als back up)

mi-bo schreef op 20.09.2022 om 12:27 uur

@janrian

Dank voor Uw Feedback.

Als eens geprobeerd met de dvd herstellen te doen, misschien is het probleem veroorzaakt na een update van Windows.

Gr

Michael

Moderator MAGIX Nederland sinds 2008

 

mijn systemen om uitleg te geven :

Hoem PC:

Windows 10

CPU: Intel Core i7 2600K@3.4oGHZ Sandy bridge 32nm Technology

Ram:12.0GB Dual-Channel DDR3@668MHz(9-9-9-24)

Motherboard: SABERTOOTH P67(LGA1155)

Grafischekaart::4095MB NIVIDIA GeForce GTX 960

Laptop :

Windows10

Intercore I7-2670QM CPU

Ram:8 Gb

Grafischekaart: Nvidia Geforce GTX 560 M

 

Bol schreef op 20.09.2022 om 15:24 uur

@janrian

Hallo Jan,

Zelf heb ik geen MAGIX Audio Cleaning Lab 16. Maar ik bezit wel MAGIX Audio Cleaning Lab 2017. Hierin is het mogelijk om de programma-instellingen terug te zetten op de standaardwaarden. Kijk eens of dit ook al mogelijk is / was met MAGIX Audio Cleaning Lab 16.

Met vriendelijke groet,

Rob (forum moderator)

Gewijzigd i.v.m correcties

janrian schreef op 23.09.2022 om 16:34 uur

Dat laatste heb ik inderdaad gedaan en dat heeft geholpen. Ik bedank iedereen voor hun bijdrage in mijn probleem. Dank je wel. Jan Klijsen.

 

Bol schreef op 23.09.2022 om 17:56 uur

@janrian

Hallo Jan,

Bedankt👍 voor uw terugkoppeling.

Het doet mij deugd om te lezen, dat u probleem is opgelost door MAGIX Audio Cleaning Lab 16 op de standaardwaarden terug te zetten.

Met vriendelijk groet,

Rob (forum moderator)