Navigatie door het storyboard

Rob-Vink1760 schreef op 14.01.2020 om 17:47 uur

Ls,

Tot een maand geleden was ik een tevreden gebruiker van Magix Foto's op DVD 2013. Bij het werken aan een project in de storyboardmudus kon ik snel van de ene naar de andere foto mbv de muistoetsen.

Nu heb ik Photostory Deluxe aangeschaft en ik verwachtte op dezelfde manier in de storyboardmodus te kunnen werken. Helaas lukt mij dat niet. Er komt een selectievinkje boven de afbeelding en ik kan niet naar de volgende foto als ik met de muistoetsen navigeer.

Wat doe ik fout?

Ik werk op een windowscomputer met windows 10

Groet,

Rob Vink

 

Reacties

mi-bo schreef op 14.01.2020 om 18:01 uur

@Rob-Vink1760

Beste Rob.

Welkom op MAGIX Multimedia Forum.

Heeft U na het installeren van MAGIX photostory Deluxe 2020 via hulp Online actualiseren gedaan en ook via hulp gratis download ong 8 gb geïnstalleerd.

Met vriendelijke groet,

Michael

mi-bo schreef op 14.01.2020 om 18:23 uur

@Rob-Vink1760

Beste Rob,

een aanvulling

MAGIX Foto's op DVD 2013

MAGIX Photostory 2020

Dit werkt bij mij precies het zelfde

Sc6

Michael

 

 

Rob-Vink1760 schreef op 14.01.2020 om 18:35 uur

Beste Michael

Dank je wel voor je reactie.

Helaas werkt het bij mij anders.

1X op de pijl naar rechts knop zorgt voor een uitbreiding van de selectie. Daarna niets meer.

De afbeelding staat er nu bij en je ziet dat niet de volgende foto geselecteerd wordt als ik op de pijltjestoets naar rechts druk, maar de selectie wordt uitgebreid. Wanneer ik nogmaals druk gebeurt er niets

Groet,

Rob Vink

mi-bo schreef op 14.01.2020 om 18:55 uur

@Rob-Vink1760

Beste Rob,

het toevoegen van een afbeelding werkt als volgt.

ga naar start, accessoires , dan knip programma, klik op nieuw, dan kan de print omcirkeld worden, ga dan naar bestand, dan opslaan als in bv afbeeldingen, dan staat het er en als de topic is geopend is via kan het opgezocht worden en dan in de Topic worden geplaatst

Sc6

Michael

mi-bo schreef op 14.01.2020 om 20:54 uur

@Rob-Vink1760

Hallo Rob.

Haal dat vinkjes weg,dit wordt namelijk geactiveerd als op de foto geklikt wordt, als er met de pijlen toets naar rechts 》of links《 wordt gedrukt zal het vinkje niet gezien zijn (dit gebeurt alleen maar als op de foto wordt geklikt geactiveerd )net zo als U heeft gedaan en zoals bij mijn 2020 zichtbaar is.

Sc6

Met vriendelijke groet,

Michael

Bol schreef op 15.01.2020 om 09:34 uur

Hallo Rob,

Als ik uw vraag goed gelezen heb, gebruikt u geen muis maar de muistoetsen van uw toetsenbord, klopt deze bewering? Als dat zo is, staat deze dan wel goed ingesteld? zie: https://support.microsoft.com/nl-nl/help/27936/windows-10-make-input-devices-easier-to-use . (Klik op muisinstellingen)

Succes,

Rob

Rob-Vink1760 schreef op 15.01.2020 om 10:45 uur

Hoi Michael,

Vandaag jouw oplossing geprobeerd. Helaas.

Ik klik op een foto in de storyboard modus.

De foto wordt blauw en er staat een vinkje.

Ik heb het vinkje weggehaald.

Vervolgens met de pijltjestoets naar rechts genavigeerd.

De foto aan de rechterkant wordt blauw en is ook automatisch aangevinkt.

Dan kun je niet meer navigeren.

Probleem zit hem in het feit dat de foto's automatisch worden aangevinkt als je met de pijltjestoets er naartoe navigeert.

Groet,

Rob

Rob-Vink1760 schreef op 15.01.2020 om 10:51 uur

Hallo Rob,

Dank voor je reactie.

Ik gebruik geen muis maar een touchpad.

Om makkelijk van de ene naar de andere foto te gaan in de storyboardmodus gebruik ik de pijltjestoetsen links en rechts.

Dat ging prima in Magix Foto's op DVD 2013 maar niet in Photostory Deluxe

Groet,

Rob

Bol schreef op 15.01.2020 om 11:42 uur

Hallo Rob,

Als ik de pijltjestoetsen links en rechts gebruikt, dan worden alle foto's geactiveerd d.m.v. van en vinkje (Blauw). Zoals ik het nu kan beoordelen, kan ik wel in de storyboardmodus van links naar rechts en andersom navigeren. Wat er bij u aan de hand is kan ik u hiervan niet zeggen. Zet het programma eens terug op de standaardwaarden en probeer het dan nog eens.

Succes,

Rob

Bol schreef op 15.01.2020 om 11:54 uur

Hallo Rob,

Download eens de Gebruiksaanwijzing (pdf). Ga naar: Hulp / Gebruiksaanwijzing (pdf) downloaden en dit staat te lezen op Blz 30:

Groet,

Rob

Rob-Vink1760 schreef op 15.01.2020 om 12:15 uur

Hallo Rob,

Heb het programma teruggezet op standaardwaarden.

Geen verandering.

Druk ik op pijltjestoets rechts dan breidt de selectie 1x uit naar rechts de volgende foto wordt niet getoond.

Druk ik op de pijltjestoets links dan navigeert hij wel en toont foto's maar hij slaat steeds een foto over.

Vreemde zaak.

Weer even teruggegaan naar foto's op DVD 2013. Probleemloze navigatie.

Groet,

Rob

Bol schreef op 15.01.2020 om 12:50 uur

Hallo Rob,

Ik zou achter uw laptop / pc moeten zitten om u een correct antwoord te kunnen geven. Maar wat u ook eens zou kunnen proberen is, om het Photostory.ini bestand te verwijderen. Het kan zijn dat hierin iets mee aan de hand is. Wanneer u deze verwijderd hebt, wordt deze weer automatisch aangemaakt bij het opstarten van Photostory

Ga naar: C:\gebruikers\uw gebruikersnaam\AppData\Roaming\MAGIX\Fotostory_2020_Deluxe/Photostory.ini

Succes,

Rob

mi-bo schreef op 15.01.2020 om 13:24 uur

@Rob-Vink1760

Beste Rob,

nog eens Magix Foto's op DVD 2013 opgestart, en het klopt dat met pijltje naar links en rechts op het toetenboard de afspeel curser verplaatst en het beeld wat dan aanwijs baar is wordt blauw de andere niet.

tot de versie 2016 was dit zelfde nog mogelijk na versie 2017 met upgrade garantie is het zoals als het ook in versie 2020 is.

Dit zal even wennen worden en met de muiscurser gaan werken dan komt het allemaal goed.

Sc6

Met vriendelijke groet,

Michael

Rob-Vink1760 schreef op 15.01.2020 om 13:28 uur

Beste Rob en Michael,

Heb al jullie adviezen opgevolgd.

Mijn dank voor jullie inzet en tijd.

Ben inmiddels met een nieuw leeg project begonnen en heb de foto's ingevoegd.

En nu werkt alles naar behoren.

Op de een of andere manier is er iets verkeerds komen te staan in het project.

Nu weet ik dat ik eerst de navigatie moet controleren voor ik verder nog iets ga doen.

Groet,

Rob

Bol schreef op 15.01.2020 om 13:34 uur

Oké Rob,

Het doet mij deugd om te lezen dat uw probleem is opgelost. Het kan zijn dat het projectbestand (naam.MPH) bestand op een of andere manier corrupt is geworden. Het projectbestand bestaat alleen maar uit verwijzingen.

Succes met het samenstellen van je projecten,

Groet

Rob