Soundpools niet te lezen

Rob-deJong schreef op 25.01.2023 om 15:07 uur

Slecht een paar soundpools kan ik inlezen ( dus dat de instrumenten en loopnamen te zien zijn ) en dit terwijl ik de volledige versie heb. Ik heb premium 2023 en de laatste versie hiervan. Als ik mijn pc opnieuw opstart dan zijn ze wel weer te zien maar na een tijd Loopt de boel soms vast, ik wacht dan even tot dit hersteld is maar dan komt vermeld probleem weer voor. Is dit al eerder gevraagd of is het een bug in deze versie, maar prettig is het zeker niet. Tevens moet ik bij iedere opstart van het programma de layout modus 2 tot 3 x aanpassen voordat deze zo blijft als ik wil ( horizontaal ) Ik hoop dat iemand mij kan helpen, alvast dank hiervoor.

Reacties

Rob-deJong schreef op 25.01.2023 om 15:19 uur

Ik heb inmiddels alle soundpools verwijdert en ga ze opnieuw downloaden, Soundpool Ragga is niet te verwijderen omdat deze in gebruik is ??? Ik vermoed dat deze soundpool voor problemen zorgt, Kan dat ?

Bol schreef op 26.01.2023 om 00:33 uur

@Rob-deJong

Hallo Rob,

Ga naar programma-instellingen en klik op: Soundpools opnieuw inlezen

Met vriendelijke groet,

Rob (forum moderator)

Rob-deJong schreef op 26.01.2023 om 11:10 uur

Dankjewel, ik heb dit inmiddels ook gedaan. Heb jij wellicht ook nog een tip hoe ik de layoutmodus kan vastzetten? Bij mij staan deze op een 2e scherm omdat ik het graag overzichtelijk wil hebben en alles leesbaar, maar elke keer als ik het programma start en een instrument aanklik dan komen deze niet in beeld. Ik moet dan de lay-out eerst op automatisch ( modus ) en vervolgens weer op horizontaal (mijn voorkeur)zetten voordat deze daadwerkelijk zichtbaar worden. Als je een oplossing weet dan verneem ik dit graag.

Bol schreef op 26.01.2023 om 13:06 uur

@Rob-deJong

Hallo Rob,

...Bij mij staan deze op een 2e scherm omdat ik het graag overzichtelijk wil hebben en alles leesbaar, maar elke keer als ik het programma start en een instrument aanklik dan komen deze niet in beeld....

Hierop moet ik u helaas als moderator het antwoord schuldig blijven, omdat ik wegens ruimte gebrek nog steeds met een scherm (monitor) werkt.

Met vriendelijke groet,

Rob (forum moderator)

Rob-deJong schreef op 26.01.2023 om 13:24 uur

Dankjewel, maar ook op 1 monitor heb ik dit probleem. Dat was voor mij de reden om een 2e aan te kopen

SP. schreef op 26.01.2023 om 16:06 uur

@Rob-deJong Het is mogelijk om de lay-out te resetten met het menu Weergave > Standaardlayout.  Of u kunt de volledige instellingen resetten via het menu Bestand > Instellingen.

 Beide opties kunnen uw problemen oplossen.

 Het zou erg handig zijn als u enkele schermafbeeldingen van uw kapotte gebruikersinterface uploadt, zodat we kunnen zien wat er werkelijk gebeurt.  U kunt het blauwe pijlpictogram boven het tekstvak gebruiken om de schermafbeeldingen naar dit forum te uploaden.

 

 

 It's possible to reset the layout with the menu View > Default Layout. Or you can reset the complete settings under the File > Settings menu.

Both options might solve your problems.

It would be very helpful if you upload some screenshots of your broken user interface so we can see, what is actually happening. You can use the blue arrow icon above the text box to upload the screenshots to this forum.

Rob-deJong schreef op 28.01.2023 om 14:29 uur

Via  het menu Weergave > Standaardlayout geen resultaat maar met volledige instellingen werkt het weer zoals ik het graag wil.

Iedereen dank voor het meedenken en aanbieden van de oplossing.

👌👏 Rob

Bol schreef op 28.01.2023 om 18:37 uur

@Rob-deJong

Hallo Rob,

Het doet mij deugd om te lezen, dat uw probleem is opgelost door MMM64 terug te zetten op de standaardwaarden via: Bestand / Instellingen / Programma-instellingen herstellen. Bedankt👍 voor uw terugkoppeling. Succes met het samenstellen van uw muziekstukjes.

Met vriendelijke groet,

Rob (forum moderator)