Versie 2019 Geluid fragment is niet te verwijderen

funnnbiker schreef op 19.03.2019 om 17:13 uur

als ik het in een video het geluid ga degroeperen. Ik heb dan een apart video en geluidspoor. Bij het verwijderen van het geluidspoor, blijft het geluid soms hoorbaar. Er is op geen enkel ander spoor iets te zien, maar het geluid blijft. Soms is het andersom. Het geluidspoor is zichtbaar, maar er is op dat stukje geen geluid of muziek hoorbaar. Ook niet als ik opeen ander spoor er muziek onder zet

Reacties

mi-bo schreef op 19.03.2019 om 17:29 uur

@funnnbiker

Beste Funnnbiker.

Gaat Uw vraag over,

MAGIX Fotostory Deluxe 2019 of MAGIX video Deluxe 2019.

Als het over MAGIX Fotostory Deluxe gaat, dan de volgende prints.

Video op de tijdlijn staan

Als ik optie geluid verwijder doe dan ziet u dit zonder geluid

Mvg

Michael

Wijziging aangebracht i.v.m. meer info

funnnbiker schreef op 19.03.2019 om 20:54 uur

Dag Michael,

 

Bedankt voor je reactie. Het betreft photostory 2019. Als je het filmpje selecteert kun je degroeperen. Je houdt dan een video spoor en een geluidspoor over. Als ik vervolgens het geluidspoor verwijder, krijg ik soms de beschreven problemen. Het spoor waar het geluidspoor stond is leeg. Het geluid is echter nog steeds aanwezig. Een ander filmpje op die plaats met geluid, dan hoor je beide geluiden. Deze problemen ondervind ik tot op heden alleen met een geluidspoor dat middels de functie degroeperen gegenereerd is.

 

mi-bo schreef op 19.03.2019 om 21:24 uur

@funnnbiker

Beste Funnnbiker.

Ik heb een klein filmpje gemaakt zoals U het heeft omschreven.

heeft U misschien op een lager spoor geluid staan.

Heeft u alle download updates geïnstalleerd nu versie 18.1.2.48.

Mvg

Michael

 

funnnbiker schreef op 20.03.2019 om 09:48 uur

Dag Micheal

We hebben de laatste versie, we werken ook al jaren met Magix. Eerst met versie 10 en de laatste jaren met 2016. Recent na de aanschaf van een nieuwe computer met Win10, de laatste versie 2019 aangeschaft. We zijn er bepaald niet enthousiast over. Mooi allerlei nieuwe opties, maar stabiliteit van het programma s wel de meest belangrijke optie.

De versie gecontroleerd, laatste versie. Uiteraard ook alle sporen gecontroleerd. Bedenk wel dat het probleem soms ook exact andersom optreedt na verwijdering van het geluidspoor. Geen geluid of muziek meer hoorbaar in het tijdpad waar het verwijderde geluidspoor stond, terwijl el wel muziek op een spoor staat.

Ik heb je filmpje bekeken. Als wij een filmpje laden komt het met geluid en video op één spoor. We moeten eerst degroeperen voordat het geluid en de video op een apart spoor staat. Ik zal een schermafdruk bijvoegen van de begin situatie. Verder is er nog een item waar we tegen aan lopen, je kunt een muziek nummer maar één keer gebruiken in het project. Ook daarvan zal ik twee afbeeldingen bijvoegen, met de meldingen.

 

Bol schreef op 20.03.2019 om 09:49 uur

Beste Funnnbiker,

U zou wel eens last kunnen hebben van spookgeluiden. zie deze topic https://www.magix.info/nl/forum/geluid-is-niet-zichtbaar-op-de-tijdbalk--1204841/#ca1385899 (ook toe te passen voor Photostory)

Succes,

Rob

mi-bo schreef op 20.03.2019 om 11:21 uur

@funnnbiker

Beste Funnnbiker,

Dank voor Uw Feedback.

Heeft U dit probleem ook met andere projecten.

mijn ervaring is zo, zie kleine compilatie

Gezien U al vele jaren met MAGIX FotoStory Deluxe werkt , kan ik van hieruit U niet vertellen waar het probleem gezocht moet worden.

Mvg

Michael

funnnbiker schreef op 20.03.2019 om 12:13 uur

Dag Michael

We hebben het probleem in twee projecten op twee computers. Beide computers zijn wel identiek voor wat betreft hardware en software.

Bol, Rob, bedankt voor je bijdrage. Je oplossing werkt om de spookgeluiden en stiltes te verwijderen. Bestanden verwijderd uit de project map. Vervolgens weer toegevoegd en het werkt weer normaal, zover. Ik zie dat Magix nu ook de media in de project map opslaat. In de 2016 versie stonden er geen foto's en filmpjes in. Vandaar dat bij het aanmaken van een nieuw project er eerst ook een map aangemaakt word.

Lekker,maar er zit dus gewoon een bug in de software die dit veroorzaakt. We hebben versie 2019 aangekocht omdat versie 2016 bij de laatste projecten ook allerlei errors gaf. Waarschijnlijk vanwege conflicten met Microsoft updates. Van de regen in de drup nu.

Ik zal voor de error bij het importeren van twee keer dezelfde muziek track een nieuw item aanmaken. Als ik foto's en video's van onze camera's wil importeren, worden alleen de video's getoond (sony en panasonic camera). Deze kan ik importeren. Foto's niet zichtbaar, dus kunnen ze niet geïmporteerd worden. Zal ik ook een item voor aanmaken. Magix delft zijn eigen graf met deze instabiele software. Over enkele maanden start ik weer enkele projecten, mocht er voor die tijd geen updates zijn om dit soort bugs te verhelpen, ga ik op zoek naar andere mogelijkheden. Ik heb geen zin om allerlei work arrounds te verzinnen om de errors van Magix op te lossen.

Bol schreef op 20.03.2019 om 12:17 uur

Beste Funnnbiker,

Het probleem met spookgeluiden c.q. beelden heeft niets te maken of iemand al vele jaren met Magix Photostory werkt. Dit probeem kan op elk moment optreden. Zelf heb ik dit fenomeen al bij verschillende Magix gebruikers gezien en voor hen opgelost.

Succes,

Rob

mi-bo schreef op 20.03.2019 om 12:33 uur

@funnnbiker

Beste Funnnbiker.

Met Filmpjes heb ik laten zien wat de mogelijkheden zijn, jammer Uw reactie te lezen.

Ik wens U voor in de toekomst veel succes met het monteren van Uw projecten.

Mvg

Michael

Bol schreef op 20.03.2019 om 13:03 uur

Hallo Funnnbiker,

Het doet mij deugd om te vernemen, dat uw probleem is opgelost. Hierbij wil ik opmerken, dat dit geen BUG is in de software, maar een corrupt *.MPH projectbestand. Dit projectbestand bestaat alleen maar uit verwijzingen.

U kunt zelf kiezen of er een map moet worden aangemaakt. zie afbeelding

Groet,

Rob

Bol schreef op 20.03.2019 om 13:10 uur

Hallo Funnnbiker,

Hierbij ook een antwoord op: "Als ik foto's en video's van onze camera's wil importeren, worden alleen de video's getoond (sony en panasonic camera). Deze kan ik importeren. Foto's niet zichtbaar, dus kunnen ze niet geïmporteerd worden."

Dit is heel eenvoudig op te lossen, door een vinkje te zetten bij Weergavefilter / foto.

Succes,

Rob

Bol schreef op 20.03.2019 om 13:26 uur

Beste Funnbiker,

U schrijft ook: "Over enkele maanden start ik weer enkele projecten, mocht er voor die tijd geen updates zijn om dit soort bugs te verhelpen, ga ik op zoek naar andere mogelijkheden. Ik heb geen zin om allerlei work arrounds te verzinnen om de errors van Magix op te lossen."

Gezien uw problemen, zal deze zeker niet door welke update dan ook opgelost worden / zijn. Deze fouten worden meestal in combinatie van gebruiker / computer veroorzaakt.

Groet,

Rob